Der Akku Thread für das Moto X (2014) - Fragen, Probleme Diskussionen

  • 101 Antworten
  • Neuester Beitrag
Diskutiere Der Akku Thread für das Moto X (2014) - Fragen, Probleme Diskussionen im Motorola Moto X (2014) Forum im Bereich Weitere Motorola Geräte.
B

bastel 2080

Neues Mitglied
Hallo habe seit 2 Tagen das Motorola x2 hab das Problem das der Akku nicht über den Tag schafft. Die Medien verbrauchen im Hintergrund teilweise 30% Akku wo dran kann das liegen? Das Handy läuft schon auf lollipoop und wurde auch neu eingerichtet.
 

Anhänge

O

oecsike

Neues Mitglied
Habe das moto jetzt paar tage und im grossen und ganzen zufrieden.

Nur das geht mal garnicht:



also 17% für play ist doch heftig. Fast alles schon deaktiviert aber es hilft nix


Iwelche ideen wie man das lösen kann?
 
S13gfried

S13gfried

Lexikon
Die play Services sind idR nur ausführend und treten daher meist sichtbar und den Vordergrund. Schuld hat meist eine Userapp. Das habe alles aktiviert, incl google now, Standortverlauf etc und bin sehr zufrieden.
 
O

oecsike

Neues Mitglied
Hab das noch bei keinem anderen smartphone gesehen. ich deaktiviere sowieso das meiste von gapps, standort abgeschaltet, sync nur was ich wirklich brauche, helligkeit ca. 50% und auto, wlan netzerkennung etc. alles deaktiviert. es ist ein jammer
 
S13gfried

S13gfried

Lexikon
Ich hatte bei noch keinem anderen Smartphone einen solchen guten Verbrauch, auch noch ohne root spezial Einstellungen. Komische Welt. Schau mal in meine Signatur und setz dich ggf mit bbs auseinander zur Analyse
 
R

Roman441

Experte
Ich muss auch sagen das ich bisher noch kein Smartphone hatte, mit dem ich über 4 Stunden DOT hatte außer dem Moto X.
Ich liebe es nach wie vor wie am ersten Tag.
 
R

rusak2

Stammgast
Wieviel Akku kosten denn die ganzen Moto Features? Wie z. B. die Spracherkennung.
 
S13gfried

S13gfried

Lexikon
Was sind denn "die ganzen"?
Kannst du ja mal nachmessen mit BBS.
Hotworderkennung nutzt, auch im Screenoff Modus, einen speziellen Prozessor. Geht gegen Null. Recht identisch zur normalen Sprachsteuerung von Google.
Active Display auch sehr wenig, bei einem AMOLED zieht das kaum Akku. Die IR Sensoren sind auch sparsam und schalten das Display dann auch gar nicht erst an.

All in All würde ich hier von gar nichts bzw. nicht spührbar reden.
 
O

oecsike

Neues Mitglied
naja, ehrlich gesagt habe ich kein bock tagelang zu analysieren. google apps sind bis auf g+, hangout, gmail, playstore,maps und youtube alles deaktiviert. also wie immer.

sowas darf einfach nicht sein.

ich komme zwar ohne probleme über den tag aber als ich beim akku dann reingeschaut habe dachte ich dass ich sowas noch nie gesehen habe. display, android, telefon, ja. aber play dienste ist doch nicht normal oder zumindest habe ich das bei keinen anderen handy bisher gesehen. und ich hatte verdammt viele.

naja, mal 5.1 abwarten. ich kann mir nicht vorstellen dass ich der einzige bin der damit probleme hat
 
S13gfried

S13gfried

Lexikon
Naja, normal ist das ggf nicht. Aber ich weiß nicht ob wir vom selben reden, wenn von "viel" die Rede ist.
Die Play Services sind auch für andere Apps tätig. Gerade Ortung, push etc. Das muss nicht an Google oder motorola liegen.
 
O

oecsike

Neues Mitglied
ortung ist generell ausgeschaltet, push nur für gmail+email und g+.

hab mal bbs installiert und wld. bei bbs fällt mir powermanagerservice.display auf mit 29% und powermanagerservice.wakelock mit 11%. zb. wlan an 3ter stelle mit 3% fallt ja net wirklich auf.

wld liefert derweil nichts ungewöhnliches.
 
CassPennant

CassPennant

Stammgast
Nachdem ich die Spracherkennung abgeschaltet habe, bin ich mit der Akkulaufzeit zufrieden. Das war vorher ja unter aller Sau.
 
Pyrazol

Pyrazol

Lexikon
CassPennant schrieb:
Nachdem ich die Spracherkennung abgeschaltet habe, bin ich mit der Akkulaufzeit zufrieden. Das war vorher ja unter aller Sau.
Was hast du genau abgeschaltet und wo?
Auf Anhieb fallen mir zwei Stellen ein: Moto-App ("Moto Voice") und die Ok-Google-Detection in der Google App. Vielleicht gäbs sogar noch mehr...
 
S13gfried

S13gfried

Lexikon
Nein, es sind diese zwei.
Die moto App "überlagert" die "ok Google" Funktionalität. Ich habe die Moto Voice App aus, da ich eigentlich nur "gute Nacht" genutzt habe und sämtliche andere Anfragen immer erst ewig von Motorola bearbeitet wurden um dann an Google weitergegeben zu werden.
Akkumäßig merke ich keinen Unterschied. Wobei ich eigentlich dachte, dass nur die Moto Voice App den speziellen Prozessor nutzt....

MfG
 
CassPennant

CassPennant

Stammgast
Pyrazol schrieb:
Was hast du genau abgeschaltet und wo?
Auf Anhieb fallen mir zwei Stellen ein: Moto-App ("Moto Voice") und die Ok-Google-Detection in der Google App. Vielleicht gäbs sogar noch mehr...
In der Moto-App habe ich das abgeschaltet.
 
Pyrazol

Pyrazol

Lexikon
Hmm, das habe ich auch schonmal probiert, hat bei mir aber nichts geholfen.
Hab das mit allen Moto-Features nacheinander gemacht, auch mit Attentive Display und so. Hat alles keinen Unterschied gemacht in der Akkulaufzeit bei mir :huh:

Moto Voice würde ich gegenüber Google aber auch lieber eingeschaltet lassen, weil man dann das Handy auch mit ausgeschaltetem Display ansprechen kann (mit Google Now nur geht wenn Display eingeschaltet).
 
ius

ius

Fortgeschrittenes Mitglied
Also,
das erste, was ich nach Erhalt meines tatsaechlich wie neuen Gebrauchtgeraets
getan habe, war, das 5.1 Update OTA drauflaufen zu lassen.
Am ersten Tag hatte ich einen irrsinnigen Verbrauch mit 25% Power, die fuer die
Google Play Dienste draufgingen. Dann habe ich das Tel. neu gestartet,
und seitdem kommen die Play-Dienste gar nicht mehr in der Liste vor,
nur noch die Google-Dienste mit 6% Anteil, und 10% Display als Hauptverbraucher.
Dabei ist Ortung, Wlan, 3x Pushmail aktiv.
 
L

leon834

Erfahrenes Mitglied
;-) servus!

OK, ich muss hier nun auch meinen Senf dazugeben.
Ehrlichgesagt, bestaune ich regelmäßig, wie lange manche mit ihrem Akku auskommen.
Angesichts dessen, daß ich im Normalfall (und das war auch beim Nexus 5 so) mindestens 3% Akku pro Std im Standby verliere, erscheinen mir die Angaben hier oft vollkommen illusorisch.
Insbesondere, wenn einge hier posten, wieviel sie teln, spielen, auf youtube surfen und dabei auch noch alles aktiviert haben.

Die Zugfahrt heute morgen samt insg. ca. 20min HayDay/Boom Beach hat mir zzgl einiger Whatsapp Nachrichten rund 30% Akku gekostet.


Ich weiß, daß Vergleiche mehr schlecht als recht möglich sind, aber es wäre für mich wirklich mehr als interessant, wie ihr eine derartige Akkulaufzeit schafft.

Einstellungen: 3G/GPS/Daten/WLAN/BT an, Helligkeitsregelung adaptiv (wobei die meiner Meinung nach entweder nicht funktioniert oder schlicht Müll ist), Benachrichtigungen am Display aktiviert, Standortverlauf an.

;-) servus!

OK, ich muss hier nun auch meinen Senf dazugeben.
Ehrlichgesagt, bestaune ich regelmäßig, wie lange manche mit ihrem Akku auskommen.
Angesichts dessen, daß ich im Normalfall (und das war auch beim Nexus 5 so) mindestens 3% Akku pro Std im Standby verliere, erscheinen mir die Angaben hier oft vollkommen illusorisch.
Insbesondere, wenn einge hier posten, wieviel sie teln, spielen, auf youtube surfen und dabei auch noch alles aktiviert haben.

Die Zugfahrt heute morgen samt insg. ca. 20min HayDay/Boom Beach hat mir zzgl einiger Whatsapp Nachrichten rund 30% Akku gekostet.


Ich weiß, daß Vergleiche mehr schlecht als recht möglich sind, aber es wäre für mich wirklich mehr als interessant, wie ihr eine derartige Akkulaufzeit schafft.

Einstellungen: 3G/GPS/Daten/WLAN/BT an, Helligkeitsregelung adaptiv (wobei die meiner Meinung nach entweder nicht funktioniert oder schlicht Müll ist), Benachrichtigungen am Display aktiviert, Standortverlauf an.
 
Cua

Cua

Ehrenmitglied
Dann würde ich einfach mal darauf tippen:
Zugfahrt - ständiger Zellwechsel - schlechter Empfang - ständige Standortaktualisierung = 3% Akku für Google-Dienste.
Dazu ständig GPS am suchen, weil auch da im Zug wahrscheinlich eher maues Signal = 3% Android System...
 
L

leon834

Erfahrenes Mitglied
ok, vielleicht war das mit der Zugfahrt ein schlechtes Beispiel. Dafür hab ich hier den Screenshot, kurz nachdem der Akku voll geladen war.
Da hatte ich die -3% bereits binnen 10min, es werden sogar nichtmal mehr als 12 Std als Durchhaltezeit angegeben.
 

Anhänge