X Force Android 6 Update

  • 183 Antworten
  • Neuster Beitrag
R

Rootuser

Experte
Ja, aber für die retgb/retfr Version gab es bisher keine 6.0.1, nur eine 6.0! Im Link ist noch eine neuere Version, die vermutlich danach per OTA kam, aber kann ich mangels MXF nicht mehr sagen. KINZIE_RETEU_6.0_MPK24.78-8-6_cid7

Daher würde ich die erste Version nehmen und schauen ob dann etwas nachkommt. Ansonsten einfach das neue Factory Image 6.0.1 mit Patchlevel 09/2016 nehmen, wenn das mal verfügbar ist. Wird ja momentan für die reteu-Geräte ausgerollt.
 
frankmue9

frankmue9

Erfahrenes Mitglied
Wie ist den der aktuelle des Sicherheitspatch beim X Force?
 
B

belegdol

Neues Mitglied
Heute habe ich eine Sicherheitsupdate für mein retgb per OTA Gerät gekriegt. Leider immer noch 6.0, Patch von 1. September: 24.201.6.kinzie_reteu.reteu.en.EU retgb
 
Zuletzt bearbeitet:
R

Rootuser

Experte
belegdol schrieb:
Heute habe ich eine Sicherheitsupdate für mein retgb per OTA Gerät gekriegt. Leider immer noch 6.0, Patch von 1. September: 24.201.6.kinzie_reteu.reteu.en.EU retgb
Sehr gut. Hat auch "nur" 13 Monate seit dem ersten 6.0 Release gedauert. Die 6.0.1 lassen wir gleich ganz weg...7.0 steht angeblich schon in den Startlöchern, mal sehen ob auch für die retg/retfr Geräte. Trauerspiel.
Das X Force (retgb/retfr) ist leider wirklich ein sehr teures Paradebeispiel von Moto / Lenovos Updatepolitik, um die Kunden von der Marke zu vergraulen. Aber hey, die CN Variante ist noch auf 5.1 ;-)

Das reteu Factory Image mit der Version 6.0.1 lässt sich dennoch einfach so manuell drüber installieren (auch wenn der Patchlevel trotzdem vorerst nur auf September 2016 verbleibt), hoffentlich auch später die 7.0(1.1) wenn denn eine kommt. Von Moto würde ich nach so einer Vorstellung nicht mehr viel erwarten, die haben nur ihre Z / G4 im Fokus.
 
Petarsson

Petarsson

Erfahrenes Mitglied
Habe gestern das Update auf Sicherheitspatchlevel Dezember 2016 erhalten. Muss jetzt allerdings feststellen, dass meine Hauptkamera nicht mehr fokussiert.
Kann das jemand nachvollziehen, oder habe ich doch ein Hardwareproblem? Mein Einstieg ins MotoX-Leben ist etwas holprig...
 
D

dirkm

Stammgast
Hi Petarsson,

ich habe das Update heute Morgen auch bekommen und meine Kamera fokussiert noch ganz normal .

Vielleicht einfach mal in die Recovery gehen und die ganze Kiste resetten ?
 
Petarsson

Petarsson

Erfahrenes Mitglied
Hab ich leider alles schon getan, ändert nichts an der Sache, dass die Kamera keine Lust hat, scharf zu stellen...meh, war ein kurzer Spass mit dem Force...:sad:
 
T

theWaver

Gast
Ist das mit der Kamera-App von Motorola so?
Ich habe mein X Force nicht mehr, ... zuletzt hatte aber auch ich Probleme mit der Fokussierung. Aber nur beim Verwendung der Original-Kamera-App von Google (bzw. Stock-Android). Und auch nicht einen Totalausfall sondern nur beim Fokussieren auf nahe Objekte (unter ~1m). Das war aber natürlich noch *vor* dem Dezember-Patch. Die Kamerapp von Motorola war davon nicht betroffen.
 
Petarsson

Petarsson

Erfahrenes Mitglied
Habe auch schon Drittanbieter-Apps versucht, selbes Resultat.

Bei mir ist es eher so, dass er bei nahen Objekten (bis ~20cm) scharf gestellt hat, bzw. tlw. auch noch ein wenig nachjustiert (man sieht, dass die Linse "werkt"), aber dann ab 30cm+ tut sich gar nichts mehr. Nur der Sucherkreis färbt sich gelb und signalisiert mir stolz, dass ich jetzt abdrücken kann, aber es passiert keinerlei Anpassung des Fokus, überhaupt nicht. :mellow:
 
Petarsson

Petarsson

Erfahrenes Mitglied
Die gute Antwort, es geht wieder! :thumbsup:

Die nicht ganz so gute, ich habe keine Ahnung warum...die von mir in so einem Fall empfohlene Vorgehensweise müsste jetzt wohl sein:

- Löschen von Cache und Updates der Kamera-App
- Updates der Kamera-App wieder installieren
- Werksreset über Einstellungen
- Löschen Cache in Recovery
- Full Wipe in Recovery
- Werksreset über Einstellungen
- Werksreset über Einstellungen

dazwischen immer wieder Tests mit anderen Kameraapps, löschen von Updates und Reinstallation über Play Store...:glare:
 
M

mozart12

Stammgast
jeanneef schrieb:
Ja, mein Bootloader ist noch entsperrt. OEM-Entsprerung habe ich kurz deaktiviert, dann wieder angemacht.

Eben probiert:
mfastboot oem lock begin
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3
mfastboot flash system system.img_sparsechunk.4
mfastboot flash system system.img_sparsechunk.5
mfastboot flash system system.img_sparsechunk.6
mfastboot flash system system.img_sparsechunk.7
mfastboot flash system system.img_sparsechunk.8
mfastboot flash system system.img_sparsechunk.9
mfastboot flash system system.img_sparsechunk.10
mfastboot oem lock

Resultat:
mfastboot oem lock begin
(bootloader) Not supported command in current status!
FAILED (remote failure)
finished. total time: 0.003s
...
...
...
mfastboot oem lock
(bootloader) Phone is locked successfully!
OKAY [ 3.592s]
finished. total time: 3.593s

Bootloader ist nun LOCKED Status Code: 2

Werde nun erneut versuchen, XT1580_KINZIE_RETEU_6.0_MPK24.78-8_cid7_subsidy-DEFAULT_CFC.xml zu flashen.

EDIT:
Hat nun endlich geklappt, Android 6.0 mit funktionstüchtigem WLAN.
Ergo: mit geschlossenem Bootloader manuell auf Marshmallow updaten!

Nun steht noch das rooten an.

EDIT:
Rooten hat auch geklappt. Endlich kann ich wieder mein heiß geliebtes Titanium Backup nutzen und eine Notification- und Lade-LED habe ich nun auch.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
ist schon ne Weile her, aber wie komme ich wieder auf Bootloader geöffnet Code 3?
Habe mit dem WLAN Probleme gehabt und daher den bootloader auf code 2 gesetzt!
Also welche Befehle genau sind einzugeben mit ADB?
Danke
 
M

mozart12

Stammgast
hallo
habe mein Force zwecks Aktualisierung wieder auf no root gesetzt! Also Werkszustand mit android 6.0.1 (Systemversion 24.201.6 EU retgb)
jetzt zeigt es mir eine neue Version (24.221.12.en.EU) an! Download funktioniert. beim installieren zeigt er Fehler an (Android liegend mit Ausrufzeichen)
Datei ist ca 59MB groß wird eine Sicherheitspatch sein.

Noch wer das Problem?
 
RT567

RT567

Fortgeschrittenes Mitglied
Hast du mit Root etwas verändert,dass sich auf der System-Partition befand?B.z.w. Recovery oder Boot?
Siehe hier Root für das X Force? Post 6,7,8 und 9.
Bei meinen älteren Motorola-Geräten konnte man per RSD Lite jedenfalls noch eine Firmware neu aufspielen,mit dem MXF hab ich`s noch nicht probiert.Siehe Post 164.
 
Zuletzt bearbeitet:
M

mozart12

Stammgast
habe per ADB die Systemversion 24.201.6 EU retgb geflasht. Ist wie jungfräulich! Also ohne Root und TWRP.
per OTA wird ein Update (24.221.12.en.EU) angezeigt und geladen, nur eben installieren mag es nicht.
 
B

belegdol

Neues Mitglied
Bei mir ist 24.221.12.kinzie_reteu.reteu.en.EU retgb eine Version von Android 6.0 und du hast in deinem vorherigen Post von 6.0.1 geschrieben. Vll liegt es daran?
 
M

mozart12

Stammgast
Eigenartig, das angezeigte Update ist aber Nummerisch höher (24.221.12) als 24.201.6
Im xda Forum hat ein User das selbe Problem.
 
R

Rootuser

Experte
Also für das retgb gab es nie eine 6.0.1er Version. Die sind auf 6.0 stehengeblieben. Zwar lässt sich das EU FactoryImage ohne Entsperren des BL aufgrund der gültigen Signierung ohne weiteres flashen, aber wenn ein passendes OTA kommt, stimmen die ReleaseKeys wegen dem Regional-Code (der sich leider nicht ändern lässt) nicht mehr überein. Du müsstest also das letzte 6.0 FactoryImage der retgb-Version zuerst flashen und dann das OTA...sofern da noch eins kommt. Ansonsten einfach warten bis das letzte 6.0.1er Factory EU-Image verfügbar ist. Ist ein Kuddelmuddel, aber Moto hats ja damals so gewollt. Für jedes Dörfchen eine eigene Version damit man auch später einen möglichst undurchsichtigen Wulst an zig Unterversionen hat. Alles andere wäre auch zu einfach, eine oder zwei globale Versionen, damit alle ein jeweiliges Update zeitnah erhalten...pffffff...das wäre wirklich zu einfach. Man mochte es eben damals möglichst kompliziert...
 
M

mozart12

Stammgast
bin jetzt auf 5.1.1 zurück! Es wird nicht so warm wie mit der 6er Version!
Probiere jetzt ein paar Tage so, vielleicht bleib ich dabei.
 
Ähnliche Themen - X Force Android 6 Update Antworten Datum
5
Oben Unten