Oreo für Moto Z Play

  • 94 Antworten
  • Neuester Beitrag
Diskutiere Oreo für Moto Z Play im Motorola Moto Z (Play) Forum im Bereich Weitere Motorola Geräte.
Duc

Duc

Fortgeschrittenes Mitglied
Oreo ist nun seit 2 Tagen am Handy und läuft so weit ganz gut. Nur eins geht mir gehörig auf den Zeiger. Da ich beruflich ziemlich oft in Tiefgaragen und Kellern unterwegs bin, habe ich natürlich auch ziemlich oft kein Netz. Jedes mal wenn das passiert, gibt mit mein Moto Z eine Benachrichtigung+Ton dazu aus. Wo schalte ich das aus?
 
U

unRODbar

Fortgeschrittenes Mitglied
Einfach die Benachrichtigung nach links oder rechts ziehen und auf das Einstellungs-Symbol drücken:
Screenshot_20180622-095536~2.png

Was mich etwas nervt ist das der Akku-Prozentwert jetzt ziemlich groß neben dem Akku-Symbol steht und nicht mehr wie vorher schön klein direkt im Symbol integriert ist. Im System UI Tuner gibt es leider auch nur an oder aus:
Screenshot_20180622-095747.png
 
Zuletzt bearbeitet:
T

tag

Experte
unRODbar schrieb:
Was mich etwas nervt ist das der Akku-Prozentwert jetzt ziemlich groß neben dem Akku-Symbol steht und nicht mehr wie vorher schön klein direkt im Symbol integriert ist.
Ach deshalb kann ich das endlich richtig lesen, danke für den Hinweis! Ich würde es definitiv genau so einstellen wie es nun ist, wenn es einstellbar wäre.

Was ich gerne möchte, ist schwarzer Hintergrund, wenn man die Leiste runter zieht und in den Einstellungen, ist aber wohl auch nicht so einfach.
 
Duc

Duc

Fortgeschrittenes Mitglied
Die Prozentangabe hab ich jetzt ganz ausgeschaltet, weil sie ja auch neben Uhr, Datum und Benachrichtigungssymbolen bei Annäherung mit der Hand am Info Display steht.
Gerade mit dem blauen Ring hat man das jetzt sogar ohne genau hin zu sehen sehr gut im Blick.
 
I

ing.wolf

Erfahrenes Mitglied
Die Farbe der Hintergrunds des Benachrichtigungsbereichs ist abhängig vom Hintergrund des Homescreens - zumindest bei meinem Nokia 7plus mit Android One 8.1. Dunker Hintergrund, dunkle Benachrichtigung und umgekehrt.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ok, habe mein Z Play gerade auch aktualisiert. Was ich im Thread zuvor gesagt habe, trifft für das Moto Z Play nicht zu. Ist weiß und bleibt weiß, soweit ich das bis jetzt sehe. Schade. Ist vielleicht auch ein 8.1-Feature, denn der Benachrichtigungshintergrund ist beim Z Play auch nicht transparent wie beim Nokia 7 plus.

Doof ist auch, dass die TomTom App erst Mal den Dienst quittiert hat. Findet die Karten nicht mehr und die einzige Option die zu starten ist sie zurückzusetzen.
 
W

Wolfi007

Ambitioniertes Mitglied
Schön ist nun auch, dass in der Benachrichtigungsleiste Platz für ein Symbol mehr ist, außerdem wirken die Farben der meisten Icons irgendwie frischer
 
Tobisimon

Tobisimon

Erfahrenes Mitglied
Sehr schön habe heute die Benachrichtigung gesehen und direkt am installieren :))
 
I

ing.wolf

Erfahrenes Mitglied
Bin gerade hier drüber gestolpert:

Moto Z Play und Z2 Play: Oreo-Update führt zu drastischen Problemen

Leider ist meine Frau, die auch ein Z Play hat, von diesem Bug betroffen. Bei ihr wurden ca. 10% der Kontakte gelöscht, was etwas mehr als 30 waren. Sehr ärgerlich. Zum Glück sichere ich regelmäßig, so dass kein wirklicher Schaden entstanden ist.
Was aus dem Artikel leider auch nicht hervor geht ist, ob das dann ein einmaliger Vorgang ist, oder er sich jederzeit wiederholen kann.

Also wer es noch nicht gemacht hat -> Kontakte sichern!
 
T

TimoT

Neues Mitglied
Hatte das Problem mit den Kontakten auch. Bei mir hing es aber mit Go Contact Sync Mod und Synchronisieren von Outlook zusammen. Nach Wiederherstellung, der Kontakte, trat das Problem, nicht wieder auf.
 
Matzeoese

Matzeoese

Erfahrenes Mitglied
Sicherheitsupdate Juni kam gerade rein.
Screenshot_20180711-192011.png
 
T

ToughPhone

Ambitioniertes Mitglied
Jetzt gib es bei mir das erste problem: bis vorgestern der juni patch alles bestens dann so schleichend immer weniger fingerabdruecke erkannt, schob ich auf schweiss dreck.....
Heute morgen kam fingerabdruck hardware steht nicht zur verfuegung handy hatte den ersten absturz nach "affengriff neustart" ging es wieder aber nur mit pin ohne fingerabdruck. Ich habe cache wipe im recover gemacht kein erfolg. Jetzt will ich fingerabdruecke neu einrichten und finde die einstellung nicht wo ist die hin?? Oder ist das ein oreo std. Problem? Oder ist mein moto z kaputt? Evtl kann mit ja jemand einen tipp geben danke!
 
Matzeoese

Matzeoese

Erfahrenes Mitglied
Ist deine Frage noch aktuell? Von meiner Seite habe ich keine Bugs beim Fingersensor bemerkt. Der Funktioniert sehr zuverlässig. Hast du die Ursache feststellen können?
 
T

ToughPhone

Ambitioniertes Mitglied
Hallo ja er geht immer noch nicht im abgesicherten Modus auch nicht. Ich fürchte der ist wohl zufällig mit dem Update zusammen verstorben.
Hat jemand einen Tipp was schneller / besser ist: bei Amazon einschicken oder Dat Repair?
 
Casshern

Casshern

Erfahrenes Mitglied
Wenn du den Beleg hast und bei motocare geprüft hast das du noch in der Gewährleistung bist würde ich es zu Datrepair schicken. Über Amazon bekommst du wohl ein Rücksendeticket und sparst damit Versandkosten. Vielleicht schicken sie ja auch ein Neues, wer weiß wie Amazon das handhabt ;-)
 
smogan

smogan

Fortgeschrittenes Mitglied
Matzeoese schrieb:
Sicherheitsupdate Juni kam gerade rein.
Hallo. Ich hab mal eine Frage an Dich bezüglich deiner Oreo Version. Kam die ursprünglich per OTG aufs Telefon, oder warst du wie ich ungeduldig und hast dir das Update woanders geholt

Es geht darum : Ich habe die selbe Version wie du auf meinem Telefon, mein Telefon stammt von Motorola.de.. Ich war wie gesagt ungeduldig und habe nun mittlerweile einen Hardwaredefekt. Es würde noch Garantie bestehen aber ich fürchte irgendwie dass diese Versionsnummer nicht mehr zum Gerät passt. Ich hoffe es ist verständlich was ich meine
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Casshern schrieb:
Wenn du den Beleg hast und bei motocare geprüft hast das du noch in der Gewährleistung bist würde ich es zu Datrepair schicken. Über Amazon bekommst du wohl ein Rücksendeticket und sparst damit Versandkosten. Vielleicht schicken sie ja auch ein Neues, wer weiß wie Amazon das handhabt ;-)
Ich habe schon viele defekte Geräte bei Amazon reklamiert. Unabhängig davon ob Amazon selbst oder ein anderer Händler der Verkäufer war, ich habe immer den Kaufpreis erstattet bekommen. Es ist dabei auch egal wie alt das Gerät ist, Hauptsache noch innerhalb der ersten zwei Jahre.

Zur Reklamation nutze ich immer den Chat und bin freundlich und vor allem sachlich.
 
Matzeoese

Matzeoese

Erfahrenes Mitglied
Über OTA kam das bei mir rein . ..
Das erste Gerät wo ich bisher alles über OTA liefen ließ .
Hoffe ich konnte deine Frage beantworten ..
 
smogan

smogan

Fortgeschrittenes Mitglied
Oh mann, vielen Dank, Du hast mir mächtig weitergeholfen. Dann kann ich mein Gerät guten Gewissens einschicken.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von olih - Grund: olih: Bitte keine Direktzitate. Danke. ;-))
T

ToughPhone

Ambitioniertes Mitglied
Nachtrag damit andere bei Suchen die Lösung finden: Der fingerprint sensor ging zufällig mit dem Update kaputt hatte kein Software problem. Amazon hat ein mechanisches Bauteil repariert vermutlich das Diaplay ?
Da ich in der Zwischenzeit ein neues handy gekauft habe werde ich mein Geloebtes Z play verkaufen und bin dann in dieser Rubrik nicht mehr aktiv. Möchte mich für den Support und den netten Umgangston hier bedanken
 
Ähnliche Themen - Oreo für Moto Z Play Antworten Datum
0