Erfahrungen Oreo Update (Android 8.0)

  • 94 Antworten
  • Neuester Beitrag
Diskutiere Erfahrungen Oreo Update (Android 8.0) im Motorola Moto Z Forum im Bereich Weitere Motorola Geräte.
S

-Steffen-

Neues Mitglied
Werden wir eigentlich auch 8.1 bekommen oder wars das jetzt bei Lenovo? Gibt es dazu was offizielles?
 
I

Isko89

Neues Mitglied
Moin , ich finde unter Android 8 läuft mein Moto Z sehr flussif. aber was mich total stört ist das immer wenn mein Handydisplay aus ist , und ich mein Handy berühre sofort das Display angeht, und ich weiß absolut nicht wo ich das ausstellen kann ..vllt hat jemand eine Idee
 
alope

alope

Lexikon
Meinst du Moto Infos mit Uhr, Benachrichtigungen etc? Das kannst du in der Moto App deaktivieren.
 
I

Isko89

Neues Mitglied
@alope Ja genau das meine ich, ich habe alles in der Moto app deaktiviert aber hat leider nicht geholfen und das Display geht Immer noch bei der kleinsten Bewegung an
 
schwalbe001

schwalbe001

Stammgast
Des Rätsels Lösung bei mit mit dem Problem war es in der Moto App noch mal zu aktivieren, dann unter Umfang angezeigter Benachrichtigungen auf kein stellen und anschließend wieder deaktivieren. Bislang klappts so bei mir..
 
I

Isko89

Neues Mitglied
@schwalbe001 vielen Dank hat geholfen Hehe ich bin schon echt verrückt geworden und hab an mein Wissen gezweifelt
 
Allons-GER

Allons-GER

Neues Mitglied
Meine Freundin hats gestern als OTA bekommen, bei meinem wird noch nix angezeigt, auch wenn ich händisch nach Updates aus der Systemsteuerung suche.
 
C

Condor77

Neues Mitglied
@Allons-GER
Das haben wir hier auch bei 2 Moto Z.
Bei einem war das Update verfügbar, beim anderen noch nicht...
 
lowContent

lowContent

Fortgeschrittenes Mitglied
Bei mir ist auch noch Ebbe, muss wohl an meinem zu neuen Mainboard liegen :(
 
Assyriska

Assyriska

Erfahrenes Mitglied
Tippt mal *#*#2432546#*#* in der telefon app ein und sucht danach nach Updates. Genauso würde ich mal versuchen, dass handy ohne SIM karte nach Updates zu suchen.
 
C

Calypso2

Erfahrenes Mitglied
@Assyriska
Ich habe Oreo zwar bereits durch den Sideload installiert aber was erreicht man durch den von dir genannten USSD-Code? Das mit der SIM-Karte hat bei mir auch schon mal geholfen.

Gruß Calypso2
 
lowContent

lowContent

Fortgeschrittenes Mitglied
Könnte tatsächlich damit zusammenhängen, dass ich keine SIM eingelegt hatte. Nachdem ich eine einlegte, kam das Update sofort.
 
Thoddü

Thoddü

Lexikon
Mein Update kam auch vorhin. Akkuverbrauch bisher gut, wie davor eigentlich. Mir gefällt das neue Moto Info mit der zusätzlichen Akkustandsanzeige.
 
ius

ius

Fortgeschrittenes Mitglied
Bei meinem kam das Update heute.
Bei der Kundin kommt noch nix, das Gerät habe ich da, und da ist keine SIM drin. Scheint wohl diesmal ein anderes Verteilungsmuster zu sein. ;-)
 
C

Condor77

Neues Mitglied
Bei uns sind jetzt beide Geräte auf 8.0. Hatte erst SIM Karte raus versucht, aber keine Reaktion.
Danach den USSD Code probiert und es ging.
 
lowContent

lowContent

Fortgeschrittenes Mitglied
Hat schon jemand versucht einen dunklen Theme auszuspielen (Substratum??) auf einem Moto Z ohne Root.
Das ganze weiß ist schon hart für meine Augen, auch wenn ich das Gerät kaum benutze.
 
S

sylteule

Neues Mitglied
Habe gestern Oreo 8 Installiert. Läuft alles rund. Akkuverbrauch etwas Sparsamer.
 
G

guckuck

Neues Mitglied
encspot schrieb:
Soweit ist bei mir fast alles gut.
Eines stört mich allerdings. Die SD Karte verhält sich wieder wie unter Android 6 in Bezug auf Schreibrechte. Zudem ist diese nun auf /storage/xxxxxx-xxxxx(Ordnername aus Nummern) eingebunden. Das war unter Android 7 nicht so. Auch hatte ich die Schreibrechtethematik unter Android 7 nie beachten müssen, da es einfach "grundsätzlich funktionierte". Ich brauchte nie extra die Rechte vergeben. Nun kann ich z.B Google Photos keine Bilder von der SD löschen.
Nicht so tragisch, aber trotzdem schade, dass das Verhalten jetzt wieder anders ist.
Geh mal zu Einstellungen --> Apps & Benachrichtigungen --> App-Info --> App, die keinen Zugriff hat (z.B. Fotos) --> Speicher und dann klick auf "Zugriff löschen". Danach fragt die App dich wieder, ob sie auf den Speicher zugreifen darf. Ich hatte das Problem allerdings auch schon mal unter Android 7.

Zu Android 8
Anfangs hatte ich das Gefühl, dass das System langsamer war. Die Tastatur kam gemächlicher hoch, App-Wechsel haben länger gebraucht. Nach ein paar Tagen ist es aber besser geworden. Das kann damit zusammenhängen, dass ich den Cache gelöscht habe und diverse Apps deinstalliert habe. Außerdem bin ich von SwiftKey wieder auf Gboard umgestiegen. Nun mal sehen.
Die neuen Emoticons sind toll. :)

Zum Akku
Im Standby, würde ich sagen, verbraucht das System deutlich weniger Strom. Während der Nutzung kann ich allerdings zuschauen, wie die Prozente sinken. Ich habe jetzt mal länger auf die Power-Taste gedrückt und einen Neustart durchgeführt. Außerdem läuft die App AccuBattery. Da sich mein Telefon des öfteren schon bei 15 % oder mehr abschaltet, werde ich am Montag mal den Support kontaktieren. Mein Gerät ist noch kein Jahr alt und in Cashys Blog habe ich gelesen, dass Motorola 24 Monate Garantie auf den Akku gibt.

Bluetooth:
Bluetooth verhält sich merkwürdig. Bei Audio-Geräten wird die Lautstärke nach der Verbindung immer auf unter 50 % gestellt. Ist etwas nervig. Ich habe mir die App "Bluetooth Lautstärke" installiert. Damit geht's jetzt. Ansonsten habe ich Bluetooth noch nicht länger getestet. Insbesondere meine Kopfhörer werde ich nächste Woche in Ruhe testen. Als Android 8 heraus kam, gab es massive Probleme (Ruckler und Aussetzer)

Weitere Updates
Leider hat Lenovo Treble nicht implementiert. Daher ist meine Meinung, dass es kein Feature-Update mehr geben wird. Sicherheitsupdates werden wohl noch ausgeliefert werden.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Thoddü schrieb:
guckuck schrieb:
Insbesondere meine Kopfhörer werde ich nächste Woche in Ruhe testen. Als Android 8 heraus kam, gab es massive Probleme (Ruckler und Aussetzer)
.
Meinst du bei Bluetooth-Kopfhörern? Ich hab nämlich bei normalen Kopfhörern über den USB-C Anschluss ebenfalls oft Aussetzer und Ruckler. Das hatte ich bisher bei allen Android-Geräten und nervt wie Hölle. Beim S2 damals war es so, weil das Gerät trotz Musik ab und zu in den Deepsleep gewechselt hat.
Nein, Bluetooth. Über USB-C habe ich keine Aussetzer.
 
ius

ius

Fortgeschrittenes Mitglied
Ja, angenehm mit dem Akku.
3 Stunden DOT statt 2 bis 2,5 und kaum Verbrauch im Idle. :-D
 
E

encspot

Ambitioniertes Mitglied
guckuck schrieb:
Geh mal zu Einstellungen --> Apps & Benachrichtigungen --> App-Info --> App, die keinen Zugriff hat (z.B. Fotos) --> Speicher und dann klick auf "Zugriff löschen". Danach fragt die App dich wieder, ob sie auf den Speicher zugreifen darf. Ich hatte das Problem allerdings auch schon mal unter Android 7.
Leider hilft das nicht weiter, das hatte ich schon versucht. Zugriffsrechte habe ich schon mehrfach erteilt ;)