1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Beataholic, 08.02.2012 #1
    Beataholic

    Beataholic Threadstarter Neuer Benutzer

    Hallo, ich hoffe bin hier in dem thread richtig.

    ich bekomme eine aktualisierungsmeldung. es handelt sich um: 651.167.19.en.DE (176,8MB) groß.

    habe es vollstaendig via wlan geladen. nun zu meinem problem.

    das update wird nicht installiert. es kommt zwar ein ladebalken aber der verschwindet und das handy startet neu.

    nach dem neustart kommt die meldung das die aktualisierung fehlgeschlagen ist???

    wie bekomme ich das update doch noch zum laufen?

    e: das handy ist von o2.
     
  2. pOOB73, 08.02.2012 #2
    pOOB73

    pOOB73 Android-Guru

    Kannst du mir bitte mal deine IMEI per PM schicken. Wir schauen dann mal nach.
    Danke. :)

     
  3. PeeWee, 08.02.2012 #3
    PeeWee

    PeeWee Erfahrener Benutzer

    Ich habe von o2 jetzt das Update OTA angeboten bekommen. Leider bricht es bei der Installation ab und startet neu.

    Ich habe nun nur den download zugelassen und bei der Frage zur Installation auf "später" geklickt. Folgende Datei befindet sich nun auf dem Handy und wartet auf die Installation:

    Blur_Version.651.73.18.XT910.O2.en.DE.zip

    Ich habe root, aber keine OpenRecovery.
    Ein vierter Versuch der automatischen Installation wird ja wahrscheinlich auch fehlschlagen.

    Was meint Ihr,wie soll ich jetzt vorgehen? Vielleicht unrooten? Factory Reset, ist klar, kommt erst ganz zu letzt in Frage...

    Gruzz, Peter



    Gesendet von meinem XT910 mit Tapatalk

    OH! LOL

    Hatte Verbindungsprobleme zum Server hier, und nicht gesehen, dass ich bereits einen Leidensgenossen habe...

    Soll ich Dir meine IMEI auch senden?

    Gruzz, Peter



    Gesendet von meinem XT910 mit Tapatalk
     
    Zuletzt von einem Moderator bearbeitet: 08.02.2012
  4. Beataholic, 08.02.2012 #4
    Beataholic

    Beataholic Threadstarter Neuer Benutzer

    hehe.

    hab auch root drauf. falls das hilft.
     
  5. pOOB73, 08.02.2012 #5
    pOOB73

    pOOB73 Android-Guru

    Ja bitte.:)

     
  6. zeus_86, 08.02.2012 #6
    zeus_86

    zeus_86 Neuer Benutzer

    ...und sagt dann: Installation Fehlgeschlagen.


    same here, auch mit root
     
    Zuletzt bearbeitet: 08.02.2012
  7. TheProdigy, 08.02.2012 #7
    TheProdigy

    TheProdigy Android-Ikone

    Apps gefreezed?
     
  8. Beataholic, 08.02.2012 #8
    Beataholic

    Beataholic Threadstarter Neuer Benutzer

    soll heißen?
     
  9. pOOB73, 08.02.2012 #9
    pOOB73

    pOOB73 Android-Guru

    umbenannt?

     
  10. Beataholic, 08.02.2012 #10
    Beataholic

    Beataholic Threadstarter Neuer Benutzer

    verstehe gerade nur bahnhof. :confused:
     
  11. presseonkel, 08.02.2012 #11
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    mach Dir nichts draus..:)

    ich auch (aber ich lösche gleich) :):)
     
  12. TheProdigy, 08.02.2012 #12
    TheProdigy

    TheProdigy Android-Ikone

    Wenn dir das nichts sagt dann hast du es auch bestimmt nicht gemacht :D

    Ich meine ob du irgendwelche System-Apps eingefroren hast indem du die umbenannt hast oder gelöscht hast (mit z.b. Titanium Backup)
     
  13. presseonkel, 08.02.2012 #13
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    na bitte, geht doch :):):)
     
  14. PeeWee, 08.02.2012 #14
    PeeWee

    PeeWee Erfahrener Benutzer

    Autsch ... Ja.
    Ich schau mal nach
     
  15. Beataholic, 08.02.2012 #15
    Beataholic

    Beataholic Threadstarter Neuer Benutzer

    ich bin mir nicht sicher. kann ich das wo nachschauen?
     
  16. zeus_86, 08.02.2012 #16
    zeus_86

    zeus_86 Neuer Benutzer

    indeed, ja. hab ein paar nervige apps runtergeworfen wie z.b. diesen komischen groupware-kram (weiss nich mehr wies hiess, dieses ding was so aussieht wie ne gelbe blume das icon) und die Bild-App (wobei ich immer noch nich nachvollziehen kann, wie man seinen Kunden so wenig intelligenz zuspricht, eine solche app vorzuinstallieren...)
     
  17. Beataholic, 08.02.2012 #17
    Beataholic

    Beataholic Threadstarter Neuer Benutzer

    stimmt. bild app und die andere app da hab ich auch geloescht.

    haengt das denn zusammen?
     
  18. TheProdigy, 08.02.2012 #18
    TheProdigy

    TheProdigy Android-Ikone

    Kann es mir vorstellen. Deswegen sollte man ja nur freezen (umbenennen) und nicht löschen.

    Kann ja mal jemand testen der die Apps wiederherstellen kann.
     
  19. PeeWee, 08.02.2012 #19
    PeeWee

    PeeWee Erfahrener Benutzer

    ... bin grad dabei. Aber jetzt hängt Titanium in einem endlosen busy Zeichen :rolleyes2:
     
  20. Beataholic, 08.02.2012 #20
    Beataholic

    Beataholic Threadstarter Neuer Benutzer

    herstellen via market?
     
Du betrachtest das Thema "Probleme beim Update durch umbenannte/gelöschte Apps" im Forum "Motorola Razr / Razr Maxx Forum",