[FIRMWARE][5.0.2][COS12][YNG1TAS2I3] OnePlus One LRX22G ohne Root, nur OTA!

  • 438 Antworten
  • Neuester Beitrag
Diskutiere [FIRMWARE][5.0.2][COS12][YNG1TAS2I3] OnePlus One LRX22G ohne Root, nur OTA! im Original-Firmwares für OnePlus One im Bereich OnePlus One Forum.
O

Onkelpappe

Experte
Bis jetzt siehts ganz gut aus
 
bjoerner

bjoerner

Fortgeschrittenes Mitglied
Habe es auch installiert. Läuft alles. Das OPO wurde schön heiß beim updaten.
 
O

Onkelpappe

Experte
Meins auch. Besonders beim optimieren der apss
 
Klartext

Klartext

Moderator
Teammitglied
Kein Stress, Leistung => Hitze ;).
 
O

Onkelpappe

Experte
Dachte erst da hängt ne app im loop. Sowas hat mir schon mal den Akku vom opo leergezogen so dass der Akku warnungsschirm beim Laden kam. Dieses mal ist es dann aber wieder abgekühlt.
 
Mac714

Mac714

Fortgeschrittenes Mitglied
Huhu, mir wird das Update auch OTA angeboten. Installieren angeklickt und ich lande immer im Recovery? Hat einer eine Idee? Eventuell muß ich es manuell installieren? Danke schonmal.

Gruß Mac714
 
presseonkel

presseonkel

Ehrenmitglied
zaro01 schrieb:
Das Logo war bei mir auch ca. 5-10 Minuten da - ist also normal :)

@tomturbo71:
1.Das Update nach dem Herunterladen einfach irgendwo im internen Speicher ablegen.
2.Dann in den Recover-Modus booten.
3.Dadrin angekommen auf "apply update" gehen.
4.Dadrin bei den Pfaden auf "0" runtergehen, das ist quasi die erste SD-Karte, also der interne Speicher.
5.Das zip auswählen und dann rechts bestätigen
6.System neu booten

Anleitung von "presseonkel" ;)

Moin,
ich habe es eben auch so gemacht - hat bei mir aber nur rund zwei Minuten gedauert und heiß geworden ist auch nichts..:)
 
BigMischa

BigMischa

Erfahrenes Mitglied
Ändert sich da Optisch und im Handling viel im Vergleich zu CM11S bzw. Android 4.4.4?
Bin aktuell eigentlich echt zufrieden und müsste mir schon gut überlegen das Update zu installieren wenn ich mich dann sehr umgewöhnen müsste.
 
O

Onkelpappe

Experte
Das pulldown Menü hat sich halt lollipop üblich stark verändert. Und der lockscreen scheint überarbeitet worden zu sein. Mir gefällt es sehr gut
 
zaro01

zaro01

Stammgast
Einstellungen, Statusleiste, Sperrbildschirm usw. sind schon ein bisschen anders ja.

Finde aber das mein OPO unter CM12 ein ganzes Stück besser läuft als zuvor (ungelogen).
Ich bin sehr, sehr zufrieden mit CM12.
 
presseonkel

presseonkel

Ehrenmitglied
Richtig, rennt wie Sau jetzt..:)
Mache aber eben noch einen Wipe...:)
 
noatsch

noatsch

Erfahrenes Mitglied
zaro01 schrieb:
Das Logo war bei mir auch ca. 5-10 Minuten da - ist also normal :)

@tomturbo71:
1.Das Update nach dem Herunterladen einfach irgendwo im internen Speicher ablegen.
2.Dann in den Recover-Modus booten.
3.Dadrin angekommen auf "apply update" gehen.
4.Dadrin bei den Pfaden auf "0" runtergehen, das ist quasi die erste SD-Karte, also der interne Speicher.
5.Das zip auswählen und dann rechts bestätigen
6.System neu booten

Anleitung von "presseonkel" ;)

habs auch gerade so auf dem opo meiner freundin gemacht und hat super funktioniert. cyanogen logo stand ungefähr 3-5 minuten da.
läuft auf jeden fall flüssiger als mit cm11s
 
alexlove

alexlove

Lexikon
Mac714 schrieb:
Huhu, mir wird das Update auch OTA angeboten. Installieren angeklickt und ich lande immer im Recovery? Hat einer eine Idee? Eventuell muß ich es manuell installieren? Danke schonmal.

Gruß Mac714
Wenn du irgendwelche Files modifiziert hast, beschwert sich das Updater Script und bricht das OTA ab. Wenn du TWRP oder CWM hast, kannst du nen Log speichern und die darin vermerkte Datei, bei der das Update abbricht einfach aus dem original OTA Zip der aktuell installierten Version nehmen und mit der auf deinem Telefon ersetzen. Dann sollte das Update durchlaufen.
 
S

Sedonion

Ambitioniertes Mitglied
Hallo Zusammen,

bin ich der Einzige der Probleme mit dem Wlan hat?
Komme nicht mehr in mein Wlan, heisst immer "Verbindung wird hergestellt".
Lösche ich die Verbindung und lege sie neu an, geht es einmal. Nach dem nächsten deaktivieren und aktivieren von Wlan verbindet es nicht mehr.
Sowohl im 5GHz Bereich als auch 2,4GHz an einer Fritzbox 7490
 
presseonkel

presseonkel

Ehrenmitglied
keine Probleme mit Wlan
 
Kratos

Kratos

Fortgeschrittenes Mitglied
edit: hat sich erledigt.
 
Zuletzt bearbeitet:
URock

URock

Stammgast
Sedonion schrieb:
Hallo Zusammen,

bin ich der Einzige der Probleme mit dem Wlan hat?
Komme nicht mehr in mein Wlan, heisst immer "Verbindung wird hergestellt".
Lösche ich die Verbindung und lege sie neu an, geht es einmal. Nach dem nächsten deaktivieren und aktivieren von Wlan verbindet es nicht mehr.
Sowohl im 5GHz Bereich als auch 2,4GHz an einer Fritzbox 7490
versuche mal dem One eine feste IP zu geben!
 
Blackwater

Blackwater

Fortgeschrittenes Mitglied
Gibt's den lautlosmodus noch?
Beim Galaxie war der wohl entfernt worden.
 
I

i.k.

Ambitioniertes Mitglied
Der Lautlosmodus ist, so viel ich weiss, seit Lollipop von Google entfernt worden, nicht nur bei den Galaxys. Ist bei meinem Nexus 4 auch so. Wird dann beim OPO auch so sein.