[FIRMWARE][5.0.2][COS12][YNG1TAS2I3] OnePlus One LRX22G ohne Root, nur OTA!

  • 438 Antworten
  • Neuester Beitrag
Diskutiere [FIRMWARE][5.0.2][COS12][YNG1TAS2I3] OnePlus One LRX22G ohne Root, nur OTA! im Original-Firmwares für OnePlus One im Bereich OnePlus One Forum.
matze095

matze095

Fortgeschrittenes Mitglied
mit der hatte ich es versucht
 
Mobel

Mobel

Erfahrenes Mitglied
Das ist seltsam
 
matze095

matze095

Fortgeschrittenes Mitglied
So, nach 2,5 Stunden herumexperimentieren und krassem Brick hab ich nun alles wieder zum laufen gebracht und sogar CM12S rennt jetzt.

Danke dir Mobel dennoch für deine Hilfe ;)
 
W

Wasabi72

Fortgeschrittenes Mitglied
fleischmuetz schrieb:
Leider scheint JuiceDefender bei mir nicht zu funktionieren. ich kann die App ganz normal öffnen und auch alle Einstellungen vornehmen, aber nach ein paar Minuten geht sie einfach aus und läuft auch nicht mehr im Hintergrund weiter.
Liegt möglicherweise daran das JD seit Jahren kein Update hatte ?
 
Zuletzt bearbeitet von einem Moderator:
fleischmuetz

fleischmuetz

Fortgeschrittenes Mitglied
Das habe ich auch gerade gesehen, aber inzwischen scheint es zumindest zu laufen. Ich behalte es mal im Auge.
 
H

haxorr

Stammgast
Frage. Hier geht es doch um das CM12. Wie komme ich an CM12s heran? Oder habe ich ein Denkfehler?
 
thalys

thalys

Stammgast
Nein, es geht um CM12S, die offizielle Version für das OPO. :cool2:

Wenn man bisher die offizielle CM11S benutzt hat bekommt man das Update in nächster Zeit automatisch per OTA.
 
Zuletzt bearbeitet von einem Moderator:
H

haxorr

Stammgast
OK dann habe alles richtig gemacht und kann mich zurück lehnen:)
 
B

Blackmanitu

Fortgeschrittenes Mitglied
Update installiert, teilweise flackert der Bildschirm schwarz auf. Echt nervig!
 
I

i.k.

Ambitioniertes Mitglied
Kann mal jemand, der das OTA Update schon bekommen hat, erklären, wie er es installiert hat. Ich kenne die Updates nur vom Nexus 4 und da musste ich nur bestätigen und der Rest lief automatisch. Ist es beim OPO auch so? Beschrieben wurde es mehrfach, dass man die ZIP laden muss, ins Recovery und dort auswählen u.s.w. Ich möchte halt keinen Fehler machen, weil ich nicht viel Ahnung davon habe den dann zu beheben.
 
presseonkel

presseonkel

Ehrenmitglied
Moin,
auf OTA warten, bestätigen, zurück lehnen und freuen..:)
Ist beim O+O auch so - das andere gilt nur, wenn man manuell flashen will (aber auch das ist kinderleicht - wenn man alles Stock hat)..:)
 
I

i.k.

Ambitioniertes Mitglied
Dann ist ja gut. Gedulden ist also angesagt. Hoffentlich kommt die Nachricht bald!
 
presseonkel

presseonkel

Ehrenmitglied
das Update ist halt ziemlich groß - also am besten über wlan.:)
 
Stegar

Stegar

Fortgeschrittenes Mitglied
Bei mir stimmt etwas mit der Akkulaufzeit nicht.
Habe das OTA Update gestern Abend installiert,mehrfach neu gestartet über Nacht aufgeladen und seit heute morgen um halb sieben liegt das Telefon nur rum. GPS deaktiviert, WLAN an aber wird eben nicht benutzt.

Der Akku Verbruach liegt momentan bei 2,7% / Stunde.
Das ist drei mal mehr als noch mit CM11S.

Als Verbraucher wird nur Android System angegeben.

Beobachtet das noch jemand?
 
R

Redcliff

Experte
habe es jetzt seid Gestern am Laufen, u. das erste vorsichtige Fazit ist positiv.
Mein Bluetooth Problem mit der Verbindung zum Auto scheint behoben, Akkuverbrauch minimal höher, aber wird auch immo intensiver genutzt.
Antutu von 45xxx auf 49xxx gestiegen, die anderen getesteten Apps scheinen zu laufen.

Einzig bisher festgestelltes Manko.
Pinabfrage nach Neustart kommt erst nach einer Fehlermeldung der Sms App, die aber keine Auswirkungen zu haben scheint, diese aber auch von mir nicht genutzt wird.
Und nach einer Bildschirmabschaltung kommt erst eine Benachrichtigungsanzeige, auch wenn keine Benachrichtigung da ist, bevor ich mich mittels Wischgeste auf den Homescreen schalte.
 
P

PlusOne_

Neues Mitglied
Frage, bei der Firmware im ersten Thread : ist das cm12s, weil das S nicht im Filenamen zu sehen ist. Wenn ja, kann ich das mit default CM Recovery ohne Datenverlust flashen.
 
B

Blackmanitu

Fortgeschrittenes Mitglied
Die Kamera app friert ein
 
Kratos

Kratos

Fortgeschrittenes Mitglied
akku is mega gut bei mir. liegt auch vielleicht daran das ich ein clean install gemacht hab.
 
I

i.k.

Ambitioniertes Mitglied
Was meinst du genau mit clean install?
 
Stegar

Stegar

Fortgeschrittenes Mitglied
Ich habe jetzt in den Datenschutzeinstellungen wieder die GoogleDienste beschnitten. Ich dachte eigentlich, dass das Problem behoben ist.
Verbrauch ist jetzt etwas besser geworden...sofern man das nach so kurzer zeit beurteilen kann (1,7%/h).

Ich beobachte noch mal weiter. Gefühlt ist das immer noch zu viel. Naja, abwarten.