[FIRMWARE][CM11S][Update] OnePlus One XNPH05Q ohne Root, nur OTA!

  • 90 Antworten
  • Neuester Beitrag
Diskutiere [FIRMWARE][CM11S][Update] OnePlus One XNPH05Q ohne Root, nur OTA! im Original-Firmwares für OnePlus One im Bereich OnePlus One Forum.
kiteflyer60

kiteflyer60

Ambitioniertes Mitglied
Hieß die vorher nicht MusicFX?
 
Hausboot

Hausboot

Neues Mitglied
Moin!

Mit TeamWin Recovery Project V2.8.1.0 habe ich jetzt das ZIP-File hier für gerootete OPOs ausgewählt und zack, ist die Installation gestartet und alles ist gut!
Nochmals danke für den Hinweis :)

MfG
 
Zuletzt bearbeitet:
B

burningbaer

Fortgeschrittenes Mitglied
Komisch, aber danke für die Rückmeldung.
 
T

tblumrich

Neues Mitglied
Kangee schrieb:
Hallo @ll,

hab seit dem Update das Problem, dass in der SMS-App bei SMS's die ich geschrieben habe keine Hintergrundfarbe mehr ist. Da der Hintergrund der App fast Weiß ist und die Schriftfarbe auch sehe ich nun meinen Nachrichten-Text nicht mehr.
Das alles hängt damit zusammen dass ich das Gem Emerald Theme verwende (aus der Theme-App). Weiß jemand ob es dafür eine Lösung gibt? Kann ich für eine einzelne App das Theme deaktivieren? Würde nämlich gerne bei dem Theme bleiben.
Das nervt mich auch (als einziges). Scheinbar gibt's jetzt keine Hintergrund Farben mehr für die einzelne Nachricht einer Konversation... Und das ist bei einigen Themes echt blöd. Hat jemand eine Idee?
Grüße
 
Fufu2

Fufu2

Stammgast
Audio Fx ist da und funzt ganz gut. Poweramp Equalizer ist klanglich aber mächtiger.
 
WaveFinder

WaveFinder

Ambitioniertes Mitglied
D

davehtc

Fortgeschrittenes Mitglied
Hab jetzt doch ein Problem entdeckt.
Wenn man aus einer aktiven Pop up Benachrichtigung ein Video oder Bild teilen möchte, stürzt das opo ab und startet sich neu. Das ganze ist bei mir beliebig reproduzierbar mit Screenshots und Bildschirmaufnahmen.

Hat irgendjemand das gleiche Problem?
 
Denowa

Denowa

Lexikon
Reproduzierbare Neustarts hatte ich nur mit dem Apex Launcher :blink:
Seit Jahren mein Standard Launcher, bin jetzt erstmal zurück auf den CM Launcher ... seit dem keine Probleme mehr. :confused2:

Warte auf CM12S, dann werde ich das One komplett neu aufsetzen ... :sleep:
 
BigMischa

BigMischa

Erfahrenes Mitglied
Habe gestern das OTA Update installiert und danach waren alle gespeicherten WLAN-Passwörter weg.
Das OPO wählt sich in kein WLAN mehr ein, weil ihm die Passwörter fehlen. Wenn ich das Passwort manuell eingebe funktioniert die Verbindung wieder wie gewohnt.
Soweit ich weiß werden die Passwörter doch auch in meinem Google Account gespeichert. Gibt es da eine Möglichkeit die wieder auf das Gerät zu laden?
 
gru

gru

Erfahrenes Mitglied
Mit dem neuen Patch haben sie offenbar Bluetooth teilweise zerpatcht.

Audio Streaming geht zwar, aber Headsets und Auto Freisprechanlagen disconnecten gerne mal einfach. Meistens bei mir beim Rufaufbau, manchmal aber auch während des Anrufs. Mit der 44S lief das problemlos.

Siehe auch Bugreport.

https://jira.cyanogenmod.org/browse/BACON-2822
 
D

davehtc

Fortgeschrittenes Mitglied
Habe zum Glück bisher noch keinerlei Probleme mit Bluetooth gehabt. Höre Musik und telefoniere fast jeden Tag mit Bluetoothkopfhörern.
 
O

ollibeb

Neues Mitglied
Hallo,
ich habe seit dem letzten Update das Problem, dass bei jedem versenden einer SMS folgende Meldung kommt: "SMS/MMS sendet eine große Anzahl SMS. Möchten Sie zulassen, dass die APP weiterhin Nachrichten sendet?"
Ich habe eine SMS Flat. Von daher ist es mir egal, wie viele Daten da gesendet werden. Wie bekomme ich diese Meldung weg? Wenn ich auf "zulassen" klicke, kommt bei der nächsten SMS wieder diese Meldung!

Vielleicht hat jemand hier eine Idee für mich!

Danke im Voraus!
 
Fufu2

Fufu2

Stammgast
Schau erst wieviel Versand werden. Wenn es eine Fehlermeldung ist geh auf Einstellungen, Sicherheit und dann SMS Begrenzung keine.
Gruß
 
O

ollibeb

Neues Mitglied
Vielen Dank für den Tipp. Es war auf "keine" SMS-Begrenzung eingestellt. Habe diese einfach mal auf "30 (Standard)" gestellt, und zack, kommt die Meldung nicht mehr!
 
Zuletzt bearbeitet von einem Moderator:
VanZan

VanZan

Erfahrenes Mitglied
Bei mir funktioniert seit dem Update die Anzeige des Akkuverbrauchs des Displays nicht mehr korrekt. War über fünf Stunden an, 2,5 werden angezeigt.
 
R

Redcliff

Experte
also dieser mist mit dem bluetooth nervt gewaltig.

muss man die 44 komplett neu draufmachen, od. reicht es aus das alte (44er) update zurückspielen?
 
TheProdigy

TheProdigy

Lexikon
Downgrade geht nur über factory image
 
R

Redcliff

Experte
habe ich befürchtet.

ich könnte mir echt in den hintern beissen.
jetzt waren 3 updates fehlerfrei, u. jetzt fangen die an ohne not am Bluetooth zu basteln.

u. ich trottel installiere das ohne das member feedback abzuwarten.
 
TheProdigy

TheProdigy

Lexikon
Sicher deine Daten und versuch mal ein Factory Reset.