[FIRMWARE][CM11S][Update] OnePlus One XNPH05Q ohne Root, nur OTA!

  • 90 Antworten
  • Neuester Beitrag
Diskutiere [FIRMWARE][CM11S][Update] OnePlus One XNPH05Q ohne Root, nur OTA! im Original-Firmwares für OnePlus One im Bereich OnePlus One Forum.
R

Redcliff

Experte
nein, das geht nicht, dauert zu lange.... muss mit dem Gerät morgen wieder auf die arbeit.
 
TheProdigy

TheProdigy

Lexikon
Factory Image aufspielen dauert länger :)
 
R

Redcliff

Experte
bin ich der einzige, der seid 05Q extreme Probleme mit Bluetooth hat?
Richtig wichtig ist für mich eigendlich nur die Verbindung zum Auto, u. hier klappt es mal, mal auch nicht, dann reissen die Verbindungen plötzlich ab, das Telefonbuch wird bei jedem pairing neu geladen.

hat es da irgendeinen workaround, haben die jungs von cm das noch gar nicht mitbekommen das die mein handy kaputt gemacht haben, od. kommt da doch noch was?

könnte mir echt in den hintern beissen, das ich das ota habe laufen lassen.
 
gru

gru

Erfahrenes Mitglied
Viel mehr als den Bug ebenfalls via JIRA zu melden wird aktuell nicht drin sein, es sei den du machst das Telefon platt und gehst zur 44S zurück oder zu einer aktuellen Lollipop nightly.

https://jira.cyanogenmod.org/browse/BACON-2822
 
B

BirdofPrey

Neues Mitglied
Ne, nicht der Einzige, aber wohl der, dem es als erstes aufgefallen ist.
Das erklärt das Nichtverbinden mit meinem Wägelchen.
Ich habe einfach neu verbunden nach löschen der alten Daten und dachte hat das neue Wägelchen wohl einen Schwachpunkt.
Muß ich mal beobachten bei Gelegenheit, ob das wieder auftritt.
 
R

Redcliff

Experte
nein nicht der erste....

bekomme nach jeder verbindung, die zu 70% manuell durchgeführt werden muss, die meldung neues telefonbuch gefunden, das jeweils neue telefonbuch enthält nur noch ca. 60% der Einträge, beim telefonieren bekomme ich netzfehler, gestern musste ich sogar mit dem handy in der hand telefonieren.

ich bin so stinksauer auf den cm laden....
 
DEATHROW

DEATHROW

Stammgast
@Redcliff
Hast du vor dem Update ein kein Nandroid Backup gemacht ?
Falls doch, dann könnte das wiederherstellen des Backups und das hinterher flashen des 44s Modem's eventuell dein Problen lösen.
Denn soweit ich gelesen habe, befinden sich in der Modem.zip auch bestandteile der Firmware.
 
indian66

indian66

Stammgast
Nandroid? Hier ist doch der unrooted fred oder?
 
D

davehtc

Fortgeschrittenes Mitglied
Wer macht schon ein Nand Backup vor einem offiziellem OTA Update? Hat eigentlich noch jemand das Problem, dass das opo nach dem Update ab und zu beim teilen von Screenshots direkt neu startet?
 
R

Redcliff

Experte
nein habe keine nandroid Backups, kein root u. auch gar keine lust auf das alles.
ich nutze mein handy beruflich, u. bin auf Zuverlässigkeit angewiesen, unter anderem eben auch ganz stark auf die Verbindung mit dem Auto angewiesen.

ganz ehrlich ich kapiere nicht, das die nicht umgehend nach solchen bugs einen patch nachschieben.
zudem wundert mich, das irgendwie nicht mehr leute diese Probleme haben.
 
TheProdigy

TheProdigy

Lexikon
Wenn das Problem nicht "viele" haben, würde ich als erstes mal ein Factory Reset probieren. Oft ist das Problem danach weg.

Redcliff schrieb:
ich nutze mein handy beruflich, u. bin auf Zuverlässigkeit angewiesen, unter anderem eben auch ganz stark auf die Verbindung mit dem Auto angewiesen.
Ob es da so sinnvoll war ein "China"-Handy mit geringen Absatzzahlen zu kaufen?
 
R

Redcliff

Experte
bin jetzt mit dem 2. china handy unterwegs, u. bisher immer gut gefahren.
 
D

davehtc

Fortgeschrittenes Mitglied
TheProdigy schrieb:
Ob es da so sinnvoll war ein "China"-Handy mit geringen Absatzzahlen zu kaufen?
Mindestens so sinnvoll wie der Kauf der ganzen verbuggten Alternativen von Samsung LG und Co. Google selber baut sogar Software Bugs ein (siehe Android 5.0)Auch Apple ist davor nicht gefeilt (wie sie schon sie schon oft beweisen haben)
So zu tun als ob nur China Handys solche Probleme haben ist ziemlich fragwürdig. Meist sind diese "China Handys" besser als ihr Ruf.

Aber zurück zum Thema:
Oftmals entstehen verbindungsprobleme auch durch umlaute wie ä ö oder ü. Falls also jemand sein Handy im Bluetooth Menü umbenannt hat und ein Umlaut enthalten ist, sollte man das vielleicht rückgängig machen. Habt ihr auch schon mal versucht die Option "alle Dateiformate akzeptieren" zu aktivieren?
 
J

JanniBeGoode

Neues Mitglied
Redcliff schrieb:
zudem wundert mich, das irgendwie nicht mehr leute diese Probleme haben.
Das wundert mich auch. Habe seit dem Update absolut keine Probleme mein Handy mit dem Autoradio zu verbinden. Ich nutze diese Funktion sehr häufig um während der Fahrt zu telefonieren und mir wäre es sicher aufgefallen, wenn sich da etwas geändert hätte...
 
O

Onkelpappe

Experte
Mit meinem Sony radio gibts auch keine Probleme. Handy ist eigentlich dauerhaft gepaired um Hörbücher zu hören
 
Fabimucki

Fabimucki

Fortgeschrittenes Mitglied
Hey Leute ich habe ein problem...

Seit ca. einer Woche geht meine One nicht mehr in den deep sleep. Habe verschiedene roms getestet aber kein erfolg.
Bin jetzt auf stock ohne root und geschlossenen bootloader. Deep sleep habe ich trotzdem keinen.
Habe heute auch das smartphone mit diesem chinesischen tool auf color os zurückgeflasht. Danach wieder stock cm11S installiert. Dann hatte ich tatsächliche wenige stunden wieder deep sleep. Jetzt aber schon wieder nicht mehr, taktet immer bei 300...

Kann mir jemand weiterhelfen? Eventuell ein hardwarefehler?
Danke schonmal :)
 
O

Onkelpappe

Experte
Was hält dein Telefon denn vom deepsleep ab? Evtl ne APP?
 
SaschaKH

SaschaKH

Ehrenmitglied
Ist diese App vielleicht Goggle Play-Services? Da hat sich Google oder wohl eher CM wirklich was tolles einfallen lassen, z.Z. hilft da wohl am ehesten die Recht zu beschneiden.
 
Fabimucki

Fabimucki

Fortgeschrittenes Mitglied
Die einzige auffälligkeit sind wirklich die Google play Dienste...
Aber warum habe nur ich das Problem? Und wie beschneide ich die rechte?
 
Klartext

Klartext

Moderator
Teammitglied
PlayServices machen aktuell generell Probleme, bei ganz vielen Leute - Geräteunabhängig...

Du müsstest einfach das "Aktiv lassen" "Ruhezustand ändern" verweigern, kann aber aus dem Kopf nicht sagen ob das unter Stock CM11s geht.