[StockROM][DBT] N8000XXCMI2 JellyBean (4.1.2)(25.09.2013)

  • 96 Antworten
  • Neuester Beitrag
Diskutiere [StockROM][DBT] N8000XXCMI2 JellyBean (4.1.2)(25.09.2013) im Original-Firmwares für Samsung Galaxy Note 10.1 im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy Note 10.1.
joeka*

joeka*

Stammgast
Habe noch immer kein Update angebot bekommen!

Kann es sein das Samsung jetzt den "RebootBug" erkannt hat,und das "Update" vorerst zurück hält um es zu Überarbeiten?
...oder ist das nur eine Wunschvorstellung von mir?:glare:

Nachdem sich das hier u. anderswo,mit dem Rebooten häuft...warte ich gern noch ein bischen!

gruß
joe
 
T

Traiser1

Neues Mitglied
Ich habs ohne Probleme aber ich könnte mir quch vorstellen dass dadurch auch kurz die server down waren...
 
D

Der_müde_Joe

Fortgeschrittenes Mitglied
Also bei mir läuft die Firmware völlig ohne Probleme. Insbesondere der Akku Verbrauch ist gefühlt viel besser geworden.
Nun wäre noch ein Update für den AllShare Cast Dongle cool, damit die Verbindung nicht immer abbricht. Die ME29 Firmware auf dem Ding ist das allerletzte.

LG
 
W

WKr

Neues Mitglied
Hallo, ich habe bei Samsung angerufen und soll meins einschicken. Ich habe per OTA das Update gemacht. Übrigens ist der Fehler bei der Hotline bis jetzt nicht bekannt und ich war bis um 14.00 Uhr der erste der sich gemeldet hat.
 
H

haller003

Neues Mitglied
Hagazussas schrieb:
da habe ich die vorgegebenen Schritte, wie beschrieben gemacht und..... Tabbi fährt dann schön hoch, fragt auch brav alles ab, ich gebe brav alles ein....und dann, wenn ich runter und wieder rauf fahre, ist alles beim alten mit dem Reboot - Bug. Ich könnte heulen!
Kann mir wer helfen?

Ich habe diese Beschreibung benutzt. #permalink[/B]).

Erst habe ich die vorletzte Firmware von SamMobile geladen und geflascht.
Kurz anlaufen lassen und dann die letzte Firmware von SamMobile geladen und geflasht.
Seit dem läuft es wieder ohne Fehler.
 
D

Dat Ei

Neues Mitglied
Moin, moin,

WKr schrieb:
Übrigens ist der Fehler bei der Hotline bis jetzt nicht bekannt und ich war bis um 14.00 Uhr der erste der sich gemeldet hat.

dann haben sie Dir einen Schmarrn erzählt, denn ich hatte bereits gestern Mittag Kontakt mit der Hotline (via der Telefonnummer, die um Smart Tutor hinterlegt ist). Der Mitarbeiter hat sich remote die notwendigen Daten sowie ein paar Screenshots vom Gerät geholt.


Dat Ei
 
BigBug

BigBug

Experte
Der_müde_Joe;6477021 schrieb:
Nun wäre noch ein Update für den AllShare Cast Dongle cool, damit die Verbindung nicht immer abbricht. Die ME29 Firmware auf dem Ding ist das allerletzte.
Die ME29 des Dongles hat da keinerlei Probleme. Das Problem sind die mir auch völlig unerklärlichen Restriktionen seitens Samsung! Sobald scheinbar der Kernel nicht mehr original im Handy/Tablet ist, wird die Verbindung wieder getrennt.

Alle Geräte, die einen original Kernel haben, funktionieren hier nämlich. Nur die Geräte, die z.B. den Adamkernel drauf haben, funktionieren seit dem hier nicht mehr.

Einzige Ausnahme ein altes S3 mit Siyah Kernel, aber das Teil war in dem Punkt eh schon immer "merkwürdig" :D
 
Zuletzt bearbeitet:
redcoldblood

redcoldblood

Fortgeschrittenes Mitglied
Hallo ich bin vermutlich etwas falsch.... aber weil ich gerade etwas über den akku lese...ich habe genau das gegenteilige Gefühl... mein akku hält aktuell 2t mit 4h display on... Rest 17% battery gefühlt viel weniger als vorher
 
H

Hagazussas

Neues Mitglied
@ haller003 : Danke dir für deine Hilfe aber ich bin in sowas nicht fit. Ich kann das "Auto" wohl fahren aber nicht den Motor reparieren.

@ Dat Ei : remote? Können die auf das Tabbi außerhalb zugreifen? Wie funzt das?

Nachdem ich bei der Hotline angerufen habe, soll ich das Gerät einschicken. Kostenfreie Rep :).

@Wkr : haben sie dir die Adresse geschickt? Mir angeblich ja aber ich habe den Verdacht, das das irgendwo ins Nirwana ging, weil hier noch nichts ankam. Könntest du mir die geben?

Naja... immerhin wird Tabbi irgendwann wieder mein mobiles Büro und lauffertig....*grmpf*
 
D

Dat Ei

Neues Mitglied
Moin, moin,

Hagazussas schrieb:
@ Dat Ei : remote? Können die auf das Tabbi außerhalb zugreifen? Wie funzt das?
über Samsungs Website bin ich auf die App "Smart Tutor" gestoßen, die dem Support den Remotezugriff erlaubt. Das funktioniert ähnlich wie Tools alá TeamViewer oder NetViewer im Desktop-Bereich.


Dat Ei
 
B

bersl

Fortgeschrittenes Mitglied
Servus,
ich kann vielleicht ein wenig Hoffnung bringen.
Bei mir war das gleiche Problem mit der Bootloop. Ich hatte mich schon fast damit abgefunden, dass das Tablet nochmal läuft. Habe beim ersten mal 2 mal die Cache Partition gelöscht, Bootloop blieb. Dann nochmal 2-3mal, immernoch bootloop. dann nochmal und nochmal, und dann war die bootloop durchbrochen. (ich weiß nicht, ob das relevant ist, aber ich hab zwischendurch auch mal auf update from adp oder was da steht gedrückt, da ich aber damit nichts anzufangen wusste habe ich wieder soft reset gemacht und dann wieder cache partition gelöscht.
Lange Rede, kurzer Sinn, vielleicht als letzte Hoffnung so lange die Cache Partition löschen, bis das Ding wieder läuft.
 
D

Dat Ei

Neues Mitglied
Moin, moin,

bersl schrieb:
Lange Rede, kurzer Sinn, vielleicht als letzte Hoffnung so lange die Cache Partition löschen, bis das Ding wieder läuft.
das kann ich bestätigen. Auch bei mir wurde die Boot Loop nicht durch das erste, mehrfache Löschen des Caches durchbrochen.


Dat Ei
 
W

WKr

Neues Mitglied
Moin Hagazussas, ich habe bei der Hotline angerufen und dann hat man mir die Unterlagen per email zugesand. Das wars bis jetzt - mehr wenn das Gerät zurück ist.
WKr
 
Casamonte

Casamonte

Stammgast
Dat Ei schrieb:
Moin, moin,

nachdem ich zunächst auch den Reboot-Bug hatte, konnte ich mit dem Löschen des Caches sowie dem Reset auf die Werkseinstellungen mein N8000 wieder zum (stabilen) Leben erwecken.
Zurückgeblieben ist nur das Problem, dass ich nun mein Gerät nicht neu registrieren kann und somit erst mal keine Möglichkeit mehr habe, Aktualisierungen OTA durchzuführen.

...
Dat Ei
Bin jetzt beim gleichen Stand wie du: N8000 fährt hoch und läuft, aber Gerät registrieren für weitere OTA-Updates geht nicht.

Und noch etwas: Wenn ich beim Neustart des Gerätes versuche in den Recovery Mode zu gelangen, hat sich was verändert: Erst mal prangt eine fette Warnung auf dem Schirm, dass die Installation von Custom Roms auf eigene Gefahr läuft. Anschließend gelange ich in einen Odin-Mode mit Androiden in der Mitte und dem Hinweis, der Download liefe und ich solle das Gerät nicht ausschalten. Vom alten Recovery Mode keine Spur. Was ist denn das jetzt schon wieder?
 
E

Ewald_HB

Neues Mitglied
Sag doch bitte einmal, wie Du Kontakt zu Samsung hergestellt hast.
Danke!

Der ursprüngliche Beitrag von 20:28 Uhr wurde um 21:12 Uhr ergänzt:

Auch ich habe mein Note 10.1 durch mehrmaliges resetten des Cache wieder hingekriegt. Als das Tablet wieder normal startete, kam ein Hinweisfenster, dass das Software-Update nicht initialisiert werden konnte.
Nun ist ja wohl Samsung am Zug - oder??
 
G

Gefahrenfinder

Neues Mitglied
Der Kontakt zu Samsung würde mich auch interessieren.

Hing auch nach Update OTA im Bootloop fest. Hab hier nachgeschaut und leider zu spät gelesen, das man den Cash einfach mal öfters leeren soll. TOP-TIPP!!!
Hab immer nach 2x Cache löschen den Reboot gestartet und das N8000 hat sich immer wieder auf gehangen. Allein das Ausschalten ist dann ja schon eine Kunst...

Also Auslieferungszustand ohne vorherige Sicherung wieder hergestellt :( und dann gemerkt, das der Bootloop immer noch da ist. Sehr ärgerlich!!!

Cache 5 oder 6 mal geleert und nun läuft´s soweit.
Aber warum lässt sich das Gerät jetzt nicht mehr registrieren ??? Hab nie geflasht oder ähnliches. Was ist denn da bitte los ???
Bin eher Half-Noob als Software-Spezie. Allerdings nutze ich das vorhandene OS so ziemlich in allen Bereichen und weiß in etwa, was passiert, wenn ich was verstelle(weil ich ja immer schön hier gucke...). Trotzdem bin ich derzeit etwas ratlos wegen der Registrierung.
 
A

a31989

Neues Mitglied
Ich habe festgestellt das bei dem Tab meines Vaters auch das Problem aufgetreten ist. Nach mehrmaligen löschen des Caches hat es problemlos wieder funktioniert aber nur bis zu dem Zeitpunkt, wo ich eine Speicherkarte von SanDisk reingesteckt hatte. Ohne Speicherkarte problemlos mit Speicherkarte "Hallo Samsung Dauerschleife"
 
D

Dat Ei

Neues Mitglied
Moin, moin,

a31989 schrieb:
Nach mehrmaligen löschen des Caches hat es problemlos wieder funktioniert aber nur bis zu dem Zeitpunkt, wo ich eine Speicherkarte von SanDisk reingesteckt hatte. Ohne Speicherkarte problemlos mit Speicherkarte "Hallo Samsung Dauerschleife"
das ist interessant, denn auch ich hatte zum Zeitpunkt des Updates eine SanDisk microSD im Gerät. Während der Rettungsversuche habe ich irgendwann mal die microSD und die SIM herausgenommen.

Nachdem ich die Boot Loop los war, kamen microSD und SIM wieder ins Gerät, jedoch konnte ich auf die microSD nicht mehr zugreifen. Selbst in einem externen Cardreader am PC war die microSD nicht mehr ansprechbar. Ich habe die Karte dann beim Händler umgetauscht.

Ob zwischen diesem Verhalten der microSD und dem Firmware-Update ein Zusammenhang besteht, oder ob es reiner Zufall war, dass die Karte just zu dem Zeitpunkt abrauchte, kann ich nicht beurteilen.

Wie sieht es bei den anderen Usern aus, die die Boot Loop haben/hatten? Hattet Ihr eine microSD im Slot? Könnt Ihr noch auf die microSD zugreifen?


Dat Ei
 
B

BruderB

Neues Mitglied
Moin,

seit gestern stecke ich nach einem Online-Update der Firmware auch in der Boot-Schleife - Mist.
Ja, ich benutze eine Micro-SD-karte, eine 'Originale' (Samsung 32 GB).

Ich habe diverse Male den Cache gelöscht, mit und ohne SD-Karte -> keine Abhilfe.

Heute habe ich bei Samsung angerufen. Der Herr war total routiniert und hat ohne viele Fragen eine Einsendung initiiert. 10 Tage soll das dauern - naja....

Ob meine Daten erhalten bleiben, habe ich vergessen zu fragen. das hätte er mir aber wohl auch kaum zugesichert - mal sehen.

Gruß,

B.
 
M

marcus.roeckrath

Neues Mitglied
Hallo,

hier mein Bericht zum Update (Ende September) auf CMI2 (64 GB Sandisk-SD-Karte ist eingesteckt):

Download des Updates per OTA, danach Reboot und Installation des Updates (Android-Figur mit rotierendem vieleckigem Körper).

Danach Aktualisierung aller Apps (bis 14x oder so.)

Danach erschien die PIN-Eingabe; nach Eingabe wurde der Bildschirm schwarz und dann erschien wieder das Samsung-Bootlogo, dann der normale Homescreen.

Keine erneute Abfrage der SIM-Karten-PIN, die SIM ist aber entlockt.

Bei Reboot des Gerätes (Power-Button lange halten - Neustart) nun immer ein Doppelboot aber keine Bootloop.

Bootlogo - PIN-Abfrage - Homescreen - schwarzer Bildschirm - Bootlogo - Homescreen

Gerät arbeitet augenscheinlich einwandfrei inklusive SIM/SD-Karte.

Nach dem Update war der Gerätestatus weiterhin "Offiziell"; gerade nochmal nachgeschaut und er stand nun auf "Benutzerdefiniert". Nach einem Reboot wieder "Offiziell".

Das Problem hatte ich aber auch schon früher mal, ohne dass ich etwas getan habe, was zu dem Status "Benutzerdefiniert" führen sollte (keine Fremd-Rom, kein Root). Es stellt sich dann heraus, dass die ziemlich volle 64GB-SD-Karte schuld war, deren Scan beim Boot wohl zu lange dauerte. Nach dem ich die Belegung der SD-Karte auf etwa 40GB reduziert hatte, war der Status wieder "offiziell".

Komplettes Ab-und wieder Anschalten habe ich noch nicht probiert.

Gruß Marcus
 
Zuletzt bearbeitet: