[Firmware][2.3.6][13.12.2011] I9000XWJW1

  • 146 Antworten
  • Neuster Beitrag
extralife

extralife

Experte
externe sd nicht gemountet.

zip auf die interne sd legen - /sdcard/xwjw1...
 
C

chris.jan

Fortgeschrittenes Mitglied
Nein, das ist es ja. Hab ich ich auch ausprobiert. Geht genauso schief.
 
[zoki]

[zoki]

Lexikon
chris.jan schrieb:
Nein, das ist es ja. Hab ich ich auch ausprobiert. Geht genauso schief.
Hello,
1. Boeffla Mod a. d. interne SD-Karte kopieren
2. In den Recovery-Modus gehen (3 Tasten Kombi= Volume+ & Power Button & Home Taste gedrückt halten) anschl. kommt die Startmaske, (mit lauter leiser Tasten bewegt man sich rauf und runter)
3. "install zip from sdcard" auswählen
3. Anschließend "choose zip from sdcard" und dort Boeffla Mod auswählen
4. kurz warten und nach der Installation
5. Mit Back zurück gehen, - wipe Cache
6. advanced - wipe Dalvik Cache
6. reboot system now (kann ein wenig dauern nach dem wipe von beiden Cache´s)
7. Fertig, Danke sagen und viel Freude mit dem Mod von AndiP...
 
[zoki]

[zoki]

Lexikon
Mac79 schrieb:
ich hab das Galaxy S von 2.3.3 auf 2.3.6 geflasht und gerootet (mit dieser version hier :https://www.android-hilfe.de/forum/original-firmwares-fuer-samsung-galaxy-s.343/firmware-2-3-6-13-12-2011-i9000xwjw1.178074.html)

Seit dem funzt meine Cam nicht mehr und der MMS Versand geht nicht mehr :(

Kann mir da jemand weiter helfen ???


Danke im voraus ;)
Hello,
nimm die repacked FW von Seite eins in diesem Thread: https://www.android-hilfe.de/forum/original-firmwares-fuer-samsung-galaxy-s.343/firmware-2-3-6-13-12-2011-i9000xwjw1-repack-dbt-odin-root-addons.180335.html
 
M

Mac79

Fortgeschrittenes Mitglied
Zuletzt bearbeitet:
[zoki]

[zoki]

Lexikon
Hi,
bei der repacked ist das Modem JVT und die deutsche CSC inkludiert. CSC für Österreich gibt es dort extra. Mit pit und repart ist nicht zwingend notwendig da du von keiner Custom Rom kommst, schadet aber auch nicht.... besonders wenn du Probleme mit der momentanen FW hast. Bootloader ist in jedem Fall bereits im Code integriert (keinen Haken bei Bootloader setzen beim flashen) ansonsten halt dich einfach an die Anleitung, dann klappt´s wunderbar.
 
M

Mac79

Fortgeschrittenes Mitglied
Hab jetzt das gleiche Problem...
Hab 2.3.6 jetzt drauf. Und die Kamera geht nicht :( :( :(
Nur ein schwarzes Bild. Wenn ich was einstellen will kommt"Kamera Fehler"

Hab alles genau gemacht ,wie in zokis Beschreibung.
Werde es jetzt noch mal unrooten und dann melde ich mich noch mal.
 
[zoki]

[zoki]

Lexikon
Mac79 schrieb:
Hab jetzt das gleiche Problem...
Hab 2.3.6 jetzt drauf. Und die Kamera geht nicht :( :( :(
Nur ein schwarzes Bild. Wenn ich was einstellen will kommt"Kamera Fehler"

Hab alles genau gemacht ,wie in zokis Beschreibung.
Werde es jetzt noch mal unrooten und dann melde ich mich noch mal.
Um dir weiter helfen zu können brauche ich einige Antworten.
Hast du vielleicht Apps und Daten sowie Systemdaten mit z. B. Titanium wiederhergestellt? Hast du vor und nach dem flash einen Factory Reset + int. Speicher (USB Speicher) formatiert um Reste der alten FW weg zu bekommen? Cache und Dalvik Cache geleert? Hast du einen Lagfix von deinem Kernel vor dem flash rückgängig gemacht?
Mal sehen, vielleicht finden wir den Fehler....
 
M

Mac79

Fortgeschrittenes Mitglied
Bin mir nicht sicher, ob ich den internen Usb formatiert habe.
Hatte nur Cache vipe und factory reset gemacht .vor und nachher.
Lagfix hab ich nicht gemacht ...
:(

Edit:
Mit titanium hatte ich ein paar apps gesichert vorher .
Diese hab ich aber erst nach negativen Kamera Test wieder enrpackt .

Gesendet von meinem GT-I9001
 
[zoki]

[zoki]

Lexikon
Mac79 schrieb:
Bin mir nicht sicher, ob ich den internen Usb formatiert habe.
Hatte nur Cache vipe und factory reset gemacht .vor und nachher.
Lagfix hab ich nicht gemacht ...
:(

Edit:
Mit titanium hatte ich ein paar apps gesichert vorher .
Diese hab ich aber erst nach negativen Kamera Test wieder enrpackt .

Gesendet von meinem GT-I9001
Hello, jetzt kommen wir der Sache etwas näher, wenn dein System sonst gut, schnell und stabil läuft, kannst du die gehackte Camera App von hier nutzen:
xda-developers - View Single Post - [Mod] Camera Hack | JVZ,JW1|2.3.6|[ Shutter | Low Battery ] [Deodexed]

wird per CWM geflasht.
Anleitung findest hier: https://www.android-hilfe.de/2666145-post361.html
 
bitstopfen

bitstopfen

Lexikon
Kann ich nicht nachvollziehen, Kamera geht wunderbar. Da läuft etwas anderes falsch. Ein Kamera Hack ist kaum notwendig. Wobei ich auch kein Freund von Titanium Backup bin, es sei denn man will paar Systemdateien komfortabel entfernen.

Sent from my GT-I9000 using Tapatalk
 
[zoki]

[zoki]

Lexikon
Naja, wenn es mit der gemoddeten Cam nicht funktioniert, nochmal sauber flashen mit Formatierung des USB Speichers (Fotos u. eigene Dateien sichern) + pit und repart aus Donalds Thread. Vorher Lagfix deaktivieren (Datein u. System zurück von ext4 auf rfs) Dann kann man die FW sowie die Cam App mit Sicherheit ausschließen und es bleibt ein Hardware Defekt über. sorry for the bad news
 
casakorte

casakorte

Experte
Mac79 schrieb:
Gesendet von meinem GT-I9001
Hmmm...was für ein SGG hast Du? Hier geht es ausschliesslich um das
GT I9000...:)
Vielleicht erklärt sich dadurch so manches hier...
 
M

Mac79

Fortgeschrittenes Mitglied
Ich hab das Galaxy S I9000, ist das Gerät meiner Freundin. Ich habe das Galaxy S+mwo das alles einfacher war :(

Hab jetzt den tip von zoki befolgt und ein Kamera Hack drauf gezogen über CWM.Leider ohne Erfolg....Also wieder ín den Recovermodus,
cache/vipe/reset -diesmal die interne SD karte formtiert.
Jetzt versuch ich mein Glück noch mal. :sneaky:
 
[zoki]

[zoki]

Lexikon
Mac79 schrieb:
Ich hab das Galaxy S I9000, ist das Gerät meiner Freundin. Ich habe das Galaxy S+mwo das alles einfacher war :(

Hab jetzt den tip von zoki befolgt und ein Kamera Hack drauf gezogen über CWM.Leider ohne Erfolg....Also wieder ín den Recovermodus,
cache/vipe/reset -diesmal die interne SD karte formtiert.
Jetzt versuch ich mein Glück noch mal. :sneaky:
hi, vergiss den Dalvik Cache nicht zu formatieren. Im CWM -> advanced Clockworkmod features -> wipe Dalvik Cache. Ich drück dir die Daumen :) Lass das mit dem rooten erst mal und teste erst dein SGS....
Bootloader sind im JW1 Code enthalten, aber keinen Haken in Odin bei Bootloader setzen.... Manchmal sind es die ganz kleinen Sachen......
 
M

Mac79

Fortgeschrittenes Mitglied
so ich hab jetzt geflasht. Hat geklappt-Kamera geht aber immernoch nicht.
Wollte jetzt das handy nochmal resetten / vipe und hab hier folgende Nachricht aufm Display ( im recovermodus):

"Succesfully copied media files.
#MANUAL MODE#

--APPLING Multi-CSC...
Installing Multi-CSC
Can´t acces to ´/system/csc/DBT/System/.
Succesfully applied multi-CSC"


Jetzt mach ich wipe/data/factory
und
vipe cache part.

Den Tip mit dem" Lagfix deaktivieren" habe ich erst jetzt gesehn :scared:
 
M

Mac79

Fortgeschrittenes Mitglied
Habs leider nicht mehr hin bekommen und eingeschickt ... Ungerootet und wieder auf 2.3.3. geflasht .

Wollte mich trotzdem nochmal kurz für eure Hilfe bedanken. Besonders bei [zoki].



Gesendet von meinem GT-I9001
 
A

Amkolino

Fortgeschrittenes Mitglied
Hi,

ich wollte meiner Schwester das neuste Update einspielen und habe mir auf Sammobile die neuste 2.3.6 Version runtergeladen. (War angeblich für die Niederlande)

Nun habe ich nur eine Datei erhalten.

Es schien mir aber nicht, wie eine "1 Teilige Firmware" sondern eher wie etwas ganz anderes :/

Wie flasht man denn diese?

Ich habe mir hier ein paar Posts durchgelesen, aber anscheinden wusste jeder, wie das funktioniert.

Bei meinem SGS2 hatte ich bisher auch immer nur 1-Teilige oder eben 3-Teilige "normale" Versionen.

Kann mir wer helfen?

MFG
 
Oben Unten