Diskussionen zu Samsung-OS-Versionen fürs S3

  • 354 Antworten
  • Neuster Beitrag
Hasenknopf

Hasenknopf

Neues Mitglied
Hallo an alle, ich habe auf meinem Galaxy S3 ein OmniRom 4.4.2 aufgespielt und habe Probleme mit dem Arbeitsspeicher. Hat jemand Erfahrung mit dem Terminal Emulator?
 
Zuletzt bearbeitet:
S

Seelenkrieger

Erfahrenes Mitglied
Bitte in den richtigen Bereich Posten. Hier geht es um Stock-Roms. Was heißt Probleme mit dem Arbeitsspeicher?
 
Hasenknopf

Hasenknopf

Neues Mitglied
Die Definition der Arbeitsspeichergröße gehört nach meiner Meinung zum Thema Stock-Rom.
Jetzt zu deiner Frage: "Was heißt Probleme mit dem Arbeitsspeicher?"
Im OmniRom wurde der Arbeitsspeicher zu klein angelegt und man kann mit dem
Terminal Emulator die Größe nachträglich ändern.
 
S

Seelenkrieger

Erfahrenes Mitglied
Die OmniRom basiert meines Wissens aber auf CM und die Struktur ist gegenüber von Stock-Roms anders. Gehört also doch eher zu CM. Arbeitsspeicher ist ja nun mal Hardware. Und der Platz wird durch dessen begrenzt.

Wieviel Arbeitsspeicher steht denn zur Verfügung. Du musst mal ein wenig genauer werden.
 
Hasenknopf

Hasenknopf

Neues Mitglied
Was meinst du mit CM? Bei der Cyanogenmod-11 kannst du die Größe (habe ich gelesen) des Arbeitsspeichers einfach einstellen. Das geht bei Omni nicht und die Progammierung unterscheidet sich auch. Derzeit stehen meinem GS3 2GB Arbeitsspeicher zur Verfügung.
Ich vermute, dass der Arbeitsspeicher einfach nur zugemüllt ist. Früher beim HTC HD2 konnte ich den Speicher komplett plattmachen. Wie das mit Odin geht kann ich nirgends finden. Deshalb will ich den Speicher vergrößern oder auf CM11 wechseln.
 
S

Seelenkrieger

Erfahrenes Mitglied
Erstmal stehen bei einem normalen S3 nur 1 GB Ram zur Verfügung. Ich glaube du meinst eher den Systemspeicher. Dann werden unsere Beiträge eh gelöscht. Hier geht es nur um FW von Samsung. Schreibe dein Anliegen bitte im Thread von OmniRom in der Rubrik von Costum FW. Die Jungs kenne sich da besser aus.
 
AndroMe

AndroMe

Experte
Piter schrieb:
Hallo !

Mal ne Frage ich habe ein freies S3 gekauft.

Funktioniert mit eine Aldi Sim und auch mit einer Vodafone Sim.

Im CSC steht EPL für E-Plus.

Kann Ich eigentlich auch eine DBT Firmware auf dem Gerät flashen ??

Wäre schön eine Antwort zu bekommen.

Mfg Pit
Ich habe gerade für meine Tochter ein S3 in meinem lokalen BASE Shop gekauft, da war eine Original-DBT 4.1.2 drauf.
Die habe ich mit KIES sofort auf DBT 4.3 gebracht, macht sich gut damit.
Ich war zu Hause ganz überrascht über die DBT, weil ich auf einem S4 eine EPL-FW hatte, das ich einige Wochen vorher für mich dort gekauft habe.
Die EPL habe ich dann mit Odin auf DBT gebracht und gerade mit KIES die 4.4.2/DBT drüber gezogen.

Die meisten Verkäufer in den Shops wissen gar nicht, welche FW drin ist.
 
SavanTorian

SavanTorian

Ehrenmitglied
Hasenknopf schrieb:
Derzeit stehen meinem GS3 2GB Arbeitsspeicher zur Verfügung.
2GB RAM bei nem i9300? :scared:
Meinst du die interne SdCard, also sdcard0?
 
dkionline

dkionline

Experte
LTE Base?
 
Zuletzt bearbeitet von einem Moderator:
Grabber28

Grabber28

Erfahrenes Mitglied
Nur ganz am Rande. Wenn du die OmniRom drauf hast, dann ist das eine Rom, bei der, wegen fehkendem Support von Samsung, nicht alle Treiber zu 100% richtig funktionieren. Um eine Antwort auf dein RAM-Problem zu bekommen, solltest du die also an den wenden, der den Rom-Thread gestartet hat. Der Terminal-Emulator wird dir da nicht viel bringen. Da kannst du dein S3 gleich über USB mit dem PC verbinden, und deine Kommandos mit der ADB übertragen.
 
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Da jetzt über ein Jahr später, in die ganze recht OT lastige Diskussion, noch irgendeinen größeren Sinn zu bekommen, ist wohl nicht mehr sehr ergiebig.
 
R

redroostervogel

Neues Mitglied
Servus Leute,
ich mein Handy stürzt neuerdings häufig ab Root, Xprivacy, Stock).
Jetzt wollte ich mir meine Stock Software nochmal aufspielen, damit meine Daten nicht verloren gehen.
Jedoch finde ich meine Version nirgends.. nur auf Usbekisch?? und da 2 Versionen, eine mit 700MB, und eine mit 900.
Kann mir jemand helfen, wo ich die richtige finde?

I9300XXUGNA8

Gruß Andreas
 
email.filtering

email.filtering

Guru
Samsung veröffentlicht ganz sicher keine OS-Versionen die ausschließlich usbekisch als Dialogsprache enthalten. ;) Also wirst Du wohl etwas suchen müssen, was für die Region "ehemalige UDSSR", Kaukasus usw. gedacht ist. Wenn Du eine enge Verbindung mit dem dortigen Kulturkreis hast, solltest Du eigentlich auch wissen wonach Du zu suchen hast. :winki:

Ach ja, und alles was mit einem X bei der OS-Version beginnt, enthält auch deutsch als Dialogsprache. Das "Zeug" ist also ganz bestimmt zu finden. Und ein "nettes" Branding (aka CSC) sollte sich wohl auch noch finden lassen. Gibt ja schließlich genügend "Hinweise" darauf in diesem Forum bzw. in der CSC-Liste des allgemeinen Samsung-Forums.
 
R

redroostervogel

Neues Mitglied
Hi, danke dir.
Glaube, mein Problem ist gelöst.
Habe bei geräteinformation unter Basisbandversion geschaut.

Habe als buildnummer aber UGNG3 drauf, und die ist ja leicht zu finden.

Danke!
 
email.filtering

email.filtering

Guru
Irgendwas bringst Du da durcheinander, oder drückst es unverständlich aus.

"I9300XXUGNA8" ist die achte(!) im Januar 2014 erstellte Version der für "(Zentral)Europa" bestimmten OS-Version fürs GT-I9300. Und Du suchst genau diese eine ganz bestimmte Version? Also nicht etwa eine neuere, ältere, eine aus einem anderen Monat oder Jahr, aber eben immer noch eine für "(Zentral)Europa"?

BTW, die "I9300XXUGNG3" ist die dritte im Juli 2014 erstellte Version der für "(Zentral)Europa" bestimmten OS-Version fürs GT-I9300.

In der Regel wird wohl jeder eher die jeweils aktuellste für "(Zentral)Europa" und sein Gerät erstellte OS-Version suchen.
 
Zuletzt bearbeitet:
R

redroostervogel

Neues Mitglied
Also,
mein Handy stürzt ständig ab.
Daher habe ich folgende Anleitung gefunden
Anleitung: So behebt ihr den Galaxy S3 Bootloop ohne Datenverlust: Samsung Galaxy S3: Bootloop-Fehler - Seite 2
und möchte damit OHNE Datenverlust das aktuelle Rom flashen.

Deshalb benötige ich genau das, das ich bereits drauf habe.
Ich habe mir jetzt dieses heruntergeladen
https://www.android-hilfe.de/forum/original-firmwares-fuer-samsung-galaxy-s3.692/i9300-stock-rom-16-07-14-i9300xxugng3-4-3-dbt.600751-page-5.html#post-8471284

Funktioniert das so?
Gruß Andreas
 

Anhänge

dkionline

dkionline

Experte
Du kannst auch gleich die neuste flashen, ich sehe da jetzt keine spezifischen Probleme, warum es nicht gehen sollte.
 
R

redroostervogel

Neues Mitglied
läuft wieder!

Danke!
 
S

Sigi43

Stammgast
Weil ich vorsichtig bin, will ich lieber nochmal fragen.

Ich habe ein S3 übernommen, was anscheinend akuprobleme hat und bei standby immer...von Radio verbrauchte Akkuleistung anzeigt.

Vom Vorbesitzer habe ich jetzt erfahren, dass er seinen starken Ersatzakku wohl bis 100%, aber nicht voll(grüne LED) geladen hat.

Jetzt scheint es zu gehen, aber Radio ist noch

Installiert ist original 4.3. Build JSS15J.I9300XXUGNG3

Ich würde gern das neueste nochmal flashen, welche?
 
Zuletzt bearbeitet:
email.filtering

email.filtering

Guru
Wieso das? :confused: Wenn sich das Gerät im Mobilfunknetz einbuchen soll, wird das entsprechende Sendemodul (engl. radio) wohl aktiv sein müssen. ;) Mit einem UKW-Radio hat das ja nichts zu tun.
 
Zuletzt bearbeitet:
Oben Unten