[I9505][Stock ROM] *20.09.13* I9505XXUEMI8 - Jelly Bean (4.3) OXA *Leaked*

  • 378 Antworten
  • Neuester Beitrag
Diskutiere [I9505][Stock ROM] *20.09.13* I9505XXUEMI8 - Jelly Bean (4.3) OXA *Leaked* im Original Firmwares für Samsung Galaxy S4 (I9505) im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy S4.
simariq33

simariq33

Stammgast
Ich glaub 4.3 ist jetzt official draußen, habe über kieß software angebot bekommen MJ5 bin gerade dabei es zu Installieren über kies =)
 
GalaxyMax90

GalaxyMax90

Erfahrenes Mitglied
bei mir auch
 
simariq33

simariq33

Stammgast
So ist drauuuuf :D
 
M

Music.star

Neues Mitglied
Hey, da jetzt die Offizielle Firmware da ist mal ne frage. Unzwar, kann ich die neue Offizielle FW einfach mit Odin nach Flashen und es ist dann alles wieder Stock, oder wie soll ich da vorgehen? Sollte ich zuerst auf eine ältere 4.2.2 FW flashen und dann per OTA auf 4.3 gehen?

Danke schonmal
 
HaPe1968

HaPe1968

Lexikon
a) du kannst keine 4.2.2 mehr flashen, du hast den neuen bootloader mit der MI8 bekommen
b) Du kannst die MJ5-DBT einfach per Odin drüberflashen, machte auch bei mir keinerlei Probleme.
 
mr bo

mr bo

Ehrenmitglied
Das S4 ist in mancherlei Beziehung einfach Müll, weil Selbstverständlichkeiten einfach nicht funktionieren wollen. Dazu gehört auch der Artikel den du dir da gekauft hast.
Es ist manchmal Sinnvoll sich die Kundenrezensionen durchzulesen.....

Warum benutzt du nicht das offizielle Rom fürs S4. Kannst du einfach drüber flashen!
 
frank_m

frank_m

Ehrenmitglied
Moment! Schon in der Produktbeschreibung steht, dass diese Tags nicht mit dem S4 funktionieren. Außerdem ist einfach zu recherchieren, dass die Tags nicht der NFC Norm entsprechen, sondern lediglich RFID (Mifare) kompatibel sind (die Produktbeschreibung ist also irreführend). Es steht aber groß in der Dokumentation zum S4, dass es RFID Komponenten nicht mehr unterstützt, sondern NFC-konforme Komponenten benötigt.

Wer jetzt kommt und sagt "Aber da könnten sie seitens Samsung ja mal abwärtskompatibel sein": RFID ist geknackt und stellt damit eine potentielle Sicherheitslücke dar. Lese- und Schreibvorgänge können nicht sicher verschlüsselt werden, Quellen lassen sich nicht mehr sicher authentifizieren. Deshalb werden neue Geräte das nicht mehr unterstützen. Meines Erachtens eine sinnvolle Entscheidung.

Ich kann also in keinster Weise die Aussage unterstützen, dass diese Tags eine "Selbstverständlichkeit" sind, die funktionieren sollte.
 
mr bo

mr bo

Ehrenmitglied
@frank_m

Du hast das wunderbar erklärt, und ich revidiere meine Aussage in diesem Fall gerne.
 
r.nieh

r.nieh

Erfahrenes Mitglied
Hatte was vom SV Active gelesen und erst jetzt einige andere wo steht das diese Tags mit dem So nicht funktionieren. Bei einigen aber schon.

Welche Version wäre denn offiziell Samsungs und welche NFC Tags würden funktionieren?
 
frank_m

frank_m

Ehrenmitglied
Diese Version ist offiziell:
https://www.android-hilfe.de/forum/...3-i9505oxaemj5-jelly-bean-4-3-dbt.486268.html

Gegen die Probleme mit den Tags hilft das aber auch nicht. Passende Tags sind z.B. die hier:
NFC Tags 2 Anhänger + 3 Sticker | für LG Nexus 4 & Galaxy S4 | NXP NTAG203 | NFC Schlüsselanhänger Tag | Für alle NFC Smartphones: Amazon.de: Elektronik

Oder auch Samsung TecTiles:
Samsung Original NFC-Sticker EAD-X11SWEGSTD: Amazon.de: Elektronik
Die TecTiles verteilte Samsung u.a. im StarterKit fürs S4.
 
Zuletzt bearbeitet von einem Moderator:
M

MichaelBoese

Neues Mitglied
Leider funktioniert mein WLAN nicht mit dieser ROM. Schade.
Normal ist das nicht, oder?
Grüsse,
MichaelBoese.

Der ursprüngliche Beitrag von 20:20 Uhr wurde um 21:48 Uhr ergänzt:

Schon erledigt. Nochmal KOMPLETT geflasht, jetzt gehts. Hmm, komisch....
 
T

takeoff342

Gast
Wer nutzt denn noch dieses leak? wo es mit der MJ5 und der MJ7 bereits die offiziellen JB 4.3 gibt
 
Dersimli62

Dersimli62

Neues Mitglied
TAT1980 schrieb:
ihr gerät ist nicht berechtigt in den knox modus zu wechseln...

das war beim ersten mal auch nicht. das liegt an dem neuen bootloader?
Habe genau das selbe problem
 
T

takeoff342

Gast
Evtl mal versucht mit einer "richtigen" 4.3 zu versuchen? Ich frag mich echt warum man noch mit einem leak rummacht? Wie ich ja über dir schon erwähnt habe und wie man auch wissen sollte gibt's 4.3 schon längst offiziell mit der MJ5, MJ7 oder ganz aktuell die MJ9.
Falls du im Downloadmodus bei Knox 0x1 stehen hast, wirst du übrigens mit Knox gar nichts mehr anfangen können.

Gruss Chris
 
Dersimli62

Dersimli62

Neues Mitglied
[...]

Es ist eine 'richtige' 4.3 MJ5 bin zufällig auf diesen Beitrag gestoßen beim rum googlen. da ich dieses Problem seit geraumer Zeit habe.

Lg


Gesendet von meinem GT-I9505 mit der Android-Hilfe.de App

Der ursprüngliche Beitrag von 21:37 Uhr wurde um 21:38 Uhr ergänzt:

Dennoch schau ich mal nach auf welchem Stand ich bin im Downloadmodus :)

Gesendet von meinem GT-I9505 mit der Android-Hilfe.de App
 
Zuletzt bearbeitet von einem Moderator:
mahd

mahd

Experte
Diese Fehlermeldung kommt dann, wenn dein Knox warranty void flag auf 0x1 steht (kann man im Download Modus nachschauen).
D. H. Du bist nicht mehr berechtigt Knox zu nutzen.

Mehr zu Knox Bitte im richtigen Forum (siehe meine Signatur).
 
T

takeoff342

Gast
@Mahd

jetzt nicht persönlich nehmen, aber genau was du sagst hab ich ihm ja schon im vorpost gesagt, und dann finde ich es schon etwas knickerig, wenn gerade mal eine frage und antwort auf knox kommt, schon gleich wieder "zurechtzuweisen"
Evtl sind die User tatsächlich in der Lage wieder von allein auf das urprungsthema zu kommen ohne das man gleich beim ersten verfehl gleich was sagen muss.
Fällt mir hier recht oft auf...

Wie gesagt, nicht böse gemeint.