[I9505][Stock ROM] *20.09.13* I9505XXUEMI8 - Jelly Bean (4.3) OXA *Leaked*

  • 378 Antworten
  • Neuester Beitrag
Diskutiere [I9505][Stock ROM] *20.09.13* I9505XXUEMI8 - Jelly Bean (4.3) OXA *Leaked* im Original Firmwares für Samsung Galaxy S4 (I9505) im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy S4.
Y

yakuzax1

Neues Mitglied
Es ist definitiv möglich zurück zu flashen auf 4.2.2

OK....this thread is a whole mess...no one gave us a real answer so i decided to flash the firmware.
Flashed the entire zip...AP,BL,CSC and CP.
So far everything is ok.
-All phone will be wiped at the first boot(except External SDCard)
-The sound is working perfectly
-Wireless is working
-Phone is working as well
-Keyboard doesn`t FC.
-Camera firmware updates at the first boot.
-Te Knox Warranty remains 0x0.
-All the ****ty apps that are installed at the first boot are uninstallable.
-TouchWiz has a little more less lag(still exists...but wtf...is not a Nexus device...is a Samsung)
-Antutu score is around 29500 pts.
-About root, I don`t know because i just flashed this firmware.
-And YES....you can downgrade to 4.2.2 and Knox still remains 0x0.
 
88Bit

88Bit

Stammgast
Wie schauts mit dem Display aka Smearing? Kann jemand sagen ob sich das weiter verbessert hat?

Danke
 
M

Meinss

Neues Mitglied
88Bit schrieb:
Wie schauts mit dem Display aka Smearing? Kann jemand sagen ob sich das weiter verbessert hat?

Danke
Kann ich hier in den Menüs so jetzt nichts von sehen.
 
MPille

MPille

Experte
Hat jemand schon Apps mit Titanium wiederhergestellt?Laufen die auch?
 
master84

master84

Experte
ja geht aber ohne daten herstellen halt.
das mit dem wlan nervt tierisch
 
MPille

MPille

Experte
Was hast Du für nen Router?
 
J

J.Gruen

Ambitioniertes Mitglied
Hi, nimmt man denn nun die Prerootet-Version oder die "Leaked "

wo ist der große Unterschied? Oder ist man mit der 10.2 CM besser dran ?
 
master84

master84

Experte
eine fritzbox 7330

warum ist die ohne root vetrsion 4 teilig? was muss ich da wo einfügen

danke hatte die odin 3.0.7 drauf deshalb die verwirrung
 
Zuletzt bearbeitet:
B

Biemchen25

Neues Mitglied
Habe auch eine Fritzbox und ständig WLAN Abbrüche wg. langsamen Internet. :-(

Weiterhin kann ich mein email Konto mit dem App Maildroid Pro (IMAP) nicht einrichten. Findet keine Verbindung zum Server von gmx.

Ist schon jemand erfolgreich zur MH5 zurück ohne seinen Status Knox 0x0 zu verlieren???

Ebenso die Benchmark-Werte sehen deutlich schlechter aus trotz fullwipe...
 
MPille

MPille

Experte
Also ich habe jetzt auch die prerootet drauf und muß sagen,auf den ersten Metern bin ich sehr begeistert!Super flüssig!:scared:
Aber die Meldung mit dem Wlan wäre instabil kommt bei mir auch.Hab ne Fritzbox 7330.
 
master84

master84

Experte
Habe probiert auf die MH5 zu kommen ohne erfolg:(
 
B

Biemchen25

Neues Mitglied
Fritzbox 7390 und Abbrüche ohne Ende.

Flüssig läuft es auch... jedoch maildroid (imap) nicht möglich. Daher die Überlegung zurück zur offiziellen MH5.

Wer ist von euch schon erfolgreich zurück?

Der ursprüngliche Beitrag von 15:22 Uhr wurde um 15:23 Uhr ergänzt:

master84 schrieb:
Habe probiert auf die MH5 zu kommen ohne erfolg:(
uuups: Was kamen für "Fehlermeldungen"
Hast du versucht ganz normal über ODIN mit Admin Rechten?
 
master84

master84

Experte
habe es mit odin probiert version 3.0.7 und es bootet einfach nicht hoch.

admin rechte habe ich gewährt
 
MPille

MPille

Experte
Versuch mal nen Wipe.
Zu Titanium kann ich sagen,daß es eben nicht zuverlässig funktioniert!
 
master84

master84

Experte
habe einen full wipe mit mit der TWRP gemacht
 
S

Snake3

Lexikon
Mit der 7490 hatte ich mit der MH5 auch WLAN Probs, bisher mit der 4.3 noch keinen einzigen.
Internetradio läuft seit stunden ohne Lag.
 
master84

master84

Experte
gibt es einen guten kernel für 4.3 vielleicht geht es ja dann
 
A

andyge1985

Erfahrenes Mitglied
Habe auch ne fritz 7330 und da geht fast gar nix, nur abbrüche wenn überhaupt verbunden
 
Senshi

Senshi

Neues Mitglied
@master84, mach nen Full Wipe, Factory, Cach&Dalvik, dann lad dir die version bei Sammobile runter, und da steht auch die anleitung zu wenns so nich klappt. Nim am besten Odin 3.09 da kannst nix falsch machen, obwohls auch mit jeder anderen odin Version klappt. Befolg einfach strkt die ANLEITUNG!!!

Dann Passt es:scared: