1. tecalote, 01.03.2017 #101
    tecalote

    tecalote Threadstarter Lexikon

    @pliefke24 Wenn die SD raus ist (am PC das Dateisystem prüfen, nochmal am PC die update.zip entpacken und (nur) den Inhalt auf die SD in den dload Ordner kopieren, SD rein und Update nochmal mit 3 Tasten anstoßen (Akku 80%)
    Hoffe, Du hattest nicht am internen Speicher noch einen dload Ordner mit ner anderen Update.app.

    Alternativ kannst Du auch die Vollversion der b391 verwenden:
    http://update.hicloud.com:8180/TDS/data/files/p3/s15/G985/g104/v71319/f1/full/update.zip
    (zip muss entpackt werden)
     
    Zuletzt bearbeitet: 01.03.2017
  2. pliefke24, 01.03.2017 #102
    pliefke24

    pliefke24 Neues Mitglied

    Nein hatte ich auf keinen Fall. Ich versuche es mit der Vollversion hier. Danke schon mal.
     
    tecalote bedankt sich.
  3. Timschges22, 01.03.2017 #103
    Timschges22

    Timschges22 Neues Mitglied

    @tecalote Nice! Installation läuft, Melde mich morgen wegen Performance und Feedback!

    Und fettes DANKE! an dich :)
    Spende wird auch bald kommen :thumbsup:
     
    tecalote bedankt sich.
  4. tecalote, 01.03.2017 #104
    tecalote

    tecalote Threadstarter Lexikon

    @Timschges22 freut mich - erster Start kann bis zu 15 min dauern (wie immer bei CR)
     
    Timschges22 bedankt sich.
  5. Timschges22, 01.03.2017 #105
    Timschges22

    Timschges22 Neues Mitglied

    @tecalote Jup, aber ist ja nicht schlimm - solange die ROM dann auch startet :D
     
  6. Nidala, 01.03.2017 #106
    Nidala

    Nidala Fortgeschrittenes Mitglied

    Dankeschön für die Rom, echt Klasse Arbeit.

    Screenshot_2017-03-01-23-46-09.png Screenshot_2017-03-01-23-43-02.png
     
    jbmir und tecalote haben sich bedankt.
  7. tecalote, 01.03.2017 #107
    tecalote

    tecalote Threadstarter Lexikon

    @Nidala Danke! Das ist eine super Neuigkeit :thumbsup: Das ist mir entgangen...
    Pyler ist ein spitzenmäßiger Developer:thumbup:
    Das bedeutet, das Problem mit Safetynet ist gelöst. Jetzt brauche ich ein Bierchen. Das ist ein Grund zum feiern ;)
     
    Zuletzt bearbeitet: 02.03.2017
    Nidala bedankt sich.
  8. pliefke24, 02.03.2017 #108
    pliefke24

    pliefke24 Neues Mitglied

    läuft:) jetz hoffe ich das es mitm twrp klappt und dann kann ich endlich wieder deine rom flashen
     
    tecalote bedankt sich.
  9. tecalote, 02.03.2017 #109
    tecalote

    tecalote Threadstarter Lexikon

    @pliefke24 Das ist schon mal gut.
    Link zur Anleitung vom Flashen des TWRP habe ich Dir gegeben - wichtig ist vorher Entwickler Optionen freizuschalten und darin USB Debugging zu aktivieren.
    Sowie unter Erweiterte Einstellungen, Sicherheit "unbekannte Quellen" zulassen.
    Minimal ADB und Fastboot als Administrator ausführen und die richtigen Befehle...
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Manchmal gibt es ein Problem unter Windows 10: Fastboot < waiting for any device > Treiberproblem unter Windows 10 (10.0.14393)
     
  10. pliefke24, 02.03.2017 #110
    pliefke24

    pliefke24 Neues Mitglied

    wieder command not allowed
    bootloader offen
    ich kann alles machen im fastboot modus, also rebooten usw. alles wird korrekt angezeigt aber flashen geht nicht.
    was mach ich nur falsch?
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    huisite geht immer wieder auf. vielleicht deswegen? wo genau muss ich das effektiv schließen?
     
  11. tecalote, 02.03.2017 #111
    tecalote

    tecalote Threadstarter Lexikon

    @pliefke24 Hört sich nach einem Fehler im Befehl an, dieser sollte lauten

    fastboot flash recovery TWRP.img
    Das TWRP das Du flasht muss im Befehl denselben Namen haben, wie das Image, z. B TWRP (img ist nur die Dateiendung) welches im ADB und Fastboot Programm Verzeichnis liegt. Heißt das TWRP dort TWRP123.img
    lautet der Befehl :
    fastboot flash recovery TWRP123.img
    Aber nicht TWRP123img.img
     
    Zuletzt bearbeitet: 02.03.2017
  12. pliefke24, 02.03.2017 #112
    pliefke24

    pliefke24 Neues Mitglied

    ich sitz hier an nem rechner mit windows vista:lol:
     
  13. tecalote, 02.03.2017 #113
    tecalote

    tecalote Threadstarter Lexikon

    HiSuite muss man über die Taskleiste im Benachrichtigungs-Bereich schließen.
    Falls Du am p8 unter Sicherheit HiSuite HDB aktiviert hast, mach das mal aus
     
  14. pliefke24, 02.03.2017 #114
    pliefke24

    pliefke24 Neues Mitglied

    IMG_20170302_123229.jpg
     
  15. tecalote, 02.03.2017 #115
    tecalote

    tecalote Threadstarter Lexikon

    @pliefke24 ich melde mich gleich wieder,
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Ich würde mal mit
    fastboot oem get-bootinfo
    prüfen, ob der Bootloader nicht gesperrt ist, obwohl er als offen angezeigt wird.
    Wenn auch hier die Info kommt - Unlocked - trotzdem mal den Bootloader mit dem Befehl, siehe Anleitung, neu entsperren versuchen
     
  16. pliefke24, 02.03.2017 #116
    pliefke24

    pliefke24 Neues Mitglied

    wird als unlocked angezeigt. ok werd ich gleich machen. muss ich aber erst wieder code anfodern
     
  17. tecalote, 02.03.2017 #117
    tecalote

    tecalote Threadstarter Lexikon

    @pliefke24 Code bitte aufheben - kann immer für das gleiche Gerät verwendet werden!
     
  18. pliefke24, 02.03.2017 #118
    pliefke24

    pliefke24 Neues Mitglied

    ich muss ihn erstmal kriegen ohne vorher hier was kaputt zu machen
     
    tecalote bedankt sich.
  19. tecalote, 02.03.2017 #119
    tecalote

    tecalote Threadstarter Lexikon

    @Nidala Magisk besagt, das der Safetynet Test bestanden ist mit dem Xposed Modul "no device check) von Pyler...
    Lustigerweise sagt die App Safetynet Playground was anderes. Was aber nichts besagen muss.
    Jetzt wäre interessant zu wissen, ob irgendeine App (die ein unmodifiziertes System verlangt) wie Pokemon Go, oder eine Banking App wie DKB funktioniert..
    Nachdem ich keine solchen Apps in Verwendung habe, wäre cool, wenn das jemand testen könnte :D
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @pliefke24 Paar Fragen inzwischen -
    hattest Du auch die Entwickler Optionen freigeschaltet und darin USB Debugging aktiviert und von ADB inst. Apps überw. - sowie unter Erweiterte Einstellungen Sicherheit "unbekannte Quellen" zulassen aktiviert?
    Was dauert solange mit dem anfordern des Unlock-Codes - oder hast Du gerade keine Zeit? Melde Dich, wenns was Neues gibt :)
     
  20. Theblackline, 02.03.2017 #120
    Theblackline

    Theblackline Neues Mitglied

    Funktioniert bei Pokemon Go bei mir nicht. Sollte jemand auf die Idee kommen Magisk mit aktiven Modulen zu deaktivieren; hat bei mir zu einem Bootloop geführt.
     
    tecalote bedankt sich.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
P8 zurück setzen Root / Custom-ROMs / Modding für Huawei P8 11.11.2018
Du betrachtest das Thema "Huawei P8 [ROM][6.0] [EMUI 4.0.3]MagicArrow-v2-by-Tecalote" im Forum "Root / Custom-ROMs / Modding für Huawei P8",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.