OP 6 startet nicht mehr und auch booten in TWRP nicht mehr möglich

  • 14 Antworten
  • Neuester Beitrag
Diskutiere OP 6 startet nicht mehr und auch booten in TWRP nicht mehr möglich im Root / Custom-ROMs / Modding für OnePlus 6 im Bereich OnePlus 6 Forum.
F

flo4711

Neues Mitglied
Ich habe bisher meine Handys immer unlocked und gerooted (angefangen mit einem HTC Desire bis zuletzt ein Xiaomi).
Hatte bisher noch nie Probleme damit und die Umsetzung vom OP6 schien mir der Anleitung nach sogar einfacher (verglichen mit z.B einem Xiaomi) :-( )

Jetzt ich habe seit gestern folgendes Problem mit meinem OP6:
Ich habe das OP6 nach folgender Anleitung erfolgreich "unlocked" und TWRP (twrp-3.3.1-2-enchilada) sowie Magisk (19.3) installiert (ging alles problemlos):
[Anleitung] Bootloader entsperren, TWRP & Root

Danach wollte ich folgendes Custom ROM flashen (bzw. habe ich geflashed):
[ROM]--[AOSP]-HAVOC-OS-[Official]-[PIE]--[9.0]

Nach Reboot blieb dann das Display schwarz, nur noch die kleine LED oben hat weiß geleuchtet.
Nach ca. 30 Minuten habe ich dann das Handy ausgeschalten und wieder in Bootloader gestartet (funktioniert).
Von hier aus ins Recovery booten -> geht nicht mehr
Per fastboot temporär wieder ins TWRP booten -> geht auch nicht mehr (fastboot boot twrp-3.3.1-2-enchilada.img); somit kann TWRP auch nicht erneut installiert werden.
Der fastboot-Befehl oben bringt auch keine Fehlermeldung am Handy.

Was kann ich tun, um TWRP wieder zum Laufen zu bringen und eine (evtl. andere Custom ROM) zu installieren?

Vielen Dank im Voraus für eure Hilfe!

Sollten zur Beurteilung des Zustands (und der daraus abzuleitenden Maßnahmen) noch weitere Infos fehlen, bitte kurz nachfragen.


Gruß
Flo
 
F

flummi17

Neues Mitglied
Abhilfe mit : Oneplus 6 msm tool
 
I

inVi`--

Stammgast
Habe eben auch irgendwas gemacht, ich hab an den Magiks Einstellungen rumgespielt - und dann als es hochgefahren ist stand da nur: wird Heruntergefahren und ist ins Recovery.

Habe dann TWRP neugeflasht und wollte neustarten.
Jetzt sagt mein Oneplus:

Your Device is corrupt. It cant be trusted and may not work properly.

Was kann ich da machen? Am besten sollten natürlich die Daten erhalten bleiben.
 
edgonzo

edgonzo

Experte
Das kannst vergessen, die Daten sind weg, weil du mit dem MSM Tool dein Handy neu machen musst!
 
I

inVi`--

Stammgast
Ich hab es irgendwie wieder hin bekommen. Bin ins Twrp gekommen und hab die Rom neu geflasht. Die Meldung kam wieder aber es ist gestartet. Morgen erstmal alles sichern.
 
edgonzo

edgonzo

Experte
Mach das, weil nach der Wiederherstellung ist dein Handy original!
Danach kannst du wieder alles zurück holen was du gesichert hast.
 
G

Gormandizer

Erfahrenes Mitglied
Die "corrupt"-Meldung kommt gerne mal, wenn beim Flashen von Magisk aus verschiedenen Gründen DM Verity hops geht. Gabs mit 16.4 voriges Jahr im Sommer mal gern.
MSM Tool wie andere schon geschrieben haben, ordentlich und sauber neu machen, feddich.
 
I

inVi`--

Stammgast
Also anders ist es nicht mehr möglich? Ich bin nämlich gerade unrooted, kann also meine apps nicht sichern...
Oder ich versuchs nochmal mit Magiks neuflashen vll. klappt der boot ja ein zweites mal.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von KyleRiemen - Grund: Direktzitat entfernt. Gruß KyleRiemen
I

inVi`--

Stammgast
Sobald ich Magiks installiere stecke ich im Bootloop fest. Also ich komme bis in den Entsperrbildschirm und dann steht drann: wird neugestartet.

Habe grade auf das neuste OOS updated.
 
G

Gormandizer

Erfahrenes Mitglied
Du hast ein Magiskmodul eingerichtet, das dir Amok läuft nach Update. Bei mir wars der Callrecorder, als ich das vor ein paar Wochen auch erlebt habe beim Upgrade von Oreo auf Pie.
Da hilft nur, erstmal alle Module loszuwerden und sich dann stückweise ranzutasten, bis du den Delinquenten gefunden hast.
 
I

inVi`--

Stammgast
Kann man die Module im Recovery löschen? Ich hab Magisk schon deinstalliert, aber nach der Neuinstallation passiert das selbe wieder
 
edgonzo

edgonzo

Experte
Ja, kann man.
Versuche mal das in TWRP!
 

Anhänge

  • Magisk+SuperSU_RecoveryManagement.zip
    1,2 KB Aufrufe: 16
I

inVi`--

Stammgast
Teste ich sofort, danke.

Edit: beim Flashen hat es nen Fehler angezeigt, hat also nicht funktioniert.
Ich setzte es jetzt komplett zurück.

Edit2:

Wollte eben das MSM tool verwenden (habe die Anleitung von XDA verwendet), aber es bleibt bei "param preprocessing" bei genau 6s hängen.

Habe dann einen zweiten PC getestet, da hängt er jetzt seit 10min bei der selben Stelle, nur das der Timer weiterläuft und nicht bei 6s stehen bleibt.
Irgendwelche Ideen?

Edit3:

Habe eine ältere Version des MSM tools gefunden, mit der läuft es jetzt!
 
Zuletzt bearbeitet:
Sh0X31

Sh0X31

Lexikon
Man kann Magisk Module ganz einfach entfernen. Im TWRP den File-Manager starten und in den folgenden Verzeichnis den Modull Ordner löschen

"/data/adb/magisk/modules/"
 
Ähnliche Themen - OP 6 startet nicht mehr und auch booten in TWRP nicht mehr möglich Antworten Datum
5