[Note 10.1]Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 831 Antworten
  • Neuester Beitrag
Diskutiere [Note 10.1]Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Custom-ROMs / Modding für Samsung Galaxy Note 10.1 im Bereich Samsung Galaxy Note 10.1 (N8000 / N8010 / 8020) Forum.
O

oil

Neues Mitglied
..... Sooo ich antworte mir mal wieder selber ...
eigentlich nur weil ich ohne dieses Forum aufgeschmissen waere, und hier ueberall verstreut die antworten gefunden habe ....


und jetzt hat alles geklappt,
also nach dem ich im Boot Loop festhing .... war der richtige Loesungsweg
Einschalt Taste und gleichzeitig die Volume Up taste halten
dort dann diesen Data Wipe off machen,
und dann sieht dass Tablet wieder in alter 1.12 Manier aus....

dass restore der backup funzt grad nicht weil google+ noch streikt, aber alles ist wieder gut,

danke an alle fleissigen poster hier
 
C

chriizzz

Neues Mitglied
Hey Leute,

Ich hab von einem Freund das Samsung Galaxy note 10.1 n8000 günstig abgekauft unter dem vorwand das das tablet eben nicht mehr startet aber man in den recovery modus und den download modus (Odin) kommt.

Jetzt folgendes problem, ich kann zwar über Odin eine Stock firmware flashen, er sagt mir auch das er Erfolgreich war, aber er bleibt trotzdem bei dem Samsung Logo hängen (20min gewartet nach dem Flashen).

Wenn ich Jetzt nun in den Recovery Modus gehe (TWRP 2.6.3.1) und ein factory reset machen will sagt er E:UNable to open /cache/recovery/.version aber TWRP meldet "Successful".

Nach vielen herum probieren mit vielen custom roms, stock roms, pit files etc.
hat sich immer noch nichts verändert und es bleibt einfach im bootlogo hängen.

Dann habe ich versucht bisschen was mit dem filemanager zu machen (evtl was löschen oder so) da is mir dann aufgefallen das ich auf gemountete Partitionen kein Zugriff habe (TWRP->Mount->select Partitions to Mount:)
wie z.B: Data und System. Das Bedeutet das der FileManager sich iwie aufhängt beim Zugriff auf die gemounteten Partitionen. Aufjedenfall komme ich dann im FileManager nicht mehr zurück und muss es neu in den Recovery starten um weiter mit ihm zu Arbeiten.

Dann habe ich gestern etwas merkwürdiges endeckt..undzwar mounte ich alle Partitionen Data, System, Cache etc. mache dann ein backup in TWRP das dann aber fehlschlägt....aber direkt nach dem fehlgeschlagenem Backup konnte ich auf die gemounteten Partitionen wie z.B Data und System zugreifen und konnte alle Daten (Apps etc.) die der vorbesitzer installiert hat sehn. Zb FIfa 2014 ebay kleinanzeigen etc. also sind defenetiv noch Daten auf dem Tablet das er nicht löschen will. Die Daten kann ich auch nicht über den FileManager löschen.Nachdem ich zugriff auf die gemounteten Partitionen hatte konnte ich ein Backup von data und System machen das dann auch mehrere gb groß war. Aber ein factory Reset schlägt auch fehl..es bleibt alles beim alten ohne das ich was löschen kann. Ein Restore schlägt leider auch fehl.

Wie man auch bei dem LogFile erkennen kann Stimmt irgendetwas mit der Data Partition nicht
/data | /dev/block/mmcblk0p12 | Size: 12035MB Used: 0MB Free: 5240MB Backup Size: 0MB

Also das Problem liegt denke ich mal darin dass er aus irgendeinem grund die Daten nicht löschen will da sie evtl verschlüsselt sind oder die Partition iwie am arsch is ich weiß es nicht....

Hat Irgendjemand vllt eine Idee? Würde mich Freuen

Hier noch ein Link zu meinem LogFile nach dem Backup "http://ul.to/2htt730u"

Und Hier noch ein Logfile "http://ul.to/vjiby4w4"

MFG Chris
 
Darkman

Darkman

Ehrenmitglied
Hi!

Du hast schon wieder viel zu viel probiert.

Hier lade dir mal bitte diese Firmware: N8000XXUDND5 KitKat LEAK

Darin findest du eine PIT und die Firmware! Flashe zuerst NUR die PIT ohne den Haken bei Auto Reboot. Dann einmal reboot direkt wieder in den Download Modus und dann die Firmware flashen mit Auto Reboot.

Dann darfst du nochmal berichten ;)
 
C

chriizzz

Neues Mitglied
Hey,

wie gesagt habe ich die firmware geladen und mit Odin (3.0.9) geflasht..wieder keine probleme beim flashen aber weiter wie das samsung logo komme ich nicht...

Wenn ich aber nun mit Odin (1.8.5) flashe kommt "fail".

Jetzt habe ich es nochmal mit v1.8.5 versucht aber diesesmal mit dem haken bei "Phone Bootloader Update" und es ging durch ohne "fail".

Aber keine chance nach dem Reboot versucht Windows nur eine weile den Treiber zu installieren was dann aber auch fehl schlägt und das tab bleibt immer noch beim Samsung logo hängen..

Demletzt habe ich mal gelesen das der Bootloader gleich wie mit der Firmware sein muss?!

weil ich mein Log steht: ro.bootmode=unknown
ro.baseband=unknown
ro.bootloader=N8000XXCMA1 (=JB 4.1.2)

aber trotzdem iwie 4.4.2 drauf : ro.modversion=OmniROM-4.4.2-20140128
n8000-HOMEMADE
ro.omni.version=4.4.2-20140127-n8000 HOMEMADE
 
D

Dr. Doolitle

Neues Mitglied
Liebe Leute,

mein Note 10.1 ist automatisch auf Android 4.4.2 upgedatet worden. Ich konnte danach mein Microsoft Wedge Keyboard nicht mehr per Bluetooth pairen - und auch der direkte Schreibzugriff auf die externe SD-Karte mit Dritt-Apps war nicht mehr möglich. Aus diesem Grund habe ich mit Odin die Android 4.1.2 Stock-Firmware aufgespielt.
Das funktionierte auch alles ganz gut, aber beim Autoreboot gab es eine Bootschleife und mein Gerät blieb beim Booten immer an der Stelle des Samsung-Logos hängen. Ich habe daraufhin noch CWM aufgespielt und die Speicher gewiped. Anschließend startete das Gerät ohne Probleme.
Aber: Wenn ich das Note nun in ausgeschaltetem Zustand auflade, friert das Ladesymbol ein. Ich kann das Gerät auch nicht mehr einfach durch etwas längeres Drücken auf den Ein-/Ausschalter einschalten, sondern muss ca. 10 Sekunden den Ein-/Ausschalter und den Lautstärkeregler gleichzeitig drücken. Dann erst bootet es normal.
Kann mir jemand einen Tipp geben, wie ich das wieder normalisieren kann?

Vielen Dank,
Dr. Doolitle
 
F

flow.69

Erfahrenes Mitglied
Hast mal versucht die 4.1.2 neu zu flashen?
Und bist dir sicher das es ne original Stock ist und keine modifizierte denn bei manchen wird die lade Animation rausgeworfen hab ich bei meinem s3 auch es ladet aber trotzdem obwohl das Symbol still steht.

Mfg
Flo
 
D

Dr. Doolitle

Neues Mitglied
Ich habe die Stock aus dem Internet - mir ist nicht ganz klar, woran ich erkennen kann, dass sie original ist?
Das Laden funktioniert in der Tat - das Problem ist eher das umständliche Eininschalten nach dem Laden,
freundliche Grüße
Dr._Doolitle
 
Darkman

Darkman

Ehrenmitglied
Hallo Dr. Doolitle,

welches Modell hast du denn genau? N8000, N8010, N8020 und welche Firmware genau hast du geflasht (Datei Name?)?
 
D

Dr. Doolitle

Neues Mitglied
Hallo Darkman,

Ich habe das N8000. Die Firmware trägt diesen Namen: N8000XXCMJ3_N8000OXACMJ3_DBT.rar - Kannst du damit etwas anfangen?
 
X

Xolau

Neues Mitglied
Hallo Zusammen,
wie im Titel beschrieben hängt sich mein N8010 beim booten auf.
Es kommt nur bis zum "Samsung GALAXY Note 10.1"-Schriftzug.
Ich habe vor einiger Zeit (2~4 Wochen) ein Software-Update
installieren lassen. Seitdem hatte ich das Tablet nicht wieder benutzt.
Gestern lud ich es über Nacht. Heute blieb es dann beim besagtem
Schriftzug hängen. Als ich versuchte es auszuschalten startete es
automatisch neu und blieb erneut hängen. Ich versuchte in das
Recovery-Menü zu gelangen aber das Tablet fuhr wieder nur bis
zum Schriftzug hoch. In den Odin-Mode gelangte ich ohne Probleme.

Zu diesem Zeitpunk war die Ausgabe im Odin-Mode:
ODIN MODE
PRODUCT NAME: GT-N8010
CURRENT BINARY: Samsung Official
SYSTEM STATUS:Official


Ich versuchte eine neue offizielle Firmware zu flashen.
Ich lud diese ROM herunter:
[RECOVERY] Official ClockworkMod 6.0.1.2 (OD… | Verizon Galaxy S3 | XDA Forum
via Odin (1.85 und 3.09) zu flashen.
Lief wieder ohne Probleme. Aber erneut keine Veränderung.

Zum Schluss habe ich nochmal die oben erwähnte Android 4.4.2
ROM mit Odin 3.09 drüber geflasht, wieder fehlerfrei.

Mittlerweile lautet die Ausgabe im Odin-Mode:
ODIN MODE
PRODUCT NAME: GT-N8010
CURRENT BINARY: Samsung Official
SYSTEM STATUS: Custom
AP SWREV: A2


Da ich das Tablet wie beschrieben länger nicht genutzt habe,
weiß ich nicht ob der USB-Debugging-Mode aktviert ist/war.

Ich hoffe auf Hilfe um das Tablet entweder zum laufen zu kriegen,
oder falls das nicht klappt, es soweit zurückgesetzt kriegen,
dass ich es einschicken kann.

MfG,
Xolau
 
Zuletzt bearbeitet:
B

boll

Stammgast
Was heißt, es blieb hängen? Wie lange? Ich frage, weil der erste Start nach einem System-Update idR deutlich länger braucht als gewöhnlich...
 
X

Xolau

Neues Mitglied
Als ich es das erste Mal wieder startete musste ich
anschließend direkt los und packte das Tablet ein.
Nach 7 Stunden war es immer noch bei besagtem Schriftzug.
 
T

Tobias Claren

Erfahrenes Mitglied
Hallo.

Gleiches Problem bei einem N8000.

TeamWin starte zwar mit dem Logo, aber dann bricht er wieder ab, und "startet neu".
Also wieder Samsung-Schriftzug.
Daher habe ich in den Download-Mode gestartet (das geht noch), und per ODIN die Stock-ROM "N8000XXUDNE4_N8000OXADNE4_N8000XXUDNE1.tar.md5" geflasht.
"Pass" wird angezeigt, er startet neu, aber es bleibt beim Samsung Schriftzug.

Das ist ja nur eine "PDA"-Datei", auch wenn die Quellen dies angeben:
PDA: N8000XXUDNE4
CSC: N8000OXADNE4
MODEM: N8000XXUDNE1
Gibt es keine Datei die alle drei einzeln enthält, oder macht das keinen Unterschied?

Wie vorgegeben, habe ich "Re-Partition" etc. nie verändert. Aber gibt es evtl. Optionen die ich bei diesem Problem doch aktivieren sollte?
 
Zuletzt bearbeitet:
A

Agre33or

Neues Mitglied
Bootschleife - Obwohl FLASH per ODIN successfull!!!


HINTERGRUND:
Note 10.1 - OS zum Tatzeitpunkt ca. 4.2.*.* JellyBean
(Jedenfalls die Version vor dem letzten Update von ca. 800MB)

NO ROOT oder sonstige OS modis zuvor ausgeführt, also Official Samsung VIRGIN. :biggrin:

Im laufenden Betrieb hat mein TAB also dann die Grätsche gemacht und schmierte ab. Screen war dunkle, kein Lockscreen zum entsperren...

TEST...
#POWER-Button# kurz gedrückt, kein resultat...

ERGO...
#POWER-Button# lang gedrückt halt, Resultat Boot Start...

Seitdem geht nichts mehr über das Bootscreenlogo hinaus! Und das tapfer bis der Akku versagt. :thumbsup: :scared::scared::scared: :huh:

Da relativ frisch in der WoA bin weiß nicht ob es normal ist, das die zuhauf gelesene "Vol.-Up" Kombi bei mir nicht in den Recovery führt. Welchen ich zuvor auch nie sah /betrat. Lediglich ODIN-Mode mit "Vol.-Down" Kombi ausführbar.

An dem Punkt kam nicht mehr drum rum, Wissen an zulesen...
...
...
...
..
.

Aktion:
KitKat Update, ODIN etc. geladen.
Step by Step Anleitung befolgt...

!!!Start Flashing!!!

Successfully flashed by ODIN
0 failed

zuvor ROOTED via ODIN
Success!


REBOOT-LOOOOOOOOOP!!!
Bis LOGO und nicht weiter!

Evtl. interessant, bei "Vol.-Up" Kombi =

Power ON
Bootscreenlogo erscheint...
Ganz kurz dunkelt Screen OFF...
Direkt danach genauso kurz wie OFF-Zeit - Screen Backlight ON...
(Wie beim Logo nur ohne.)

Dann startet das ganze wieder mit dem Bootscreenlogo "Galaxy Note 10.1" von Vorne!

BESSER ist, beim Verlaufs-Test zur Dokumentation in diesem Tread geschah dann ein kleines Wunder...

Bootverlauf StepUp zur lange nicht mehr gesehenen "Samsung BootAnimation"
RIESEN FREU!!!!!


Jetzt hängt´s im Loop der BootAnimation fest!

FREU,...
GESCHISSEN!!!

Hoff mit den Info´s könnt Ihr mir dankend weiter helfen...

BITTE... BITTE...
DANKE... DANKE...

:flapper::flapper::flapper::flapper:Lieb Grüß:flapper::flapper::flapper::flapper:
&
:thumbsup::thumbsup:THX:thumbsup::thumbsup:
:thumbup::thumbup::thumbup: Pierre :thumbup::thumbup::thumbup:
 
BigBug

BigBug

Experte
Flash dir mal ne Philz oder TWRP Recovery und mache in dieaer einen Fullwipe Data/Dalvik/Caches….
 
A

Agre33or

Neues Mitglied
Sorry will nicht lästig sein...
ABER!!!Könnest du mir es etwas ausführen???
#LIEB GUCK#
Was is den ne Philz???
Hab noch nie gelesen.

THX
 
A

avava

Neues Mitglied
Hallo zusammen, ich habe das Problem, dass mein Tab (N8010) nicht mehr startet und ich auch nicht mehr in den Recovery Mode komme, sonder nur noch in der Odin Mode. Da ich leider sehr neu in diesem Thema bin und mir nun eine Custom Rom draufspielen möchte, hat jemand eine Empfehlung für ein ROM, welches einfach draufzuspielen ist und wobei man nicht so viel kaputt machen kann, bitte auch mit ausführlicher Anleitung (auch in englisch möglich, wobei mit deutsch lieber wäre).

Vielen Dank schonmal im Vorraus.

Grüße
 
T

Tobias Claren

Erfahrenes Mitglied
Hallo.

Ich habe scheinbar das Gleiche Problem. Aber bei einem Note 10.1 N8000.
Bin ich bezüglich dieser Problematik hier richtig?

Eines Tages ohne irgendein Zutun war das Gerät nur noch dauerhaft mit Samsung-Schriftzug, wo es vorher noch lief.
Flashen geht nicht mehr, obwohl er jedesmal "Pass" anzeigt.
Auch das alte TemWIN Recovery ist noch drauf, "startet" aber nur bis zum Bootscreen, dann schmiert es ab.
Angeblich hilft nicht mal ein Chip aus einem defekten anderen Gerät, weil auf dem gebrauchten Chip "CSD-Codes" drauf wären, die nicht zum Gerät passen.
Außer man könnte gleich alle zusammengehörenden Chips etc. austauschen. Aber lieber wäre mir noch irgendeine Software-Möglichkeit...
 
Zuletzt bearbeitet:
S

SunSide

Gast
Hallo, ich habe deinen Beitrag nun aus dem S2 Forum in das Note 10.1 Forum verschoben.
Bestimmt kann Dir ein Note 10.1 User sagen ob der Brickbug der in diesem Thread behandelt wird, beim 10.1 ebenfalls vorkommt.
 
M

martesch

Neues Mitglied
Hallo,
nach dem flashen mit Odin (ROM) erscheint bei mir als Bootlogo nicht mehr der Schriftzug mit Samsung Galaxy Note 10.1, sondern entweder das Downloadbild bzw. ein SW-Zebrastreifen vertikal.
Deutet für mich auf einen Grafikfehler hin.
Die Bootanimation funktioniert einwandfrei, und das Betriebssystem wird auch geladen. Arbeiten ohne Einschränkungen möglich.
CWR und Odin funktionieren einwandfrei, Samsung Kies nicht.

Hat jemand von Euch schon einmal so etwas gehabt? :confused2:
Im ROM kann der Fehler nicht liegen, denn ich kann beliebig neu flashen und die Recovery-Funktion arbeitet ohne Probleme.
Wo ist das Bootlogo (nicht die Bootanimation!) gespeichert?

Gruß
martesch
 
Ähnliche Themen - [Note 10.1]Bootloop, Brick und andere Gründe für den Nicht-Start des OS Antworten Datum
7
51
12