Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Galaxy S4 - Bootloop/Brick und andere Gründe für den Nicht-Start des OS

  • 4.191 Antworten
  • Neuester Beitrag
Diskutiere Galaxy S4 - Bootloop/Brick und andere Gründe für den Nicht-Start des OS im Root / Custom-ROMs / Modding für Samsung Galaxy S4 im Bereich Samsung Galaxy S4 (I9500 / I9505) Forum.
isaak

isaak

Erfahrenes Mitglied
tja... ich habe meins wohl gebrickt. Habe es nach der Anleitung gemacht, Odin hat dann ein "Fail" gemeldet und das wars. Na mal schauen, wie und ob es weiter geht
 
frank_m

frank_m

Ehrenmitglied
Was hast du denn geflasht?
 
isaak

isaak

Erfahrenes Mitglied
hab die MDM-Version und entsprechend die Modified-Version genutzt
 
frank_m

frank_m

Ehrenmitglied
Also einfach nur das Modified CF Root? Keine komplette Firmware?

Dann habe ich berechtigte Hoffnung, dass du dein Gerät wiederbeleben kannst. Flashe mal eine vollständige Stock Firmware.
 
isaak

isaak

Erfahrenes Mitglied
ja, ich bin gerade dabei diese hier zu laden

Device: GT-I9505 (Qualcomm Snapdragon Galaxy S 4)
Region: OXA (Open Europe)
Android: 4.2.2 (Jelly Bean)
ChangeList: 526204
PDA: I9505XXUAMDM
CSC: I9505OXAAMDM
 
nobrain

nobrain

Stammgast
In den recovery oder dm kommst du auch nicht mehr rein?
 
Zuletzt bearbeitet von einem Moderator:
isaak

isaak

Erfahrenes Mitglied
Startet automatisch in die Recovery mit dem Hinweis, dass das System nicht starten kann. Wenn der Download der FW schneller wäre, könnte ich bereits mehr sagen. Der zieht sich allerdings in die Länge :angry:
 
Floh90

Floh90

Erfahrenes Mitglied
ich glaube du hast das gleiche wie ich vor paar tagen?
siehst du links dein Handy recht den PC und dazwischen ein gelbes Dreieck?
drunter steht was mit recovery über Kies?

keine Panik!! ist sowas wie der downloadmodus! ;)
Odin erkennt das Handy auch dort und das Flashen einer FW ist auch kein Problem!
also ruhe bewahren und einfach die neue FW flashen ;)
 
Zuletzt bearbeitet von einem Moderator:
isaak

isaak

Erfahrenes Mitglied
ja, genau dieses Bild :cursing:
Ich warte jetzt erstmal auf den FW-Download - für Panik ist dann noch immer Zeit :D

Ich verstehe nur nicht, wieso das Rooten nicht funktioniert hat... Bei den meisten scheint es ja problemlos zu klappen
 
Floh90

Floh90

Erfahrenes Mitglied
Wie gesagt hatte ich auch schon. :p
Ich hatte nur dummerweise versucht ein FW für das GT-I9500 zu flashen - einfach aus Unachtsamkeit die falsche geladen und dann hatte ich den Salat. :D
Man(n), hatte ich da Panik! :D

Und am Ende ist auch alles wieder gut geworden und ich denke mal bei dir wird es nicht anders sein! ;)
 
Zuletzt bearbeitet von einem Moderator:
isaak

isaak

Erfahrenes Mitglied
so, mit der FW siehts schlecht aus. Odin meldet "No PIT partition". Autsch
 
Andyvantastic

Andyvantastic

Fortgeschrittenes Mitglied
1. dl modus gehen
2. handy mal abstöbseln
3.odin erneut (per admin ausführen)
4. Hotfile.com: 1-CLICK Dateihoster: I9505XXUAMDM_I9505OXAAMDM_DBT.zip einfügen und warten...
5.handy wieder anstöpseln auf start drücken...warten....
6.bis zum schluss warten (pin kannste eingeben) bis bei odin "pass" steht

meld dich nochmal..

Der ursprüngliche Beitrag von 18:41 Uhr wurde um 18:42 Uhr ergänzt:

Andyvantastic schrieb:
1. dl modus gehen
2. handy mal abstöbseln
3.odin erneut (per admin ausführen)
4. Hotfile.com: 1-CLICK Dateihoster: I9505XXUAMDM_I9505OXAAMDM_DBT.zip einfügen und warten...
5.handy wieder anstöpseln auf start drücken...warten....
6.bis zum schluss warten (pin kannste eingeben) bis bei odin "pass" steht

meld dich nochmal..

edit..: bei odin nur "freset time" und "autoreboot" anklicken.....
 
Zuletzt bearbeitet von einem Moderator:
isaak

isaak

Erfahrenes Mitglied
Hi

ich habe die Datei I9505XXUAMDM_I9505OXAAMDM_I9505XXUAMDM_HOME.tar.md5

und bin auch im DL-Modus. Odin meldet aber einen PIT-Fehler

HTML:
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9505XXUAMDM_I9505OXAAMDM_I9505XXUAMDM_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Added!!
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Removed!!
<ID:0/005> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
P.S.: War auch immer nur Aut Reboot und F.Reset Time aktiv
 
Andyvantastic

Andyvantastic

Fortgeschrittenes Mitglied
isaak schrieb:
Hi

ich habe die Datei I9505XXUAMDM_I9505OXAAMDM_I9505XXUAMDM_HOME.tar.md5

und bin auch im DL-Modus. Odin meldet aber einen PIT-Fehler

HTML:
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9505XXUAMDM_I9505OXAAMDM_I9505XXUAMDM_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Added!!
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Removed!!
<ID:0/005> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
P.S.: War auch immer nur Aut Reboot und F.Reset Time aktiv


hmm iwas hast du flasch gemacht...probier mal ins recovery zu kommen und dein handy zu facrory reseten

Der ursprüngliche Beitrag von 18:54 Uhr wurde um 18:55 Uhr ergänzt:

hast du auch vonmeim link runtergeladen? ich denke du hast iwas falsch geflasht oder iein Haken war falsch..
 
isaak

isaak

Erfahrenes Mitglied
in die Recovery komme ich nicht, nur in den DL. Will ich die Recovery starten, meldet es "Firmware upgrade encountered an issue."
 
Andyvantastic

Andyvantastic

Fortgeschrittenes Mitglied
ich versteh das grad nicht ganz...du bist der einzige bei dem die pit fehlermeldung kommt..naja jetzt isses halt so ...hast du die auch vonmeim link runtergeladen?es gibt verschiedene
woher hast du deine denn?
 
frank_m

frank_m

Ehrenmitglied
Du hast ein USB Problem.
isaak schrieb:
Code:
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9505XXUAMDM_I9505OXAAMDM_I9505XXUAMDM_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Added!!
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
[B][COLOR="Red"]<ID:0/005> Removed!![/COLOR][/B]
<ID:0/005> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
Dein S4 wird "ausgestöpselt", bevor der Flashvorgang losgeht. Das musst du in den Griff bekommen, sonst wird es nichts.
 
isaak

isaak

Erfahrenes Mitglied
Danke fürs Auslagern des Threads und den Hinweis mit dem USB. Versuche ich gleich
 
Andyvantastic

Andyvantastic

Fortgeschrittenes Mitglied
frank_m schrieb:
Du hast ein USB Problem.

Dein S4 wird "ausgestöpselt", bevor der Flashvorgang losgeht. Das musst du in den Griff bekommen, sonst wird es nichts.

woher weisst du das es grad der usb ist?
 
Ähnliche Themen - Galaxy S4 - Bootloop/Brick und andere Gründe für den Nicht-Start des OS Antworten Datum
2