Bootloop, Brick und andere Gründe für ein nicht startendes S5

  • 1.490 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für ein nicht startendes S5 im Root / Custom-ROMs / Modding für Samsung Galaxy S5 im Bereich Samsung Galaxy S5 (G900F) Forum.
html6405

html6405

Lexikon
@Andi2608
Das sporadische Starten würde sehr stark nach einer offenen Lötstelle deuten,
um's Löten würden wir somit nich herumkommen.

Ich kann dir gerne eine Reparatur anbieten, je nachdem was du noch in das Gerät investieren möchtest (wenn überhaupt),
würde ich dir deinen Speicher neu löten.
(Beim S5 am Häufigsten bis jetzt...)
 
V

Ventilator229

Neues Mitglied
Hallo und guten Morgen!

Ich fürchte, dass hier leider nur noch sehr wenige Mitglieder mitlesen - aber vielleicht klappt es ja doch.
Es geht um mein SM-G901F. Es hat ein Problem beim Booten, wird jedoch nach mehreren Versuchen in der Art eines Bootloops dann doch fertig. Dann kann es völlig normal ohne jegliche Probleme genutzt werden.

Ich habe an ein Softwareproblem gedacht und mit Odin zweimal die Software neu installiert. Das funktioniert beide Male völlig problemlos ohne jegliche Hänger. Beim darauf folgenden Bootvorgang entstand dann trotzdem wieder diese "temporäre" Bootschleife.
Das Handy wurde nie gerootet und es war nie ein CustomRom installiert. Es sind auch keinerlei fremd - APPs
installiert. Die habe ich schon vor dem ersten flashen komplett gelöscht, da ich diesbezüglich einen Fehler vermutet habe. Danach einen Factory Reset und dann eben das Handy an Odin gehängt.

Falls jemand von euch das liest und noch irgendeinen Lösungsvorschlag hat, wäre ich sehr dankbar.

Vielen Dank im Voraus, Rolf
 
V

Ventilator229

Neues Mitglied
Ja natürlich hast du recht! Hier ist der Bereich für das SM-G900F. Aber das Problem dürfte wohl das Gleiche sein.
Ich habe hier geschrieben, weil - wenn überhaupt - hier mehr Leute mitlesen und der Thread Titel sich eher allgemein auf das S5 bezieht.
Falls das nicht rechtens ist, werde ich den Beitrag wieder löschen. (falls möglich)
 
maik005

maik005

Urgestein
@html6405
Hört sich nach einem Hardwareproblem an?
 
hagex

hagex

Super-Moderator & Mediator
Teammitglied
Ventilator229 schrieb:
Falls das nicht rechtens ist
Mir ist das vorläufig völlig wurscht.
Ventilator229 schrieb:
und mit Odin zweimal die Software neu installiert.
Dabei hast du dann aber schon die fürs 901 verwendet?
(Ich frage wegen des Screenshots dort.)
 
Zuletzt bearbeitet:
V

Ventilator229

Neues Mitglied
Ja ich habe die vom 901 verwendet. Ist auf jeden Fall funktionsfähig, da ich sie früher schon für ein völlig vergammeltes, aber top funktionierendes 901 mit Custom Rom verwendet habe.
 
html6405

html6405

Lexikon
@maik005 da stimme ich zu, das hört sich leider nach einen Hardwareproblem an.
@Ventilator229 wie oft passiert denn das mit dem Bootloop oder hängt es einfach lange in der Schleife?
 
V

Ventilator229

Neues Mitglied
@html6405
Na ja, ich würde sagen bei jedem Start aus dem abgeschalteten Zustand so 6-9 mal - wobei das S5 sich so langsam bis zum Splash Screen vorarbeitet. Manchmal geht es dann schon, manchmal frieren auch die Blasen vom SpSc ein und es bootet nochmal.
Beim Start im abgesicherten Modus ändert sich daran nichts.
 
html6405

html6405

Lexikon
@Ventilator229 Ok also es stürzt quasi im Startvorgang ab,
das erinnert mich stark an ein RAM-Problem, thermisch bedingt, aber wenn du eben schon alles sauber geflasht hast,
ist es zu 99% ein Hardwareproblem.
 
V

Ventilator229

Neues Mitglied
Danke für deine Einschätzung!
Inzwischen habe ich mir etwas Ähnliches gedacht.
Nur aufgrund der perfekten Funktion, nachdem es endlich mal gebootet hat, wollte ich das nicht so ganz glauben.
 
Ähnliche Themen - Bootloop, Brick und andere Gründe für ein nicht startendes S5 Antworten Datum
4