Xposed Framework + Xui Mod laufen

  • 71 Antworten
  • Neuester Beitrag
Diskutiere Xposed Framework + Xui Mod laufen im Root / Custom-ROMs / Modding für Samsung Galaxy S5 im Bereich Samsung Galaxy S5 (G900F) Forum.
B

billyboy1

Neues Mitglied
Hallo zusammen,

habe gerade mal so aus Langeweile die Xposed Framework installiert und Wanam Xposed+XuiMod+Gravity installiert und getestet. Alle Einstellungen die ich ändern wollte wurden auch übernommen. Sei es Thema Änderungen oder die Animationen aus dem XuiMod
Nur mal so als Info wenn ich das hier überhaupt so schreiben darf......wenn nicht löschen und gleich wieder vergessen :cool2::cool2:

Gruß
Ricco
 
borussemd

borussemd

Ehrenmitglied
Hmm... Ich weiß den Xposed ja von meinem S3 zu schätzen. Aber ich bin noch nicht bereit zu rooten. Mist... Hätte schon gerne meine Center Clock...
 
Razor00014

Razor00014

Ambitioniertes Mitglied
Ich habe es auch auf meinem S3 und es ist eigentlich unverzichtbar!!
Aber, die Garantie geht dann doch erstmal vor. Wer weiss was da vll noch für Probleme kommen!?
Wie lange geht die Garantie eigl? 1 Jahr?!

Gibt es eine Möglichkeit, OHNE ROOT den Startton zu entfernen?
 
Zuletzt bearbeitet von einem Moderator:
Geralf

Geralf

Erfahrenes Mitglied
Na ein halbes Jahr Garantie und dann 1 1/2 Jahre Gewährleistung. Ist nicht immer so?

Ich lasse mich natürlich gerne eines besseren belehren....
 
Zuletzt bearbeitet von einem Moderator:
U

uhscale

Stammgast
Hallo Zusammen,

nach der Installation von:
Xposed Framework, XuiMod, GravityBox, Wanam Xposed
kann ich keine USB Verbindung mit einem PC, egal ob PC oder MAC, herstellen.
Das S5 lädt nur noch.
Auch wenn ich das USB Debugging on/off mache.
Neustart des S5 hilft auch nicht.

Was da los?
Kann mir jemand einen Tipp geben?

Wenn unter MAC und laufender Parallels VM ein Windows starte, werde ich zumindest gefragt mit ich verbunden werden will. Aber dennoch kriege ich keine Verbindung um Dateien zu kopieren.
Der Android File Manager sagt nur ich soll eine Verbindung mit dem S5 herstellen über USB.

Kies erkennt das Gerät auch nicht mehr ...


....
 
Zuletzt bearbeitet:
borussemd

borussemd

Ehrenmitglied
Ich habe vor ein paar Tagen mit dem Entwickler der Gravitybox gesprochen. Er weißt ausdrücklich darauf hin, dass sein Modul nur für AOSP Roms gedacht ist. Ich meinte dann, dass sie bei mir auf dem S5 mit Stock Sams Rom auch gut liefe. Er hat mich gewarnt, dass die Einstellungen zwar funktionieren können, aber aufgrund unterschiedlicher Romarchitektur kann eine falsche Einstellung dein ganzes System zerschießen. Kann auch bei nem Update passieren, dass ne Einstellung, die vor dem Update der Gravitybox funktionierte, danach plötzlich einigen Schaden anrichten kann.
Das ist zwar nur die Info zur Gravitybox, aber ich denke, irgendwo nutzt du ein Modul, das nicht für deine Rom gedacht ist und das verursacht den Fehler. Also...Kontrollieren und die Module mit deiner Rom abgleichen. Dann sollte alles wieder normal gehen, wenn nicht schon was falsch ins System geschrieben wurde ;)
 
metalmaxx

metalmaxx

Stammgast
Also ich hab beides drauf Gravitybox und Wanam !! und es harmoniert super miteinander vorallem kann ich weiter die Stockrom benutzen mit ein paar Spielerein

cy metalmaxx
 
borussemd

borussemd

Ehrenmitglied
Wie ich sagte...es funktioniert ja auch. Es kann dir aber passieren, dass irgendeine Einstellung oder irgendein Update dein Phone Brickt. Muss jeder für sich entscheiden, ob er das Risiko eingeht. Ich bin im Umgang mit nem Smartphone auch nicht unbedingt zimperlich, aber n bissl Vorsicht schadet nicht.
Ich wollte es ja nur erwähnen, bevor hinterher das Gejammer groß ist :)
 
metalmaxx

metalmaxx

Stammgast
haste gut erwähnt :) ....und recht hast du auch wenn man liest was für 1000 probleme auftauchen
 
borussemd

borussemd

Ehrenmitglied
Wer sich nicht nur auf meine Aussagen verlassen möchte kann auch mal hier rein schauen:
https://www.android-hilfe.de/forum/allgemeines-zu-xposed-framework-und-module.2632/xposed-module-gravitybox-das-schweizer-messer-fuer-die-optik.524355.html
und im darin verlinkten XDA-Thread...ich selber hatte das Problem, dass manche Einstellungen einen Neustart nicht überlebt haben, was aber eher zu vernachlässigen ist.
Die Umbelegung der Softkeys macht Gravitybox leider sehr interessant.
https://www.android-hilfe.de/forum/...s-schweizer-messer-fuer-die-optik.524355.html
 
Zuletzt bearbeitet:
U

uhscale

Stammgast
Hi Zusammen,

oben genanntes Modul arbeitet nicht.
Es wird immer die Standard Farbe blau bei einer neuen Email angezeigt.
Obwohl im Xposed LED ROT hinterlegt worden ist.
In der Vorschau geht das auch.

Wo ist der Fehler?

S5 mit neuester Stock Rom von UK. Root natürlich.
LED aktiviert in den Einstellungen.

Weiss jemand rat ?
Weil das Modul erhöht die Helligkeit der LED und wäre echt Klasse wenn man das so nutzen könnte.

Danke!
 
borussemd

borussemd

Ehrenmitglied
Kannst du mal das Modul verlinken? In meinem Xposed wird nichts mit LED angezeigt.
 
U

uhscale

Stammgast
Ich weiß nicht genau was du jetzt meinst
 
borussemd

borussemd

Ehrenmitglied
Xposed ist ja nur der Framework, der mittels Module Änderungen ermöglicht. Wanam Xposed oder Gravitybox zb sind solche Module. Wenn du die LED anpassen möchtest, womit?
 
borussemd

borussemd

Ehrenmitglied
Lol...hast bestimmt Recht.
Hab nur nach LED gesucht. Mit Xposed finde ich es ;)
 
borussemd

borussemd

Ehrenmitglied
So...nachdem Xposed selbst heute ein Framework Update verschickt hat und ich die Module geupdatet habe, war die LED Control auch downloadbar. Hab sie installiert und konfiguriert.
Was mir aufgefallen ist, erst wenn die Info in der Notificationbar gelöscht wurde, kann der nächste LED-Test stattfinden. Desweiteren reicht es nicht aus, das Handy nach dem Aktivieren des Moduls neu zu starten. Meine Änderungen wurden erst komplett übernommen, nachdem ich die Einstellungen für alle Apps vorgenommen hatte und dann nochmals neu gestartet hatte.
Jetzt läuft bei mir alles wie eingestellt. Die passenden Farben und auch die Blinkdauer sowie der Zeitraum zwischen dem Blinken :thumbsup:
Und damit kann ich auf Akkubelastende Apps like Light Manager oder Light Flow komplett verzichten.
 
U

uhscale

Stammgast
Das muss ich mal probieren.
Habe derweil Lightflow genommen.
 
borussemd

borussemd

Ehrenmitglied
Würde ich dir empfehlen. Hab ja selbst jetzt 2 Wochen an ner Möglichkeit gesucht, meine LED zu steuern, ohne das der Akku belastet wird. Und dieses Modul ist bisher die einzige Option, die ohne aktive Dienste agiert.
 
U

uhscale

Stammgast
Geht bei mir trotzdem nicht