1. John.Faith, 14.04.2016 #1
    John.Faith

    John.Faith Threadstarter Fortgeschrittenes Mitglied

    Morgen, soeben wollte ich mal die Funktion „Universeller Steuerbefehl“ unter dem Menüpunkt Einstellungen / Eingabehilfe / Geschicklichkeit und Interaktion testen, da ich absolut keine Ahnung hatte wofür diese Funktion eigentlich da ist. Ich habe also den Steuerbefehl auf die Lautstärke runter-Taste gelegt, woraufhin ich die Meldung erhalten habe, dass gewisse Funktionen, wie z.B. Seiten Paneele nicht gleichzeitig mit dem Steuerbefehl aktiviert sein dürfen. Daraufhin habe ich auf OK getippt und seitdem hänge ich in einem Bootloop fest. Das Gerät fährt zwar hoch und ich sehe kurz die Statusleiste, doch startet sich sofort wieder neu.

    Das SGS7E ist gerootet, Xposed installiert, doch da ich zurzeit kein Backup habe, wäre ein Werksreset katastrophal für mich.

    Hat jemand eine Lösung parat?

    Edit: Der Xposed Uninstaller hat leider nicht geholfen...
     
    Zuletzt bearbeitet: 14.04.2016
  2. viruz82, 14.04.2016 #2
    viruz82

    viruz82 Android-Hilfe.de Mitglied

    Hi,

    eins vorweg: BEVOR du irgendwas am System änderst, immer ein Nandroid machen. Andernfalls: Learning by pain. :winki:

    Hast du ein alternatives Recovery, z.B. TWRP, drauf? Dann solltest du mal den Cache wipen, falls du das noch nicht probiert hast.

    Viel Glück...
     
  3. John.Faith, 14.04.2016 #3
    John.Faith

    John.Faith Threadstarter Fortgeschrittenes Mitglied

    Ja das habe ich und ja das habe ich auch schon probiert. Ich habe ja nicht wirklich was am System verändert. Das ist eine ganz normale Funktion die im Standard Samsung Einstellungsmenü (eben auch ohne Root) verfügbar ist. Wenn man da etwas ändert, rechnet man idR nicht mit einem Bootloop...
     
  4. viruz82, 14.04.2016 #4
    viruz82

    viruz82 Android-Hilfe.de Mitglied

    Wenn man ins System eingreift, und das tust du ja, wenn du's rootest, muss man mit allem rechnen. :winki:
    Dann versuch mal, dein Rom dirty zu flashen. Oder hast du das auch schon?
     
  5. John.Faith, 14.04.2016 #5
    John.Faith

    John.Faith Threadstarter Fortgeschrittenes Mitglied

    Damals habe ich ja auch ein Backup erstellt, nur ist das schon Wochen her. Ich sitze gerade an meinem Arbeitsplatz und habe hier nur eingeschränkte Möglichkeiten. Odin kann ich beispielsweise nicht installieren. Ich habe noch Zugriff auf das TWRP und dementsprechend ließen sich noch zips installieren und auf den Datei Manager zugreifen.
    Ich spiele mit dem Gedanken Root manuell zu entfernen, weiß allerdings nicht 100% ob das so ohne weiteres möglich ist und welche Ordner ich genau löschen muss.
     
  6. viruz82, 14.04.2016 #6
    viruz82

    viruz82 Android-Hilfe.de Mitglied

    Manuelles Löschen würde ich lassen...

    Wie gesagt, versuch mal, dein Rom neu zu flashen. Wenn du data nicht wipest, geht ja nix verloren.
     
  7. John.Faith, 14.04.2016 #7
    John.Faith

    John.Faith Threadstarter Fortgeschrittenes Mitglied

    Das ist ja aber nur per Odin möglich oder?
     
  8. viruz82, 14.04.2016 #8
    viruz82

    viruz82 Android-Hilfe.de Mitglied

  9. John.Faith, 14.04.2016 #9
    John.Faith

    John.Faith Threadstarter Fortgeschrittenes Mitglied

    Danke erstmal, allerdings erfordert das Custom ROM ebenfalls einen kompletten Werksreset.
    Ich werde wohl heute Abend das Stock Rom per Odin erneut flashen, wobei ich dann aber doch wieder Angst haben muss Daten zu verlieren, da ich meine SD-Karte als internen speicher formatiert habe und nicht weiß, ob diese Einstellung dann so übernommen wird. Das ist aber wieder ein anderes Thema...
     
  10. viruz82, 14.04.2016 #10
    viruz82

    viruz82 Android-Hilfe.de Mitglied

    Ich drück' dir die Daumen. :thumbup:
     
    John.Faith bedankt sich.
  11. John.Faith, 15.04.2016 #11
    John.Faith

    John.Faith Threadstarter Fortgeschrittenes Mitglied

    Ich verkünde nun die frohe Botschaft: es geht wieder!
    Ich habe zunächst SuperSU manuell über TWRP deinstalliert (es kann sein, dass das überflüssig war), woraufhin ich zwar zunächst immer noch im Bootloop hing, doch nachdem ich das Gerät in den "Sicheren Modus" gestartet habe, von dem ich gar nicht wusste, dass es überhaupt über eine solche Funktion verfügt, indem ich versehentlich und durch bloßen Zufall die Lautstärke runter-Taste beim Hochfahren betätigt habe und es dann noch einmal neugestartet habe, lief plötzlich wieder alles 1a.
    Nun irritiert mich nur noch, dass beim Hochfahren oben links plötzlich die Meldung KERNEL IS NOT SEANDROID ENFORCING erscheint, obwohl ich eigtl. nichts am Kernel verändert habe...
     
  12. kalle1984, 15.04.2016 #12
    kalle1984

    kalle1984 Android-Hilfe.de Mitglied

    Die Meldung bekomme ich auch mit TWRP Recovery beim hochfahren. Was sie bedeutet weiß ich aber auch nicht.
     
  13. kalle1984, 20.04.2016 #13
    kalle1984

    kalle1984 Android-Hilfe.de Mitglied

    Hallo,

    wollte mir heute die SuperMan-Rom v1.3 aus dem XDA Forum flashen.
    Habe wie dort beschrieben, den APD3 Bootloader per Odin geflasht und
    nach einem Full Wipe die Rom.
    Nun habe ich das Problem, dass das Telefon im Boot Screen hängt und ich
    weder ins Recovery noch in den Download Mode komme.
    Ich hoffe ihr könnt mir irgenwie helfen.

    LG kalle

    Edit: Bin nun doch in den Recovery Mode gelangt. Ein Glück.
     
  14. StefanMe12345, 27.04.2016 #14
    StefanMe12345

    StefanMe12345 Junior Mitglied

    Ich habe gerade mein S7 über das App "geunrooted", da ich das App das ich benutzen wollte mit root doch nicht funktioniert. Dazu bin ich in dem App auf "Full unroot" gegangen und das Handy starte neu... jetzt habe ich das Problem, dass es in einer Dauerschleife beim Booten hängt.

    Ist der richtige Weg jetzt mit ODIN die Stock Firmware wieder aufzuspielen? Wird dabei auch der Bootloader überschrieben?

    Edit:
    Lustigerweise hat ein erneutes Rooten das Handy wieder zum laufen gebracht ^^
     
    Zuletzt von einem Moderator bearbeitet: 28.04.2016
  15. rambus, 02.05.2016 #15
    rambus

    rambus Android-Experte

    Wieso möchte man root entfernen, wenn Knox eh getriggert ist?
     
  16. AmNesiX1337, 02.06.2016 #16
    AmNesiX1337

    AmNesiX1337 Neuer Benutzer

    Moin Leute,

    hab letzte Woche für den Freund meiner Tante sein S7 Edge gerootet (nur CF-Autoroot) und nun zurückgegeben.

    Allerdings kam dieser leider auf die Idee so einige Apps rund um Google zu löschen. Welche alle konnte er mir auch nicht sagen.

    Problem nun ist, wie oben erwähnt, steckt das S7 laut ihm nun im Bootloop und will nicht mehr starten.

    Frage ist nun, was muss ich tun, damit es wieder aus dem Bootloop rauskommt und im besten Fall alles wieder wie vorher ist.

    Danke im Voraus für eure Hilfe
     
  17. rambus, 02.06.2016 #17
    rambus

    rambus Android-Experte

    Per Odin ein Stock rom flashen.
     
  18. Cavalera, 08.06.2016 #18
    Cavalera

    Cavalera Erfahrener Benutzer

    Ok ich hoffe dass hier einer mehr weiss wie ich.

    Ausgangssituation: Mein S7 war auf APD1, dazu hatte ich CF Autoroot, TWRP und eine Soundmod ([MOD v16] The Sound Mod Thread by ZuBi182)

    Heute hat dann einer bei XDA die neuste APF2 hochgeladen (G935FXXU1APF2 (Netherlands - PHN) - Post #1284 .... kann man Links nicht kürzen?!). Da meine OTA Updates eh nicht funktionieren und die Akkulaufzeit unter APD1 schlechter wurde hab ich mir dann die 4 Teilige Firmware ( mit passendem CSC ) runtergeladen. Habe alles bei Odin eingefügt und ab da geht gar nichts mehr. Mal wurde der Flash bei boot.img mal bei system.img abgebrochen. Ich bin danach eine Zeit lang nicht mehr in den Downloadmodus gekommen. Mir wurde nur eine Fehlermeldung angegzeigt, dass ich mit dem Samsungtool mein S7 zurückstellen soll. Habe ich dann auch versucht. Das Tool hat nur die "aktuelle", also APD1 wieder runtergeladen. Toll dachte ich, das Tool biegt es wieder hin... aber nein, der Fortschrittbalken blieb ganz links hängen.

    Flashe ich nur den Bootloader, komme ich noch in den Fastboot. Habe da mal alles gewiped, hilft aber nichts. Habe dann wieder CF Autoroot flashen wollen um wieder an TWRP zu kommen. Hat aber nichts gebracht, der Vorgang hängt bei NAND Write Start!!!

    Mein Verdacht:
    Ich habe vorm flashen die OEM Entsperrung nicht aktiviert. Ich habe diese aber schon für root und die Soundmod aktiviert, deshalb habe ich da nicht noch einmal kontrolliert.
    Standardmäßig war bei mir die Verschlüsselung aktiviert. Hat mich bis jetzt nicht gestört, deshalb habe ich die aktiv gelassen. Dies wird womöglich das Update verhindert haben?!

    Edit: steht auch im Fastboot: failed to load /system ...
    Edit: läuft nun wieder. Firmware von Sammobile, PIT mitgeflasht und zu guter letzt EFS Clear, Bootloader update und dann (weil es da immer noch nicht lief) NAND Erase. Wollte heute schon wirklich zum Telefongeschäft mit laufen...
     

    Anhänge:

    • ssc.JPG
      ssc.JPG
      Dateigröße:
      84.7 KB
      Aufrufe:
      519
    • fjrj.JPG
      fjrj.JPG
      Dateigröße:
      93 KB
      Aufrufe:
      541
    Zuletzt bearbeitet: 09.06.2016
  19. netbus, 24.06.2016 #19
    netbus

    netbus Fortgeschrittenes Mitglied

    Auf meinem Edge war das original Samsung Rom DBT vom April installiert inkl. root.
    Es lief jetzt die letzten zwei Monate ohne Probleme doch gestern begann es sporadisch zu hängen.
    Am Abend habe ich es zum Aufladen ans Netzteil gehängt und heute Früh war es ausgeschaltet.
    Es lässt sich nur mehr einschalten wenn es am Datenkabel / Netzkabel hängt. Wenn man es einschaltet bootet es bis zum Sperrbildschirm und schaltet sich dann sofort aus.
    Ich habe schon das originale Samsung Rom neu mit Odin geflasht doch der Fehler bleibt.
    Habt ihr eine Idee was ich noch machen kann bevor ich zum Samsung Store muss?
     
  20. The Main Event, 12.07.2016 #20
    The Main Event

    The Main Event Neuer Benutzer

    Hallo liebes Forum,

    ich habe ein großes Problem. Seit 3 Tagen kann ich mein s7 Edge nicht mehr starten. Ich hatte schon vor einigen Wochen gerootet. Hat alles soweit super und problemlos funktioniert. Doch als ich es vor 3 Tagen neu starten wollte, blieb es immer am "Samsung" Bildschirm hängen. Wenn ich mit der Power Taste und leiser Taste abdrehe und wieder neu starte, kommt zuerst der Bildschirm wo steht "Samsung Galaxy S7 Edge, powerd by android" und danach kommt der "Samsung" Schriftzug, welcher dann auch nicht mehr weg geht, danach tut sich einfach nichts mehr. Hin und wieder vibriert das Handy und oben links leuchtet das blaue Lämpchen.
    Was ich probiert habe und nichts geholfen hat:
    - Akku leer werden lassen, voll aufladen, wieder neu starten
    - Starten des Download Modus um es erneut mit Hilfe des PC zu rooten
    - Wipe mit twrp (zuerst Download Modus dann mit Odin gewiped. Es steht zumindest "Pass" bei Odin, aber das Handy startet trotzdem nur bis zum Samsung Bildschirm"

    Mir gehen echt die Ideen aus, was kann ich da noch machen? Daten sind keine wichtigen oben, die man schützen müsste, wären ausserdem eh schon alle weg. Eine Unsicherheit habe ich trotzdem noch: Habe einstweil mein älteres s4 wieder in Betrieb mit der Sim Karte und der SD. Die habe ich vom s7 edge rausgenommen und in das s4 hinein. Aber brauche ich die SIM und SD um das s7 zu wipen? Oder kann ich die getrost draussen lassen?

    LG Arnold
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Samsung Galaxy S7 Edge IMEI nach Root verschwunden Root / Custom-ROMs / Modding für Samsung Galaxy S7 Edge 05.05.2018
S7 Edge Ohne Google Konto Root / Custom-ROMs / Modding für Samsung Galaxy S7 Edge 23.03.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. galaxy s7 edge bootloop

    ,
  2. galaxy s7 bootloop

    ,
  3. s7 bootloop

    ,
  4. s7 edge bootloop,
  5. s7 edge nur noch starbildschirm,
  6. s7edge hängt bei samsung schriftzug,
  7. samsung galaxy s7 bootloop,
  8. s7 edge cf auto root apf2,
  9. s7 twrp bootloop,
  10. Handy steckt im bootloop fest s7edge,
  11. samsung galaxy s7 bootloop twrp,
  12. samsung s7edge hängt im bootloop,
  13. s7 unsicherer kernel,
  14. unsicherer kernel s7,
  15. galaxy s7 bootloop nach update
Du betrachtest das Thema "Samsung Galaxy S7 Edge - Bootloop, Brick und andere Gründe für ein nicht startendes S7 Edge" im Forum "Root / Custom-ROMs / Modding für Samsung Galaxy S7 Edge",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.