[Videotutorial][Rom][P51XX]Nougat

  • 152 Antworten
  • Neuester Beitrag
Diskutiere [Videotutorial][Rom][P51XX]Nougat im Root / Custom-ROMs / Modding für Samsung Galaxy Tab 2 - 10,1 Zoll (5100/5110) im Bereich Samsung Galaxy Tab 2 Forum.
Pazuzu-13

Pazuzu-13

Experte
Katikatze schrieb:
Meinst du am Tablet oder PC mit der Lupe suchen? Am Tablet seh ich keine Lupe.
Mein Fehler, hatte am Handy geguckt.
Den Punkt findest du am Tablet in den Entwickler-Einst. Beim Punkt Netzwerke & nennt sich 'USB-Konfiguration'.
 
Zuletzt bearbeitet:
misterx31

misterx31

Lexikon
....und wenn das alles nicht hilft, mir ist es grad selber passiert....Pc war die ganze Nacht im Standby und wollte das Smartphone jetzt nicht über USB erkennen bzw. im Smartphone lies es sich nicht von "Nur Laden" auf "Datenübertragung/MTP" umstellen.... (s.Foto/könnte bei dir etwas anders aussehen)
....nun beide Geräte neu gestartet und schwupps-----> funktioniert 😁

Bevor du nun das Gerät auseinander nimmst, kauf dir mal in der Apotheke "Isopropylalkohol" und nimm einen kleinen weichen Pinsel und reinige mal vorsichtig die Kontakte an der USB-Buchse (s. Foto)
Nicht selten hat sich da ein Staubkorn oä. verklemmt......schau mal, ob die Kontake noch ok aussehen 🧐
 

Anhänge

Zuletzt bearbeitet:
K

Katikatze

Neues Mitglied
Hi zusammen,

das ist es ja, bei mir heißt es Entwickler-Optionen und da ist kein Punkt mit Netzwerke. Das gibt's doch nicht. Kann das was mit zu tun haben, dass ich nur über WLAN derzeit angemeldet bin ohne SIM-Karte drin?

Hab die Ladebuchse gerade bestellt und danach eure neuen Antworten geles n, hihihi 🤪. Macht nix, knapp 5 Euro ist nicht viel. Denke, ich werde es brauchen.

Werd es auch erst noch reinigen.

Woher bekomm ich denn so einen Spatel um zu öffnen? Kann ich das auch vorsichtig mit runden Messer machen oder ähnliches?

LG Kati
 
misterx31

misterx31

Lexikon
Moin Kati
Katikatze schrieb:
bei mir heißt es Entwickler-Optionen und da ist kein Punkt mit Netzwerke
....hast offensichtlich noch die org. Firmware von Samsung 4.2.x drauf !?
Katikatze schrieb:
Kann das was mit zu tun haben, dass ich nur über WLAN derzeit angemeldet bin ohne SIM-Karte drin?
...nööö, für eine USB-Verbindung zwischen Tab und Pc brauchst du keine Internetverbindung !
Katikatze schrieb:
Woher bekomm ich denn so einen Spatel um zu öffnen?
...zB. hier : 20 in 1 Handy-Reparatur-Werkzeug-Kit Pry Öffnen Werkzeug Handwerkzeuge Set | eBay
Katikatze schrieb:
Kann ich das auch vorsichtig mit runden Messer machen oder ähnliches?
...ja aber voooorsichtig....das Display kann schnell reißen !!!
 
K

Katikatze

Neues Mitglied
Danke 😀 für den Link

Hatte vor lauter Frust mal ein Reset gemacht, meinst das liegt daran, dass es nicht da ist. Ich mach wieder Update auf die letzte verfügbare Version am Tab.
Beitrag automatisch zusammengefügt:

Da ist 4 1.2 drauf und mehr geht nicht, Tab sagt ist aktuell
 
Zuletzt bearbeitet:
misterx31

misterx31

Lexikon
Katikatze schrieb:
Hatte vor lauter Frust mal ein Reset gemacht,
...einen "Werksreset" in den Einstellungen ?
Katikatze schrieb:
meinst das liegt daran, dass es nicht da ist.
...was nicht da ist ???
Katikatze schrieb:
ist kein Punkt mit Netzwerke.
...den wird es in der Firmwareversion 4.1.2 nie gegeben haben....
******************************************************************
******************************************************************

Noch mal ganz von vorne, denn langsam drehen wir uns im Kreis 😤 :
1.) den Samsung USB Treiber hast du erfolgreich und ohne Fehler installiert ?
2.) ein neues USB-Kabel hast am Start ?
3.) stecke nun das Kabel in den Pc und in`s Tablet und ziehe das Menü mit dem Finger am Tablet vom oberen Rand des Displays (2x) herunter und dort müsste ein Menüpunkt "Nur Laden" (oder so ähnlich) erscheinen. Dort draufklicken und "Datenübertragung/MTP" auswählen !
4.) öffne am Pc den Dateiexplorer und achte auf der linken Seite unter deinen Laufwerken auf "GT-P5100" oä. (ähnlich Foto)

Befolge bitte alle 4 Schritte wie ich sie dir hier aufgeschrieben habe und gib mir anschließend dazu ein Feedback !
 

Anhänge

Zuletzt bearbeitet:
K

Katikatze

Neues Mitglied
IMG-20191118-WA0001.jpg
IMG-20191118-WA0000.jpg
Am Tablet gibt es einen Ton beim verbinden mit PC aber es erscheint rein gar nichts.

IMG-20191118-WA0002.jpg

IMG-20191118-WA0003.jpg
IMG-20191118-WA0004.jpg
IMG-20191118-WA0005.jpg
Beitrag automatisch zusammengefügt:

Ja Werksreset und meinte, dass deshalb der Punkt Netzwerke nicht da ist und auch kein USB- Einstellungspunkt bzw. USB-Konfiguration.
 
Zuletzt bearbeitet:
Bearbeitet von hagex - Grund: Bild verkleinert, Gruß von hagex
misterx31

misterx31

Lexikon
Moin @Katikatze
Hast dir ja richtig Mühe gegeben, DANKE dafür 👍
Was ich allerdings jetzt daraus schließen kann, es wird sich um einen Hardwaredefekt am Tablet handeln....den Ton den du vom Tab hörst, der wird das Laden über USB bestätigen (nehme ich an)....der Defekt (keine Datenverbindung) wird offensichtlich an der USB-Daten-Lade-Buchse oder Flexkabel, oder was noch schlimmer wäre, an der Hauptplattine liegen....😡
Aber wie gesagt, ich kann leider nicht Hellsehen....wechsle mal die Buchse am Tab, wäre nicht das erste Mal, dass es daran liegt 🧐
Wenn du`s dir nicht selber zutraust, kann ich dir einen User hier aus dem Forum wärmstens empfehlen---> @html6405 ....er kann dir dein Tab günstig reparieren 😉
Viel Erfolg
Ps: ....den DriverBooster hast du am Pc installiert und druchlaufen/aktuallisieren lassen ???
 
Zuletzt bearbeitet:
O

Olafkaspricki

Neues Mitglied
Hallo. Schön das hier fachkundige Leute sind die mir hoffentlich helfen können. Ich sage gleich vorweg ich bin was dieses Thema angeht absoluter Laie.

Habe heute ein GTP5110 bekommen und wollte mir das für Unterwegs einrichten. Tja aber einige Apps lassen sich nicht installieren da nicht kompatibel.

Ebay banking sky-go nichts geht.

Das andoid scheint sehr alt zu sein was drauf ist.

Kann mir ein Update helfen? Wenn ja welches? Ich hab jetzt soviele Namen schon gelesen und bin VÖLLIG durcheinander. Ich würde mich äußerst freuen wenn mir jemand helfen könnte.

Misterx31 scheint, was ich so gelesen habe, der absolute Profi zu sein. Vielleicht er 2 3 min Zeit um mir sagen zu können ob das möglich ist das Gerät umzumodeln damit ich es für meine Belange nutzen kann.

Liebe Grüße Ronny
 
Zuletzt bearbeitet:
Pazuzu-13

Pazuzu-13

Experte
Bei 2-3Min wird es da wohl nich bleiben 😜
Hast du das Video im ersten Post gesehn & verstanden oder is das alles schon zu technisch?
Bei mir läuft die Slim7 sehr zuverlässig mit Youtube, Mediatheken & Browser.
 
O

Olafkaspricki

Neues Mitglied
Sehr grenzwertig möchte ich es mal einstufen
 
misterx31

misterx31

Lexikon
Willkommen bei AH @Olafkaspricki
Moin Ronny
Ich werd dir mal `ne "Unterhaltung" schreiben und dir persönlich weiter helfen..,.. 😉

Um die Unterhaltung zu öffnen gehst du hier oben auf dieser Seite auf den kleinen Briefumschlag....
Gruß Bodo
 
K

Katikatze

Neues Mitglied
Vielen Dank nochmal Bodo, bist echt ein Guter 🌞😊.

Nee, Driver Booster probier ich noch. Dachte erst, der hat nicht sooo tolle Bewertungen und ist in englisch und hab nach Alternativen gesucht. Wird schon OK sein ne.

Und wenn die Ladebuchse da ist, werd ich die nach Video wechseln 🤪. Bin gespannt. Aber kenn das schon ewig, dass nix glatt geht, siehe Tablet.

Fast alle konnten schön updaten, nee, bei mir ist gleich ein Hardware-Mist 😭🤣.

Werde berichten.

Schönen Feierabend noch 🌌😃
 
K

Katikatze

Neues Mitglied
Abend 🌌 Bodo und zusammen,

so, hab seit gestern das Tablet geöffnet, eine Wahnsinns-Fummelei 🥵, um dann zu merken, dass da klitzekleine Schrauben weg müssen. So einen Schraubenzieher hatte ich natürlich nicht 🤣.

Heute zu Conrad in der Mittagspause und die geholt und gleich noch einen Pack Plastik-Öffnungswerkzeug Handy usw. mitgenommen.

Zu Hause dann gleich Schrauben raus und die Buchse getauscht. Wieder zugemacht und dann bemerkt, dass der olle Lautstärke-Knopf rausgefallen ist.

Wieder aufgemacht mit den neuen Plastikteilen, die sich so schnell in Luft auflösen, nur blauen Abrieb hinterlassen und ruckzuck abbrechen.
Habe jetzt noch einen 1 übrig, der es auch nicht mehr lange macht. Jetzt weiss ich auch, warum da mehrere in einer Packung sind 🤮.

Taster wieder reingefriemelt und wieder geschlossen.

Ran an den Laptop und gezittert, und
niiiiiiiiiiiiix, gleicher Shit, USB wurde nicht erkannt. 💩💩💩👿.

Alles umsonst, echt gemein. Hab mir so Mühe gegeben. Der blöde Schrott.
 
misterx31

misterx31

Lexikon
N`abend @Katikatze
Katikatze schrieb:
Alles umsonst, echt gemein. Hab mir so Mühe gegeben.
Du tust mir jetzt aber wirklich a biss`l leid....die ganze Arbeit um sonst....
...jetzt kann es ja nur noch ein Defekt auf der Hauptplatine sein....vorausgesetzt dein Windooof verar***t dich nicht :cursing:
Am besten du schreibst mal @html6405 an und lässt es von ihm reparieren :sneaky:
 
K

Katikatze

Neues Mitglied
Hi,
ja, echt doof. Hab Windows 10, wie könnte es mich verarschen?

Mit USB 2.0 und 3.0 kann es auch nix zu haben, ne?
 
Nufan

Nufan

Guru
Könnte es schon, nimm mal die 2.0er Ports auf der Rückseite des Rechners
 
O

Olafkaspricki

Neues Mitglied
So ich wollte mich nach ein paar stressigen Tagen auch nochmal zu Wort melden. Der Bodo hat sich viiiiieeeeel Zeit genommen um mir bei meinem Problem zu helfen. Dafür nochmal vielen vielen Dank. Leider schlich sich das Fehlerteufelchen ein was aber nun fast beseitigt ist. Wir werden nochmal ne andere Software testen aber das Hauptproblem wurde beseitigt. Danke danke danke lieber @misterx31
 
K

Katikatze

Neues Mitglied
Hi,
ja, hatte in alle USB Anschlûsse gesteckt und auch am Arbeitslaptop, nix. Leider.

LG Kati
 
Ähnliche Themen - [Videotutorial][Rom][P51XX]Nougat Antworten Datum
8
1