Samsung Galaxy Tab A 2016 (10.1) Bootloop, Brick und andere Gründe für ein nicht startendes Tab

  • 305 Antworten
  • Neuester Beitrag
Diskutiere Samsung Galaxy Tab A 2016 (10.1) Bootloop, Brick und andere Gründe für ein nicht startendes Tab im Root / Custom-ROMs / Modding für Samsung Galaxy Tab A 2016 (10.1) im Bereich Samsung Galaxy Tab A 2016 (10.1) (T580/T585) Forum.
K

Kamensi

Neues Mitglied
Hallo zusammen. Habe folgendes Problem: Habe eine gerootete Tablett T585 mit android 7. Alles ist gut gelaufen, meine Kinder haben Youtube Videos geschaut bis es ausging. Nach dem laden flimmert das Display und zwar in zwei verschiedenen Hälften. Habe gelesen das es um ein konflikt zwischen Hard und Software handelt und via Einstellungen lösen lässt, habe aber keine Möglichkeit in die Eistelklungen zu gehen da das Display nicht richtig funktioniert. Seit gestern geht das Display gar nicht mehr an. Tablet wird von PC erkannt ! Habe versucht mit Odin die Firmware zu fläschen, geht nicht! Meine Frage: kann man das Tablett neu flaschen via PC und mit was?

Gruß
 
K

Kamensi

Neues Mitglied
Hallo nochmal, hat jemand eine Idee was das betrifft?! Gruß
 
cavin

cavin

Fortgeschrittenes Mitglied
Hast du mal probiert, das original Recovery Menü durch das TWRP Recovery zu ersetzen und eine andere ROM/die originale ROM neu zu flashen? Kommst du momentan ins Recovery Menü? Anleitung Recovery
 
S

Sephirothnova

Neues Mitglied
hallo habe leider ein problem


nach dem rooten geht mein tablet nicht mehr

ich komme in die beiden menüs wen man start+ vol + oder - und home button gedrückt hälst. ich weiß nicht ob das system nun weg ist. das bild bleibt schwarz wen ich das tablet normal starten will.

kann mir da jemand helfen?

glaube das die firmware gelöscht ist
 
JC00P3R

JC00P3R

Senior-Moderator
Teammitglied
Welche Anleitung hast du benutzt? Hier findest du sie bei uns: Root (SM-T580 & SM-T585) Samsung Galaxy Tab A 2016

Kommst du noch ins TWRP-Recovery? Angeblich schon, von daher solltest du auch in der Lage sein eine ROM bzw. per Odin eine Firmware zu flashen.
 
S

Sephirothnova

Neues Mitglied
Glaube das Problem hat No-verity-opt-encrypt-5.1 verursacht. Als ich das installiert hab hatte ich das Problem. Ich hab ein Youtube Video als Anleitung benutzt. In das TWRP-Recovery komme ich noch.
 
sweetstrolch

sweetstrolch

Fortgeschrittenes Mitglied
@JC00P3R kommst du noch in den Downloadmodus ? wenn ja reppe es einfach mit smartwich
 
S

Sephirothnova

Neues Mitglied
@sweetstrolch
Smartwich will irgendwie ein Code haben :/
 
sweetstrolch

sweetstrolch

Fortgeschrittenes Mitglied
Na den Seriencode von dein Tab den findest du auf der Geräterückseite.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Shift-Taste ersetzt, Gruß von hagex
S

Sephirothnova

Neues Mitglied
Leider kam eine Meldung, dass kein Wiederherstellungscode gefunden wurde.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Shift-Taste ersetzt, Gruß von hagex
cavin

cavin

Fortgeschrittenes Mitglied
Dann lad eine ROM auf deine SD-Karte und flash diese im TWRP Recovery. Entweder die originale oder Ultra Lean ROM.
 
S

Sephirothnova

Neues Mitglied
Wie geht das flashen? habe nun die Ultra Lean Rom geladen und auf die SD Karte kopiert
 
S

Sephirothnova

Neues Mitglied
Alles klar hab ich hinbekommen.
Vielen vielen vielen dank für die hilfe! muss das Tablet doch nicht einschicken.
 
Zuletzt bearbeitet:
B

BudHill

Erfahrenes Mitglied
Hallo,

eben liefs noch, Akku leer, aufgeladen, anschalten und nichts geht. Wenn ich Home- oder Powerbutton drücke, leuchtet es unten auf dem Display hell, es passiert aber nichts.

Lauter-, Power- und Homebutton gleichzeitig bringt auch nichts.

Der PC erkennt zwar über USB, dass das Tab A angeschlossen ist, zeigt aber keine Daten im Explorer.

Kies kann keine Verbindung zum Tab A aufbauen.

Gibt es noch Möglichkeiten, das Tab A zu starten oder zumindest in die Werkeinstellungen zu versetzen?

Danke.

Gruß

Bud
 
McMariusYT

McMariusYT

Neues Mitglied
Hallo,
ich bin hier neu und weiß noch nicht ganz alles, aber mein Samsung Galaxy SM-T580 geht nicht mehr an. Ich habe es an drei verschieden Ladekabel angeschlossen aber es geht nicht.
Info: Das Tablet ist NICHT gerootet! Und es ist ja auch NEU! habe es erst seit ca. 4 Wochen :sad:
Danke im Voraus für die Antworten :biggrin:
LG McMariusYT
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von bandit1976 - Grund: Text angepasst, bandit1976
Nathaniel9

Nathaniel9

Experte
Bitte das mit dem Originalladekabel verbundene Tablet für mindestens 1 Stunde am Netz lassen und dann erneut die Powertaste am Tablet gedrückt halten, bis der Samsung Bootscreen erscheint.

Ich glaube, dass der Akku sich spontan entladen hat und zuwenig mAh Ladestrom (langsames Laden) erhalten hat, welcher nicht ausreicht, das Tablet (wenn es vorher eingeschaltet war - egal ob es sich im Ruhezustand oder nicht befindet) rasch genug zu laden.

Im eingeschalteten Zustand kann man anhand der Verzögerungszeit bis zum Ertönen des Ladetons bereits hören, ob das Tablet gerade langsam oder schneller lädt. Bei Schnellladung ertönt der Ladeton augenblicklich, während hingegen beim langsamen Laden der Ladeton erst mit einigen Sekunden Verzögerung zu hören ist, nachdem man den Stecker in die Steckdose gesteckt hat.

Überprüfen kann man das in der Benachrichtigungsleiste.
 
Zuletzt bearbeitet:
W

wedelstein

Neues Mitglied
Plötzlich ist mein Bildschirm zusammengefallen, es leuchtet nur noch der Samsung Schriftzug. Ich habe einen Notstart versucht,keine Reaktion. Anschluß an PC, nicht erkannt.
Was kann ich jetzt noch veranstalten
 
Nathaniel9

Nathaniel9

Experte
Die Powertaste mal für 10 Sekunden gedrückt halten.
 
Ähnliche Themen - Samsung Galaxy Tab A 2016 (10.1) Bootloop, Brick und andere Gründe für ein nicht startendes Tab Antworten Datum
2
7
7