Sony Xperia M Dual Sim mit 15.5.A.1.5 Jelly Bean 4.3 erfolgreich root

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Sony Xperia M Dual Sim mit 15.5.A.1.5 Jelly Bean 4.3 erfolgreich root im Root / Custom-ROMs / Modding für Sony Xperia M im Bereich Sony Xperia M Forum.
J

joschua

Neues Mitglied
Bekommt man damit schon einen Fullroot oder nuss man wieder mit Rootfixern hantieren?
 
I

Icece

Fortgeschrittenes Mitglied
Letzteres, wenn's benötigt wird :\
 
J

joschua

Neues Mitglied
Hat es schon jemand gschafft einen Vollroot auf einem XMD unter Android 4.3 (15.5.A.1.5) durchzuführen? Ich habe es hiermit versucht:
  1. Debug-Modus an
  2. Towelroot
  3. SuperSU
  4. Busybox
und dann den Remountrebootfix: der Fix läuft klaglos durch, das Handy rebootet wie gefordert -und ist nach Neustart wieder ent-rootet!
Man kann dann wieder bei Schritt 1 anfangen aber auch nach 5 Durchgängen ändert sich am Ergebnis nichts.
Kann sich jemand erklären worin das Problem besteht? Viele Dank
 
Steinlaus

Steinlaus

Erfahrenes Mitglied
So, Nicki-Root und 15.5.A.1.5 haben prima geklappt.
Allerdings musste ich die ROM C2005_15.5.A.1.5_CE nehmen. Mit der deutschen ROM ROM C2005_15.5.A.1.5_DE ging weder Towelroot noch Nicki-Root.

Und diesen Remountrebootfixer konnte ich mir sparen, das macht Nicki-Root automatisch.

Dann noch die interne mit der externen SD getauscht:
https://www.android-hilfe.de/forum/sony-xperia-m.1257/speicherproblem-vorerst-geloest.557040.html
Nun werden sämtliche Daten auf meine 16GB Karte gespeichert, wie sich das gehört.
 
J

joschua

Neues Mitglied
Vielen Dank für den Hinweis auf die _CE Rom. Habe es damit jetzt auch geschafft das aktuelle 4.3 über den Nicki Root-Weg zu rooten. Ist halt etwas umständlich wenn man erst von 4.3 auf 4.2.2 zurückflashen, einen Fullroot durchführen und dann die Nickiroot-Prozedur ausführen muss. Wen es interessiert, hier ist die Schritt-für-Schritt-Anleitung.
Mit Towelroot habe ich es nicht mehr probiert, möglicherweise war aber auch da die _DE Rom der Knackpunkt.
 
Steinlaus

Steinlaus

Erfahrenes Mitglied
Ja ich habe extra gewartet und die ganze Zeit 4.22 drauf gelassen. Dann hatte Nicki Root & Towelroot mit der 4.3 DE ROM nicht geklappt und ich musste alles wieder zurück flashen auf 4.22 und neu rooten. Aber beim zweiten Anlauf ging es dann, aber für die dreifache Arbeit.