Xaomi.eu stable Version Update Thread

  • 440 Antworten
  • Neuester Beitrag
Diskutiere Xaomi.eu stable Version Update Thread im Root / Custom-ROMs / Modding für Xiaomi Mi 11 Ultra im Bereich Xiaomi Mi 11 Ultra Forum.
Dadof3

Dadof3

Dauergast
Vapeilas91 schrieb:
@Dadof3 Netflix schon mal neu Installiert, bzw Daten gelöscht ?
Ja, danke, das hatte ich direkt nach deinem Beitrag heute früh schon probiert, mit Erfolg! Hatte nur keine Zeit mehr, es hier zu posten. :)

Der Netflix-Support ist wirklich unter aller Kanone.
 
Zuletzt bearbeitet:
S

sabifa

Neues Mitglied
Ich muss die Frage nochmal stellen, hat hier jemand den "Mi 80W Wireless Charging Stand" und kann mir sicher sagen ob nach dem Update auf MIUI 13 die kabellose Ladegeschwindigkeit weiterhin bei 67W liegt?
Ich lese immer wieder, dass die Ladegeschwindigkeit auf 50W gesenkt wurde, wegen der chinesischen Gesetzeslage.
 
C

chris12205

Stammgast
@sabifa Ich habe hier den Originalen Xiaomi Wireless Charger mit dem 120 W EU Ladestecker. Unter A12 funktioniert das 67 W Laden ohne Probleme.
 
H

hawkeye0711

Ambitioniertes Mitglied
sabifa schrieb:
Ich muss die Frage nochmal stellen, hat hier jemand den "Mi 80W Wireless Charging Stand" und kann mir sicher sagen ob nach dem Update auf MIUI 13 die kabellose Ladegeschwindigkeit weiterhin bei 67W liegt?
Ich lese immer wieder, dass die Ladegeschwindigkeit auf 50W gesenkt wurde, wegen der chinesischen Gesetzeslage.

Ja ich habe den und es steht zumindest weiterhin 67W max im Display des Handy´s wenn ich es auf den Charger lege.
 
Zuletzt bearbeitet:
S

sabifa

Neues Mitglied
@chris12205 @hawkeye0711 ich danke euch beiden! Dann werde ich das Update die Tage mal installieren.
 
A

Argoshg

Neues Mitglied
das update auf 3.09 lief problemlos
*auf den PC downloaden
*entpacken
*handy im Fastbottmodus starten
*anschliessen
*entsprechende bat auswählen
na ca 6min mit a bestätigen und raus

aber es ist jedes mal nervig, wie jetzt richtig! twrp oder aod....
das wäre auch der einzigste Kritikpunkt bei xiaomi.
 
M

MeisterPanse

Stammgast
Gesundheit, was? Was willst du uns damit sagen? Was bedeutet "wie jetzt richtig", was hat twrp oder aod zu bedeuten???
 
2

-2bad4u-

Erfahrenes Mitglied
Hallo zusammen,
habe ein Problem mit dem update. Habe mir xiaomi.eu_multi_MI11Pro_MI11Ultra_V13.0.9.0.SKACNXM_v13-12-fastboot.zip runtergeladen und Folgende Schritte ausgeführt:

- Unpack downloaded zip file in the PC
- Reboot your device to fastboot mode (press volume down + power)
- Connect to PC via USB cable
- Run fastboot installation script from unpacked zip according your PC operating system:
--- For Windows OS - windows_fastboot_update_rom.bat

aber cmd bleibt bei Waiting for device... hängen. Sonst hat es so immer wunderbar geklappt. USB Debugging ist an. Woran kann das liegen?
 
rene3006

rene3006

Urgestein
@-2bad4u-
Kabel oder nochmal in den Fastboot Modus booten.
Kabel abziehen und neu ran.
Aber niemals abziehen beim flash.
Wird das Handy im Gerätemanager vom PC erkannt?
Beitrag automatisch zusammengefügt:

Usb Debbugging ist im Fastboot Modus belanglos
 
Zuletzt bearbeitet:
2

-2bad4u-

Erfahrenes Mitglied
@rene3006 Im Gerätemanager vom PC erscheint Android mit einem Gelben Ausrufezeichen. Nach abstecken und wieder anstecken kommt eine Meldung Gerät ist einsatzbereit, aber immer noch gelbes Ausrufezeichen.
Habe schon verschiedene Kabel versucht und anderen USB-Port am PC
 
Anz

Anz

Stammgast
ADB/USB Treiber installieren, dann sollte es funktionieren.
 
2

-2bad4u-

Erfahrenes Mitglied
Anz schrieb:
ADB/USB Treiber installieren, dann sollte es funktionieren.
welchen? hab den eigentlich installiert. Es Ging ja letzten Monat noch
 
rene3006

rene3006

Urgestein
@-2bad4u-
Bist du weiter gekommen?
 
2

-2bad4u-

Erfahrenes Mitglied
@rene3006 Danke,
habe das Tool erneut runtergeladen und installiert. Nun wird es im Fastboot erkannt. Update läuft gerade
 
rene3006

rene3006

Urgestein
@-2bad4u-
Bitte ✌
 
T

thunder43

Dauergast
Ja, funktioniert ganz normal.
 
S

sabifa

Neues Mitglied
Ich habe mir inzwischen das Update installiert, das 67W laden klappt weiterhin danke nochmal an!
Leider öffnen sich Links zu beispielsweise YouTube oder auch Reddit nicht mehr in den entsprechenden Apps, sondern nur noch im Browser.
Habt ihr das selbe Problem und kann man das selbst fixen?
 
Chupacabra83

Chupacabra83

Stammgast
@sabifa nö das Problem habe ich nicht. Kommt bei dir Fehlmeldung?
 
Ähnliche Themen - Xaomi.eu stable Version Update Thread Antworten Datum
0
49
2