Der "Hilfe: Ich bekomme ein Dreieck mit Ausrufezeichen in der Recovery"-Thread

  • 89 Antworten
  • Neuster Beitrag
M

mymomo

Stammgast
Threadstarter
Viele von Euch beim Start in den Recovery-Modus ein Achtungszeichen.
Einige schreiben mit Handy im Hintergrund, andere wieder nicht.


Jedoch kommt bei allen anscheinend solch ein Zeichen. (oder ein ähnliches)


Dies deutet meist daraufhin, das die Recovery nicht richtig installiert wurde.

Alle bestehenden Fragen und Threads dazu, habe ich jetzt hier einmal gebündelt.

Gruß segelfreund
________________________________________________________________________

moin auch!
ich habe folgendes problem:

ich möchte gerne eine costum-rom installieren... folgendes habe ich bereits gemacht:
- s-off
- root per visonary
- clockworkmod per rom-manager

wenn ich nun per rom-manager eine rom auswähle, dann bootet er neu um sie aufzuspielen, bringt mir dann aber ein symbol welches ein handy zeigt, mit einem roten ausrufezeichen in einem rotem dreieck integriert...
das handy reagiert dann auf nix mehr - lediglich auf "lautstärke hoch & powerbutton"...
dann lande ich im recovery (3e)...
dort kann ich auch lediglich rebooten, von update.zip updaten, oder wipen...

zusätzlich steht dort die fehlermeldung:
E:Can´t open /cache/recovery/command

was mich ein wenig stutzig macht ist auch das recovery 3e... von meinem samsung galaxy s kenne ich das so, dann man nur mit recovery 2e updaten konnte und sich extra einen anderen kernel von 3e auf 2e installieren musste...
auch habe ich nicht die möglichkeit zu sagen "ich wähle eine zip von meiner SD-karte" (wie auch immer der genaue wortlaut ist^^...
auch das konnte man beim galaxy nur durchführen, wenn man die 2e hatte...
das rom einfach in update.zip umzubenennen und dann damit versuchen das auszuführen geht ebenfalls nicht...

fehlt mir noch die passende kernel, oder wo liegt der fehler bei mir?
 
Zuletzt bearbeitet von einem Moderator:
gimpfenlord

gimpfenlord

Stammgast
aber aus dem clockwork mod hast du schon das recovery installiert oder?
 
starbase64

starbase64

Ikone
gimpfenlord schrieb:
aber aus dem clockwork mod hast du schon das recovery installiert oder?
Hallo,

der ClockWorkMod ist doch das Recovery.

MfG

starbase64
 
Zuletzt bearbeitet:
walda

walda

Lexikon
Du hast definitiv kein clockworkmod drauf! Überprüfe das nochmal.

sent from my DHD via Tapatalk
 
starbase64

starbase64

Ikone
Hallo,

das habe ich ihm auch schon gesagt (in einem anderen Forum).

MfG

starbase64
 
Sheriff

Sheriff

Erfahrenes Mitglied
Mach Fastboot an deinem HD aus dann klappts

Sent from my Desire HD
 
Incoe

Incoe

Erfahrenes Mitglied
Hatte ich auch das Problem mit der Recovery. Installier diese mit der alten Methode dann funktioniert alles!
 
starbase64

starbase64

Ikone
Hallo,

ist schon erledigt.

Er wusste nicht das mit dem flashen des HTC Roms, der S-OFF usw. überschrieben wird.

MfG

starbase64
 
silver88

silver88

Erfahrenes Mitglied
Also ich hab das jetzt gemacht und bin s-off. bin dann in den recovery modus und er ist bei dem bild mit dem handy und den ausrufezeichen hängen geblieben.
was muss ich jetzt machen?
 
silver88

silver88

Erfahrenes Mitglied
Der macht ja garnichts mehr. bleibt einfach bei dem bild. an und aus knopf gehen nicht und auch leiser und lauter. muss ich das akku raus nehmen?
 
T

Thyrus

Gast
och silver. meine herren, es steht doch in meinem thread was zu tun ist. und da steht NICHT "lasst die standard recovery drauf" :)

aber du kannst VOLUME UP druecken, danach POWER, dann "reboot"
 
T

Thyrus

Gast
das bild sehe ich nicht, aber es wird das dreieck sein :)
 
T

Thyrus

Gast
Volume up, und danach mit gedrueckter vol up taste power druecken!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 
gonz81

gonz81

Erfahrenes Mitglied
Hallo...
so, jetzt erstelle ich auch mal einen dieser "Ich weiß nicht weiter"-Threads. Ich mach nun schon seit 6 Uhr an der Sache rum. Ich hab schon dutzende ROMs auf mein Hero gespielt und auch immer fleißig mit Radios und dem RA Recovery Freundschaft geschlossen, aber beim DHD verzweifle ich irgendwie.

Mein Ziel: Mein T-Mobile DHD mit einem s-off-Rom bestücken (original HTC und OTA-fähig)

So weit bin ich schon: Ich habe per VISIONary+ r14 gerootet (und diesen auch getestet) und mittels Thyrus' Anleitung Clockwork Recovery geflashed. Klappte auch, ich bin in besagtem weißen Menü. Aber wie komme ich nun dazu, ein ROM zu flashen? Wenn ich auf Recovery klicke kommt ein Bildschirm mit einem roten Dreieck-Symbol, genau wie [OFFURL="https://www.android-hilfe.de/root-hacking-modding-fuer-htc-desire-hd/58433-geloest-bekomme-es-nicht-hin-ein-custum-rom-zu-installieren.html"]hier[/OFFURL].

Wenn ich den ROM Manager auf dem Market nehme dann kann ich das ROM auf der SD-Karte zwar auswählen, er bootet dann auch ins Recovery aber dann kommt wieder dieses Symbol. Ich möchte gerne das Modaco Stock flashen.

Was mache ich falsch? Oder anders: Gibt es einen einfacheren Weg, mein Handy von diesen lästigen T-Mobile Apps zu befreien?
 
gonz81

gonz81

Erfahrenes Mitglied
Nun, ich habe das so gemacht, dass ich aus Thyrus' ZIP heraus den bootloader geflashed habe, indem ich im Terminal

sh sdcard/DHD/bootloader

eingegeben habe. Nach dem Neustart (natürlich bin ich streng nach Anleitung vorgegangen) war dann auch dieser Bootloader zu sehen:

ImageShack® - Online Photo and Video Hosting

Ich dachte, das sollte ausreichen, zumal oben im Bild ja auch S-OFF steht.

Als es daraufhin nicht ging hab ich den ROM Manager installiert und nochmal den Bootloader geflashed. Dieser bestätigt mir danach auch das vorhandensein des CWMod 2.5.1.3

Ich dachte, da ist dann alles in Butter. Wir kann ich denn testen, ob ich wirklich s-off bin?
 
segelfreund

segelfreund

Ehrenmitglied
Du hast über den Rom-Manager den Eng-BL geflasht?

Und die Recovery hast DU auch drauf?
 
gonz81

gonz81

Erfahrenes Mitglied
segelfreund schrieb:
Du hast über den Rom-Manager den Eng-BL geflasht?
? Ich habe nochmal den Punkt "Recovery installieren" ausgewählt, hat auch funktioniert und er bestätigt mir das vorhandensein desselben.

segelfreund schrieb:
Und die Recovery hast DU auch drauf?
Wie gesagt, ich bin genau (!!!) nach Thyrus' Anleitung vorgegangen, die MD5 Summen haben alle gepasst, alles war genauso wie er es beschrieben hatte. Also wenn DU dieses weiße Ding meinst wie in dem Bild zu sehen, ja das hab ich drauf.
 
Oben Unten