Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

[OPENBETA] 2.2 powered by dext3r - Thyrus Edition

  • 1.352 Antworten
  • Neuester Beitrag
Diskutiere [OPENBETA] 2.2 powered by dext3r - Thyrus Edition im Root / Hacking / Modding für Motorola Milestone im Bereich Motorola Milestone Forum.
S

sharky

Fortgeschrittenes Mitglied
Laut dexter liegt das "nichfunktionieren" von froyos app2sd ja an nem fehlenden modul.
Hab das gute stück mal kompiliert, vielleicht hilfts ja schon. Bin (wie üblich) zu faul selbst zu flashen und es entsprechend zu testen. Laden tut das gute stück auf dem 2.0.36 kernel auf jeden fall schonmal.
Falls es nicht direkt funktioniert evtl mal via insmod laden und nochmal versuchen.
Denke logcat dürfte da ja was zu sagen wenn mans versucht, oder?

Einfach die zip entpacken, das modul nach /system/lib/modules/ kopieren und als rechte 644 verpassen. Unter umständen in ner shell chown root dm-mod.ko

Viel glück beim versuch und sagt bescheid obs funktioniert ;)
 

Anhänge

  • dm-mod.zip
    26 KB Aufrufe: 85
H

hanschke

Gast
.36 full flash. warum?
 
C

carlosp

Fortgeschrittenes Mitglied
Pio schrieb:
ich hab nur 1274. Bin bei 1000 Ghz. Bei wie viel bist du.

Ich hab immer noch das Problem, dass das Handy so heiß wird, das der LED anfängt rot zu leuchten. keine ahnung warum.
 
katsuru

katsuru

Erfahrenes Mitglied
Wow Thyrus!! danke für dein arbeit!! :) Paypal link für ein paar peanuts ?
 
Pio

Pio

Experte
carlosp schrieb:
ich hab nur 1274. Bin bei 1000 Ghz. Bei wie viel bist du.

Ich hab immer noch das Problem, dass das Handy so heiß wird, das der LED anfängt rot zu leuchten. keine ahnung warum.
Bei 1000 Ghz auch kein Wunder *scnr*

Ne, Spaß beiseite: der Screenshot oben ist bei 1,2 Ghz entstanden. Bei 1 Ghz / 56 vsel komme ich auf 1419/1434/1416 Punkte (immernoch vorm Nexus *g*)
 
Zuletzt bearbeitet:
eybee1970

eybee1970

Guru
Pio schrieb:
Bei 1000 Ghz auch kein Wunder *scnr*
war ja klar, dass jetzt jeder sein 'Ding' rausholt und auf den Tisch legt...:D
 
yanardag

yanardag

Stammgast
Pio schrieb:
Bei 1000 Ghz auch kein Wunder *scnr*
Du meinst mhz. Aber ich glaub da stimmt was nicht
Hab auch knapp 1ghz und bei mir kommt auch 1268
 
T

Thyrus

Gast
hanschke schrieb:
.36 full flash. warum?
weil du ja probleme hattest, und nandroid restored ja nicht ALLE folder...
 
T

Thyrus

Gast
sharky schrieb:
Laut dexter liegt das "nichfunktionieren" von froyos app2sd ja an nem fehlenden modul.
Hab das gute stück mal kompiliert, vielleicht hilfts ja schon. Bin (wie üblich) zu faul selbst zu flashen und es entsprechend zu testen. Laden tut das gute stück auf dem 2.0.36 kernel auf jeden fall schonmal.
Falls es nicht direkt funktioniert evtl mal via insmod laden und nochmal versuchen.
Denke logcat dürfte da ja was zu sagen wenn mans versucht, oder?

Einfach die zip entpacken, das modul nach /system/lib/modules/ kopieren und als rechte 644 verpassen. Unter umständen in ner shell chown root dm-mod.ko

Viel glück beim versuch und sagt bescheid obs funktioniert ;)
was muss ich genau chownen??? copy und paste so einfach ging nicht, ABER!!! - es dauerte laenger bis zum fehler...
 
-FuFu-

-FuFu-

Ikone
wie sie alle hier geiern xD ist ja schlimm ^^
ich werd gleich nal den download starten :D dann hab ich die nacht was zum testen ^^ denn das we bin ich nicht da :D frau verlangt nach mir :) also nix am Stein spielen bis Dienstag, und Foren verbot hab ich dann auch noch :D
 
Finntroll82

Finntroll82

Experte
-FuFu- schrieb:
wie sie alle hier geiern xD ist ja schlimm ^^
ich werd gleich nal den download starten :D dann hab ich die nacht was zum testen ^^ denn das we bin ich nicht da :D frau verlangt nach mir :) also nix am Stein spielen bis Dienstag, und Foren verbot hab ich dann auch noch :D
Forenverbot? SPÄÄÄÄÄÄÄÄÄÄÄÄMMMEN :D
 
-FuFu-

-FuFu-

Ikone
so, nun heißt es 4 stunden warten und nix anders im internet machen xD
naja, muß man nun durch, kommt ja niemand vorbei der es mir auf nem usb stick bringt :D

ich geb dann heute abend meinen bericht ab :D wenn der download nicht zwischendurch abbricht ^^
 
Pio

Pio

Experte
Geh doch mal mit einem USB-Stick ins nächste Internetcafé ;)
 
D

Deadlineone

Ambitioniertes Mitglied
yanardag schrieb:
Du meinst mhz. Aber ich glaub da stimmt was nicht
Hab auch knapp 1ghz und bei mir kommt auch 1268
Also ich glaube bei euch stimmt was nicht ;)

1.Bild 1,2 GHz / 2.Bild 1,0 GHz

CAP201007281606.jpgCAP201007281610.jpg
 
T

Thyrus

Gast
@sharky - nope, geht nix :( auch mit root owner chownen nix
 
T

Thyrus

Gast
eybee1970 schrieb:
ne, in Hamburg gibt's sowas nich...
wohl, aber ist das eben in der Fischbude drin, nicht in einem Cafe :)
 
C

carlosp

Fortgeschrittenes Mitglied
Thyrus schrieb:
wohl, aber ist das eben in der Fischbude drin, nicht in einem Cafe :)
haha klappe :D In sind bei uns wirklich fast alle ausgestorben. Ich persönlich kenne nur einen einzigen bei mir in der Umgebung.
 
eybee1970

eybee1970

Guru
Thyrus schrieb:
wohl, aber ist das eben in der Fischbude drin, nicht in einem Cafe :)
genau, da kann man mit Bademantel od. Feinripp reingehen :)