1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. BertHer, 10.04.2012 #1721
    BertHer

    BertHer Neuer Benutzer

  2. Wurmclemens, 10.04.2012 #1722
    Wurmclemens

    Wurmclemens Android-Guru

    Also Baseband gehört ja zum RoM bei EOS ist es N_01.100.05P evtl. mal Versuch auf Werkszustand zu setzen!?
     
  3. Dirk B., 11.04.2012 #1723
    Dirk B.

    Dirk B. Android-Experte

    Ich denke man kommt einfach nicht drumrum nach der Anleitung zu verfahren;-)

    Sent from my MZ601 using Tapatalk 2
     
  4. BertHer, 11.04.2012 #1724
    BertHer

    BertHer Neuer Benutzer

    Klar, ich hab mich schon totgewiped ;)
    Hab echt schon Stunden damit verbracht die unterschiedlichsten Roms zu flashen, jedoch ohne Erfolg.

    Ich hab das Gefuehl, das "damals" bei den ersten Flashversuchen irgendwas schief gelaufen ist.
    Als ob das Radio Read-Only waer und nun nicht mehr ueberschrieben werden kann. Ganz wirsche und seltene Geschichte.
    Das Problem hat neben mir wohl nur eine Hand voll Leute.

    Bin kurz davor wieder zu locken und fastboot zu deaktivieren damit ichs zur "Reparatur" einschicken kann.
     
  5. bautrupp, 11.04.2012 #1725
    bautrupp

    bautrupp Android-Hilfe.de Mitglied

    Und Du hast auch im recovery vor dem flashen die Systempartition formatiert?
     
  6. seppelchen, 11.04.2012 #1726
    seppelchen

    seppelchen Android-Lexikon

    Uppps, was ist jetzt los... Als ich im Geschäft ankam, hat UMTS automatisch funktioniert. Gut, dafür funktioniert DS nicht zufriedenstellend. Aber eigentlich ist mir das wurscht, ob ich das Xoom jeden oder jeden 2. Tag auflade.
     
  7. max844, 11.04.2012 #1727
    max844

    max844 Erfahrener Benutzer

    Seit der 58 funzt bei mir umts problemlos:)
     
  8. BertHer, 11.04.2012 #1728
    BertHer

    BertHer Neuer Benutzer

    Ja, alles formatiert was sich formatieren laesst.
    Ich werd's wohl einschicken muessen :/

    Weisst du denn in welchem Verzeichnis sich das Radio befindet?
    Ist es ein einfaches Kernel Module oder wie kann ich mir das vorstellen.

    Da muss es doch scheinbar noch andere, R/O Bereiche geben, oder wo zieht er sich z.b. die Infos aus 'getvar' her. nvram...?!

    Is mir alles nicht transparent genug irgendwie ;)
     
  9. fokus, 11.04.2012 #1729
    fokus

    fokus Erfahrener Benutzer

    Versuch erstmal "fastboot oem unlock", danach ist dein xoom richtig jungfräulich. Danach das ROM deiner Wahl aufspielen und hoffen.

    Siehe mal ein paar Beiträge zuvor ;-)
     
  10. BertHer, 11.04.2012 #1730
    BertHer

    BertHer Neuer Benutzer

    Ist natuerlich unlocked. Waer super wenn's so einfach waer.
    Schau Dir mal bitte meinen Thread an: https://www.android-hilfe.de/forum/motorola-xoom.229/radio-umts-modul.227236.html#post-3033388

    Vielleicht faellt Dir ja noch was ein?

    Danke schon mal soweit, Leute :)
     
  11. Dirk B., 11.04.2012 #1731
    Dirk B.

    Dirk B. Android-Experte

    Bei motodev das Rom für dein xoom rumterladen und danach:

    Instructions to Flash & Re-Lock Your Motorola XOOM:

    Via Adb:

    fastboot flash boot boot.img
    fastboot flash system system.img
    fastboot flash recovery recovery.img
    fastboot flash userdata userdata.img
    fastboot erase cache fastboot oem lock

    Note: If no userdata.img file is present in your download, please issue the command:

    fastboot erase userdata

    Das wir so bei Motodev beschrieben. Das Rom gibts auch da, ich habe den Link im Moment nicht parat, sollte aber hier irgendwo beschrieben sein.

    PS: http://developer.motorola.com/products/software/


    Sent from my MZ601 using Tapatalk 2
     
    Zuletzt bearbeitet: 11.04.2012
  12. fokus, 11.04.2012 #1732
    fokus

    fokus Erfahrener Benutzer

  13. BertHer, 11.04.2012 #1733
    BertHer

    BertHer Neuer Benutzer

    Hab bestimmt schon 3x gemacht. OHNE Erfolg!
    In allen erdenklichen Variationen. Ich hab echt schon STUNDEN damit verschissen, ohne Witz :)
    Das ist doch das komische an der Sache.
    Ich wuerds aber gern noch mal mit einem Un-Offiziellen Stock Rom probieren mit der Methode von
    Felipe (Felipe Alfaro Solana » Blog Archive » Flashing a US/CDMA 3G+WiFi Xoom Honeycomb ROM onto a European/UMTS one)
    die angeblich bei "Maol" funktioniert hat, finde aber nix weil alle Sharehoster scheinbar down machen :/
     
  14. Benshee, 11.04.2012 #1734
    Benshee

    Benshee Fortgeschrittenes Mitglied

    Stellt sich bei euch die WLAN Richtlinie nach jedem Zyklus (Screen On, Screen off, umschalten von Wifi zu 3G, Screen On) immer wieder von alleine um? (von nur wenn angeschlossen auf immer)

    Finde ich auch seltsam :(
     
  15. Dirk B., 12.04.2012 #1735
    Dirk B.

    Dirk B. Android-Experte

    Ich habe mit der 59 ein Problem mit Titanium Backup. Es erkennt meinen Key nicht und fordert mich immer wieder auf einen neuen zu kaufen und wenn ich eine Spaelverarbetung aufrufe bleibt TB hängen. Kann das jemand nachvollziehen? Wenn ich das 58 Backup ein spiele klappt TB.

    Sent from my MZ601 using Tapatalk 2
     
  16. fokus, 12.04.2012 #1736
    fokus

    fokus Erfahrener Benutzer

    Bei mir läuft TB einwandfrei. Hat gerade erst heute Nacht ein automatischen Backup gemacht. Welche Gapps nutzt du denn?
     
  17. Lord Gundolf, 12.04.2012 #1737
    Lord Gundolf

    Lord Gundolf Android-Experte

    Genau das hatte ich auch. Habe es hier auch beschrieben. Die Meldung, welche kommt, heißt soviel wie ”Mal ehrlich? Was ist das für eine Version von Titanium Backup?!“ (Raubkopie?!) Und meine Version ist mal sowas von legal...! Deine wohl auch, unterstelle ich mal. Ich denke, es liegt daran, daß die apk ja auch im ROM enthalten ist und geklagt wird, oder täusche ich mich?
    Ich musste deinstallieren und neu installieren. Meine Einstellung habe ich dann per TitaniumBackup wieder eingespielt.
     
    Zuletzt bearbeitet: 12.04.2012
  18. seppelchen, 12.04.2012 #1738
    seppelchen

    seppelchen Android-Lexikon

    Kurze Freude, heute ging es wieder nicht...
     
  19. dr-no, 12.04.2012 #1739
    dr-no

    dr-no Threadstarter Android-Lexikon

    hi

    ich habe tb pro (legal) und habe keine probleme mit der v59 und tb.
     
  20. kimdroid, 12.04.2012 #1740
    kimdroid

    kimdroid Fortgeschrittenes Mitglied

    Ich hatte das TB-Problem auch, habe dann eine alte APK von TB installiert und dann über den Market ein Update gemacht - dann liefs wieder wie ne 1... allerdings hab ich die kostenlose Version...
     
    atamiga bedankt sich.
Du betrachtest das Thema "Team Eos Everest_UMTS fürs MZ 601 [nightly]" im Forum "Root / Hacking / Modding für Motorola Xoom",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.