Im Market gefunden: Galaxy S - 1 Click Lag Fix

  • 191 Antworten
  • Neuester Beitrag
Diskutiere Im Market gefunden: Galaxy S - 1 Click Lag Fix im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
H

Hobbes

Fortgeschrittenes Mitglied
Ich weiß die Frage wurde sicher schon an dei tausend mal gestellt. Aber wenn ich das Handy nun roote um den Fix zu installieren verliere ich die Garantie? Ist das Rückgängigmachen einfach? Wenn ja, wie macht man das? Und wenn dann mal 2.2 raus kommt wird ja alles gewiped...wird dann auch der lag Fix wieder gelöscht oder muss man das dann erst selbst machen bevor man ein update drauf spielt?
Und wieviel Speicher solllte man dem Fix geben?
 
Zuletzt bearbeitet:
thE_29

thE_29

Experte
Wenn du das Handy neu flashed ist der root auch weg ;)
Auch lagfix, etc. ist dann weg..
 
F

Fandroid

Fortgeschrittenes Mitglied
Du kannst mit dem Programm sowohl den Fix als auch die Wurzel mit zwei Taps wieder rückgängig machen. Ich alles cool.
 
powerzumsel

powerzumsel

Stammgast
Bei mir hat der install des ext2 tools funktioniert, aber mein benchmark kam trotzdem nur auf 850, trotz neustart. Erst mit dem Install von onclicklagfix V1+ bin ich auf 2200 gekommen. Meine Frage ist nun: wo ist denn der Unterschied, weil der Start des sgs jetzt extrem langsam läuft.
 
F

Fandroid

Fortgeschrittenes Mitglied
Was heißt denn Unterschied? Du brauchst extTools um den Fix überhaupt machen zu können. Ließ dir die Anleitung auf xda durch.

Übrigens kann man in der aktuellen Version den scheduler ändern. Nicht, dass ich wüsste, was das ist, aber es wird empfohlen.

Außerdem Autokiller auf 50, 60, 85 gesetzt und das SGS fliegt!
 
T

tobi666

Neues Mitglied
1919 beim benchmark 2162 beim zweiten anlauf...
und einen merklichen unterschied gerade was die installation von apps angeht!!
THX
 
boxer

boxer

Erfahrenes Mitglied
Erster Benchmark 1971 zweiter 1956.

Nur brauchte das Phone beim Reboot so lange (schwarzer Schirm), dass ich schon hier im Forum auf der Suche war, wie ich den "Brick" wieder los werde. Da kam es dann plötzlich doch. Puuuh... das waren schreckhafte Sekunden.
 
F

Fandroid

Fortgeschrittenes Mitglied
Falls du kein Bootlogo mehr hast dann check das xda Forum. In der App gibt's auch den Punkt “restore boot logo“ oder so ähnlich. Schau mal ob dir das hilft.
 
boxer

boxer

Erfahrenes Mitglied
@Fandroid: Vielen Dank für den Hinweis. Habe gerade nochmal neu gestartet und und nun ist wieder alles paletti. Logo ist da und die Bootgeschwindigkeit ist auch wieder normal. Ist das vielleicht nur beim ersten Reboot so langsam?

Dafür rennt mein SGS nun wie Hölle. K9 und Xing, die vorher unerträglich langsam waren, rennen jetzt wie Sau (sorry). Ich dachte schon, dass K9 an meinem Mailserver und Xing an der App gelegen hat. Mal sehen, welche positiven Überraschungen mir noch so über den Weg laufen.
Bislang bin ich jedenfalls absolut begeistert bzw. auch ein wenig enttäuscht, dass Samsung nichts selber raus bringt und Otto-Normal-Verbraucher von dem Potential des Phone bislang nicht profitieren kann. Hätte ich doch schon früher den Mut zu diesem Schritt gehabt .... :)
 
F

Fandroid

Fortgeschrittenes Mitglied
Ich weiß genau, was du meinst. Hat mich auch eine kleine Überwindung gekostet aber bis jetzt habe ich es keine Sekunde bereut, auch wenn die Schriftart nicht geändert werden kann (bei mir zumindest). Ist mir egal.

Wo du noch einen großen Unterschied zu vorher feststellen müsstest ist, wenn du die Downloads im Market aufrufst. Die Liste lädt jetzt fast augenblicklich. Außerdem ist das Telefonbuch schneller und beim Screenunlock hakt es auch nicht mehr. Das sind nur ein Paar Sachen... Es ist halt alles schneller, was mit I/O zu tun hat.

PS:

Übrigens, wenn ihr Probleme mit der USB Verbindung feststellt, wobei das Telefon sich scheinbar verbindet aber am Computer nicht gemountet wird - einfach das USB Kabel rausziehen und nochmal reinstecken. Das behebt das Problem.
 
R

RobertB

Neues Mitglied
Woow - Läuft Super!

Einfach durchklicken. Hab zuvor gerootet und das den 1-Clik installiert.

Stimmt beim 1. Booten bin schon nervös geworden.. Plötzlich Black Screen - aber knapp 1 Minute warten und alles paßt wieder. Beim 2. Booten ist es wieder normal.
Komm auf 2100 Punkte

Grüße
 
S

Schandmaul

Neues Mitglied
Wenn ich den Fix gemacht habe und root wieder entferne, bleibt der Fix dann erhalten?
 
A

antilol

Neues Mitglied
Hmm wie viel Speicherplatz habt ihr dem Lagfix zur Verfuegung gegeben?
 
SeraphimSerapis

SeraphimSerapis

Lexikon
antilol schrieb:
Hmm wie viel Speicherplatz habt ihr dem Lagfix zur Verfuegung gegeben?
1GB reicht vollkommen - mehr ist eher unnötig.
 
boxer

boxer

Erfahrenes Mitglied
Welche auswirkung hat diese Größe? Ich glaube ich bin der Empfehlung / voreinstellung gefolgt und habe die volle Kapazität zur Verfügung gestellt.

Kann/muss ich daran was ändern?
 
SeraphimSerapis

SeraphimSerapis

Lexikon
boxer schrieb:
Welche auswirkung hat diese Größe? Ich glaube ich bin der Empfehlung / voreinstellung gefolgt und habe die volle Kapazität zur Verfügung gestellt.

Kann/muss ich daran was ändern?
Du gibst damit den Apps nur Platz um ihre Daten abzulegen - dafür brauchen Sie nicht sehr viel Platz - theoretisch würden 512 MB wohl auch vollkommen reichen.
 
boxer

boxer

Erfahrenes Mitglied
Muss ich das denn jetzt ändern?
Welche Nachteile habe ich denn, wenn ich zu viel Platz eingeräumt habe?
Wem fehlt der Platz jetzt?
 
A

antilol

Neues Mitglied
Also ich habe den Lagfix nochmal neu gemacht und ihm 512 MB zur Verfuegung gestellt. Quadrant: 2090
Davor hate ich dem Lagfix ca. 1.5GB gegeben hatte im Quadrant 2150
Also kein grosser Unterschied.
 
v Ralle v

v Ralle v

Stammgast
Also ich weiß auch nicht, iwie stell ich mich zu blöd an:

ich folge genau der Anleitung bei xda. Nachdem ich die die OCLF.apk installiert habe, gehe ich da rein und tippe auf Root Device 2.1. Dies sollte ja mein Handy rooten (hab ich bisher noch nicht gemacht). Wie dort steht, fahre ich mein Handy runter und starte mit der Tastenkombination (nach oben, Menü-taste und Ausschalttaste). Ich komme in den Modus und wähle aus, dass er die update.zip ausführen soll (wie es vorher in der App da stand). Danach startet mein Handy neu (ohne Delay). Allerdings scheint es nicht gerootet zu sein, denn ich kann nicht die EXT2 Tools installieren.

Ich wollte dann nach der gepinnten Anleitung mein Handy selber rooten, aber da kann ich leider nicht die Datei von Rapidshare laden (haben zu viele User bereits getan). Ziemlich doof.

Kann mir jemand helfen und mir erklären, was ich falsch mache?! Wäre sehr dankbar!!

Grüße

Edit: der Fehler beim installieren der Tools: null

Edit 2: ich hab nun diese Anleitung genutzt: https://www.android-hilfe.de/forum/...unroot-2-2-nur-jp1-jp2-root.39642-page-2.html funktionierte so weit auch super, der schwarze Ninja ist da, allerdings sagt mir Titanum Backup, dass ich keine Root Rechte habe?! Was bleibt mir jetzt noch übrig?
 
Zuletzt bearbeitet:
AndyInBlood

AndyInBlood

Stammgast
Ich kann die Datei weder aus dem Market noch von der XDA-Seite runterladen. Im Market kommt einfach nur ein Downloadfehler und wenn ich die Datei von der Seite runterladen will kommt: "Herunterladen nicht möglich. Der Inhalt wird auf dem Telefon nicht unterstützt"

Hab eide KIES JM1 drauf und wollte die mit dem lagfix rooten und lagfixen.

Was mache ich falsch?

Edit: okay, n bisschen blond bin ich schon manchmal. Danke ans Datenkabel!!!! *ggg* ;)
 
Zuletzt bearbeitet:
Ähnliche Themen - Im Market gefunden: Galaxy S - 1 Click Lag Fix Antworten Datum
9