1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. snoopy-1, 27.11.2014 #521
    snoopy-1

    snoopy-1 Ehrenmitglied

    Ja den Bootloader schließen wäre schon Vorraussetzung. Aber ganz Original wirst du es nicht mehr bekommen, da du ziemlich sicher kein TA-Backup hast um alles wieder Original hin zu bekommen! Hat es denn überhaupt noch Garantie und du eine Rechnung davon? Wenn nein, wird sich das nicht lohnen, kannst dir aber gerne mal die Preise bei W-Support auf der Homepage ansehen.
    Gruß,

    snoopy-1
     
  2. KitsuneSnow, 27.11.2014 #522
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    Ta-Backup? was ist das? :o

    Nein garantie hat es keine Mehr. Ich hab die Preise schon gecheckt... 35 euro ca... das kann ich mir halbwegs leisten... :) Dann muss ich nur nen nebenjob mehr annehmen aber als Informatiker bekommt mann ja immer was zu tun ;)

    Parition check poste ich morgen
     
  3. snoopy-1, 27.11.2014 #523
    snoopy-1

    snoopy-1 Ehrenmitglied

    35 Euro für welche Dienstleistung? Nur mit Software neu aufspielen wird es definitiv nicht getan sein! Hinter dem TA-Backup stecken die BraviaEngine und die DRM Keys. Mehr dazu findest bei den Anleitungen unter "Sony Allgemein" hier im Board!
    Gruß,

    snoopy-1
     
  4. KitsuneSnow, 27.11.2014 #524
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    ich werds dann direkt an sony senden sollten wir das hier nicht schaffen :)
     
  5. Aaskereija, 27.11.2014 #525
    Aaskereija

    Aaskereija Foren-Inventar

    Die TA ist ja etz total unwichtig, hat er nicht, ist nicht wiederherstellbar und wenn er die falsche nimmt ist sowieso alles vorbei. Ich glaube eh nicht das Sony/w-support irgendwas zugunsten SnowKitsune machen wird.

    Du musst hald in der Fehlerbeschreibung so praezise wie moeglich sein. Vielleicht haben sie mittleid und schenken dir ein neues. Bezweifle ivh
     
  6. snoopy-1, 27.11.2014 #526
    snoopy-1

    snoopy-1 Ehrenmitglied

    Direkt zu Sony senden ist nicht, weil die selbst gar nichts reparieren. Deren Vertragspartner sind W-Support und DatRepair, wo auch alle Geräte (meist zu W-Support) hingehen, wenn es irgendwelche Probleme damit gibt. Der Sony Support nimmt lediglich deine Daten auf und sendet dir eine RMA Nummer für W-Support zu. Das alles aber eigentlich nur im Rahmen der Garantiezeit! In wie weit sie jetzt in deinem Fall noch aktiv werden vermag ich nicht zu behaupten.

    @Aaskereija
    Klar hat er das TA-Backup nicht und hilft ihm jetzt somit nicht weiter. Da es aber evtl. nicht sein letztes Sony sein wird, schadet ihm diese Info sicher nicht und im Prinzip sind wir ja auf das Thema im Zuge des zurück setzen auf Original gekommen. Das wollte ich ihm damit klar machen, dass er das aus diesem Grund nicht mehr kann!
    Gruß,

    snoopy-1
     
  7. KitsuneSnow, 27.11.2014 #527
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    ich habe noch was interessantes herausgefunden...

    was heisst:

    I: Skipping execution of extendedcommand, file not found
    I: Cannot load Volume /misc
    I: Cant paition non-vfat: /storage/sdcard0 (vfat)
    Return to menu with any key?
     
  8. snoopy-1, 27.11.2014 #528
    snoopy-1

    snoopy-1 Ehrenmitglied

    Wo hast das gefunden? Ich kann damit gar nichts anfangen, zumal es auch noch total aus dem Zusammenhang gerissen ist. Hier wird dir wohl eher noch "sessions" weiter helfen können! Wie gesagt, mein Latein ist am Ende.
    Gruß,

    snoopy-1
     
  9. KitsuneSnow, 27.11.2014 #529
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    das war im Log der CWM
     
  10. sessions, 28.11.2014 #530
    sessions

    sessions Android-Experte


    Hallo!

    Ich denke einmal, dass das bedeutet, dass auf den Bereich /misc bzw. /storage/sdcard0 durch das .zip file das gerade geflashed wird nicht zugegriffen werden kann, weil die Partition im System ganz einfach anders gemountet ist.

    Ich kann mit nicht vorstellen, dass PA als - im Prinzip ja eine Custom Rom - irgendwas an den Partitionen dreht, da das weder notwendig, noch sinnvoll ist. Auch bei meinem Galaxy Tab 2 mit CM 11 ist der interne Speicher als /storage/sdcard0 gemounted, bei Sony heißt das eben /sdcard.

    Wenn es da ein Problem gäbe, würde schon CWM beim "Mount /sdcard" Fehler ausgeben. Wenn du im CWM auf die sdcard zugreifen kannst, also die .zip Datei siehst, dann ist sie auch richtig partitioniert und formatiert.
    Das Android- System braucht beim Booten auch keine sdcard. Als ich mich mit dem herumpartitionieren gespielt habe, war /sdcard gar nicht formatiert, nach dem Handy- Start wurde ich dann aber gefragt, ob ich formatieren möchte.


    Ich glaube auch nicht, dass die boot.img (Kernel) defekt oder korrupt ist, da sie ja bei vielen vielen anderen Usern weltweit funktioniert...
    Übrigens, die boot.img der Sony Stock ROM gibts nicht wirklich, du kannst aber einfach nur den Sony Kernel mit Flashtool flashen, wenn du alles andere (System, Data, Baseband,....) ausschließt.

    Auch ich bin mit den Ideen komplett am Ende. Wenn man rekapituliert hast du verschiedene Original- Firmwares eingespielt, alle mit dem gleichen Ergebnis. Du hast es auch mit Custom Roms versucht. Deine Partitionen wurden mehrfach neu beschrieben und auch formatiert, d.h. fehlerhafte Daten können eigentlich keine Ursache für irgendwelche Probleme mehr sein.

    Vielleicht würde es einfach helfen, das Handy zu zerlegen und wieder zusammenzubauen, oder die Platinen mit Alkohol zu reinigen, sollte es an einem elektrischen Fehler liegen.
    Wenn du es in die Reparatur gibst,würd ich das aber vorher nicht tun.

    Solltest du dein Handy in die Reparatur geben, würde ich den Bootloader wieder schließen und die Stock 6.2.B.1.96 Firmware flashen, sowie alles von der sdkarte löschen. Eine genau Fehlerbeschreibung (reboots nach wenigen Sekunden oder direkt beim Starten) sowie ein Hinweis, dass du schon versucht hast das Handy über eine Software Reparatur zurückzusetzen, würde ich auch ergänzen. Nachdem das Handy schon aus der Garantie ist, wird die Reparatur sowieso was kosten, ich glaub aber nicht dass sich das um 35 Eur ausgeht.

    Viel Erfolg!
     
    Zuletzt bearbeitet: 28.11.2014
    snoopy-1 und KitsuneSnow haben sich bedankt.
  11. snoopy-1, 04.12.2014 #531
    snoopy-1

    snoopy-1 Ehrenmitglied

    @Kitsune
    Wie ist jetzt der Stand der Dinge? Läuft das Gerät wieder sauber, hast es schon eingeschickt oder hast du einfach nur aufgegeben?
    Gruß,

    snoopy-1
     
  12. KitsuneSnow, 04.12.2014 #532
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    Hab heute die versandtasche bekommen und schicke es morgen ein... danach sage ich euch was passiert ist =)
     
  13. KitsuneSnow, 13.12.2014 #533
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    also...

    w-support weigert sich das handy zu reparieren (weils halt geflasht ist usw) und hats mir gratis zurückgesendet. Das lustige... als ich angemacht habe ging es für knapp 30 minuten problemlos. Danach ist der akku abgesoffen...

    ich lade es jetzt mal auf und schau nach was da nu sache ist

    Der ursprüngliche Beitrag von 16:08 Uhr wurde um 16:13 Uhr ergänzt:

    irgendwie hat mein gerät ne ganz andere firmware die ich nicht kenne... es reagiert allgemein ganz anders als vorher..

    Der ursprüngliche Beitrag von 16:13 Uhr wurde um 17:38 Uhr ergänzt:

    Es gibt da was dass ich einfach nicht verstehe... ins CWM komme ich ja immer ohne probleme und kann da auch wenn ich will bis der akku den geist aufgibt drinnebleiben aber in einer firmware rebootet das handy ja nach ~10 minuten... müsste beim Hardware defekt nicht auch im CWM ein reboot stattfinden? :o

    Der ursprüngliche Beitrag von 17:38 Uhr wurde um 18:37 Uhr ergänzt:

    und vor allem: warum bleibt es manchmal länger an und manchmal nicht?
     
  14. Aaskereija, 13.12.2014 #534
    Aaskereija

    Aaskereija Foren-Inventar

    Nein weil cwm auch ohne Betriebssystem auch laeuft, liegt auf einer anderen Partition
     
  15. KitsuneSnow, 13.12.2014 #535
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    asu =) okay danke :D

    bin nur am überlegen wie ich weiter vor gehe....
     
  16. snoopy-1, 14.12.2014 #536
    snoopy-1

    snoopy-1 Ehrenmitglied

    Na ja, ich denke du solltest dich viel mehr mit dem Gedanken anfreunden das Gerät nur noch als Briefbeschwerer zu verwenden! Denke, da ist einfach nichts mehr dran zu machen. Da ist sehr wahrscheinlich mal was geflasht worden, das nicht für das Gerät bestimmt war.
    Gruß,

    snoopy-1
     
  17. KitsuneSnow, 14.12.2014 #537
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    hat nen praktischen vorteil ;) Ich kann an dem gerät nix mehr putt machen :D ich kann also testen was ich will

    ich glaube/hoffe immernoch dass ich das hinbekomme :D
     
  18. BigSchnitzel, 18.02.2015 #538
    BigSchnitzel

    BigSchnitzel Neuer Benutzer

    Hallo liebe Community,

    ich habe vorhin auf dem Xperia S CWM und eine Custom ROM, um genau zu sein die hier: [ROM][UB][KitKat]Pure AOSP 4.4.3 Beta1 | Sony Xperia S, Acro S, Ion | XDA Forums , installiert. Soweit verlief auch alles völlig problemlos.

    Doch nach der Fertigstellung startet das Handy nicht mehr.
    Ich habe schon alle möglichen Tastenkombinationen probiert, also VolumeUp + Power, VolumeDown + Power etc. Nichts hat etwas gebracht.

    Konkret ist es so, dass ich den Powerknopf drücke, das Handy dann kurz grün leuchtet und vibriert und das war's. Es passiert nichts mehr.
    Ich komme deshalb auch nicht in CWM rein, kein Tool erkennt das Handy am Computer, ich bin völlig verzweifelt...

    Ich hoffe ihr könnt mir helfen, denn nach 3 Stunden Forendurchsuchen hab ich echt die Hoffnung verloren...
     
    Zuletzt bearbeitet: 18.02.2015
  19. sessions, 18.02.2015 #539
    sessions

    sessions Android-Experte

    Ist dein Akku geladen?
    Hast du zuvor den Bootloader erfolgreich unlocked? Wem nicht einmal das Sony Logo kommt, sieht es so aus, als ob der noch geschlossen ist!


    Auf jedem Fall könntest du mit der Anleitung aus dem Allgemeinen Sony Bereich eine Reparatur machen = Stock Firmware installieren.
    https://www.android-hilfe.de/showthread.php?t=556013
     
  20. BigSchnitzel, 18.02.2015 #540
    BigSchnitzel

    BigSchnitzel Neuer Benutzer

    Wenn du das meinst mit der Companion Software, das hat nicht funktioniert...

    Die in der Anleitung beschriebenen Software erkennt das Handy nur kurz und dann nicht mehr...
     
Du betrachtest das Thema "Bootloop, Brick und andere Gründe für den Nicht-Start des Sony Xperia S (Root)" im Forum "Root / Hacking / Modding für Sony Xperia S",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.