Bootloop, Brick und andere Gründe für den Nicht-Start des Sony Xperia S (Root)

  • 553 Antworten
  • Neuster Beitrag
snoopy-1

snoopy-1

Ehrenmitglied
So, auch ich bin wieder da.:smile: Leider hat mir "kitsune" gestern nicht das gemacht was ich eigentlich ausprobieren wollte, und hat einfach das System für mein Vorhaben zu früh hochgefahren und irgendwo in der Gegend rum gewiped.
Da ja gestern oder besser vorgestern Abend das System mit eigentlich nicht dazu passenden Kernel wenigstens mal hoch gefahren ist und logischerweise nicht rund lief, wollte ich eigentlich direkt mit einer alternativen ROM weiter machen.
Darum hatte ich ihn ja eigentlich gebeten, die zugehörige Zip Datei zum Kernel auf die SD Karte abzulegen und danach über CWM/TWRP installieren.

Aber du kannst jetzt gerne mal deine Partitionen mal checken, wenn "sessions" eh schon so ne schöne Anleitung parat hat. Ich glaube aber nicht wirklich an ein negatives Ergebnis. Denke hier viel eher an Hardwareproblem, weil es fast egal ist was drauf ist, es kommen immer wieder reboots dabei raus. Original System scheint ja überhaupt nicht zu wollen, weil es wohl die entspr. Hardware schon zu einem früheren Zeitpunkt anspricht als die Alternativen.

@kitsune
Ich würde dich jetzt bitten erst mal das mit den Partitionen fertig zu machen und hier wieder die Ergebnisse zu schreiben. Danach versuchen wir es mal mit der ROM, die du eh schon geladen hast und derzeit wohl auch den Kernel dazu installiert hast.
Dazu möchte ich aber haben, dass du nicht wieder mit irgend welchen Aktionen vorgreifst, sondern alles schön der Reihe nach abarbeitest und wenn du nicht weiter kommst oder weist, dann hier vorher Rücksprache halten und nicht einfach mal irgendwas machen!
Wenn ein System läuft, egal welches kommst du auf alle Fälle auch über dein Windows auf die interne SD Karte, muss nur evtl. entspr. auf MTP für die SD Karte, bzw. Handy eingestellt werden.
Somit kannst auch die entspr. Zip auf die SD schieben und ansonsten sollte es auch per ADB Befehl gehen.
Gruß,

snoopy-1
 
K

KitsuneSnow

Ambitioniertes Mitglied


Der ursprüngliche Beitrag von 13:18 Uhr wurde um 13:26 Uhr ergänzt:

ich glaube ich brauche root dafür :3
 
S

sessions

Stammgast
Nein, das hat mit root nichts zu tun!
Du hast das Handy nur im "Sideload" Modus!
Du musst einfach nur CWM starten und unmounten, sonst nichts!
 
K

KitsuneSnow

Ambitioniertes Mitglied
sieht gruselig aus...

 
S

sessions

Stammgast
Ich denke, du hast /system unmounted? Daher findet er den su Befehl nicht?
 
K

KitsuneSnow

Ambitioniertes Mitglied
iwie bin ich da zu dumm für :x ich erhalte andauernd das gleiche ergebnis egal ob System auf mount oder unmount steht

soll ichmal screens von CWM machen? Vllt tut das was zur sache
 
S

sessions

Stammgast
Brauchst du nicht.
Welches System hast du jetzt laufen?
PA 4.4? Stock?

Was passiert wenn du "cd /system/bin" eingibst, gefolgt von "ls"
Wenn das Verzeichnis leer ist, dann ist System nicht richtig gemountet.

Der ursprüngliche Beitrag von 14:43 Uhr wurde um 14:48 Uhr ergänzt:

Was passiert bei den anderen Befehlen?
 
K

KitsuneSnow

Ambitioniertes Mitglied

sry schlechte quali QAQ



ich hab derzeit diese rom

die letzte an die ich mich erinnere war ics 4.0.4
 
S

sessions

Stammgast
Ah okay, 4.0.4
Aber kein root.
Kann sein, dass das ohne root net geht! :confused:

Der ursprüngliche Beitrag von 14:53 Uhr wurde um 14:54 Uhr ergänzt:

Aber es ist auf jeden Fall richtig gemountet
 
K

KitsuneSnow

Ambitioniertes Mitglied
also doch rooten? Gibts da eigentlich nen totalen noob guide für`? :D
 
S

sessions

Stammgast
Nimm eroot
 
K

KitsuneSnow

Ambitioniertes Mitglied


Der ursprüngliche Beitrag von 14:58 Uhr wurde um 14:59 Uhr ergänzt:

sessions schrieb:
öhm okay... :D ist das im verzeichnis hier mit drin?
 
K

KitsuneSnow

Ambitioniertes Mitglied
keins der beiden geht bei mir xD

das Eroot erkennt mein handy iwie nicht

und das andere auch nicht

 
S

sessions

Stammgast
Bitte das mit CWM flashen. Dann hast du root...
 

Anhänge

  • UPDATE-SuperSU-v2.16.zip
    2.5 MB Aufrufe: 72
S

sessions

Stammgast
Ich muss mich jetzt mal für heute hier ausklinken, weiß nicht, ob ich noch was schreiben kann (Pflichten, meine Kinder, usw ...) bitte probier es einfach weiter!
Auch wenn nichts klappt könntest du das Handy einfach eingeschaltet liegen lassen, vielleicht repariert / optimiert sich ja was von selbst, so wie bei einer Festplatte, die laufend automatisch schlechte Speicherbereiche "ausschliest"
 
K

KitsuneSnow

Ambitioniertes Mitglied


so?

Der ursprüngliche Beitrag von 15:46 Uhr wurde um 16:16 Uhr ergänzt:

Update:

Dieses mal protokolliere ich mal ALLES was ich gemacht habe...

ich sollte das handy ja rooten...

habe gelesen dafür brauche ich erstmal ne halbwegs laufende rom. Habe also erstmal das einzige geflasht von dem ich wusste das es ansatzweise läuft :D



Hier einmal der Log

25/003/2014 16:03:20 - INFO - Flashtool Version 0.9.18.1 built on 08-25-2014 23:00:00
25/003/2014 16:03:20 - INFO - Executing search strategies to find proxy selector
25/003/2014 16:03:20 - INFO - No proxy found for IE. Trying next one
25/003/2014 16:03:20 - INFO - Proxy found for firefox
25/003/2014 16:03:21 - INFO - Syncing devices from github
25/003/2014 16:03:21 - INFO - Scanning devices folder for changes.
25/003/2014 16:03:32 - INFO - Pulling changes from github.
25/003/2014 16:03:33 - INFO - Devices sync finished.
25/003/2014 16:03:33 - INFO - Device disconnected
25/003/2014 16:03:55 - INFO - Selected Bundle for Sony Xperia S (LT26i). FW release : 6.1.A.2.55. Customization : GenericDE
25/003/2014 16:03:55 - INFO - Preparing files for flashing
25/004/2014 16:04:48 - INFO - Please connect your device into flashmode.
25/004/2014 16:04:53 - INFO - Device connected in flash mode
25/004/2014 16:04:54 - INFO - Opening device for R/W
25/004/2014 16:04:54 - INFO - Reading device information
25/004/2014 16:04:54 - INFO - Phone ready for flashmode operations.
25/004/2014 16:04:54 - INFO - Current device : LT26i - CB511YAQ2F - 1257-6750_R3G - 1252-0023_6.2.B.1.96 - WORLD_6.1.A.2.55
25/004/2014 16:04:54 - INFO - Start Flashing
25/004/2014 16:04:54 - INFO - Processing loader.sin
25/004/2014 16:04:54 - INFO - Checking header
25/004/2014 16:04:54 - INFO - Flashing data
25/004/2014 16:04:55 - INFO - Processing of loader.sin finished.
25/004/2014 16:04:56 - INFO - Loader : S1_Root_de72 - Version : R5C004 / Boot version : R10CA003 / Bootloader status : ROOTED
25/004/2014 16:04:57 - INFO - Disabling final data verification check
25/004/2014 16:04:58 - INFO - Processing partition-image.sin
25/004/2014 16:04:58 - INFO - Checking header
25/004/2014 16:04:58 - INFO - Flashing data
25/005/2014 16:05:00 - INFO - Processing of partition-image.sin finished.
25/005/2014 16:05:00 - INFO - No bootdelivery to send
25/005/2014 16:05:00 - INFO - Processing kernel.sin
25/005/2014 16:05:00 - INFO - Checking header
25/005/2014 16:05:00 - INFO - Flashing data
25/005/2014 16:05:04 - INFO - Processing of kernel.sin finished.
25/005/2014 16:05:04 - INFO - Processing fotakernel.sin
25/005/2014 16:05:04 - INFO - Checking header
25/005/2014 16:05:04 - INFO - Flashing data
25/005/2014 16:05:08 - INFO - Processing of fotakernel.sin finished.
25/005/2014 16:05:08 - INFO - Processing amss_fs_2.sin
25/005/2014 16:05:08 - INFO - Checking header
25/005/2014 16:05:08 - INFO - Flashing data
25/005/2014 16:05:10 - INFO - Processing of amss_fs_2.sin finished.
25/005/2014 16:05:10 - INFO - Processing amss_fs_1.sin
25/005/2014 16:05:10 - INFO - Checking header
25/005/2014 16:05:11 - INFO - Flashing data
25/005/2014 16:05:12 - INFO - Processing of amss_fs_1.sin finished.
25/005/2014 16:05:12 - INFO - Processing amss_fsg.sin
25/005/2014 16:05:12 - INFO - Checking header
25/005/2014 16:05:12 - INFO - Flashing data
25/005/2014 16:05:14 - INFO - Processing of amss_fsg.sin finished.
25/005/2014 16:05:14 - INFO - Processing apps_log.sin
25/005/2014 16:05:14 - INFO - Checking header
25/005/2014 16:05:14 - INFO - Flashing data
25/005/2014 16:05:17 - INFO - Processing of apps_log.sin finished.
25/005/2014 16:05:17 - INFO - Processing cache.sin
25/005/2014 16:05:17 - INFO - Checking header
25/005/2014 16:05:17 - INFO - Flashing data
25/005/2014 16:05:21 - INFO - Processing of cache.sin finished.
25/005/2014 16:05:21 - INFO - Processing system.sin
25/005/2014 16:05:21 - INFO - Checking header
25/005/2014 16:05:21 - INFO - Flashing data
25/006/2014 16:06:58 - INFO - Processing of system.sin finished.
25/006/2014 16:06:58 - INFO - Processing userdata.sin
25/006/2014 16:06:58 - INFO - Checking header
25/006/2014 16:06:59 - INFO - Flashing data
25/007/2014 16:07:06 - INFO - Processing of userdata.sin finished.
25/007/2014 16:07:08 - WARN - This file is ignored : simlock.ta
25/007/2014 16:07:09 - INFO - Resetting customizations
25/007/2014 16:07:09 - INFO - Writing TA unit : [00, 00, 08, A4, 00, 00, 00, 0E, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00]
25/007/2014 16:07:10 - INFO - Ending flash session
25/007/2014 16:07:10 - INFO - Flashing finished.
25/007/2014 16:07:10 - INFO - Please unplug and start your phone
25/007/2014 16:07:10 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings
25/007/2014 16:07:10 - INFO - Device connected in flash mode
Was ich ganz interessant fand habe ich mal dick mackiert

ich dachte mir ich versuche mal was :D

https://www.youtube.com/watch?v=52k0kquGEEQ

Also gerootet ist es doch nu oder nicht? :o
 
Zuletzt bearbeitet:
Aaskereija

Aaskereija

Inventar
Das steht da immer, das steht nur fuer nen offenen bootloader
 
K

KitsuneSnow

Ambitioniertes Mitglied
vllt den bootloader schließen?

Der ursprüngliche Beitrag von 16:39 Uhr wurde um 16:56 Uhr ergänzt:



Der ursprüngliche Beitrag von 16:56 Uhr wurde um 17:00 Uhr ergänzt:

das nervigste ist dass das handy bei eroots immer kurz vor der beendung des Vorgangs rebootet >-<

Der ursprüngliche Beitrag von 17:00 Uhr wurde um 17:28 Uhr ergänzt:



Der ursprüngliche Beitrag von 17:28 Uhr wurde um 17:28 Uhr ergänzt:

ist es nun gerootet?
 
snoopy-1

snoopy-1

Ehrenmitglied
Also so wie ich das hier sehe hat es alles notwendige auf das Handy schieben können und sollte nun auch gerootet sein. Aber das kannst auch ganz einfach mit einem Rootchecker aus dem Playstore kontrollieren oder aber auch mit solchen Apps wie TitaniumBackup, welches es sofort monieren würde.
Was war jetzt eigentlich der Sinn des rootens? Etwa wegen den Tests über ADB an den Partitionen?
Sollte eigentlich dafür nicht notwendig sein, weil ab Android 4.04 über ADB ein Vollzugriff möglich sein sollte und man ab 4.04 auch über ADB ein komplettes Backup des Systems machen kann, ohne der Voraussetzung von Root! Aber gut, es schadet ja nicht.

Mich würde jetzt aber mal interessieren wie gut das Gerät mit diesem System nun läuft. Stürzt es immer noch ab, oder rebootet es willkürlich oder was geschieht genau?

Nur mal so zur Info: Mit der Boot.img die du vor ein paar Tagen bereits mal geflasht hattest, wäre sowohl root, als auch ein Recovery vorhanden gewesen. Man darf nur das System solange nicht hochfahren so lange noch kein dazu passendes System geflasht ist, weil es sonst die Funktionen vom System aus sperrt. Das ist das was bei dir geschehen ist.
Man muss also direkt nach dem flashen der entspr. Boot.img direkt ins Recovery booten und das dazugehörige System flashen. Also das was ich eigentlich mit dir vor hatte.

Aber gut, jetzt schreib uns erst mal wie das jetzige System läuft und reagiert!
Gruß,

snoopy-1
 
Oben Unten