1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. KitsuneSnow, 25.11.2014 #501
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    Würde ich gerne wenn das handy mal mehr als 30 sekunden an bleiben würde :D

    Naja ich wollte das machen was session sagte aber leider ging das nicht weil ich in der adb nicht weit gekommen bin.. siehe screenshots in den vergangenen posts :(
    [​IMG]
    Also hochfahren tut es ohne probleme.. aber nach ca 30 sekunden faded der bildschirm und das handy rebootet

    Oje :( ich war (mal wieder)zu voreilig :unsure:
    Sry ich bin immer etwas schwer von begriff :laugh:
    Wie gesagt.. nach ca 30 sekunden reboot :(
     
  2. snoopy-1, 25.11.2014 #502
    snoopy-1

    snoopy-1 Ehrenmitglied

    Genau diese Tatsache gefällt mir daran überhaupt nicht und deutet für mein Empfinden auf größere Probleme hin. Entweder ist irgend eine Hardware defekt oder zumindest irgend eine Partition schwer angeschlagen.
    In wie weit da wenn dann was zur reparieren ist, vor allem selbst, vermag ich nicht zu sagen, denke aber eher nicht.

    Du musst das ganze einfach mal so betrachten: Das installieren der ftf Datei ist im Prinzip das komplette neu aufsetzen des Geräts und es handelt sich hierbei um das Original Betriebssystem des Herstellers. Das hast du jetzt mittlerweile mehrfach hinter dir. Was der Vorgänger hier verbockt hat oder nicht weis niemand, aber er hat dir jedenfalls wichtige Informationen vorenthalten!

    Da ich das Gerät aber dennoch nicht ganz aufgeben möchte würde ich dennoch gerne mal eine alternative ROM ausprobieren. Läuft es dann immer noch nicht sauber, dann denk ich kannst du es auch in dem Müll werfen. Versuch dazu mal bitte diese Zip, die wir vor ein paar Tagen schon hatten auf die interne SD Karte zu schieben und melde dich dann hier wieder für die nächsten Schritte. Also nicht wieder mit irgend welchen Aktionen vorgreifen!
    Gruß,

    snoopy-1
     
    KitsuneSnow bedankt sich.
  3. KitsuneSnow, 25.11.2014 #503
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    Wenn eine Parition schwer angeschlagen ist währe es dann nicht das beste das zu tun was session mir gezeigt hat? Ich komme in der adb leider nicht weit genug dafür... ich werde mir aber heut abend mal ein ubuntu auf den rechner ziehen :)

    kann ich das handy auch hochfahren und per usb (sofern ich schnell genug bin) doe zip auf die SD kopieren und dann per CWM flashen?

    Der ursprüngliche Beitrag von 23:12 Uhr wurde um 23:13 Uhr ergänzt:

    die zip hier?

    pa_nozomi-4.6-BETA4-20141009.zip
     
  4. snoopy-1, 25.11.2014 #504
    snoopy-1

    snoopy-1 Ehrenmitglied

    Genau die Zip meinte ich, weil es mit diesem Kernel zumindest auch mit hochgefahren ist. Aber bitte noch nicht gleich installieren, weil wir dann erst noch die Boot.img per Fastboot installieren!
    Klar kannst du es jetzt auch gerne mal durchstarten und direkt versuchen auf die interne SD abzulegen. Am besten einfach direkt in das Hauptverzeichnis der SD Karte oder in der Ordner Clockworkmod. Wenn du ganz schnell bist könnte es von der Zeit her reichen.
    Unter Systemeinstellungen - Xperia - USB hast du normal die beiden Möglichkeiten der Verbindungseinstellung "MSC für Massenspeicher oder MTP für Media Transfer Protokoll"! Das am besten vorher kontrollieren. Bei MSC wird dir die SD Karte als neues Laufwerk im PC gelistet. Sollte vom kopieren her die schnellere Variante sein, könnte aber bis zur letztendlichen Verbindung zu viel Zeit in Anspruch nehmen.

    Klar kannst auch erst mal das von "sessions" erst zu Ende führen, sehe aber wenig Ergebnischancen darin. Aber auch selbst wenn du irgendwo eine relativ klare Fehlermeldung bekommst, so ist es noch lange nicht aus der Welt geschafft. Ich kann dir dabei jedenfalls nicht wirklich weiter helfen, weil mir dazu die Kenntnisse in diesem Bereich fehlen!

    Du kannst das aber auch immer noch hinterher machen und mit der alternativen ROM auch sicherlich leichter, weil dir bei weitem nicht so viele Hürden in den Weg gelegt werden wie bei der Original ROM.
    Gruß,

    snoopy-1
     
    KitsuneSnow bedankt sich.
  5. KitsuneSnow, 26.11.2014 #505
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    [​IMG]

    den habe ich ganz vergessen zu zeigen.... was kann das bedeuten?

    Der ursprüngliche Beitrag von 00:00 Uhr wurde um 00:02 Uhr ergänzt:

    hier stehe ich kann die theoretisch reparieren indem ich ein Backup der Superblocks einspiele :o

    e2fsck: The superblock could not be read or does not describe a correct ext2 filesystem « Leben des wolf-u.li

    Der ursprüngliche Beitrag von 00:02 Uhr wurde um 00:03 Uhr ergänzt:

    aber ich werde jetzt erstmal deinen befehl befolgen snoopy

    Der ursprüngliche Beitrag von 00:03 Uhr wurde um 00:17 Uhr ergänzt:

    so das zip ist auf der sd (das handy hat ungewöhnlich lange durchgehalten ohne reboot :D)
     
    snoopy-1 bedankt sich.
  6. snoopy-1, 26.11.2014 #506
    snoopy-1

    snoopy-1 Ehrenmitglied

    Ja hier wirst du sicher erst mal auf "sessions" warten müssen weil der hier sicher einiges mehr dazu sagen als ich, da das hier zumindest bei Android/Linux totales Neuland ist für mich.
    Aber wie gesagt, das läuft dir nicht davon, auch wenn sich der Anfang nach defekten Blöcken liest, aber da will ich nicht vorgreifen.Du kannst also ruhig einstweilen das von mir vorgeschlagene derweilen ausführen und damit dann morgen mit "sessions" weiter machen.
    Gruß,

    snoopy-1

    edit: Grad dein edit mit der letzten Info gesehen.:smile:
    Gut, dann geht es wie folgt weiter. So weit die Boot.img nicht mehr im Flashtool vorhanden ist extrahierst du dieses bitte erneut aus der Zip Datei, die ja nochmal am PC vorhanden sein sollte und kopierst diese ins Flashtool in den Ordner "x10flasher_lib" rein.
    Danach schaltest dein Handy komplett ab und verbindest es mit dem PC mit gedrückter Lautstärke + Taste. Dabei sollte nach kurzer Zeit die blaue LED leuchten, welche dir den Fastbootmode bestätigt. Das Flashtool sollte dazu schon mal laufen.

    Wenn das geschehen ist und auch das Flashtool die Verbindung mit Fastbootmode bestätigt klickst du auf den Blitz und wählst im nächsten Fenster Fastboot aus.
    Im nächsten Fenster gehst du bitte auf die rechte Seite (Doomlord), wählst hier "Select Kernel to Flash", stellst unten bei Dateityp auf "img" um und suchst die boot.img und klickst sie zweimal an. Jetzt wird ohne weitere Rückfrage direkt der Kernel, bzw. die komplette boot.img geflasht, was du dann wieder im Hauptfenster vom Flashtool sehen kannst. Erstelle hier dann bitte mal zur Sicherheit eine neue Logdatei!
    Du hast jetzt im Prinzip einen neuen Kernel drauf, der bereits gerootet ist und ein Recovery enthält, meist CWM.

    Jetzt geht es ans direkte booten in CWM, also bitte nicht das Gerät normal hoch fahren! Entweder schaltest das Gerät einfach aus und wieder ein oder du veranlasst das neu booten noch direkt aus dem Flashtool heraus, musst aber schnell sein. Handy aber bitte vom PC dann trennen!

    Kurz nach dem Start des Geräts sollte jetzt die LED für kurze Zeit violett leuchten und in dieser kurzen Zeit musst du die Lautstärke+ oder auch - Taste kurz drücken und die LED sollte hier kurz darauf wieder mit einer anderen Farbe (meist orange) deine Eingabe bestätigen und das Gerät sollte in das Recovery booten.
    Wenn nicht, dann lass es bitte nicht hoch fahren sondern versuche es erneut bis es klappt.

    Hat auch das geklappt, dann geh im Recovery und hier auf wipe Cache, wipe Dalvik und wipe Data/Factory Reset und führst diese jeweils aus. Danach geh bitte auf "Install zip from SD" und wähle die abgelegte zip aus der SD Karte aus, die du drauf kopiert hast und installierst diese noch.
    Ist auch das durch wipe bitte nochmal den Cache und den Dalvik Cache und hiernach kannst dann das System mit "Restart SystemNow" neu starten. Wir haben zwar jetzt keine GAPPS dabei, aber das System fährt dennoch hoch, lässt aber die Einrichtung eines Google Kontos nicht zu.
    Aber wir können schon mal sehen was das System macht und wie es reagiert und genau danach meldest dich hier mit einem Report dazu wieder!
    Gruß,

    snoopy-1
     
    Zuletzt bearbeitet: 26.11.2014
    KitsuneSnow bedankt sich.
  7. KitsuneSnow, 26.11.2014 #507
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    okay also ich soll mit fasboot das boot.img machen und dann mit CWM die zip flashen?

    Der ursprüngliche Beitrag von 00:31 Uhr wurde um 00:33 Uhr ergänzt:

    und vorher alles wipen?
     
  8. snoopy-1, 26.11.2014 #508
    snoopy-1

    snoopy-1 Ehrenmitglied

    Korrekt! Vor dem flashen der Zip wipen, hier mind. "Data/Factory Reset" besser aber auch nochmal Cache und Dalvik vorab und nach dem flashen, aber vor dem hochfahren nochmal Cache und Dalvik wipen! Erst dann das Gerät hoch fahren!

    Wenn es dann immer noch nicht rund läuft, sprich wieder runter fährt oder rebootet, dann das von "sessions" durchziehen!
    Gruß,

    snoopy-1
     
    KitsuneSnow bedankt sich.
  9. sessions, 26.11.2014 #509
    sessions

    sessions Android-Experte

    Hallo! ;)

    Ich möchte hier erstmals @snoopy-1 absolut recht geben, dass es sinnvoll ist, erstmal EINEN Weg fertig zu beschreiten! Bitte halte dich dazu erstmal an ihn.
    Ich muss dir, @KitsuneSnow , aber erstmal auch zu deiner Hartnäckigkeit und Lernwilligkeit gratulieren! Viele andere hätten das Handy schon beim Fenster rausgeschmissen!

    Ich möchte auch anmerken, dass ich große Freude habe, wenn ich sehe wie sich hier alle bemühen. Ich denke, das unterstreicht den Sinn dieses Forums doch ganz besonders! :thumbup: Danke!

    Auch ich bin hier nicht der große Experte, sondern lerne durch die Herausforderung 8)
    Dein Problem bei mmcblk0p15 jedenfalls ist, dass e2fsck dort nicht funktioniert, weil das nur für das ext2 Dateisystem ist. Die sdcard ist FAT32 formatiert.
    Der richtige Befehl dazu ist fsck_msdos

    Ich habe mir das jetzt aber zum Vergleich an meinem Xperia S angesehen.
    So sieht das ganze bei mir aus:

    Code:
    [i] Handy heruntergefahren, ins TWRP gebootet (sollte aber egal sein ob CWM oder TWRP!)
     Alles mit TWRP unmounted 
     *Ich verwende am PC übrigens auch Ubuntu Linux dafür, da das mit den Treibern einfach am besten funktioniert.* [/i]
    
    ubuntu@ubuntu:/tmp$ ./adb_linux shell
    
    ~ # e2fsck -n /dev/block/mmcblk0p12
    e2fsck 1.41.11 (14-Mar-2010)
    /dev/block/mmcblk0p12 has been mounted 11 times without being checked, check forced.
    Pass 1: Checking inodes, blocks, and sizes
    Pass 2: Checking directory structure
    Pass 3: Checking directory connectivity
    Pass 4: Checking reference counts
    Pass 5: Checking group summary information
    /dev/block/mmcblk0p12: 2265/65536 files (0.8% non-contiguous), 169976/262144 blocks
    
    ~ # e2fsck -n /dev/block/mmcblk0p13
    e2fsck 1.41.11 (14-Mar-2010)
    /dev/block/mmcblk0p13: clean, 22/16000 files, 2080/64000 blocks (check in 4 mounts)
    
    ~ # e2fsck -n /dev/block/mmcblk0p14
    e2fsck 1.41.11 (14-Mar-2010)
    /dev/block/mmcblk0p14 has been mounted 11 times without being checked, check forced.
    Pass 1: Checking inodes, blocks, and sizes
    Pass 2: Checking directory structure
    Pass 3: Checking directory connectivity
    Pass 4: Checking reference counts
    Pass 5: Checking group summary information
    /dev/block/mmcblk0p14: 10778/131072 files (8.7% non-contiguous), 214830/524284 blocks
    
    [i] Jetzt im TWRP /system gemounted, da der fsck_msdos - Befehl im Recovery nicht enthalten ist, sondern vom Android System verwendet werden muss[/i]
    
    ~ # /system/bin/fsck_msdos -n /dev/block/mmcblk0p15
    ** /dev/block/mmcblk0p15
    ** Phase 1 - Read and Compare FATs
    Attempting to allocate 3303 KB for FAT
    Attempting to allocate 3303 KB for FAT
    ** Phase 2 - Check Cluster Chains
    ** Phase 3 - Checking Directories
    ** Phase 4 - Checking for Lost Files
    Next free cluster in FSInfo block (241276) not free
    Fix? no
    17424 files, 105536 free (134370 clusters)
    ~ # 
    
    Es kann sein, dass der fsck_msdos Befehl bei dir einfach nicht laufen will. Ich weiß nicht, an was das liegt, war bei mir auch so. Da hilft nur probieren!
    Diesen Teil hier habe ich auch einmal bei laufendem Android System gemacht (USB Debugging = EIN)

    Code:
    ubuntu@ubuntu:/tmp$ ./adb_linux shell
    shell@android:/ $ su
    root@android:/ # fsck_msdos -n /dev/block/mmcblk0p15
    ** /dev/block/mmcblk0p15
    ** Phase 1 - Read and Compare FATs
    Attempting to allocate 3303 KB for FAT
    Attempting to allocate 3303 KB for FAT
    ** Phase 2 - Check Cluster Chains
    ** Phase 3 - Checking Directories
    ** Phase 4 - Checking for Lost Files
    Next free cluster in FSInfo block (241276) not free
    Fix? no
    17424 files, 105536 free (134370 clusters)
    root@android:/ # 
    
    

    Ich habe an deinen Screenshots gesehen, dass du mit dem Syntax keine Probleme hast (-n bei mir = nur lesen).
    Was ich gesehen habe ist, dass du in einem Screenshot in /system/bin warst, und den Befehl dann mit e2fsck ... ausgeführt hast. Wenn du willst dass er aus dem Verzeichnis ausgeführt wird, in dem du gerade bist, musst du ihn mit ./e2fsck ... ausführen. Nur so am Rande.

    Vielleicht bringt dir ja die Dateisystemprüfung ein Ergebnis, ich hoffe es jedenfalls. Ich gehe aber leider auch von einem anderen Hardwaredefekt aus.

    Halte dich aber bitte erstmal an @snoopy-1, bevor du andere Experimente machst!
     
    snoopy-1 und KitsuneSnow haben sich bedankt.
  10. KitsuneSnow, 26.11.2014 #510
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    okay wird gemacht ich mache erst snoopys weg dann deinen c:
    ich melde mich dann wieder :)

    Der ursprüngliche Beitrag von 10:00 Uhr wurde um 10:50 Uhr ergänzt:

    Log:


    1. Aus: pa_nozomi-4.6-BETA4-20141009 die boot.img extrahiert
    2. Sie in C:\Flashtool\x10flasher_lib gespeichert
    3. Flashtool gestartet und handy in Fastboot Mode verbunden
    4. Select Kernel to Flash ==> Boot.img

    Log zu 4.

    5. Handy angemacht und violette Leuchte Gesehen.
    6. Versucht mit - + in den Recovery Modus zu kommen

    Ab hier gibts ein Problem

    Drücke ich die + Taste sobald das violette Licht kommt wird es blau und der Bildschirm bleibt schwarz und nichts passiert mehr :O


    Der ursprüngliche Beitrag von 11:38 Uhr wurde um 12:55 Uhr ergänzt:

    Habe mich mal ein wenig schlau gemacht und was SEHR interessantes gefunden was mir vllt hilft =)

    hab mal den Package namen der zip durch google gejagt und kam dabei auf folgendes ergebnis:

    [Q&A] [ROM] [4.4.4] Paranoidandroid 4.6 | Sony Xperia S, Acro S, Ion | XDA Forums

    Dort schreibt ein user dass er das genau gleiche problem wie ich hat.. sprich lila led dann blau und dann blackscreen. Ein andere User hat ihm dann diesen Link gegeben:

    [Q] Xperia S Stuck on Updating Paranoid Android - Post #18 - XDA Forums

    Dort steht dass die Beta 4 (die ich auch benutze) wohl eine Defekte Boot.img hat =) Man solle doch bitte Beta 3 nehmen.

    Frage von mir: Soll ich Beta 3 nehmen? Runtergeladen habe ich sie schon aber ich frage lieber euch bevor ich was mache :)
     
    sessions bedankt sich.
  11. KitsuneSnow, 26.11.2014 #511
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    Kann man überhaupt die img von beta 3 für beta 4 nutzen? :o
     
  12. snoopy-1, 26.11.2014 #512
    snoopy-1

    snoopy-1 Ehrenmitglied

    Sorry, bin erst jetzt wieder Online, Arbeit geht halt mal vor, darum meist nur Abends hier.:smile:
    Also die beta3 kannst du natürlich auch nehmen und sollte eigentlich auch klappen wenn du nur den Kernel flasht. Es ist nur nicht ratsam einen Kernel aus einer komplett anderen ROM zu flashen, wenn es nicht explizit dafür ausgewiesen ist. Aber hier handelt es sich ja im Endeffekt um die gleiche ROM, nur eben in einem etwas früheren Stadium. Wir brauchen aber jetzt eh nur mal einen Kernel um ins Recovery zu kommen.
    Also extrahiere dir aus der beta3 die boot.img, flashe diese nochmal und dann weiter mit meinem beschriebenen Weg.

    Auch ich möchte dir mal mein Lob und Dank aussprechen. Auch wenn du anfänglich gerne mal mit irgendwelchen Aktionen vorgegriffen hast, so hälst du dich jetzt an unsere Vorgaben und nutzt die übrige Zeit dich weiter in die Themen rein zu arbeiten oder auch mal selbst nach weiteren Infos zu suchen. Ich wäre jetzt nicht gleich drauf gekommen, dass hier ausgerechnet die boot.img Fehlerhaft ist, sondern hätte dir erst mal falsches vorgehen angelastet.:biggrin: So müssen wir uns deshalb nicht auch noch mit unnötiger Zeit herum schlagen.:thumbup:
    Gruß,

    snoopy-1
     
    KitsuneSnow bedankt sich.
  13. KitsuneSnow, 26.11.2014 #513
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    ich möchte mich in erster linie entschuldigen dass ich anfangs so vorschnell war und vor allem die geschichte mit den 2 Threads ;) Und mich schonmal im Vorfeld bei euch 3 Bedanken =) Ich kann zwar jetzt gerade nicht flashen weil ich gleich weg muss aber ich werde dann heute abend/nacht/morgen mittag schreiben wie es ausging =)
     
  14. snoopy-1, 26.11.2014 #514
    snoopy-1

    snoopy-1 Ehrenmitglied

    Das passt schon so Kitsune, du bist ja jetzt am Ball und wir alle lernen hier wieder was neues. Hoffe, wir schaffen es auch zumindest den Fehler zu lokalisieren.
    Für den Fall der Fälle: Ich dürfte so bis ca. 23.00 Uhr noch ansprechbar sein, mit etwas Glück sogar noch länger. Danach bin ich erst morgen Abend wieder hier. Aber am Tag ist ja gerne "sessions" mal Online und "Aaskereija" schneit auch immer wieder mal rein, womit du ja noch Ansprechpartner hast.

    Mal so nebenbei aus Interesse gefragt: Gerät ist ja gebraucht und bereits mit Fehler erworben. Wie viel hast du dafür noch bezahlt?
    Gruß,

    snoopy-1
     
  15. KitsuneSnow, 26.11.2014 #515
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    55 euro =)

    Der ursprüngliche Beitrag von 20:05 Uhr wurde um 20:06 Uhr ergänzt:

    sry hab unterwgs schleches signal xD

    Der ursprüngliche Beitrag von 20:06 Uhr wurde um 22:04 Uhr ergänzt:

    Log:

    1. Aus pa_nozomi-4.6-BETA3-20141005 die boot.img extrahiert
    2. die boot.img in C:\Flashtool\x10flasher_lib kopiert
    3. Flashtool gestartet
    4. Handy in Fastboot modus angeschlossen
    5. Select kernel to flash ==> boot.img

    Log zu 5.

    6. Handy erfolgreich in CWM gebootet *-*
    7. Gewiped: dalvik Cache, wipe Data/factory Reset, Wipe Cache Parition,
    8. Das Zip installiert
    9. Den Dalvin Cache Gewiped und den Cache Parition
    [​IMG]
    10. Rebootet

    11. Er geht von Sony ==> Animation ==> Reboot :D

    Der ursprüngliche Beitrag von 22:04 Uhr wurde um 22:14 Uhr ergänzt:

    übrigens die animation macht auf dauer voll kopfschmerzen :lol:

    Der ursprüngliche Beitrag von 22:14 Uhr wurde um 22:28 Uhr ergänzt:

    okay also nach 2 mal neustarten habe ich es bis auf die oberfläche geschafft
     
  16. KitsuneSnow, 27.11.2014 #516
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    hat das CWM eigentlich eine art prüf tool?
     
  17. snoopy-1, 27.11.2014 #517
    snoopy-1

    snoopy-1 Ehrenmitglied

    Nö hat es nicht. Brauchst dir im Prinzip nur alle Punkte mal genauer ansehen. Ja, jetzt bleibt eigentlich nur noch die Möglichkeit von "sessions", sehe aber auch da ein wenig schwarz. Ich für meinen Teil bin jedenfalls mit dem Latein am Ende!
    Gruß,

    snoopy-1
     
  18. KitsuneSnow, 27.11.2014 #518
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    gibts eigentlich ne stock rom boot.img?

    Der ursprüngliche Beitrag von 16:57 Uhr wurde um 17:07 Uhr ergänzt:

     
    Zuletzt bearbeitet: 27.11.2014
  19. snoopy-1, 27.11.2014 #519
    snoopy-1

    snoopy-1 Ehrenmitglied

    Nö! Wieso die Frage? Den Knall hat dein Gerät!
    Gruß,

    snoopy-1
     
  20. KitsuneSnow, 27.11.2014 #520
    KitsuneSnow

    KitsuneSnow Android-Hilfe.de Mitglied

    Das ist irgendwie total verrückt mit der defekten boot.img und der Firmware die ich hier hatte konnte ich das handy teils ~30Sekunden laufen lassen.. mit der neuen "heilen" geht das gar nicht mehr.. ich werde das gefühl nicht los dass die boot.img einen knall hat ~.~

    Der ursprüngliche Beitrag von 17:10 Uhr wurde um 17:51 Uhr ergänzt:

    ich werde das handy vermutlich einschicken bei sony... was muss ich da beachten? Bootloader schliessen und entrooten?
     
Du betrachtest das Thema "Bootloop, Brick und andere Gründe für den Nicht-Start des Sony Xperia S (Root)" im Forum "Root / Hacking / Modding für Sony Xperia S",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.