[ROM] Darky's Gingerbread Edition

  • 8.239 Antworten
  • Neuster Beitrag
Status
Für weitere Antworten geschlossen.
Einsteinno1

Einsteinno1

Gewerbliches Mitglied
also ich weiss nicht was ich von dem Teil halten soll. Hab zwar einen frischen Start gemacht, aber irgendwie klappt nichts wirklich.

die Battery saugt wie ein einem Lollie, 50% der Apps die ich mit Titanium wiederhergestellt habe, haben ihre Einstellungen verloren, Launcherpro hat auch alle Einstellungen verlorgen selbst wenn ich es von einem Backup restore, ChompSMS kann keine Sicherungen auf der SDCard machen der sagt immer nicht möglich, der Voodoo Lagfix ist aktiviert ich krieg aber nur 1100 bei Quadrant raus sollten eigentlich 1500 sein, ich merke gerade viel schlimmer ChompSMS ist bei jedem Start also ob es komplett neu installiert wäre alle Einstellungen sind weg, die Gallery musste ich durch ne andere ersetzen. Ach alles kacke irgendwie. Hab zur Zeit keine Zeit und muss wohl bis zum Wochenende damit leben, aber ich glaube als nächstes kommt Doc mit dem Theme drauf und wenn Voodoo weiter so rumzickt kann mir das gestohlen bleiben.
 
B

bonus

Neues Mitglied
Einsteinno1 schrieb:
also ich weiss nicht was ich von dem Teil halten soll. Hab zwar einen frischen Start gemacht, aber irgendwie klappt nichts wirklich.

die Battery saugt wie ein einem Lollie, 50% der Apps die ich mit Titanium wiederhergestellt habe, haben ihre Einstellungen verloren, Launcherpro hat auch alle Einstellungen verlorgen selbst wenn ich es von einem Backup restore, ChompSMS kann keine Sicherungen auf der SDCard machen der sagt immer nicht möglich, der Voodoo Lagfix ist aktiviert ich krieg aber nur 1100 bei Quadrant raus sollten eigentlich 1500 sein, ich merke gerade viel schlimmer ChompSMS ist bei jedem Start also ob es komplett neu installiert wäre alle Einstellungen sind weg, die Gallery musste ich durch ne andere ersetzen. Ach alles kacke irgendwie. Hab zur Zeit keine Zeit und muss wohl bis zum Wochenende damit leben, aber ich glaube als nächstes kommt Doc mit dem Theme drauf und wenn Voodoo weiter so rumzickt kann mir das gestohlen bleiben.
Kleiner Tipp, vorher die Original JPU flashen ;-) Dann sinkt der Batterieverbrauch. Das die Einstellungen verloren gehn ist normal das es sich hier um ein größeres update handelt. Von 2.2 auf 2.2.1. Bei alten kleineren update änderte sich ja nicht viel, zB. von JPK auf JPM. Das der Quadrant so niedrig bei dir ist lässt sich auch auf das backup einspielen zurücklegen, oder darauf das der lagfix nicht aktiviert ist ;-) Weil selbst mit der Stock JPU schaffe ich immer über 1.200. Das mit der Gallery ist leider eine tatsache, habe ich auch machen müssen.
 
phil.o

phil.o

Stammgast
Threadstarter
Einsteinno1 schrieb:
also ich weiss nicht was ich von dem Teil halten soll. Hab zwar einen frischen Start gemacht, aber irgendwie klappt nichts wirklich.

die Battery saugt wie ein einem Lollie, 50% der Apps die ich mit Titanium wiederhergestellt habe, haben ihre Einstellungen verloren, Launcherpro hat auch alle Einstellungen verlorgen selbst wenn ich es von einem Backup restore, ChompSMS kann keine Sicherungen auf der SDCard machen der sagt immer nicht möglich, der Voodoo Lagfix ist aktiviert ich krieg aber nur 1100 bei Quadrant raus sollten eigentlich 1500 sein, ich merke gerade viel schlimmer ChompSMS ist bei jedem Start also ob es komplett neu installiert wäre alle Einstellungen sind weg, die Gallery musste ich durch ne andere ersetzen. Ach alles kacke irgendwie. Hab zur Zeit keine Zeit und muss wohl bis zum Wochenende damit leben, aber ich glaube als nächstes kommt Doc mit dem Theme drauf und wenn Voodoo weiter so rumzickt kann mir das gestohlen bleiben.
Wenn ihr Euch alle mal ein wenig mehr Zeit zum lesen nehmen würdet(...)
Deine BackUps mit Ti kannste alle knicken! Der Wechsel jetzt von 2.2 auf 2.2.1 ist ungefähr so, wie von Eclair auf Froyo - da sollte/durfte man auch keine BackUps machen, weil's dann Probleme gibt! Es ist zwar umständlich, aber Du solltest Dir vorher wirklich erst die normale JPU flashen; deine Apps kannste mit AppMonster sichern/wieder aufspielen - so hab ich's gemacht und alles läuft erste Sahne. Wenn Du dir alte Daten wieder aufspielst/aufspielen willst, geht das in die Hose. Ich verwende auch Chomp SMS und hab Null Probleme, der Launcher merkt sich au alle Einstellungen und eine gemoddete Gallery gibt's über SGS Tools!
Wie gesagt, ist zwar ein wenig umständlich, aber wenn man sich mal ein Stündchen Zeit nimmt, dann funktioniert alles bestens - auch wenn's schwer fällt: probier's aus und Du wirst's mit Sicherheit nicht bereuen!

ps: zu den Quadrant-Werten sag ich jetzt mal nix. Ahja, und den Lagfix kannste getrost disablen...:flapper:
 
Zuletzt bearbeitet:
Klicker

Klicker

Stammgast
phil.o82 schrieb:
[...] Dir vorher wirklich erst die normale JPU flashen; deine Apps kannste mit AppMonster sichern/wieder aufspielen - so hab ich's gemacht und alles läuft erste Sahne. Wenn Du dir alte Daten wieder aufspielst, geht das in die Hose. [...]
Hmmm, IMHO etwas widersprüchlich :o....
Hast Du AppMonster beim Upgrade JPO >> JPU quasi als Titanium-Ersatz genutzt und Apps+Daten gesichert und zurückgespielt?
Und das hat ohne Einschränkungen funktioniert trotz geändertem Speicherverzeichnis für die App-Daten in JPU?
 
phil.o

phil.o

Stammgast
Threadstarter
Hä?
Wenn Du dir alte Daten wieder aufspielst, geht das in die Hose
Hab doch geschrieben, dass ich mir mit dem Monster die Apps gesichert hab (das sichert doch bloss die Apps und nicht die Daten, oder nicht?!), dann die JPU geflasht, dann das ROM und dann mit dem Monster die Apps (ohne Daten) wieder aufgespielt, alles manuell sozusagen. Hat zwar ein wenig gedauert, aber mein SGS läuft so gut wie noch nie...
 
Zuletzt bearbeitet:
Klicker

Klicker

Stammgast
Ok, kapiert :scared:, Apps-Sicherung ist bei mir immer mit Daten, also ein Mißverständnis.....;)
 
Italia

Italia

Stammgast
Kann es sein das dass ding nicht gerootet ist?
Habe den Superuser drauf (das Icon) aber irgendwie kann ich mit dem SGS Tool keine Systemapps löschen! :(
 
L

lkrys

Ehrenmitglied
Hallo

Kann sein, dass es trotz App nicht gerootet ist, war bei der Fall als ich 2 cutom roms hintereinander geflasht habe.
Noch einmal rooten.
 
Einsteinno1

Einsteinno1

Gewerbliches Mitglied
phil.o82 schrieb:
Wenn ihr Euch alle mal ein wenig mehr Zeit zum lesen nehmen würdet(...)
Deine BackUps mit Ti kannste alle knicken! Der Wechsel jetzt von 2.2 auf 2.2.1 ist ungefähr so, wie von Eclair auf Froyo - da sollte/durfte man auch keine BackUps machen, weil's dann Probleme gibt! Es ist zwar umständlich, aber Du solltest Dir vorher wirklich erst die normale JPU flashen; deine Apps kannste mit AppMonster sichern/wieder aufspielen - so hab ich's gemacht und alles läuft erste Sahne. Wenn Du dir alte Daten wieder aufspielst/aufspielen willst, geht das in die Hose. Ich verwende auch Chomp SMS und hab Null Probleme, der Launcher merkt sich au alle Einstellungen und eine gemoddete Gallery gibt's über SGS Tools!
Wie gesagt, ist zwar ein wenig umständlich, aber wenn man sich mal ein Stündchen Zeit nimmt, dann funktioniert alles bestens - auch wenn's schwer fällt: probier's aus und Du wirst's mit Sicherheit nicht bereuen!

ps: zu den Quadrant-Werten sag ich jetzt mal nix. Ahja, und den Lagfix kannste getrost disablen...:flapper:
Hatte mir schon so was schon gedacht weils ja bei 2.1 auf 2.2 auch so war. Doch von 2.2 auf 2.2.1 dachte ich mir ist ja beides Froyo wird ja wohl kein ding sein. Dann muss ich wohl ein paar Tage warten weil mein Flash Laptop ist gerade ausgeliehen und mit Mac ist das nicht so mein ding Heimdall nervt nur.

Also Appmonster werde ich wohl nicht nutzen nimm dazu lieber Appbrain und spiel lieber die aktuellsten Versionen drauf, hab nämlich gemerkt das locker 40% meiner Apps die ich drauf habe in den letzten 2 Tagen ein Update erfahren haben.

Ach ja und zu Lagfix, wie sagst du braucht man nicht. Also RFS ist doch schäbig wie sau da bin ich lieber auf Ext4, nur würde ich mir wünschen das man den Voodoo Lagfix wenigstens auf 1.1 ghz übertakten kann ( hatte mal ne Version dafür gesehen ).
 
thE_29

thE_29

Experte
Du musst die system Parition als "RW" mounten, sonst kannste auch keine Systemapps löschen..
SGS Toolbox kann das..
 
phil.o

phil.o

Stammgast
Threadstarter
Joar, den Lagfix brauchste eigentlich nicht. Die originale JPU rennt ja auch ohne Lagfix schneller als die anderen Firmwares vorher mit Lagfix! Ich hab meinen Lagfix im CWM disabled (oder gar nicht erst enabled?!) - wie auch immer. Ich hab jedenfalls keinen an und wüsste auch nicht, was mit Lagfix noch schneller laufen sollte - bin wirklich zufrieden mit allem. Nuja, ob nun AppMonster, AppBrain oder sonst was: wichtig ist, sich nur seine Apps wieder aufzuspielen und nicht die alten Daten von 2.2! Mach das alles Schritt-für-Schritt und du wirst keine Probleme haben, weder mit dem Launcher, noch mit ChompSMS oder sonst was...
 
Zuletzt bearbeitet:
thE_29

thE_29

Experte
Darkyy hat standardmäßig den Voodoo Kernel und paar Sachen auf ext4!
Dh, wenn man nachher nichts ändert, hat man einen Lagfix aktiviert :)
 
phil.o

phil.o

Stammgast
Threadstarter
Oder so...hab grad nochmal nachgeschaut, meiner ist wie gesagt disabled und ich kann echt nich meckern...

ROM-Update

Darky's v5.3 Gingerbread Edition ist draussen.
Link im ersten Post aktualisiert...
 
Zuletzt bearbeitet von einem Moderator:
guardian0083

guardian0083

Ambitioniertes Mitglied
phil.o82 schrieb:
ROM-Update

Darky's v5.3 Gingerbread Edition ist draussen.
Link im ersten Post aktualisiert...

*argh*:cursing: .... dabei habe ich mir die 5.3 erst gestern so richtig eingerichtet ... damn:blink:
 
phil.o

phil.o

Stammgast
Threadstarter
Moinsen!

Update zur v5.4 ist schon da (Menü-Bug behoben)
 
Zuletzt bearbeitet:
guardian0083

guardian0083

Ambitioniertes Mitglied
phil.o82 schrieb:
Moinsen!

Update zur v5.4 ist schon da (Menü-Bug behoben)
ist der Unterschied wirklich gravierend zu Vorgängerver. bzw. kann ich einfach über mein aktuelles Rom drüberflashen ohne das Probleme entsthen?

und wenn ich jetzt ein Tit.Backup mache kann ich die Apps wieder einspielen oder ist es noch immer so, dass die wiederherstellung nicht möglich ist
 
phil.o

phil.o

Stammgast
Threadstarter
Beim Telefonmenü war vorher schwarze Schrift auf schwarzem Untergrund, das ist jetzt weg. Dann sind noch paar neue Animationen dabei und das Standard-Theme ist jetzt mit Batterie-Anzeige in Prozent plus extended Powermenü. Wenn eventuelle Lagfixes und Tweaks ausgeschaltet sind, kannst Du das neue ROM einfach drüber bügeln.
Was Ti angeht weiss ich's nicht, hab's noch nicht probiert - aber kannst mir ja dann bescheid geben...:lol:
 
Zuletzt bearbeitet:
thE_29

thE_29

Experte
Was ist eigentlich mit der Gingerbread Ausschaltanimation?
Also das von einem alten TV, wenn man das abdreht..

Bzw. gibts das überhaupt in irgendeinem ROM?
 
phil.o

phil.o

Stammgast
Threadstarter
Keine Ahnung, hab ich bis jetzt noch nirgendwo gesehen...
 
Status
Für weitere Antworten geschlossen.
Oben Unten