[ROM] Darky's Gingerbread Edition

  • 8.239 Antworten
  • Neuster Beitrag
Status
Für weitere Antworten geschlossen.
phil.o

phil.o

Stammgast
Threadstarter
Zuletzt bearbeitet von einem Moderator:
D

DaChef

Ambitioniertes Mitglied
Hab ich mir letzte Nacht auch geflasht... zwei mal... läuft superschnell... Leider kann ich jedoch keine Internetverbindung aufbauen (außer Wifi)... daher wieder mein Backup restored...

Jemand eine Idee woran das liegen kann? Hab aktuell die JPO drauf...
 
phil.o

phil.o

Stammgast
Threadstarter
Also bei mir läuft alles ohne Probleme.
Schau evtl mal unter 'Einstellungen' - 'Drahtlos und Netzwerk' - 'Mobile Netzwerke' und dann unter 'Zugangspunktnamen', was da steht; u.U. musst Du dort vielleicht mal die Menü-Taste drücken und dann auf 'Standard zurücksetzen' klicken...
 
D

DaChef

Ambitioniertes Mitglied
Naja, hatte sie zweimal geflasht weil ich dachte das es vielleicht nicht sauber war. Zugangspunkt auch als O2 ausgewählt ohne Probleme... aber halt keine Verbindung... mal gucken, vielleicht hat ja noch irgendwer ne Idee... Im XDA Forum ging es auch darum, dass es bei manchen nicht ging...

GPS soll wohl auch z.T. nicht funktionieren?
 
phil.o

phil.o

Stammgast
Threadstarter
Doch, GPS funktioniert tadellos, hat nicht mal 3 Sekunden gedauert, bis's Signal da war...
 
D

DaChef

Ambitioniertes Mitglied
Muss ich vllt von der JPO erst auf die JPU flashen und dann darky rüber? Eigentlich ist die JPU doch drin oder?
 
phil.o

phil.o

Stammgast
Threadstarter
Ja, kann sein - steht zwar nichts speziell darüber drin, aber mach ruhig mal. Ich hatte vorher auch die normale JPU drauf.
 
D

DaChef

Ambitioniertes Mitglied
Hab jetzt den korrekten Weg über Odin etc. gemacht, nun läuft es einwandfrei...

Die Rom ist auf jeden Fall um einiges schneller als die JPO...!

Screenshots zu dem Rom gibt es übrigens hier: Darky's v5.1 Gingerbread Edition - Imgur
 
L

leonsio

Neues Mitglied
wie siehts mit dem Update von 4.1 aus?
hab gelesen dass es nicht ohne weiteres geht?

jemand erfahrung?
 
Z

Zonnex

Erfahrenes Mitglied
Hab den ROM (v5.2) ja auch seit 2 Tagen nun in Benutzung:
positiv:
- schicke Animationen und Gingerbread Design (muss man aber aktivieren)
- flüssig (u.a. alles auf ext4, passiert automatisch)
- bisher KEINE Bugs (egal in welcher Form, also Internet geht, GPs geht usw.)
- gps ist echt präzise mittlerweile, tracking funktioniert wunderbar
- WLAN hat effektiv 2 Balken mehr (war ja schon seit der normalen JPU)
- neue Tastatur ist top
- der neue Market läuft auch ohne Probleme

negativ:
- Akku :( :(
- Browserfragmente (jpu bedingt)

Fazit:
Außer Akku nix zu meckern, das System wirkt mit der neuen GUI um einiges moderner :)
 

Anhänge

philippsp

philippsp

Experte
@Zonnex hab das rom wieder runter gemacht. Frisst sehr viel Akku!

Sent from my GT-I9000 using Tapatalk
 
Z

Zonnex

Erfahrenes Mitglied
philippsp schrieb:
@Zonnex hab das rom wieder runter gemacht. Frisst sehr viel Akku!

Sent from my GT-I9000 using Tapatalk
Naja das Akkuproblem hat bei mir mit JPU angefangen, also am ROM selbst liegt das glaube kaum... bei JPO hat der Akku locker 3 Tage mitgemacht aber seit JPU nur noch ein Tag :/

Naja is halt wie damals mit dem I7500 :D
 
Boogieman

Boogieman

Experte
@zonnex
Warum sieht dein märker so nett aus, bin das rom gerade auch am testen und mein märker ist ganz normal

Sent from my GT-I9000 using Tapatalk
 
djmarques

djmarques

Ehrenmitglied
Das ist der neue Market, kommt mit der Zeit, aber hier schwirrt auch die apk rum
 
bergerstrasse

bergerstrasse

Experte
Darky's v5.2 Gingerbread Edition

Bei mir läuft soweit auch alles rund, außer das der LauncherPro sich ums verrecken nicht die einstellungen merkt. Bin mit Backup wieder zurück auf v5.1 und da merkt sich der Launcher auch die einstellungen. Vielleicht kommt ja bald ein Update auf v5.3.
 
Troet

Troet

Erfahrenes Mitglied
Bei mir läuft das ROM sehr gut soweit. Akkuprobleme kann ich nicht bestätigen, hält bei meiner normalen Nutzung mindestens solange wie Hamster'ROM 3.1 das ich vorher drauf hatte. Ich komme dabei so auf zwei Tage (nachts Flugzeugmodus).
 
O

oli x10i

Ambitioniertes Mitglied
Also ich bin sehr zufrieden mit der rom beste bis jetzt tolle schnelligkeit
 
Z

Zonnex

Erfahrenes Mitglied
Achso...

@all:
Kann mir bitte einer die apk von dem Wigdet "CalenderClock" hochladen.. leider hat Darkyy das Teil rausgenommen ^^

der erste kriegt nen Danke ^^
 
E

elster

Ambitioniertes Mitglied
Ich habe das Problem das Google Map crashed. In den Logs steht:

12-12 17:31:09.848: ERROR/AndroidRuntime(3681): java.lang.RuntimeException: Unable to get provider com.google.googlenav.android.layer.LayerInfoProvider: android.database.sqlite.SQLiteException: unable to open database file
12-12 17:31:09.848: ERROR/AndroidRuntime(3681): at android.app.ActivityThread.installProvider(ActivityThread.java:4509)
12-12 17:31:09.848: ERROR/AndroidRuntime(3681): at android.app.ActivityThread.installContentProviders(ActivityThread.java:4281)
12-12 17:31:09.848: ERROR/AndroidRuntime(3681): at android.app.ActivityThread.handleBindApplication(ActivityThread.java:4237)
12-12 17:31:09.848: ERROR/AndroidRuntime(3681): at android.app.ActivityThread.access$3000(ActivityThread.java:125)
12-12 17:31:09.848: ERROR/AndroidRuntime(3681): at android.app.ActivityThread$H.handleMessage(ActivityThread.java:2071)
12-12 17:31:09.848: ERROR/AndroidRuntime(3681): at android.os.Handler.dispatchMessage(Handler.java:99)
12-12 17:31:09.848: ERROR/AndroidRuntime(3681): at android.os.Looper.loop(Looper.java:123)
12-12 17:31:09.848: ERROR/AndroidRuntime(3681): at android.app.ActivityThread.main(ActivityThread.java:4627)


Also er kriegt die SQLite nicht geöffnet. Die ist file-basiert...habe eine eigene apk hochgeschoben. Die arbeitet problemlos mit SQLite...also open und close tut wie es soll.

Jemand eine Idee?

Danke und Gruss

elster

Hat sich erledigt. Habe Maps neu installiert und dann ging es. Sorryfür die Verwirrung.
 
Zuletzt bearbeitet von einem Moderator:
Status
Für weitere Antworten geschlossen.
Oben Unten