G900F [ROM][5.0][XXU1BOD3] *01.05.15* XtreStoLite INTL v.2.2 Lollipop [Aroma]

  • 161 Antworten
  • Neuester Beitrag
Diskutiere [ROM][5.0][XXU1BOD3] *01.05.15* XtreStoLite INTL v.2.2 Lollipop [Aroma] im Samsung-Firmware basierende Custom-ROMs für Samsung Galaxy S5 im Bereich Custom-ROMs für Samsung Galaxy S5.
valia16

valia16

Neues Mitglied
derdoc78 schrieb:
Doch den gibt es funst auch

Hallöchen! ... laut Zitat (s.O) gibt es denlautlosmodus doch, nun frage ich mich: wo denn??? Wo aktiviere es den/deaktiviere?

Danke für's helfen!
 
nominator2204

nominator2204

Experte
Hi ich habe eine kurze Frage und zwar wenn ich die Benachrichtigungsleiste runter ziehe kann ich nichts lesen da der Hintergrund und die Schrift weiß ist. Wie kann ich das ändern?
Und hat jemand ein Black Theme wo auch der dialer und Telefonbuch schwarz sind?
 
sendbote

sendbote

Gesperrt
Jedes mal wenn ich ein VIdeo aufnehmen möchte in höherer Auflösung als VGA, hängt sich die Kamera App auf und für ein paar Sekunden kann ich nix drücken, denn der Bildschirm bleib schwarz bis auf die Bedienelemente. Ich habe schon versucht die Kamera neu zu installieren, Daten gelöscht, neu gestartet etc. Ich benutze xtrestolite 2.2.

Was kann ich da tun?
 
PrinzPoldi007

PrinzPoldi007

Gesperrt
Habe Dich mal hierhin verschoben ;)

@AntiHer0 könntest Du den Opener mal aktualisieren, bitte? ;)
 
j1gga84

j1gga84

Ehrenmitglied
@AntiHer0
Den Threadtitel habe ich schon mal aktualisiert, den Opener müsstest du aber bitte mal anpassen, da er nicht mehr up to date ist (habe den xda Opener nur mal kurz überflogen).

Gruß
 
sendbote

sendbote

Gesperrt
danke für eure tolle hilfe, musste wipen und dann neu flashen -,-
 
U

UlquiorraCifer

Gesperrt
das ist ne super rom wie ich finde, aber da kamen schon lange keine updates mehr raus
 
U

UlquiorraCifer

Gesperrt
ohh bloß nicht alle auf einmal
 
mrrbr

mrrbr

Inventar
Warum fragst Du das nicht im passenden ROM-Thread oder beim Dev nach? Und ein Push nach nicht mal 3,5h ist hier auch nicht gerne gesehen!
 
PrinzPoldi007

PrinzPoldi007

Gesperrt
Ich habe Deinen separaten Thread hier rein geschoben, da das hierhin gehört. Die Posts waren aber eine Wiederholung der Frage von gestern und wurden daher gelöscht.
Wo mehr User reinschauen ist kein Kriterium dafür, wo ein Thread zu eröffnen ist! Sonst müsstest Du Deine Frage nämlich im S6 posten, da da am meisten los ist ;)
Außerdem hast Du die einzig vernünftige Antwort bereits von @mrrbr bekommen: beim Developer nachfragen ;)
 
U

UlquiorraCifer

Gesperrt
ok dann hau mal die email adresse raus
 
PrinzPoldi007

PrinzPoldi007

Gesperrt
Wie wärs mit: Schau Dir den Startpost an, da gibt es ne Menge Links. Von dort findest Du u.a. zu xda und dem Member, der diese ROM entwickelt hat.
Und diesen solltest Du dann fragen .... oder möglicherweise steht da sogar im Thread was dazu, ob, wann, oder wenn nicht, warum nicht weiterentwickelt wird. ;)
 
RoflKeksG2

RoflKeksG2

Fortgeschrittenes Mitglied
Hallöchen!
Weiß jemand, wo ich die v 2.2 kriege? Links sind alle weg
Thx
 
U

UlquiorraCifer

Gesperrt
da mir von hier keiner geholfen hat, hab ich mal selbst nachgeguckt bei xda. die entwicklung wurde eingestellt und irgendein typ mach weiter für die g900h version..
 
Zuletzt bearbeitet:
Bearbeitet von hagex - Grund: OT entfernt
RoflKeksG2

RoflKeksG2

Fortgeschrittenes Mitglied
Für immer oder nur Zeitweise?
 
U

UlquiorraCifer

Gesperrt
das würde ich sagen könnt ihr selbst rausfinden :lol:
 
H

hundsmiachn

Neues Mitglied
Grüss euch

Habe derzeit eine Omega ROM v18 (XXU1POFA) installiert (ist Android 5). Basisbandversion = XXU1ANG8. Muss ich jetzt trotzdem Bootloader und Modem installieren, wenn ich diese ROM drüberinstalliere ? Ich hab Probleme dass bei mir nie das LTE Zeichen ( Provider BOB - Österreich) angezeigt wird, nur maximal H+. Wird wahrscheinlich am Modem liegen, oder ?
Brauch ich also wirklich einen neuen Bootloader ? Ich würds mir gern ersparen, Knox is schon 1 bei mir, von da her ist es egal. StockROM werd ich eh nicht mehr draufmachen....

danke euch
lg
Erich
 
RoflKeksG2

RoflKeksG2

Fortgeschrittenes Mitglied
Wenn du von einer 4.4.2 kommst (Glaube Omega ist 4.4.2), dann ja.

Sonst tut es auch jeder andere 5.0 Stock Bootloader
 
H

hundsmiachn

Neues Mitglied
Hab mir das Flashen einer neuen ROM erspart.
Für alle die es interessiert, ich hab eine neue SIM Karte gebraucht, mit dieser wird mir jetzt 4G angezeigt und wird auch verbunden ....

lg
Erich
 
D

dimaria994

Neues Mitglied
Hallo leute, da ich noch nie eine custom rom auf mein s5 installiert habe, wollte ich euch fragen was ich schritt für schritt machen muss, um diese custom rom installieren zu können. Habe lollipop 5.0 installiert

Vielen dank schonmal!