Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Diverse WLAN-Probleme

  • 188 Antworten
  • Neuester Beitrag
Diskutiere Diverse WLAN-Probleme im Samsung Galaxy Gio (S5660) Forum im Bereich Weitere Samsung Geräte.
KadirT

KadirT

Ambitioniertes Mitglied
Die SSID und das Passwort (falls es nicht von irgendwem bei dir zuhause geändert wurde) stehen auf der Rückseite des Routers meistens auf einem Aufkleber.

Gesendet mit der Android-Hilfe.de-App
 
M

miba92.mb

Neues Mitglied
Guten Tag,

Ich weiss dass es genug themen dafür gibt aber,

Mein Handy hat über Wlan eine Verbindung aufgebaut, dann bin ich auch so ca.3min im Internet dann ladet mein Handy keine Seiten mehr und ich muss immer Wlan aus und wieder einschalten

vieln dank im vorraus
 
Zuletzt bearbeitet:
S

spike78

Neues Mitglied
Hallo zusammen,

ich hab folgende Problem, bei dem ich hoffe Ihr könnt mir helfen. Ich habe zuhause eine Congstar Box als Router (IP 192.168.2.1) im Betrieb.

Vor längerem habe ich eine weitere Box in Haus aus Repeater installiert (IP 192.168.2.103). Bei sind per WEP Key (beide Keys identisch) geschützt. Mit meinem Notbook kann ich mich per Wlan auf den Router und den Repeater verbinden, soweit noch alles ok.

Nun habe ich seit gestern ein Samsung Galaxy Gio Smartphone. Dieses findet per Wlan-Suche meinen Router und auch den Repeater. Aber ich kann mich mit dem Handy nur mit dem Router verbinden. Die Verbindung auf den Repeater funktioniert nicht. Das Handy scannt dann kurz und das war es dann. Es verbindet sich wieder automatisch mit dem Router (obwohl dieser das viel schwächere Signal hat).

Was mir auch aufgefallen ist, dass ich das Konfigurationsprogramm vom Repeater nicht aufrufen kann. Wenn ich in der Adresszeile die ip 192.168.2.103 eingebe, komme ich auf eine Google Suchseite. Gebe ich congstar.box ein, öffnet sich das Konfigurationsprogramm des Routers...Meine Vermutung war halt, dass ich am Repeater noch irgendwas einstellen müsste ???

Leider kenne ich mich nicht zu gut damit aus und hoffe ihr könnt mir weiterhelfen....

Danke und Gruß

Michael
 
A

AriCo

Neues Mitglied
Guck mal bitte am PC damit ob die 192.168.2.103 auch wirklich der Repeater ist.
SoftPerfect Network Scanner: fast and free network scanner
Da ich noch nie mit einem Repeater gearbeitet habe kann ich nur Raten. Bezieht der Repeater die Adresse über DHCP?
Du kannst auch mal in der Kommandozeile unter dem Befehl ipconfig /all schauen, ob die Adressen richtig vergeben sind.
Viel Glück

Vorausgesetzt du nutzt Windows...
 
A

AriCo

Neues Mitglied
Haben beide Geräte die selbe SSID oder nur den gleichen Key? Das würde ich sonst einmal ausprobieren den beim Router oder Repeater zu ändern.
 
S

spike78

Neues Mitglied
Hallo,

ipcoinfig liefert dies:

Ethernet-Adapter LAN-Verbindung:
Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:
Verbindungsspezifisches DNS-Suffix:
Verbindungslokale IPv6-Adresse . : fe80::3c75:6ece:5194:8206%10
IPv4-Adresse . . . . . . . . . . : 192.168.2.103
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
Tunneladapter Reusable ISATAP Interface {D03D3F85-8F90-455E-AF2B-B1976F4288B6}:
Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Tunneladapter isatap.me.corp.ids-scheer.com:
Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:




die 192.168.2.103 ist wohl mein Computer und nicht mein Repeater. Der Network Scanner findet noch die 192.168.2.2. Wenn ich aber in der Adresszeile diese IP eingebe, kommt direkt die Konfigurationsseite meines Routers (https://congstar.box/html/top_start_passwort.htm)
und nicht die vom Repeater.

In der Konfiguration meines Routers steht noch dies: repeater00:24:FE:80:00:03

Gruß

Michael
 
Zuletzt bearbeitet:
A

AriCo

Neues Mitglied
was passiert denn wenn du den Router ausschaltest, oder einfach WLAN deaktivierst und dann versuchst auf den Repeater zu kommen.
Das was in der Config des Routers steht ist die MAC des Repeaters. Kannst du evtl den Repeater zurücksetzen auf die Werkseinstellungen und ihn anschließend neu einrichten?
Das Problem ist ja erstmal, dass du nicht auf die Oberfläche des Repeaters kommst.
 
S

spike78

Neues Mitglied
Hallo nochmal,

ich habe nun den Repeater neu eingerichtet. Wenn ich am Repeater dhcp aktiviere, komm ich zwar auf die Repeater Konfigurationsseite aber nicht ins Internet. Deaktiviere ich dhcp, geht das Internet, aber über die Repeater IP kommt die konfigseite des Routers.

OK, also muss ich wohl dhcp deaktivieren am Repeater, aber was muss ich nun an meinem Samsung Gio einstelle um über den Repeater das Wlan zu verwenden?

Gruß

Michael
 
I

iGlxy

Neues Mitglied
Hi,

das Wlan funktioniert nicht bei meinem Gio.

Etwas genauer ausdrückt: Die Latenzzeiten (Test durch ping auf das Handy) verschlechtern sich nach einiger Zeit drastisch.
"nach einiger Zeit" ist nicht reproduzierbar (bzgl. Zeit oder Energie-Zustand des Handys).
"drastisch" bedeutet, von ca. 1ms im Normalzustand, auf mehrere Sekunden/Minuten.

Damit ist das Wlan praktisch nicht nutzbar (z.B. als Client für eine VoIp-Anlage oder größere Downloads), obwohl man natürlich mit viel Geduld übliche Apps z.B. schon laden kann (man muss, ggf. mehrmals, Wlan Aus-/Ein-Schalten).

Ich habe in diverse Foren gesucht, verschieden Apps für Wlan-Probleme probiert und viele Tests durchgeführt: Alles ohne Erfolg.

Ich hoffe, hier kann mir jemand helfen.

Nachfolgend eine detaillierte Beschreibung (so formuliert, dass von anderen Lesern mit dem Problem Wlan funktioniert nicht vielleicht schon früher eine Lösung für ihn zu finden ist).

(1) Existiert eine Verbindung zum Wlan-Router (AP)?
Ja.
In meinem Fall übrigens ein DLink DIR-855.
(Habe sogar aktuelle Firmware installiert)

(2) Sind die Wlan-Standby-Richtlinien im Handy richtig gesetzt?
Ja.
Dazu muss man aufrufen:
Einstellungen -> Drahtlos ... -> WLAN-Einstellungen
Menu-Taste und Erweitert auswählen
WLAN-Standbay-Richtlinie -> Niemals (in meinem Fall)

(3) Ist die Signalstärke wirklich ausreichend?
Ja.
Dieses Problem erfordert aber einige Evaluierungen.
Ich habe noch ein Galaxy Tab 10.1 (das ist das besser iPad ;-) ), welches keine Problem mit dem Wlan hat. Dieses kommt wahrscheinlich, wie natürlich auch PCs, auf Grund der Bauform besser mit geringeren Signalstärken zurecht.
Zum Test habe ich die App "WiFi Analzer" benutzt. Erstaunliches Ergebnis: wenn ich meinen (Samsung-) Fernseher einschalte, bricht die Signalqualität zusammen. Es gibt entsprechende Foren-Beiträge, warum dass so ist und wie man das verhindert.

(4) Nutzung der App "Wifi Fixer"
Hat das Problem etwas abgeschwächt, aber nicht wirklich behoben.

(5) Nutzung der App "WiFi Keep Alive"
Hat das Problem etwas abgeschwächt, aber nicht wirklich behoben.
(Ich vermute, dass die Option zum Senden von ping etwas bewirkt, das Intervall von 10 Sekunden aber nicht ausreichend ist.)

(6) Upgrade von Android 2.3.3 auf 2.3.4
(Mit Samsung-ROM, wie hier im Forum beschrieben. Zu 2.3.4 ist zu lesen, dass diverse WiFi-Probleme gefixt wurden.)
Hat das Problem etwas abgeschwächt, aber nicht wirklich behoben.
Immerhin bleibt die Latenz des Wlan in Ordnung, wenn ich das Gio mit ping von einem anderen Rechner anspreche (Verbindung stand 24 Stunden mit ordentlicher Latenz).

(7) Gio ge-rooted
und im Terminal ein ping auf den Wlan-Rooter gestartet (jede Sekunde ein ping). Scheinbar gibt jetzt keine Probleme mehr mit der Latenz!
Leider ist das keine richtige Lösung. (Es behebt nicht das eigentliche Problem und wenn ich nach Hause komme, muss ich ein Termial-Fenster öffnen und den Befehl für ein ping eingeben. Bei anderen Wlan muss ich erst einmal schauen, ob es ein Problem gibt und wenn ja, analog vorgehen.)

Noch eine Merkwürdigkeit, die ich beobachtet habe:
Wenn sich die Wlan-Verbindung in einem Zustand mit hoher Latenz (ping-Antworten > 1 Sekunden) befindet, kann man die Verbindung auch kurzzeitig (für 1 bis 2 Sekunden) in einem Zustand mit ordentlicher Latenz versetzen (1 ms). Dies geht manchmal mit der Benutzung von Google-Maps. Nach den 1 bis 2 Sekunden ist die Latenz aber wieder sehr groß und es hilft nur ein Aus/Ein des Wlans.
 
Zuletzt bearbeitet:
I

iGlxy

Neues Mitglied
Habe auch Problem mit dem WLAN.

Vielleicht helfen Dir aber schon einige Lösungen, die ich unter
[OFFURL]https://www.android-hilfe.de/samsung-galaxy-gio-s5660-forum/153902-wlan-wifi-funktioniert-nicht-hohe-latenz.html[/OFFURL]
beschrieben habe.
 
A

AriCo

Neues Mitglied
Ich habe mein Gio grade nicht hier, aber du solltest wenn es geht die Normale ipv4-Maske ausfüllen. Damit ist gemeint:
IP vom Gio: 192.168.2.2 -> 192.168.2.254 (eine in dem Bereich, 192.168.2. muss immer sein, da die Teilnetzmaske 255.255.255.0 ist)
Teilnetzmaske: 255.255.255.0
Router oder Gateway: 192.168.2.1
DNS-Server: 192.168.2.1

Dies gilt nur für die Standard C-Class Netz Konfiguration deines Routers.
 
I

iGlxy

Neues Mitglied
Habe eine Einstellung gefunden, die scheinbar funktioniert,
welche Änderungen wirklich entscheidend sind, habe ich nicht getestet:

(8) Android 2.3.4. / Wifi Fixer / Router-Einstellungen
Wifi Fixer - Einstellungen:
- "Set Wifi Usability" -> "Max Wifi"
- "Advansed Options" -> "Enable Wifi Lock"
- "Advansed Options" -> "Disable Sleep"
- "Advansed Options" -> "Wifi Sleep Policy" -> "Never"
- "Advansed Options" -> "Nexus One Sleep Fix"
Router-Einstellungen:
WPA-Modus: nur WPA2 (zuvor "automatisch WPA/WPA2")
Verschlüsselungstyp: AES (zuvor "TKIP und AES")
 
N

novemole307

Neues Mitglied
Hallo,

kann mir jemand helfen, da ich beim Einschalten ins Wlan Netz bei meinem Samsung immer die Nachricht erhalte Netzwerkscan nicht möglich.
 
frank_m

frank_m

Ehrenmitglied
Nein. Du verrätst ja nicht mal, welches Samsung du überhaupt hast. Am Ende ist es ein Notebook ...
 
N

novemole307

Neues Mitglied
Ich habe seit Juni das Samsung Galaxy GIO GT-S5660. Seit heute morgen kann ich micht ins WLAN nicht mehr einwählen.
 
F

Flo_99

Neues Mitglied
Hallo mein Galaxy Gio kennt keine Wlan Router mehr heute morgen ist es noch einwandfrei gegangen. Aber auf einmal geht nichts mehr ich kann ohne Wlan nicht ins Internet will ich keinen Internet Vertrag habe.


Ich habe Werkseinstellung gemacht und neue Internet Driver gedownloadet.




Helft mir Bitte!


Flo
 
C

CBiX

Ambitioniertes Mitglied
Flo_99 schrieb:
Hallo mein Galaxy Gio kennt keine Wlan Router mehr heute morgen ist es noch einwandfrei gegangen. Aber auf einmal geht nichts mehr ich kann ohne Wlan nicht ins Internet will ich keinen Internet Vertrag habe.
Könnte mehrere Gründe haben:

  • WLAN beim Handy ausgeschaltet (Das erste Symbol in der Benachrichtigungsleiste muss grün sein)
  • geringe Sendeleistung/Reichweite der Routers (stell dich direkt neben den Router und probiers nochmal^^)
  • versteckte SSID im Router (Einstellung im Router ändern oder Netzwerk im Gio manuell eingeben)
Gibt's irgendwelche Fehlermeldungen etc.?

Flo_99 schrieb:
Ich habe Werkseinstellung gemacht und neue Internet Driver gedownloadet.
Was sollen das für Internet Driver sein!? Wirst du jedenfalls sicher nicht brauchen, schon gar nicht, wenn es sich dabei sogar um irgendwelche Viren handeln kann :-/
 
P

Pro2Nemesis

Neues Mitglied
Hallo,

nach einigen versuchen und rum geteste schaffe ich es nicht das sich mein Wlan einigermaßen zügig verbindet. Ich hab zu dem Problem nichts im Web oder hier gefunden, vielleicht hat jemand dasselbe Problem und schon eine Lösung gefunden. Das Problem ist das sich das Wlan über den Benachrichtigungs Button gar nicht verbindet, wenn ich es dann in den Einstellungen versuche dann dauert es ewig bis er sich verbindet oder ich mach es immer an oder aus und irgendwann verbindet er sich sofort, das ist aber nicht die Lösung da ich mit dem Handy auch ein HTPC remote. Ich hab es mit der Stockrom 2.3.5 und auch mit dem CM 7.1 Rom versucht, bei beiden dasselbe. Der Router ist ein DL- Dir655 @300mbit, der ist so eingestellt, nur WPA2 und n, Kanal 11 ( Hannspad und andere Handy's verbinden sich sofort mit dem Router). Im Handy ist die Wlan Verbindung auf Statische IP gestellt, das soll eigentlich auch so bleiben klappt mit den anderen Geräten ja auch. Hab mal irgendwo im Forum gelesen das sich das Handy schnell mit dem Wlan verbindet, das war dann auch ein Grund das ich mir das geholt habe. Über den Tastencode den Wlan Treiber neu laden hat auch nix gebracht. Wo ist das Problem oder muss ich es zum Onkel Aldi wieder zurück bringen?
Und wo ich gerade so schön am schreiben bin kann mir vielleicht einer sagen warum man immer nur eine 65mbit Geschwindigkeit hat, es soll ja an der Hardware liegen aber die ist ja in jedem Gerät anders und bisher hatten alle nur diese Geschwindigkeit ob Pads oder Handys?

Vielen Dank im vorraus schonmal!

MfG Mario
 
S

stefan knuf

Neues Mitglied
Hallo,

ich habe die Suche mehrfach bemüht, suche überhaupt seit Tagen im Netz nach Lösungen, habe aber leider keine gefunden. Der Samsung Support hat nach 24 Stunden noch nicht geantwortet.

Problem:

Ich habe es geschafft, das mein Gio Wlan erkennt, sich verbindet, aber leider geht keine Verbindung ins Internet und App’s, die auf das Internet zurückgreifen, gehen auch nicht.

Über Tipps würde ich mich sehr freuen.

Viele Grüße

Stefan Knuf