1. Daniel_17, 21.08.2011 #61
    Daniel_17

    Daniel_17 Neues Mitglied

    Was mir noch aufgefallen ist das Display reagiert seit dem Austausch auch nicht mehr so nervös. Bei mir war es vorher so empfindlich das es schon Tasten getippt hat da hatte ich es noch gar nicht wirklich berührt.
     
  2. mifiman, 21.08.2011 #62
    mifiman

    mifiman Fortgeschrittenes Mitglied

    Hallo zusammen,

    das war bei meinem zurückgeschickten Gio auch so, die Tastatur war nervig überempfindlich.
    Da ich meines nicht getauscht/repariert habe, habe ich keinen "vorher/nachher"-Vergleich, aber "random-auto-Suche" +"überempfindliche Tastatur" könnten zusammen gehören.

    Grüße, Michael
     
  3. johnny045, 17.09.2011 #63
    johnny045

    johnny045 Neues Mitglied

    Was kann man denn jetzt am geschicktesten machen..?

    und, gibt es kein offizielles Statemant von Samsung bezügl. dieses Fehlers..?? ...find den bug schon ziemlich heftig

    lg
     
    Zuletzt bearbeitet: 17.09.2011
  4. Daniel_17, 18.09.2011 #64
    Daniel_17

    Daniel_17 Neues Mitglied

    Ich wüsste nicht das Samsung da ein offizielle Statement abgegeben hätte.

    Was man da machen kann. Die so lange nerven bis sie dir das defekte Teil austauschen.

    Auch nach dem Austausch des Displays kam der Fehler noch selten. Mir ist das Gerät vor ner Woche runter gefallen seitdem war der Fehler überhaupt nicht mehr da.

    Ich würde allerdings diese Lösung nicht favorisieren :tongue:

    Seitdem läufts aber wie ne 1. Mal sehen was 2.3.4 noch verändert.
     
  5. AriCo, 07.10.2011 #65
    AriCo

    AriCo Neues Mitglied

    @Daniel_17 Beim wievielten mal haben die den Fehler bei dir gefunden? Meins ist nun zum 2. mal da und langsam geht es mir auf den Zeiger. Eins steht fest, wenn es wieder da ist und der Fehler behoben ist, verkaufe ich es.

    Nur so nebenbei: Wer es dann haben will, einfach melden, sonst kommt es bei eBay rein.
     
  6. AriCo, 07.10.2011 #66
    AriCo

    AriCo Neues Mitglied

    Hab es jetzt gelesen, damit hat sich die Frage erübrigt. Sry
     
  7. brkas, 07.10.2011 #67
    brkas

    brkas Erfahrenes Mitglied

    AriCo, welche FW hast du drauf?
     
  8. AriCo, 08.10.2011 #68
    AriCo

    AriCo Neues Mitglied

    Momentan 2.2, da die "routinemäßig" das Telefon auf die "neuste" Firmware gesetzt haben bei der 1. Reparatur. Hatte es über Kies aber auch schon auf 2.3 geupdatet.
     
  9. brkas, 08.10.2011 #69
    brkas

    brkas Erfahrenes Mitglied

    Hm, Ich weiß ja nicht wies bei den Kies FWs aussieht aber bei mir ist das Problem bei den FWs ab 2.3 verschwunden.
     
  10. AriCo, 08.10.2011 #70
    AriCo

    AriCo Neues Mitglied

    bei mir 100%ig nicht! Ich habe genau aus dem Grund 2.3 über Odin aufs Gio gemacht, leider wurde der Fehler sogar schlimmer. Dann wieder auf 2.2 bis 2.3 über Kies rauskam. Habe es dann eingeschickt und mit 2.2 zurückbekommen: Fehler war noch da. Nun warte ich gespannt ob es jetzt klappt.
     
  11. brkas, 08.10.2011 #71
    brkas

    brkas Erfahrenes Mitglied

    Hast du mal beobachtet ob das mit der Netzabdeckung zusammenhängt? Bei manchen poppts ja nur auf wenns wenig Empfang gibt.
     
  12. steppes, 08.10.2011 #72
    steppes

    steppes Neues Mitglied

    Bei mir ist der bug auch immer noch und ich habe jetzt fast alle Firmware, bis auf die 2.3.5, denke das es nicht ausschließlich an der Software liegt sondern an der Verarbeitung des Gehäuses in verbindung mit den Sensortasten.

    Bei 2.3.3 war das aufpoppen nicht ganz so schlimm/häufig aber dafür hat sich das Gio einen abvibriert, jetzt mit der 2.3.4 ist es nicht mehr so häufig aber dafür geht nicht nur die suchmaske auf sondern öfters das Menü.

    Habe keinen Zusammenhang bzgl. Netz feststellen können.

    Werde meins jetzt auch einsenden und mal schaun was dabei raus kommt.

    p.S. Mit der neuen 2.3.4 hält der Akku nicht mehr so lange
     
  13. brkas, 08.10.2011 #73
    brkas

    brkas Erfahrenes Mitglied

    Anscheinend gibts da n paar Gios die tatsächlich einen Hardwarefehler haben und ein paar die "nur" den FW Fehler hatten (wie z.b. bei mir).
     
  14. KadirT, 08.10.2011 #74
    KadirT

    KadirT Ambitioniertes Mitglied

    Mich würd mal interessieren ob.andere auch das Problem haben:
    Manchmal, eher selten, funktionierrn bei mir die Sensortasten nicht, bzw eine von beiden. Nach Sperren und entsperren des Bildschirms ist das aber weg.

    Und nochwas was vielleicht das aufploppende Suchfenster erklären würde. Sehr sehr selten passiert es, dass beim Betätigen des Homebutton ein Screenshot erzeugt wird. Also denkt das Gio, dass die zurück-Taste dauerhaft gedrückt ist. Wenns beim Menübutton nun so ist, erklärt das die Suchfenster ;)

    Gesendet mit der Android-Hilfe.de-App
     
  15. brkas, 08.10.2011 #75
    brkas

    brkas Erfahrenes Mitglied

    Jopp, das kenn ich auch, ist aber sehr selten. Ich brauch aber nichtmal entsperren, üblicherweise reicht es schon die Menütaste oder die Hometaste kurz zu drücken.
     
  16. AriCo, 09.10.2011 #76
    AriCo

    AriCo Neues Mitglied

    Immer nur wenn ich EDGE oder GPRS für die Datenverbindung nutze. Da ich aber hier nicht viel mehr empfange kommt das halt sehr häufig und nicht nur 1 oder 2 mal, sondern die ganze Zeit wenn ich im Internet Surfe, Spiele oder die Navigation benutze. Bei der Navigation ist das sehr gut zu beobachten, sobald ich HSDPA oder UMTS habe, gibt es kein Problem.
     
  17. AriCo, 09.10.2011 #77
    AriCo

    AriCo Neues Mitglied

    Das mit dem Sceenshot hatte ich bis jetzt einmal. Aber das die Sensortasten nicht mehr reagieren ist bei mir beim Surfen ein ständiger Begleiter.
     
  18. RÄPH, 09.10.2011 #78
    RÄPH

    RÄPH Erfahrenes Mitglied

    Ich hab 2.3.5 . Dort ist das problem sehr selten. Ausserdem ist die akkulaufzeit top.

    Gesendet mit der Android-Hilfe.de-App
     
  19. johnny045, 15.10.2011 #79
    johnny045

    johnny045 Neues Mitglied

    taugt die inoffizielle 2.3.5 denn was..?
     
  20. brkas, 15.10.2011 #80
    brkas

    brkas Erfahrenes Mitglied

    Zur unbearbeiteten 2.3.5 kann ich dir leider nichts sagen, aber ich kann dir schwerstens die Jonas Hendrickx's ROM v3.1 empfehlen. Ich hab dazu zwar noch kein Review geschrieben aber die läuft von allen Custom Roms bis jetzt am schnellsten (und das obwohl ich bei meinen bisherigen Reviews immer zuviel gelobt habe).

    Es gibt zwar leichte Ruckler in den Kontextmenüs (z.b. Widget hinzufügen) aber ansonsten läuft sie sehr flott und auch der Akku hält sehr lange im Vergleich zu allem was ich bisher getestet habe.

    Rom

    Achtung: Entpacken musst du mit 7zip.
    Falls Odin CRC Fehler meldet, neu herunterladen.
    Sollte das trotz mehrmaligen download immer wieder passieren, sag Bescheid und ich lade meinen Download hoch.
     
Du betrachtest das Thema "Fenster gehen von alleine auf" im Forum "Samsung Galaxy Gio (S5660) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.