Empfangsqualität/Signalstärke 2G/3G/4G

G

grichter24

Neues Mitglied
Hallo,

darf man denn GSM-Repeater einfach so aufstellen? Ich dachte man benötigt eine Genehmigung, die man nur selten bekommt... :confused2:

Gruß
 
T

Takeda

Stammgast
Ich habe hein für 70 euro laufen und das schon 2 jahre ohne irgendwas zu genehmigen lassen, ist ja auch nur ein Signalverstärker
 
Estoroth

Estoroth

Lexikon
Takeda, GSM-Repeater sind in Deutschland verboten, wenn du nicht die Genehmigung des entsprechenden Netzbetreibers hast! ;)
Darauf weisen auch in der Regel alle seriösen Händler hin, die entsprechendes Gerät verkaufen.
 
K

Kingsdom

Neues Mitglied
Guten Abend Community,

Ich habe eine kleine Sache beobachtet, welche mich ein wenig stört. Vllt könnt ihr mir hier helfen:

Ich bentzte das D1 Netz und stelle, seitdem ich das Note 3 habe, fest, das die Umschaltung zwischen 2G und 3G sehr träge ist oder manchmal garnicht stattfindet.

Mal ein Beispiel: Bei mir in meinem Wohnzimmer habe ich 2 Striche 3G und 3 Striche E ... Wenn mein Handy im 3G Netz eingebucht ist, dann ist soweit alles gut, aber durch das halten des Handies kann es passieren, das das Netz auf E umschaltet. Eigentlich kein Problem. Das eigentliche Problem besteht dann dadrin, das das Note 3 nicht mehr auf das 3G zurück schaltet wen ich es z.B. irgendwo hinlege. Das wäre logisch wenn kein 3G vorhanden wäre, schalte ich dann aber mal auf "3G only" um, hab ich wie gesagt zwei Striche HDSPA. Würde ich mit E außer Haus gehen und ich hab vollen 3G Ausschlag, dann schaltet er erst wieder mal in 3G um.

Wieso ist das so? Es ist mega nervig, wenn mein Kollege hier mit seinem S3 sitzt, dieses wie gewohnt (hatte das Handy vorm Note 3 auch) schön immer ins 3G Netz wechselt (Auch D1)(egal was vorher gemacht wurde oder so) wenn vorhanden, das Note es aber nicht tut?!?!

Danke für eure Hilfe


mit freundlichen Grüßen
Kingsdom
 
E

eagle1977

Stammgast
Habe so ein ähnliches Problem bei mir im Keller :)

Das N3 bucht sich ins 3G ein und irgendwann beim Surven fällt es auf E zurück. Wenn ich dann eine A1 Mobilkom App starte, geht es wieder ins 3G. Das Spiel rennt dann öfters. Jetzt habe ich als Netz nur 3G gewählt und sie da, ich habe keine Netzprobleme mehr im Keller und kann froh undmunter darauf los surfen.

Ich denke, dass in meinem Fall die Empfangsqualität zwar in Ordnund ist, aber die "Umschaltung" zwischen E und 3G das Problem ist
 
Energiekugel

Energiekugel

Stammgast
Hallo, ich habe seit 2 Tagen das Problem das ich keinerlei Mobilfunkemfang mehr habe!

Erst war er nur sehr spärlich und nun geht gar nichts mehr. IMEI ist vorhanden.

Habe Fullwipe gemacht sowie die Stockfirmware neu geflasht. Auch diverse Modems brachten keinen Erfolg. Jemand eine Idee?
 
Agamemmnon

Agamemmnon

Erfahrenes Mitglied
Vielleicht liegt hier ein Defekt der Hardware oder SIM-Karte vor, versuch mal die SIM-Karte in ein anderes Phone zu stecken und teste mal.
 
F

Fotograf0073

Fortgeschrittenes Mitglied
oder eine andere SIM in dein Note 3
 
Energiekugel

Energiekugel

Stammgast
andere Simkarten das gleiche Problem. Eine Störung im Netz liegt laut Anbieter nicht vor.

Zwischenzeitlich hatte ich immer wieder mal Empfang.
 
S

Speedguru

Ambitioniertes Mitglied
Guten Abend zusammen!

Ich habe seit kurzem einen neuen Vertrag für das Note 3.
Bin von o2 zur Telekom gewechselt.
Soweit alles schön und gut, doch ist der Empfang etwas eigenartig seit dem.
Wo ich wohne gibt es laut Verfügbarkeitskarte "3G/UMTS/HSPA mit bis zu 42Mbits". Jedoch habe ich nur Edge und das egal ob drinnen oder draußen oder 100m in eine oder andere Richtung. Auffällig ist, dass ich vollen Empfang dabei habe (also sehr gutes Edges so zu sagen). Und ja bei der Karte gibt es auch eine andere Farbe für "2G/GSM/GPRS/EDGE".
Auch heute im Zug habe ich extremst selten 3G/HSPA... meistens EDGE und wieder mit vollen Balken oder halt auch nicht, je nachdem, aber sehr oft mit vollen Balken. Auch wenn ich im LTE Netz bin fällt er danach direkt auf EDGE und nicht 3G/HSPA.. Meine Zugstrecke ist außerdem auch mit "3G/UMTS/HSPA " oder sogar LTE laut Karte versorgt, trotzdem habe ich sehr oft einfach EDGE oder machnmal gar kein Netz...
Wichtig ist auch noch, dass ich ja manchmal dann HSPA oder 3G habe, jedoch viel seltener als noch mit meinem O2 Vertrag.

Telekom sollte und hat laut der Karte das bessere Netz, aber ich bekomme meistens nur Edge oder gar nichts. Ich habe das Gefühl, dass mein Handy keine Lust hat in das nächst höhere Netz sich einzuwählen.

Wisst ihr da was?

Grüße

Speedguru
 
papa200765

papa200765

Erfahrenes Mitglied
Hallo speedguru, O2 sagt zwar immer bei uns bestes Netz und Empfangsprobleme gibt es nicht und wo Sie wohnen haben Sie full speed.
Das ganze musste ich mir 2 Jahre anhören bis ich fertig war mit meinem Vertrag und dann bin ich nach Vodafone gegangen und siehe da mein Handy kann jetzt auch LTE $G und abundzu 3G aber meistens H+ so die Anzeige.
Mit O2 hat ich so dermaßen Probleme bis mir die ausreden von O2 zum Hals raushingen hatte in den ganzen 2 Jahren 4x Kartenwechsel gehabt ca. 50x die Hotline angerufen, und jedesmal wurde ich vertröstet.
O2 Nie wieder.
Gruß
papa

Achja einfach zum Händler gehen fragen ich intressiere mich für Ihr Netz und einfach mal ne Testkarte nehmen und ins Handy nehmen und schauen ob es geht.
 
S

Speedguru

Ambitioniertes Mitglied
Hallo Papa,

ich glaube du hast mich nicht richtig verstanden, ich habe nun kein O2 mehr, sondern Telekom D1 und habe die Probleme...

Grüße
 
mario1.5.1968

mario1.5.1968

Stammgast
papa200765 schrieb:
Hallo speedguru, O2 sagt zwar immer bei uns bestes Netz und Empfangsprobleme gibt es nicht und wo Sie wohnen haben Sie full speed.
Das ganze musste ich mir 2 Jahre anhören bis ich fertig war mit meinem Vertrag und dann bin ich nach Vodafone gegangen und siehe da mein Handy kann jetzt auch LTE $G und abundzu 3G aber meistens H+ so die Anzeige.
Mit O2 hat ich so dermaßen Probleme bis mir die ausreden von O2 zum Hals raushingen hatte in den ganzen 2 Jahren 4x Kartenwechsel gehabt ca. 50x die Hotline angerufen, und jedesmal wurde ich vertröstet.
O2 Nie wieder.
Gruß
papa

Achja einfach zum Händler gehen fragen ich intressiere mich für Ihr Netz und einfach mal ne Testkarte nehmen und ins Handy nehmen und schauen ob es geht.
auch ich bekam heute post von o2 sie hätten überprüft alles ok. und frühzeidig kündigen geht nicht. ich werde auch wechseln das steht fest.
 
silvio.elis

silvio.elis

Fortgeschrittenes Mitglied
Hast du mal versucht bei mobile Netzwerke auf WCDMA/GSM Umzuschalten ?
Das hatte bei mir zumindest mal das Springen von H zu H+ verringert.

Hast du vlt eine Hülle, die den Empfang beeinträchtigen könnte?

Ansonsten bleibt dir noch die Möglichkeit ein anderes Modem zu installieren. Da sollen ja teilweise enorme Unterschiede zu erwarten sein . Google mal welches Modem in De für Telekom am Besten ist.

Im allg. kannst du nichts auf diese Abdeckungs-Karten geben. Die sind nur für den Kundenfang da ;-)>
Ich hatte damals auch mit 02 laut Karte an meinem Arbeitsplatz 3G in Gebäuden. In der Realität hatte ich ein E dastehen, konnte aber nicht mal im Freien den Playstore, oder gar eine Webseite öffnen.
 
S

Speedguru

Ambitioniertes Mitglied
Hallo silvio!

Nein das habe ich nicht probiert, will ich aber auch ehrlich gesagt nicht so einstellen, da ich ja auch das LTE Netz benutzen mag (habe lediglich mal "nur WCDMA" eingestellt, was in gar kein Netz resultierte). Auf meiner zweiten Fahrt zur Uni mit der neuen SIM waren die Sprünge deutlich besser, mein Handy hatte da ab und zu auch mal nur ein Strich im H+ oder 4G Netz, was aber deutlich schneller war als die vollen Balken und E.
Auf der Rückfahrt war es subjektiv öfters nur E als hin...
Bei einem bestimmten Streckenabschnitt habe ich nur E oder sogar gar kein Netz. Der Zug hält dort auch einmal. Laut der Netzabdeckung (auf die du nicht viel gibst) soll es aber genau da "4G mit bis zu 150MBit/s" und "3G/UMTS/HSPA mit bis zu 42Mbit/s" geben. Ich habe jedoch nur EDGE, das finde ich schon merkwürdig...

Wenn ich aber ein neues Modem installiere geht doch die Garantie verloren? Davon bin ich (noch) nicht so der Fan davon muss ich sagen...

Grüße

Speedguru

EDIT: Vllt. wird das ja mit dem Lollipop Update besser? Anscheindend verliert man beim Modem flashen keine Garantie, ich werde mich mal bisschen erkundigen.. Hat jemand schon geflasht und eine Verbesserung bei D1 festellen können?

Edit 2: gut klarer Fall, die Software ist schlecht, auf der Arbeit habe ich ein oder zwei Balken H+, ich bewege mich nicht und auf einmal ist es E, habe dann auf 'nur wcdma' eingestellt und er bleibt jetzt auch im h Netz... Aber das kann ja so kein Zustand sein, bei o2 hatte ich diese Probleme nicht..
 
Zuletzt bearbeitet:
D

DolceRagazza1

Neues Mitglied
Hey Leute.
Hab mir das Note 3 N9005 LTE gekauft.
Seither hab ich Probleme mit dem Netz.
Mal hab ich vollen Empfang und auf einmal wieder keinen.
Gibt nur 0 oder 100 sozusage.
Samsung empfiel:
1) Von LTE/WCBAM/... auf WCBAM/... umzustellen
(unter Mobielfunknetze) keine Änderung!
2) Im "sicheren Modus" hoch fahren. Problem blieb bestehen.
3) Werkseinstellung !!!! (Kotz) auch das kein Erfolg.

Habt ihr das gleiche Problem?
Habt ihr eine Lösung gefunden?

Samsung rit mir nach Stuttgart zu fahren und eine neue
Antenne einbauen zu lassen. Bzw es dafür einzuschicken.
Mein ihr damit ist das Prob gelöst?
Das ding ist neu und Schweineteuer gewesen.
Da sollte man doch was erwarten können.
 
S

Speedguru

Ambitioniertes Mitglied
Ich denke dann hast du wohl ein kaputtes Handy erhalten, ich würde es einschicken. Ich wohne auch in der Nähe von Stuttgart und habe meins da schon einschicken müssen, ging relativ schnell..
 
D

DolceRagazza1

Neues Mitglied
Super. Ja ich habe herrausgefunden das im GSM Netz es fast fehlerfrei funktioniert. Aber ich werde es sicher bald nach Stuttgart bringen. Angeblich soll eine neue Antenne das Problem lösen.
SUPERGURU Hattest du auch Empfangsprobleme?
 
S

Speedguru

Ambitioniertes Mitglied
Hallo,
Nein hatte ich nicht, war ein anderer Fehler..
 
Pandora

Pandora

Erfahrenes Mitglied
Und welcher Fehler was es bei dir, habe wohl leider das gleiche Problem ?


Sehr oft keinen oder nur E, ab und an mal H(+) aber dann im direkten vergleich zum S5 extrem schlecht. Z.b. S5 lt Network Signal Info H mit 96% und das Note direkt daneben nur mit 25%, S5 ~70% H+ und das Note nur E etc...

Auffällig ist aber auch das das Note sehr lange nach dem Start brauch bis es überhaupt mal Empfang hat, 30sec sind hier keine Seltenheit und auch das der Empfang, wenn es sich dann endlich eingebucht hat, kurze Zeit vermeintlich gut bzw wie beim s5 ist, dann aber binnen Sec wegbricht.

Habe jetzt schon das BOA5 Modem drauf und mit dem wurde es zwar etwas besser, alles in allem ist der Empfang aber nach wie vor so mies das es mMn nicht benutzbar ist.
 
Oben Unten