Empfangsqualität/Signalstärke 2G/3G/4G

D

dome21

Neues Mitglied
Dann müssen die mir das Gerät umtauschen am Anfang war das Problem ja auch schon nur das es dann weg gegangen ist. Ich werde jetzt zu media markt gehen und die sollen mir das Teil umtauschen.Die müssen der Gewährleistungspflicht nachgehen.

Danke für eure Antworten :)

Mit freundlichen Grüßen

Dome
 
labellord

labellord

Fortgeschrittenes Mitglied
Gewährleistung bedeutet aber NICHT Umtausch nach drei Monaten. Wie kommt ihr eigentlich immer auf sowas?
 
A

AlfredENeumann

Experte
dome21 schrieb:
Doch aufeinmal hatte ich Kein Netz mehr und auch kein Mobiles Internet.
Oben in der Leiste ist auch dieser Kreis mit dem Strich durch ( sieht so ähnlich aus wie das unbegrenzt Zeichen :D ) und die Mobilen daten Pfeile und die Empfangs Buchstaben sind auch nicht mehr da!
Habe ich in letzter Zeit auch häufiger. Ich schalte das Handy dann kurz in den Flugmodus und dann wieder zurück. Dann bucht es sich wieder ins Netz ein.
Ich habs bisher auf Vodafone geschoben, weil der Fehler meisst Indoor bei mir auftritt.
 
timmylein

timmylein

Experte
Seit ich Vodafone/Otelo nutze ,habe ich das leider auch .Liegt 100% ig.an Vodafone, da der Fehler weder bei D1 noch bei Eplus auftritt.
Vodafone hat sich leider extrem verschlechtert.
 
J

joesommer

Ambitioniertes Mitglied
Es ist echt zum Heulen. Ich verkaufe das Note 3.Der Empfang ist einfach zu schlecht.
Hab jetzt nen Xperia Z. Das Display ist schlechter... Aber der Empfang um Welten besser!
 
Radagast

Radagast

Moderator
Teammitglied
Ich habe das auch ab und an, immer an der gleichen Stelle, wenn ich im Zug sitze.
Habe es mal getestet, es tritt nur auf, wenn die mobilen Daten an sind.
Ohne mobile Daten bleibt der Empfang, mit --> das "kein-Empfang-Symbol".
Wenn ich wieder in die Nähe der bebauung komme, flutschts wieder ;)
 
robotnikz

robotnikz

Ambitioniertes Mitglied
Hier mit Congstar null Probleme. Alles astrein. Liegt meiner Meinung nach nicht am Note...aber gut.
 
Subway

Subway

Fortgeschrittenes Mitglied
medicusxxl schrieb:
Einfach hinten die Schale abziehen und alle Schräubchen, die du dann siehst anziehen. Die Schräubchen oben sind für z.B. das GPS wichtiger.
Das habe ich gemacht..... ändert aber nichts bei mir.
Habe auch gesehen, daß je nach Kernel der Fix schneller geht oder gar nicht kommt. Stock war da am besten aber immernoch schlechter, als ich es vom S4 kenne.

Ciao Lars
 
J

joesommer

Ambitioniertes Mitglied
Nach ein paar Tagen muss ich meinen Eindruck bekräftigen. Wie auch im connect online Test zu lesen ist, hat das Note 3 wirklich ziemlich mittelprächtige Empfangswerte.

Hier auf dem Land ist das ein Problem. Ein Moto G und ein Xperia Z haben fast immer Empfang, beim Note konnte ich das nicht behaupten.
In der Stadt war es nicht so gravierend, meist 3G. Moto G und Xperia Z haben aber in der Stadt meist schon H oder H+...

Schade, das Note war mein Smartphone. Alleine das Display. Hammer.
 
Subway

Subway

Fortgeschrittenes Mitglied
Das ist extrem schade.... erst recht in der Preisklasse
 
D

dejanstar

Neues Mitglied
Hallo zusammen.

Ich glaube die Ursache für die Empfangsprobleme gefunden zu haben.

Seit ich NFC und S Beam Ausgeschaltet habe scheinen die Probleme verschwunden zu sein.

Das würde auch erklären wieso nicht alle betroffen sind.
Probiert es mal aus.

Gruss Dejan
 
MPille

MPille

Experte
Hat sicherlich nichts damit zu tun!Hatte ich noch nie an und 4G bricht trotzdem ab!
 
chris1981

chris1981

Ambitioniertes Mitglied
Kann das mit dem Empfang auch nur bestätigen..
Hab das Note 3 jetzt seit ca.8 Wochen.
Seit dem ich das habe existieren für mich wieder die Funklöcher, die ich schon seit Jahren garnicht mehr kannte. Mal abgesehen von irgendwelchen dunklen Kellerräumen..
GPS ist auch recht schwach auf der Brust... Hab mir fürs Auto nen GPS-Repeater zugelegt.. Hab ich hier irgendwo in nem anderen Thema genauer beschrieben.
Aber bis auf die Empfangsprobleme bin ich sehr zufrieden mit dem Note 3.
Ob ich mir das nochmal kaufen würde, kann ich allerdings nicht sagen.. Denke eher nicht..
 
k-hole

k-hole

Ambitioniertes Mitglied
Hab jetzt den gesamten Thread durchgeackert, aber nix speziell passendes gefunden: Hat jemand auch das Problem, dass mit dem Note 3 im o2-Netz (Einstellung auf "nur WCDMA") punktuell in einigen Zellen kein einziges Bit übertragen wird, obwohl ausreichend Empfang (3-5 Balken) vorhanden ist? Die Anzeige wechselt dann immer im 3-5 Sekundentakt zwischen H und H+, der Upload-Pfeil ist stetig weiss, der Download-Pfeil ist grau. Dieses Schauspiel geht mehrere Minuten (bis ich mit den Öffentlichen in eine andere Zelle wechsle).
Dieses Phänomen tritt nicht im gesamten Netz auf, aber z.B. immer an bestimmten Orten (Zahnarzt z.B. -> kotz). Es scheint mir so, als dass da irgenwelche Zellen ne alte Firmware haben, die mit dem Note 3 nicht klarkommt. Mein Kumpel mit nem LG G2 kann an selben Ort (er ist auch bei o2) problemlos surfen.

PS: wohne in Berlin/Lichtenberg | Firmware N9005DXUENE4 | Baseband N9005DXUENE3 (diese Problematik hatte ich jedoch mit allen bislang erhältlichen Modem-Versionen | Gerät ist ungerootet mit Stock-Firmware.
 
Zuletzt bearbeitet:
T

Tekrim01

Neues Mitglied
Hallo,

ich hoffe mir kann eventuell jemmand helfen. Mein Note 3 hat Probleme allein den Mobilendatenempfang zu aktivieren. Erst wenn ich ein Anruf tätige ist plötzlich der Mobiledatenempfang wieder möglich. Das problem trat auf nachdem ich mit der App Xorware 2G/3G/4G Switcher rumgespielt hab und diese nach nicht gefallen deinstalliert habe. Ich hab jetzt mehrfach eine neue Firmware geflasht und damit kein Erfolg gehabt. Ich hoffe es hat noch jemmand ne Idee.

Gruß

Tekrim
http://www.google.de/url?sa=t&rct=j&q=&esrc=s&source=web&cd=10&cad=rja&uact=8&ved=0CGoQFjAJ&url=http%3A%2F%2Fwww.bestappsmarket.com%2Fp%2Fapp%3FappId%3D1172467%26title%3Dxorware-2g-3g-4g-switcher&ei=GWm2U46vGuHT7AbBswE&usg=AFQjCNHC-w40_Fdz11of5JkCaLimA25TOw&bvm=bv.70138588,d.ZGU
 
Bukongahelas

Bukongahelas

Erfahrenes Mitglied
Bei mir ist auch echt übel. Ausgangslage. Bin auf der aktuellsten Stock ROM (XXUGNG1)und mit Lidl Mobile unterwegs. Ich bekomm kaum eine Seite vernünftig geöffnet. Habe aber ständig H+ und fast immer 4 Balken. Das kann doch nicht normal sein. Was kann ich da tun. Ich hatte vorher mit meinem S3 oder LG G2 immer recht guten Empfang. Was kann ich tun um den Datenempfang zu verbessern. Einstellungen für Lidl M hab ich auch nochmal installiert per Konfigurations-Nachricht. Kann mir einer helfen?
 
Estoroth

Estoroth

Lexikon
Das kann allerdings auch an einer überlasteten Funkzelle liegen, selbst wenn der Empfang gut ist heißt das ja noch lange nicht, dass deine Pakete auch rausgehen.
 
Bukongahelas

Bukongahelas

Erfahrenes Mitglied
Danke. Da kenn ich mich mal gar nicht mit aus, muss ich gestehen. Vergleich halt mit den beiden Vorgängerphones, da hatt' ich das nie so extrem. Wüsste auch nicht was ich ändern könnte. Kann ja kein anderes Modem testen, da dies ja unweigerlich zum Verlust von Baseband und co führt und FW wechseln geht ja momentan auch nicht (bin auf der BTU, hatt' ich vergessen zu erwähnen) mal schauen, wie sich das so entwickelt.
 
Estoroth

Estoroth

Lexikon
Du müsstest mehrere verschiedene Smartphones mit einer SIM desselben Anbieters am gleichen Ort testen.
Selber ändern kannst du nichts, das ist vergleichbar mit einer Kabel-Verbindung (statt DSL o.ä.), die haben auch "shared bandwidth". Wenn deine Nachbarn also gigabyte-weise Zeug runterladen, bleibt für dich weniger Bandbreite. So ähnlich ist das auch mit den Funkzellen. Du könntest es höchstens mal spaßeshalber zu "Unzeiten" testen - also ganz früh und mitten in der Nacht und so.

Hier bei mir ist es z.B. ganz übel in der Nähe von Schulen, besonders zu Pausenzeiten - da geht gar nichts mehr.
 
Oben Unten