Galaxy S22 Ultra zeigt keine Chat Benachrichtigungen

JOP90

JOP90

Neues Mitglied
1
Hallo zusammen,

Ich habe das Problem, dass mir einige Apps keine Benachrichtigungen schicken. Weder im Sperrbildschirm, noch wenn ich am Smartphone etwas mache.
Beispielsweise bin ich am Smartphone in Chrome am Surfen, meine Freundin schickt mir Nachrichten via Whatsapp, Instagram und Telegram (haben wir vorhin getestet) erhalte ich keinerlei Information darüber obwohl mein Bildschirm entsperrt ist. Auch sehe ich keine rote Zahl über dem Icon. Erst wenn ich wirklich die App öffne sehe ich, dass da eine ungelesene Nachricht ist.

Ich hab nun Stundenlang das Internetdurchforstet und alle Einstellungen (sowohl von Whatsapp als auch vom Galaxy S22 Ultra).
Ich erhalte keine Notifications/Benachrichtigungen für Apps wie Whatsapp, Instagram, Telegram (hab mal mehr nicht getestet). Das Smartphone ist ganz neu (par Tage alt).

Ich habe alle meine Daten via SmartSwitch von meinem alten S21 Ultra übertragen und das ging auch einwandfrei.
Testweise habe ich mir selbst Mails geschickt. Da erhalte ich die Info, ebenfalls News von Googlenews oder Benachrichtigungen von Apps wie bspw. Duolingo, Discord und 1-2 Spielen.
Es ist schwer einzugrenzen welche App mir was senden kann und welche nicht.

Ich hab diverse Videos, Infowebsites durchforstet und alles ausprobiert.

Meine Einstellungen:
- Ruhe/Schlafmodus deaktiviert
- AOD ist aktiv
- Alle App Benachrichtigungen sind Aktiv inkl. Unterkategorien wie "Sperrbildschirm zugelassen", "Abzeichen Zugelassen", "Pop-up Zugelassen". Inhalte im Sperrbildschirm sind ebenfalls auf anzeigen eingerichtet
- Benachrichtigung auf Sperrbildschirm ist auf "Inhalt anzeigen" für alle Apps
- Benachrichtigung Pop-up-Stil ist auf Detailliert ausgewählt
- In App bspw. bei Whatsapp sind alle Benachrichtigungsoptionen auf aktiv (hohe prio und zugelassen).

Hat irgendjemand eine Idee woran das liegen kann und was ich tun kann? Bin langsam echt am verzweifeln.

Anbei ein par Bilder meiner Einstellungen (hier seht ihr auch oben, dass mir bspw. Duolingo oder Googlenews eine Nachricht geschickt hat, andere Apps erscheinen hier leider garnicht):


Screenshot_20230522_200701_Settings.jpgScreenshot_20230522_200718_Settings.jpgScreenshot_20230522_200723_Settings.jpgScreenshot_20230522_200736_Settings.jpgScreenshot_20230522_200743_Settings.jpgScreenshot_20230522_200751_Settings.jpgScreenshot_20230522_200803_Settings.jpgScreenshot_20230522_200817_Settings.jpgScreenshot_20230522_200854_Settings.jpg


Liebe Grüsse
Jop
 
Apps sind im Batterie optimiertem Modus ,
 
Wo siehst du das? Bzw. wo kann ich dies überprüfen?

LG

PS: Ich war eben ausser Haus und habe bemerkt, dass ich tatsächlich informiert werde wenn mir jemand auf Whatsapp schreibt. Das Telefon vibriert ganz kurz und wenn ich auf den Sperrbildschirm schaue sehe ich ganz kurz eine Whatsapp Nachricht die sofort wieder verschwindet. Trotzdem zeigt mir das WhatsappIcon nicht an, dass ich eine ungelesene Nachricht habe.

Vielleicht hilft das ja :)
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: kruemelgirl - Grund: Direktzitat entfernt, Gruß kruemelgirl
Lange auf das App Symbol drücken ,oben rechts Info dann zum Akku gehen ,oben ,nicht optimiert wählen
 
Danke. Dies habe ich bereits gestern so ausgewählt. Damit es im Hintergrund uneingeschränkt genutzt werden kann. Leider wurde das Problem nicht gelöst :/

PS:
Ich habe ein kurzen Test gemacht. Wenn ich von meinem alten Handy (andere Rufnummer) eine WhatsappNachricht an mich schreibe, sehe ich für sehr sehr kurze Zeit (0.x Sekunden) auf dem Whatsapp Icon die rote Zahl für eine ungelesene Nachricht. Diese verschwindetjedoch sofort wieder. Vielleicht hilft dies ja
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: hagex - Grund: Direktzitat entfernt. Gruß von hagex
Nee leider nicht,sorry
 
Ok ich hab das Problem endlich gefunden...

Lösung dank eines Youtube Videos, hier der Link:

Ich hab wohl versehentlich allen Applikationen "Zugriff auf Berechtigungen" gegeben. Unteranderem der App "Notisave". Ich hatte die App über Jahre auf meinem alten Smartphone. Ich habe die App kurz deinstalliert dann ging alles wieder. Ich versuch gleich die App zu installieren jedoch ohne spezielle Zugriffe.

Falls jemand in Zukunft auch das Problem hat, hier die Lösung:
Einstellungen -> Apps --> oben rechts drei Punkte --> Spezieller Zugriff --> Zugriff auf Benachrichtigungen.
Falls man die App behalten will, aber nicht weiss welche App das Problem verursacht einfach ausprobieren. Stück für Stück einer App die Berechtigung entziehen bis es funktioniert. Blöd ist es natürlich, wenn es mehr als nur eine App ist. Dann sollte man vielleicht umgekehrt vorgehen und allen Apps die Berechtigung entziehen (dann sollte es gehen) und dann Stück für Stück Berechtigung hinzufügen bis das Problem auftritt, dann weiss man mit Sicherheit welche App/s das Problem verursachen.

Danke nochmals :)

LG
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Onkel Bandit
Kleiner Nachtrag/Frage:
Nun funktioniert soweit alles.
Ich bekomme wieder Benachrichtigungen und ich kann auch wie gewünscht die Nachricht zum Teil lesen während mein Bildschirm gesperrt ist. Dies funktioniert für alle Apps, ausser Whatsapp..
Bei Whatsapp erhalte ich nur die Info, dass ich ne neue Nachricht habe, jedoch ohne Inhalt.
Erst, wenn ich den Bildschirm durch Gesichterkennung entsperre, kann ich sehen wer mir was geschrieben hat.


Bild 1: Nachricht erhalten während Bildschirm gesperrt ist.
Bild 2: Gleiche Nachricht jedoch nach Gesichterkennung/Entsperrung des Bildschirms.

Ich will gerne den Text auch im gesperrten Bildschirm sehen können. Also sowohl die Kurznachricht die oben erscheint als Inhalt (siehe Bild 1, statt "WhatsApp" würde ich da gerne den richtigen Text sehen wollen) als auch dann im Nachgang unter dem Datum den Text (so wie in Bild 2 jedoch auch im gesperrten Zustand).
Das ging bei meinem S21 Ultra problemlos.


Screenshot_20230522_234641_One UI Home.jpgScreenshot_20230522_234658_One UI Home.jpg

Hoffe jemand kann helfen :)

LG
 
Du kannst für jede App einzeln in den Benachrichtigungseinstellungen festlegen, ob die Inhalte bei gesperrten Bildschirm angezeigt werden sollen.
Das wird bei WhatsApp entsprechend deaktiviert sein
 
Zuletzt bearbeitet:
Das müsste mein ich aber aktiviert sein bei mir. In meinem Ersten Post oben siehst du bei den Bildern dass ich das aktiv habe.
Hier:
1684795675549.png

Oder gibt es noch eine andere Einstellung wo ich das einstellen kann?
Leider hat Samsung zuviele redundante Optionen.. :)

LG
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: kruemelgirl - Grund: Direktzitat entfernt, Bildvorschau standardisiert, Gruß kruemelgirl
@JOP90
hast du WhatsApp mit Fingerabdruck gesperrt?
 
Nein. Grad nachgeschaut, ist deaktiviert.
Ich habe grundsätzlich aktuell kein Fingerabdruck eingestellt am Smartphone wegen der Schutzhülle (eine neue wird besorgt :) ).
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: kruemelgirl - Grund: Direktzitat entfernt, Gruß kruemelgirl
@JOP90 Das sieht tatsächlich richtig aus.
Dann weiß ich es leider auch nicht mehr...
 
Du musst (wie auf dem Bild Screenshot 4) "Inhalt anzeigen wenn entsperrt" ausschalten. Dann zeigt er dir den Inhalt bereits vorm entsperren an.
 
Danke jenny,

Hat leider nicht funktioniert. Wenn ich die Einstellung deaktiviere, erhalte ich nur die Meldung "1 Nachricht erhalten" sehe sie aber auch nach entsperren nicht. Erst wenn ich direkt in die App reingehe.

Denke das ist einfach ein neues feature von Whatsapp. Hab gelesen da gabs wohl Probleme von Personen die Ihr Smartphone liegen gelassen haben und andere konnten die neuen Nachrichten in Whatsapp im Sperrbildschirm lesen. Find ich persönlich dumm, kann man doch einfach die Option erlauben, damit man selbst entscheidet. Schade
 
@JOP90 Screenshot_20230728_114504_Settings.jpg
Mir fällt ein es gibt noch eine Einstellung. Gehe mal auf Einstellungen im Handy (nicht WhatsApp) dann suchen nach Benachrichtigungen auf Sperrbildschirm und gucke mal ob du "Inhalt anzeigen, wenn entsperrt" aktiviert hast.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: kruemelgirl - Grund: kruemelgirl
Hi Jenny,

Genau das habe ich versucht (ist ja die Einstellung aus Screenshot 4). Wie gesagt ich vermute es liegt an Whatsapp. Hab es auch schon gegoogelt. Jede App (bspw. Insta, Teams etc.) zeigt mir im Sperrbildschirm die Nachricht. Nur Whatsapp nicht da Whatsapp die Funktion blockiert. Dies gilt nur für neuere Android Versionen.

Lieben Dank trotzdem :)
 
@JOP90 Ich habe das gleiche Handy und bei mir wird alles angezeigt. Ich muss nicht entsperren um die WhatsApp Nachricht zu lesen. Schade dass ich nicht helfen. Wünsche ein schönes Wochenende. 😊
 
@jenny1985 hmm sehr interessant. Dann habe ich ehrlich gesagt keine Ahnung. Ich habe bereits Stunden recherchiert und alle möglichen Einstellungen durchforstet und getestet. Bringt alles nix.

Am Ende liegt es m.E. an Whatsapp vielleicht habe ich einfach eine zu neue Version von Whatsapp und du hast ggf. noch eine alte Version?
Hier im Bild siehst du, dass die Option "Popup notification" ausgegraut ist. Darum erhalte ich keine mehr. Ist das bei dir auch so?

1690539598010.png

LG
JOP
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: kruemelgirl - Grund: Bildvorschau standardisiert, Gruß kruemelgirl
@JOP90 Ist bei mir auch ausgegraut.
 

Anhänge

  • Screenshot_20230728_125109_WhatsApp.jpg
    Screenshot_20230728_125109_WhatsApp.jpg
    392,6 KB · Aufrufe: 8

Ähnliche Themen

S
Antworten
4
Aufrufe
249
Silvasurf
S
J
Antworten
6
Aufrufe
298
Chrys000
C
Onkel Bandit
Antworten
8
Aufrufe
779
spreeni
S
M
Antworten
13
Aufrufe
604
kohldampf
K
Ash_Ketchum
Antworten
21
Aufrufe
4.663
MrBrightside
M
Zurück
Oben Unten