[Diskussion] Der Akku-Thread zum Galaxy S5 Neo: Akkulaufzeiten, -Probleme und mehr

  • 175 Antworten
  • Neuester Beitrag
Diskutiere [Diskussion] Der Akku-Thread zum Galaxy S5 Neo: Akkulaufzeiten, -Probleme und mehr im Samsung Galaxy S5 Neo (G903F) Forum im Bereich Samsung Forum.
Engelchen1000

Engelchen1000

Erfahrenes Mitglied
Engelchen1000 schrieb:
Kann meinen Router leider nicht umstellen (1&1).
Steht immer auf 2,4.
Hatte alle Apps geschlossen. Im zweiten Screenshot sieht man, dass Android System wieder in die Höhe geschossen ist. Außerdem die Telefon App mit 14%. Ich habe gestern überm Tag genau 56 Sekunden telefoniert. Unter dem Punkt "Gerät auf Standby" steht, dass esdurch's Radio verursacht wird. Ich habe das Radio schon seit Tagen nicht genutzt. Das sin alles Dinge, die mich total verwirren. Das Gerät war inzwischen 86 Stunden eingeschaltet und war heute Morgen total träge. Das hatte ich mit dem neo noch nie. Ich habe es dann ausgeschaltet und Akku, Sim und SD entfernt und 15 Minuten gewartet. Dann alles wieder zusammengebaut und ans Ladeteil. Gerade abgekoppelt und bei 100% wird eine geschätzte verbleibende Nutzungsdauer von 32 Std. angegeben. Reagieren tut es wieder total flott. Jetzt habe ich mal die App Optimierung deaktiviert. Mal schauen... Energiesparmodus bleibt an.

Zum WLAN:
WLAN ist bei mir immer eingeschaltet. Warum?: Ich hatte es mal anders. Ich hatte in meinem Router die Nachtschaltung aktiviert. D.h., dass sich WLAN zwischen 00:30Uhr und 06:00Uhr abschaltete. Darüber gab es auch schon hier Diskusionen (Huawei Thread), dass das nicht effektiv sei. Das Smartphone würde ja trotzdem ständig nach WLAN suchen und verbraucht Akkuleistung. Dann hatte ich die App "WiFi matic". Die kann man so konfigurieren, dass sich auch das WLAN am Handy zu der besagten Zeit abstellt. Mit der App hatte ich allerdings die Probleme, dass sich das Handy beim Verlassen und Betreten der Wohnung nicht immer selbstständig ins WLAN ein- und auswählte. Also habe ich die App wieder runtergeschmissen.
Und sein Wochen funktionierte es ja auch tadellos. Wie schon mal gesagt, hatte ich nachts immer so ca. 5% Verlust.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
P.s.: habe mir gerade mal CPU Spy angeschaut. Wenn ich das richtich verstehe, arbeitet das Gerät seit 7:40 Std. zu 20% mit 1200MHz und ist mit 68% im Deep Sleep.Ich habe kaum was damit gemacht.
 

Anhänge

N

nisi01

Erfahrenes Mitglied
Das kann schon mal passieren, dass über Nacht irgendeine App sich nicht schlafen legt und den Akku leer saugt.
Einfach Handy neu starten, dann sollte sich wieder "normal" verhalten. Hatte ich bei anderen geräten auch schon mal.
 
N

nokianreifen

Gast
Engelchen1000 schrieb:
WLAN ist bei mir immer eingeschaltet. Warum?:
Wlan verbraucht auch viel Akku. Es gibt Apps die das steuern. Oder Flugmodus reinmachen , wenn du schlafen gehst.
Dann verbraucht es fast garnix, weil alles abgeschaltet wird.
68% im Deep Sleep ist wenig. Ist bei mir über 90%.
Du darst nicht vergessen , das du dein Upgrade über OTA gemacht hast und ich 4-teilig geflasht habe.
Der Unterschied ist auch schon beim vollen laden des Akkus.
Da steht bei mir 53 Stunden und bei dir 32 Stunden.
Ich hab auch sämtliche Bloatware inklusive Microsoft Apps deinstalliert, weil die ständig nach Updates im Internet suchen. Das bringt einiges an Ersparnis.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
nisi01 schrieb:
Das kann schon mal passieren, dass über Nacht irgendeine App sich nicht schlafen legt und den Akku leer saugt.
Ich hatte mal ne App runtergeladen ein Spiel Mahjong, das hat immer ein reboot und ein an und aus des Sperrbilschirms verursacht.
Manche Apps ziehen sehr viel Akku.
 
Engelchen1000

Engelchen1000

Erfahrenes Mitglied
nokianreifen schrieb:
Ich hab auch sämtliche Bloatware inklusive Microsoft Apps deinstalliert
Habe ich auch.
nokianreifen schrieb:
Wlan verbraucht auch viel Akku. Es gibt Apps die das steuern.
Hatte ich. Habe ich doch geschrieben.
Andere meinen, man sollte warten. Das würde sich mit der Zeit geben.
 
N

nokianreifen

Gast
Engelchen1000 schrieb:
Andere meinen, man sollte warten. Das würde sich mit der Zeit geben.
Ja warte noch ab.
Ich hab meine Appoptimierung an und Energiesparmodus.
Ich will am Wochenende nochmal die Firmware vor AOI7 austesten, die hatte ich beim ausliefern drauf.
Das war AOH4.
Mal sehen wie die läuft.
 
Engelchen1000

Engelchen1000

Erfahrenes Mitglied
Auch komisch:
Wenn ich unter Akku - Akkuverbrauch schaue und den Punkt" Akku bei Standby" öffne, steht da: Durch Radio verbrauchte Akkuleistung.
Ich hatte das Radio n i c h t an!
Siehe Screenshots.
Kann mir das einer erklären?
 

Anhänge

N

nokianreifen

Gast
Engelchen1000 schrieb:
Durch Radio verbrauchte Akkuleistung.
Es ist jetzt die Frage ob das Radio zum Musik hören gemeint ist oder Radio ist auch das Modem gemeint für den ganzen Mobilfunk.
Muss mich mal schlau machen.
Vielleicht meldet sich einer hier der es gleich weiß.
 
N

nisi01

Erfahrenes Mitglied
Mit Radio ist das Funk bzw. GSM des Handy gemeint.
 
N

nokianreifen

Gast
nisi01 schrieb:
Mit Radio ist das Funk bzw. GSM des Handy gemeint.
Also hat es nix mit dem UKW Radio zu tun?

@Engelchen1000

Probiere mal Flugmodus, damit du den Unterschied merkst über Nacht.

Bin jetzt mal raus hier.

Schönen Abens noch!
 
SaschaKH

SaschaKH

Ehrenmitglied
@nisi01 genau, Radio / Baseband / Modem meint meist ziemlich das Gleiche.
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Mir kommt der Verbrauch des Neo recht hoch vor. Ich kann es etwas schlecht einschätzen, da ich vorher ein Moto G hatte und dieses ein kleineres Display hatte, sowie eine niedrigere Auflösung. Das hielt eigentlich i.d.R. 2 Tage.
Ich muss das aber erstmal eine Weile beobachten. Die erste Nacht habe ich 10% verloren, gestern ca.3. Da ich aber gleich das Update gemacht habe, warte ich erstmal ab.
Erfahrungsgemäß ist der Verbrauch danach oftmals höher, pendelt sich dann aber wieder ein.
Zudem hab ich die letzten 2 Tage natürlich vermehrt dran rumgespielt, zwecks einrichten und ausprobieren. Ich bin allerdings auch kein Akku Fanatiker. Wenn ich damit gut über den Tag komme, reicht mir das eigentlich.
Da der Akku wechselbar ist, braucht man sich auch keine Sorgen um den Verschleiß machen.
 
Engelchen1000

Engelchen1000

Erfahrenes Mitglied
@Randall Flagg...
Hi. Mich würde mal interessieren, wie hoch die "Geschätzte verbl. Nutzungsdauer" (Einstellungen-Akku) ist, nachdem du das neo mit 100% Ladung vom Ladeteil nimmst.
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Ich bin der Meinung, etwas von 24 oder 26 Stunden gelesen zu haben, aber ganz sicher bin ich nicht. Werde nochmal gucken, wenn ich es wieder auflade.
 
Engelchen1000

Engelchen1000

Erfahrenes Mitglied
Danke. Sehr nett:thumbup:
 
N

nokianreifen

Gast
Engelchen1000 schrieb:
Mich würde mal interessieren, wie hoch die "Geschätzte verbl. Nutzungsdauer" (Einstellungen-Akku) ist, nachdem du das neo mit 100% Ladung vom Ladeteil nimmst.
Hallo @Engelchen1000
da bin ich mit meinen 53 Stunden sehr zufrieden.

Was macht dein Handy? Läuft es wieder normal?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Randall Flagg schrieb:
Ich bin der Meinung, etwas von 24 oder 26 Stunden gelesen zu haben, aber ganz sicher bin ich nicht. Werde nochmal gucken, wenn ich es wieder auflade
Ja gib mal Bescheid! Würde mich mal interessieren.
 
Engelchen1000

Engelchen1000

Erfahrenes Mitglied
nokianreifen schrieb:
Hallo @Engelchen1000
da bin ich mit meinen 53 Stunden sehr zufrieden
Hi,
ich glaube, bei dir ist das was anderes. Du hast dein Gerät geflasht und gerootet etc.
nokianreifen schrieb:
Was macht dein Handy? Läuft es wieder normal?
Heute ist der erste Tag, nach dem OTA-UPDATE, wo ich echt zufrieden bin. Bin echt überascht.
Habe mein neo wie immer genutzt und der Akku hält erstaunlich lange.
Auch der Punkt "Android System" scheint sich eingependelt zu haben.

Hier Screenis:
 

Anhänge

Randall Flagg

Randall Flagg

Ehrenmitglied
Ich sag doch, dass ist nach einem Update nichts ungewöhnliches. Meines lädt gerade auf, dann kann ich Dir sagen, was bei mir dort steht.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ich habe es nun aufgeladen. Es steht dort: 26 Stunden und 57 Minuten.
Hab keinen Energiesparmodus oder dergleichen laufen.
 
E

EsMussSein

Neues Mitglied
Hi Leute, bei mir hat sich das Problem der schnellen Akkuentladung über Nacht wie von geister Hand gelöst. Nachdem ich immer weiter versucht habe das Problem einzugrenzen, war das Problem auf einmal weg. Zuletzt hatte ich die 5 Ghz Wlan Antenne im Verdacht, ist jetzt jedoch kein Problem mehr. Bei mir liegt der Akkuverbrauch über Nacht nun bei ca 0,3 - 0,4% pro Stunde (Wlan, Gps, Telefon an). In den Akkueinstellungen steht bei mir 50h erwartete Laufzeit bei 100% (ohne irgendwelche Energiespareinstellungen). Dazu muss ich aber sagen dass ich das Handy momentan sehr wenig nutze. Ansonsten ist bei mir alles bestens mit AIO7. Übrigens hängt das Radio mit der Telefonantenne zusammen, da fürs Radio der Telefonempfang eingeschaltet sein muss. Wer damit Probleme hat, ich würde einfach das Radio einmal an und dann wieder ausschalten, vielleicht hilfts.
 
Engelchen1000

Engelchen1000

Erfahrenes Mitglied
Randall Flagg schrieb:
Ich habe es nun aufgeladen. Es steht dort: 26 Stunden und 57 Minuten.
Danke für die Info. Bei mir sind es immer so ca. 32%. Ich denke, dass sich das geben wird, da wir ja noch relativ viel damit rumexperimentieren. Der rechnet ja den Durchschnittsverbrauch der letzen 7 Tage.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
EsMussSein schrieb:
Hi Leute, bei mir hat sich das Problem der schnellen Akkuentladung über Nacht wie von geister Hand gelöst.
Bei mir wird's auch immer besser. Hoffentlich bleibt das so:thumbup:
 
N

nisi01

Erfahrenes Mitglied
Mit der akkulaufzeit im Standby bin ich nach wie vor zufrieden.
Aber sobald das Handy gefordert wird purzeln die Prozente.
 

Anhänge