S6 (Edge) - WLAN-Probleme und Lösungen

  • 702 Antworten
  • Neuester Beitrag
Diskutiere S6 (Edge) - WLAN-Probleme und Lösungen im Samsung Galaxy S6 (G920F) / S6 Edge (G925F) Forum im Bereich Samsung Forum.
C

cop

Experte
Meine Mail an Samsung

Sehr geehrte Damen und Herren,
Ins vorweg. Mehrere Werksreset haben nicht zum Erfolg geführt!

Seit dem Update auf Android 7 trennt sich die Verbindung es WLANs im Standbymodus. Dieses passiert nur wenn 5 GHz am Router eingeschaltet ist. WLAN ist im Standbymodus auf IMMER eingeschaltet gestellt!. Das ganze ist Routerunabhängig. Sobald 5 GHz mit ausgestrahlt wird, trennt sich dieses immer. Sobald man 5 Ghz am Router deaktiviert, tritt der Fehler nicht mehr auf. Sobald man das Display dann anmacht, verbindet es sich dann wieder sofort mit dem WLAN.
Auch muss die Mobilfunkverbindung irgendwie "einschlafen" sobald man Nachhause kommt und sich das Handy mit dem WLAN verbindet und kommen erst sämtliche Nachrichten an.
www.heise.de und Winfuture.de berichtete darüber und nahm auch mit Ihrem Hause Kontakt auf.
Auch sind div Foren berichten von diesem Fehler.
Es ist sogar das S7 betroffen.
Das alles erst nach dem Update auf Android 7
Nun erwarte ich Hilfe und ein Bugfix von Ihnen.



Hier die Antwort von Samsung. Dauert wenn überhaupt eh ewig bis was passiert

Betreff: Re: S6 Edge Fehler nach Update auf Android 7


Guten Tag Herr xxx,


vielen Dank für Ihre Anfrage.


Diese Thematik ist bereits bekannt und wurde an unsere zuständige Entwicklungsabteilung weitergeleitet. Bitte übermitteln Sie uns folgende Daten:


- genaues Modell

- IMEI-Nummer

- Seriennummer

- Screenshot der Firmware Daten (Telefon App öffnen; Tastencode *#12580*369# eingeben)

- Router Modell

- Router Firmware


Wir freuen uns auf Ihre Rückmeldung.


Bei weiteren Fragen sind wir gern für Sie da.


Freundliche Grüße aus Schwalbach


xxxxxxxxxxxxxxxxx



Ihre Samsung Kundennummer lautet: xxx


Samsung Electronics GmbH
Customer Communication Center
Tel: 06196 9340 275*
Fax: 06196 9340 288
*(Kosten laut Konditionen des Vertragspartners für Festnetzanschlüsse oder Mobilfunkanschlüsse.)
de


Managing Director/Geschäftsführer: Sung-Wan Myung,
Commercial Register/Gerichtsstand
Königstein, HRB 4657, WEEE Reg. No.: DE 57734404, USt.-ID: DE811710402


Diese E-Mail sowie evtl. Anhänge sind ausschließlich für den/die genannten Empfänger bestimmt und können vertrauliche Informationen enthalten. Wenn Sie nicht der genannte Empfänger dieser Nachricht sind, sind Sie nicht autorisiert, diese E-Mail zu lesen, zu kopieren, weiterzuleiten oder in anderer Form zu verwerten. Bitte verständigen Sie den Absender über den irrtümlichen Erhalt dieser E-Mail. Löschen Sie bitte anschließend diese E-Mail inkl. Anhänge und jegliche gegebenenfalls davon existierende Kopien.
Die in dieser E-Mail enthaltenen Informationen können dem Berufsgeheimnis unterliegen oder anderweitig rechtlich geschützt sein. Vielen Dank


 
Zuletzt bearbeitet:
G

galaxy 1981

Ambitioniertes Mitglied
Na wenigstens scheint Samsung so langsam das Problem offiziell zu registrieren - das hoffe ich zumindest. Dann werde ich auch noch mal den Support mit konkreten Daten (IMEI etc...) meines betroffenen S6 kontaktieren. Vielleicht kommt ja in naher Zukunft endlich mal ein Bugfix rüber. Die Hoffnung stirbt zuletzt.
 
bunnys7679

bunnys7679

Experte
Das wäre super wenn mal was kommen würde. Hab gestern über Facebook Samsung angeschrieben aber da kam ich mir verarscht vor. Immer wieder irgendwelche sinnlosen Standard antworten die gar nicht zu meinem Problem passten.
 
D

DJMetro

Stammgast
An welche Adresse mailt ihr denn? Dann leg ich auch mal los. Hab ja ein S6 und S7 mit dem Bug.

Andi
 
G

galaxy 1981

Ambitioniertes Mitglied
Ich maile an hotline@samsung.de Das ist die zentrale Adresse des Samsung Supports Deutschland mit Sitz in Schwalbach / Taunus. Wird aber wahrscheinlich langsam zu sehr OT. Kommen wir wieder zurück zum Thema. ;-)
 
C

cop

Experte
Habe heute folgende Antwort von Samsung erhalten. Könnt Ihr auch mal mittesten wenn möglich?

vielen Dank für die Daten.


Da wir bei uns noch kein Gerät haben auf dem sich das Fehlerbild zeigt, bitte ich Sie folgendes zu testen:


1. "Einstellungen - Verbindungen - WLAN - Erweitert" öffnen.

2. "WLAN im Standbymodus eingeschaltet lassen" auf "Nie" umstellen.

3. Smartphone neu starten.

4. "WLAN im Standbymodus eingeschaltet lassen" auf "Immer" zurückstellen.

5. Testen.


Ich bitte Sie hierzu um kurze Rückmeldung. Antworten Sie bitte direkt auf diese E-Mail. Vielen Dank für Ihre Mithilfe.


Freundliche Grüße aus Schwalbach
 
bunnys7679

bunnys7679

Experte
Hab es eben getestet. Bringt leider keinen Erfolg
 
C

cop

Experte
@bunnys7679
Danke, ich habe das Posting deshalb auch gelöscht. Weil ich merkte auch sofort, dass es auch bei mir nix gebracht hatte.

@alle : Hier stand vorher die Antwort von Samsung was ich mal ausprobieren sollte. Da es nix gebracht hat, hab ich es gelöscht.
 
hagex

hagex

Super-Moderator & Mediator
Teammitglied
@cop

Bitte nicht böse sein,
ich habs wiederhergestellt. Andere User dürfen ruhig wissen, welcher Vorschlag von Samsung nicht zum Erfolg führt. Dann können sie sich den Versuch ersparen.
Gruß von hagex
 
Zuletzt bearbeitet:
bunnys7679

bunnys7679

Experte
So Leute mal was neues von mir. Habe mir heute bei Sam Firmware die neuste von Cambodia runter geladen und über Odin geflasht. Damit habe ich bisher kein WLAN Problem. Alles läuft wunderbar. Hab nur noch das Problem das die soft key Button nicht leuchten. Kann man das irgendwo einstellen?
 
bunnys7679

bunnys7679

Experte
Schon probiert. Dadurch leuchten sie auch nicht. Liegt soweit ich gelesen hab auch an einem Update.
 
LucaToni

LucaToni

Stammgast
Ein an anderer Stelle vermurkstes Update aus Kambodscha ist also die Lösung?

Macht mir das jetzt Angst? Oder Hoffnung auf ein Update für EU Geräte?
 
bunnys7679

bunnys7679

Experte
Also bei mir läuft es schon den ganzen Tag ohne WLAN Abbrüche
 
M

mArKuZZZ

Gast
Vllt gibt es in Kambodscha einfach nur keine Router mit Band Steering :D
 
LucaToni

LucaToni

Stammgast
Das ist 100%ig kein Problem von Band Steering.
Habe zu Hause nur 2,4 GHz an, trotzdem Probleme
 
A

andregee

Experte
Ich auch trotz 2,4ghz
 
M

Mastan

Neues Mitglied
Hallo,

seit dem letzten Geräteupdate meines S6 habe ich Probleme mit dem mobilen Internet. Ich habe WLAN und mobile Daten aktiviert. Schalte ich morgens mein Telefon ein, funktioniert das Internet via WLAN. Verlasse ich dann das Haus, habe ich trotz aktivierter mobilen Daten keinen Zugang mehr ins Internet. Erst nach einem Neustart funktioniert das mobile Internet. Habe ich dann untewegs wieder kurzzeitig WLAN und danach wieder mobiles Internet muss ich mein Telefon abermals neu starten.

Was kann ich machen?

Viele Grüße
 
jenst.

jenst.

Ambitioniertes Mitglied
Hallo,

gestern wurde mir ein Update angeboten, bisher sieht es gut aus. Heute noch keine WLAn_verbindungsprobleme.

S6 Edge Android 7 G925FXXU5EQD4
 
C

cop

Experte
Auch ich bekomme es gerade angeboten. Trau mich aber nicht^^ Sind knapp 350 MB
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von bandit1976 - Grund: Typo ausgebessert, bandit1976
Ähnliche Themen - S6 (Edge) - WLAN-Probleme und Lösungen Antworten Datum
1
0
13