Galaxy W Akkuverbrauchs-Thread

  • 238 Antworten
  • Neuester Beitrag
Diskutiere Galaxy W Akkuverbrauchs-Thread im Samsung Galaxy W (I8150) Forum im Bereich Weitere Samsung Geräte.
T

the-unique-T

Neues Mitglied
update zu beitrag 197: der akku läuft hammer! hab jetzt doch mal gerootet und ein paar sachen/programme verschoben,dass sie nicht ganz aus dem rennen sind,aber halt nicht mehr installiert! manche sachen machen mich noch etwas stutzig,deshalb bleiben die lieber drauf. dem akku tut die verschiebung der standartsachen wie zb google+ oder messenger sicherlich auch nochmal ein wenig mehr gut!
 
S

Sigi43

Stammgast
the-unique-T schrieb:
update zu beitrag 197: der akku läuft hammer! hab jetzt doch mal gerootet und ein paar sachen/programme verschoben,dass sie nicht ganz aus dem rennen sind,aber halt nicht mehr installiert! manche sachen machen mich noch etwas stutzig,deshalb bleiben die lieber drauf. dem akku tut die verschiebung der standartsachen wie zb google+ oder messenger sicherlich auch nochmal ein wenig mehr gut!
das versteh ich nun nicht mir meinen Kenntnissen.
Akku verbraucht, was irgendwie läuft, egal wo.
Wenn man die Hintergrunddienste und Ram-aktivitäten unterbindet, braucht man noch wlan und die mobilen Internetdienste einzustellen.

Ich hab mir alle Mühe gegeben, aber mehr als 2Tage Laufzeit kommen kaum raus.
Wer 7 Tage hat, braucht vermutlich das Handy nicht.
 
T

the-unique-T

Neues Mitglied
ich hatte ein paar sachen von /system/apps in nen sicherungsordner verschoben. jetzt sind sie nicht mehr installiert. sollte ich sie aber wiedermal benötigen,schiebe ich sie einfach wieder zurück! ...so meinte ich das!

und ich wollte damit noch sagen,dass mein neuer polarcell 1600mah akku super seinen zweck erfüllt!
 
S

Sigi43

Stammgast
zum kalibrieren 100%?

Wenn ich das W mit cm9 normal lade, erscheint auf dem display "aufgeladen".
Wenn ich das display dann feigeben, steht in der Statusleiste 99%.
Sind das nun die 100 zum kalibrieren?
 
S

Sigi43

Stammgast
Ich bin seit 2Wochen bald am verzweifeln.
Bei meiner Betriebsart mit CM9final hat der akku ca. 4 Tage gehalten, über Nacht 4% Verbrauch

Vor 2 Wochen verlor er plötzlich 20%/Nacht.
Dabei stellt ich fest, dass es an GPS Status liegen muss.
Beim Akkuverbrauch immer weit oben, obwohl es nicht läuft, bei Greenify im Ruhezustand ist und bei Wakelook nicht erscheint.
Ich habe dann deinstalliert und dafür den GPS-Status des anderen Entwicklers genommen...mit Erfolg, wieder 4%/Nacht.

Heute habe ich wieder 25%/Nacht festgestellt.
Gestern hatte ich schon festgestellt, dass Navigon select im Verbrauch teilweise an erster Stelle noch vor dem Bildschirm steht.
Das Programm war seit der letzten Akkuvolladung nichtmal gestartet.
Wakelook und Greenify Fehlanzeige wie bei GPS status vorher.

Ich weiß hier garnicht, wie ich vorgehen soll. Hat emand Tips.
Der große Fachmann bin ich dabei auch nicht.
 
H

honeyx

Erfahrenes Mitglied
Sigi, ich verstehe nicht genau was du meinst. Entweder drückst du dich falsch aus, oder du machst da was verkehrt.

Du kannst Greenify selbst nicht in den Ruhezustand versetzen, sonst kann es seine Arbeit nicht richtig tun. Also Greenify greniffien geht nicht. Auch weiss ich nicht was du mit GPS Status meinst. Meinst du eine App? GPS Status ist für mich jetzt die Anzeige in der Nitification Bar, obs an ist oder aus.

Grundsätzlich zu deinem Problem. Das liegt nicht an GPS sondern an den Updates von Google. Besonders an den Play Services, Maps und Youtube. Google hat dort die Art der Network Locations geändert und noch diese Remote Ortung hinzugefügt. Daher betrifft das nicht nur CM9 sondern alle Android ROMs.

Ich hab da mal ein Workaround auf XDA geposted, aber das ist nicht mehr aktuell, weil Google das wieder umgangen hat. Was jetzt nur noch funktioniert ist a) Den PlayStore und die PLay Services zu deinstallieren mit der Folge das du keine Updates machen kannst, oder B) Xposed Framework Installieren und die Greenify Donation Version dazu installieren. Damit kannst du dann auch System Apps greeinfien.

Wichtig ist dann, dass du die Remote Ortung abschaltest und mit Greenify zumindest den PlayStore und einen Dienst mit Location oder so in den Ruhezustand schickst.

Wie der Dienst jetzt genau hieß weiss ich jetzt nicht mehr und kann das momentan auch nicht nachprüfen da er aus meiner Liste in Greenify verschwunden ist. Denke das liegt daran dass Google mal wieder ein Update auf mein Phone gebügelt hat.

Als ich damit rumgekämpft habe, konnte ich die Play Services nicht greenifien. Ich konnte sie zwar hinzufügen, aber beim nächstem öffnen von Greenify waren sie nicht mehr in der Liste. Es hat aber gereicht diesen Dienst, den ich etwas weiter oben meine hinzuzufügen. Nun ist aber dieser Dienst aus meiner Liste verschwunden und dafür erscheinen dort jetzt die Google Play Services. Ist ja auch nicht weiter tragisch, wei der oben genannte Dienst ein Teil von den Play Services ist nd die Hauptsache ist ja, dass das keine wakelocks verursacht, die unnötig die Batterie leersaugen.
 
S

Sigi43

Stammgast
Ich meine, dass die Apps bei Greenify im Ruhezustand sind und wakelook zeigt nichts bewegendes an.

Navigon seit dem letzten laden 100% nicht gestartet, aber trotzdem massiv im Akkuverbrauch.
Wenn man beim akkuverbrauch schaut, wird kurz "com.navigon.navigator_select" angezeigt

Das war vorher bei der App GPS-Status auch so, dass da eine Anzeige kam.

Ich denke, dass das der Ausgangspunkt des Problems ist.
Ich habe aber nicht gehört, dass andere dieses Problem haben.
Letzte Nacht hat der Akku 25% gewollt, sonst 4%

Es ist eben seltsam, dass erst GPS-Status das Problem macht und nach Lösung dann Navigon. aber beide Programe hatten updates in dieser zeit

wo schalte ich die remote-ortung aus?
 
Zuletzt bearbeitet:
H

honeyx

Erfahrenes Mitglied
Ist bei mir mit Navigon genau so. Es gibt eine alte Version der App, die das nicht macht. All die neueren verhalten sich aber so wie bei dir. Ich hatte früher die alte version drauf und musste sie nicht grenifien. Hab sie leider aber geupdated und die alte version nicht gesichert. Also muss ich jetzt auch Navigon mit greenify und den ruhezustand versetzen.

Das Problem mit den Google Updates ist weit verbreitet, nur die wenigsten wissen auch, dass der erhöhte Akkuverbrauch neuerdings dadurch verursacht wird. Die Updates werden ja im Hintergrund durchgeführt. Du selbst merkst ja nix davon, dass die apps und services geupdated wurden. Deshalb konntest auch du dir keinen Reim darauf machen, wieso jetzt dein Akku so leergesaugt wird.

Ich musste ja auch selber drauf kommen, dass das die Wurzel des Übels ist und nachdem ich das rausgefunden habe, gabe ich durch gezieltes googeln viele Berichte darüber gefunden. Das sind aber dann halt auch Leute, die sich mit dem Problem gezielt auseinandergesetzt haben und viel ausprobiert haben, um dem Übeltäter auf die Spur zu kommen.

Daher sind über 90% der Anwender ahnungslos und wissen nicht woher das kommt. Erster gedanke ist dann wohl, dass der Akku langsam seinen Geist aufgibt.

Naja was wakelocks angeht und die Tools, mit denen man sie feststellt da ist nicht immer Verlass drauf. Selbst die Verbrauchsanzeige in der Systemsteuerung ist nicht immer hilfreich. Ich habe im moment CM10 drauf und da zeigt die mir an, dass mein Phone ca.50% der Zeit wach ist. Der tatsächliche Verbrauch spricht aber eine andere Sprache. Und bei den Wakelocks soll angeblich das Wetter Widget sehr viel Akku ziehen, was auch nicht der Fall ist.

Daher verlasse ich mich auch CPU Spy. Wenn DeepSleep nach sagen wir 1 Tag bei 98% liegt und die restlichen 2% bei 245MHz angezeigt werden, dann ist alles im grünem Bereich. Wenn allerdings 30% bei 245MHz stehen, dann hast du ein Problem. Natürlich vorausgesetzt dein Phone war die Zeit über im StandBy und du hast es so gut wie nicht genutzt, denn sonst ändern sich die Werte ja und sind nicht mehr aussagekräftig.
 
S

Sigi43

Stammgast
Das werd ich mir mal in ruhe reinziehen und darauf zurückkommen.
Bei mir ist Navigon aber im ruhezustand!

Mit Navigon ist erst seit 4.9.5.
Man müsste doch die alte apk drüberbügeln können und vorher die Navigon.db sichern.

aber über 20% ist wohl eine Zumutung
 
S

Sigi43

Stammgast
@honeyx

ich habe cpu spy installiert.
Es zeigt seit einer Stunde konstant
deep sleep 71%
245 MHz 25 %

Ist das jetzt so in Ordnung, oder muss ich was einstellen?
 
H

honeyx

Erfahrenes Mitglied
Eine Stunde ist nicht genug. Am besten lässt du es zumindest ein paar stunden unberührt liegen. Bevor du das aber tust, resettest du die Werte in CPUSpy und schaltest direkt danach den bildschirm aus, so dass das Phone in DeepSleep gehen kann. Dann checkst du die werde nach ein paar Stunden und wenn die dann so aussehen wie du sie oben gepostet hast, dann hast du etwas, was dein Phone oft aufweckt und es 1/4 der Zeit wach hält. Wenn du bei 245MHz allerdings 2-3% haben solltest, dann ist das normal. Wenn du die Werte aber nicht davor resettest, dann hast du ja auch werte drin, wo du selbst das Phone aktiv genutzt hast. Dann ist das ganze unbrauchbar und nicht aussagekräftig.

Ist halt so. Je länger die Messung und je weniger du die Werte durch eigenes Zutun verfälschst, desto genauer sind sie dann.
 
S

Sigi43

Stammgast
danke, ich hab es schon so gemacht.
Und da heut sonntag ist, blieb das Handy liegen...1% 245
Aber der Akku hat auch gehalten.
Navigon steht beim akku mit 42% an erster Stelle

Nun fällt mir nichts mehr ein, woher der offenbar temporäre hohe Verbrauch herkommt.
An Navigon scheint es da auch nicht zu liegen. aber verschaukelt kommt man sich bei den Werten schon vor
 
S

Sigi43

Stammgast
nun waren es wieder 20% über Nacht.

cpu spy 245/deep 0/99%...am abend auf 0 gestellt.
Aber auch am Tag mit Betrieb waren es 2/96%
Ob das Tool so ok ist?

Beim Akkuverbrauch teilen sich Navigon mit Mobilfunkstandard den ersten Platz.

Gestern hatte ich längere Zeit GPS ohne Programm aktiviert.
Da war keine Anwendung beim akkuverbrauch zugeordnet, nur Mobilfunkstandard lag höher.

Nun würde man eigentlich zum Schluß kommen, es ist der Akku selbst.
Kann ich mir bei dem wechselnden Verhalten nicht vorstellen, dick ist er nicht und laden tut er auch normal.

Gibt es nochwas anderes in Augenschein zu nehmen?
 
U

user1590

Neues Mitglied
Eventuell läuft der "GPSlocationprovider" trotz abgeschalteten GPS weiter und verursacht Wakelocks die den Deepsleep-Modus verhindern.
 
C

ClemiMD

Fortgeschrittenes Mitglied
Ich hab meinem fast 2 Jahre alten W einen neuen Akku spendiert, und siehe da, der "Alte" war wirklich nicht mehr so fit. Jetzt läuft es schon 2d14h und ich bin bei 49%.
 
S

sgjp77

Fortgeschrittenes Mitglied
Habe auch endlich mal einen neuen Akku eingesteckt, mal sehen wie es sich nun verhält.
 
S

Sigi43

Stammgast
user1590 schrieb:
Eventuell läuft der "GPSlocationprovider" trotz abgeschalteten GPS weiter und verursacht Wakelocks die den Deepsleep-Modus verhindern.
Wie kann ich das prüfen?
Wakelocks kann icht nicht festellen, und bei Greenify ist alles in Ruhe.

Es passiert, wenn Navigon oder GPS Stus gestartet waren.
Der Effekt der entladung verschwindet erst nach der nächsten Volladung
 
S

Sigi43

Stammgast
wird mir wohl so nicht weiterhelfen, zumal mein englisch nicht ausreichend ist.


Das tritt erst seit CM9final auf.

Es hat aber noch niemand bestätigt, dass es dort auch auftritt.

Ansonsten reicht der akku 4-5 Tage
 
C

ClemiMD

Fortgeschrittenes Mitglied
4-5 Tage sind doch super. Ist bei mir ähnlich, je nachdem, wie oft und wie lange ich mit dem Gerät über den Tag verteilt herumspiele.
Ich find's ja immer zum Schmunzeln, wenn Freunde oder Kollegen mit ihren superneuen Smartphones ankommen, deren Akkus spätestens nach 48h schlapp macht. :flapper: