Galaxy W Akkuverbrauchs-Thread

  • 238 Antworten
  • Neuester Beitrag
Diskutiere Galaxy W Akkuverbrauchs-Thread im Samsung Galaxy W (I8150) Forum im Bereich Weitere Samsung Geräte.
klausspagl

klausspagl

Neues Mitglied
Hallo,

ich habe einen Akkuverbrauch von über 50% nur für Email. Evtl. Liegt es an der Synchronisation mit dem Exchange Server. Hier lasse ich die Email (Push) und den Kalender und Kontakte synchronisieren.

hat jemand das gleiche Problem? Wenn ja, kann ich eine Einstellung treffen, dass der Akkuverbrauch nicht mehr so hoch ist?

Danke
Klaus
 
3

32halil32

Ambitioniertes Mitglied
Bei mir ist der Akkuverbrauch hoch wenn ich Datenverbindung an mache.
Wenn das an ist hält der akku höchstens 3 1/2 Stunden ist das normal.???
 
M

masterxxxxxxl

Erfahrenes Mitglied
@Klaus: Es kommt darauf an, welche Verbindung benutzt wird, wenn Mna es über 2G (Edge) macht, ist der Akkuverbrauch im akzeptablen Bereich, wenn man es über 3G macht, zieht das schon deutlich Mehr am Akku, aber im Wlan müsste das eigentlich auch im akzeptablen Bereich liegen. Natürlich kann es am der Synchronisation liegen.

@32halil32: Bei meinem Polarcell Akku mit Standard Größe hält mein Akku mit nahezu ständiger 2G Verbindung eigentlich bis zu einen Tag. Am besten installierst du mal den CPU Spy (Click), damit kann man sehen, wie lange das Gerät im Deepsleep verweilt. Und/Oder ist auch Der Wakelock Detector(Click) zu empfehlen, womit man sehen kann, welche App den Prozessor wach hält, und ihn nicht schlafen lässt. Außerdem könntest du mal gucken, ob dein Akku aufgebläht ist, wenn dies der Fall ist, ist der Akku nicht mehr in Ordnung, dann empfehle ich dir stark, einen neuen zu kaufen, genaueres findest du im Zubehör-Unterforum>Akku.
 
B

Bandos

Neues Mitglied
Hallo liebe Leute :)

Ich habe ein Problem: Mein Galaxy W geht nicht mehr an.. Hatte anfangs die Vermutung, dass es am Akku liegt, weil dieser dicker geworden ist. Habe mich dann in Foren etc schlau gemacht und einen neuen Akku bestellt. Den hab ich eben eingesetzt und schon geht das Spiel von vorne los: Nur äußerst selten erkennt mein Handy, dass ich das Ladekabel angeschlossen habe, es fährt noch nicht mal so weit hoch, dass ich meinen PIN eingeben kann.
Hat jmd noch eine Idee, was man noch machen könnte oder muss ich mich drauf einstellen, dass das Ding kaputt ist?! :(

Danke schonmal :)
 
broken09

broken09

Stammgast
Wenn man einen neuen Akku kauft, sind die meistens fast leer immer.
Also würde ich dir erstmal raten ein anderes Ladekabel, evtll. auch USB zum Laden benutzen, auszuprobieren.
Und dann nochmal einen vollen Akku vom Freund der das gleiche Handy hat.
Und dann siehst du ja obs immernoch am Akku/Ladekabel oder Handy liegt.

gruß broken09
 
B

Bandos

Neues Mitglied
Danke für deine Antwort!
Als ich den neuen Akku eingesetzt habe, hat das Handy direkt angefangen zu spinnen. Habe deine Vorschläge auch ausprobiert und es hat nicht funktioniert. Denke mal, es ist Schrott -.-
 
E

Evade

Neues Mitglied
Hallo erstmal
Ich habe mir gestern das Galaxy W erstanden und gleich die CM 10.1 Rom mit Android 4.2.2 von arco draufgemacht.
Dazu nutze ich den Skull Kernel 3.0.74 v1.1.
Der original Akku ist auch nicht mehr drinnen, sondern ein 1600 mAH Akku von Polarcell.
Und trotzdem ist der Akku verbrauch sowas von Hoch.
Ich habe mal die Bildschirm Helligkeit auf ca. 25 % gestellt und 3G angeschaltet.
Bei angeschaltetem Bildschirm ist der Akku nach etwa 1:30 Min um 1% runter gegangen.
Auch wenn ich unterwegs bin und nur 2G angeschaltet habe, der Bildschirm manchmal sogar noch dunkler ist, als in meinem Test geht der Akku extrem schnell leer.
Selbst wenn mein Galaxy gesperrt ist habe ich einen Akkuverbrauch von 6-10 % die Stunde.
Hat jemand das selbe Problem?
Und kann mir vllt. jemand erklären was da los ist und eventuell auch helfen?

schon mal Danke im Vorraus
Lg. evade
 
broken09

broken09

Stammgast
Schau doch einfach mal was so sehr den Akku entleert.
Dazu einfach Einstellungen/Akku/Akkuverbrauch anschauen da stehen sie Apps die am Akku ziehen.
Gruß broken09
 
H

honeyx

Erfahrenes Mitglied
broken09 schrieb:
Hab mal den Thementitel ergänzt, achja wegen dem warum soll man keine Apps beenden durch Taskmanager oder Taskkiller schau hier unter dem 2. Punkt
https://www.android-hilfe.de/forum/...peicher-ruckler-langsames-android.308697.html
Hmm. Da wird ja auf ein Thread über SWAPPER2 verlinkt. Die App hat aber schon etliche SGWs in die ewigen Jagddründe geschickt. Also bricked. Warnung ist auch mittlerweile im XDA gepinnt. Würd daher nicht darauf verlinken. Es gibt auch glaube ich eine Anleitung, wie man das per Hand macht.

Ich selbstverwende nur Greenify. Das reicht völlig aus, um störende Apps in den Schlaf zu versetzen.
 
T

the-unique-T

Neues Mitglied
nur mal so am rande: hab das smartphone mit android 2.3.5 bekommen und auch geupdatet. jetzt hab ich knapp 1 jahr so verbracht. vor ein paar tagen hab ich mal nen werksreset gemacht,einfach um mal zu säubern. ich war zu faul ein backup zu machen und hab mir meine apps (so ca 35) danach einfach wieder ausm store geladen. jetzt ist das handy genau wie vorher! was mir aber ausfällt:

1. kann auch ne kopfsache sein,aber mir kommts irgendwie flüssiger vor seitdem
2. auf jeden fall hällt der akku bedeutend länger! das kann ich mir einfach nicht einreden!

mfg
 
R

RocketZ

Neues Mitglied
Ich glaube das ich mir ein neues Handy kaufen soll oder lieber eine neuinstallation? Aufjedenfall jedes mal wenn ich die Kamera oder irgendwelche dinge mache geht mein Akku direkt auf fast 10%.

Hier ein Bild...daran kann man erkennen wie es runter geht:


Irgendwelche vorschläge?
 
R

rom2007

Experte
Ist dein Akku aufgebläht? Schau mal nach. Wenn ja, dann ist dein Akku nur defekt und du musst dir einfach einen neuen kaufen.
 
R

RocketZ

Neues Mitglied
Wie meinst du genau "aufgebläht"?
 
R

rom2007

Experte
Wenn er in der Mitte etwas ausgebeult ist. Das siehst du auch daran wenn der Akku nicht mehr ganz ins Fach hinten reinpasst und der Akkudeckel nicht mehr richtig sitzt und etwas knarzt.
 
T

toemmel

Neues Mitglied
Hallo,

wenn ich unter "Einstellungen" -> "Akku" den Akkuverbrauch meins Galaxy W (unter CM9 => One of a Kind 25), wird mir angezeigt, dass der größte Verbraucher "Mobilfunk Standby" mit ca. 60% sei.

Was sagt mir dieses? (Zur Info: mein Akku hält ca. 2-3 Tage bei wenig Benutzung).

Gibt es eine Erklärung für die verschiedenen Dienste, die im Akkuverbrauch angezeigt werden?

Vielen Dank!
Schöne Grüße
Toemmel
 
broken09

broken09

Stammgast
Weitere Angaben im Vergleich wären gut, zum Beispiel wie oft du das Handy (Display an) nutzt.
Das heißt einfach nur, das dein Handy im Netz registriert und bereit für Anrufe ist. Da aber es nicht genutzt wird
es in den Standby Modus gesetzt wird, damit nicht die ganze Zeit aktiv sind und Strom verbrauchen. Soweit ich das damals verstanden hatte.
Also ganz normal und hier nochmal ein Link zum reinlesen da wird es genau erklärt.
Ich weiß aber nicht ob meine Angaben jetzt oben stimmen.
Tipps zum Akku-Fresser "Mobilfunk-Standby" - Teil 1: Allgemeines - AndroidPIT
Und sonst kommt es drauf an welcher Dienst mehr aktiv ist, der wird dann auch wieter oben in der Liste stehen und mehr Akku verbrauchen als andere Dienste.
Aber da du auf 2-3 Tage kommst, denke ich das du dein Handy nur ab und zu zum Telefonieren nutzt.
Oder wenn du zum Beispiel immer viel Musik hörst, dann steht der Mediaserver ganz oben.
Also Frage geklärt?
Gruß broken09
 
T

the-unique-T

Neues Mitglied
mein galaxy w ist jetzt 1 jahr alt und soll noch ein weiteres jahr halten.
ich hab im prinzip jeden tag gelade,über nacht,egal wie voll/leer es war.
ich weiß nicht,ob es an meiner verhaltensweise oder am akku liegt,aber er kam mir die letzten tage/wochen etwas schwächlich vor.
so hab ich mir mal nen polarcell 1600mah akku bestellt.
ebay, 12,90€ top!
jetzt läuft der 2 tage und ich hab ihn echt nicht geschont...
ich denke der kauf hat sich gelohnt und jeder der mit nem langsam ermüdeten akku zu kämpfen hat kann hier mit gutem gewissen zuschlagen.
so denke ich,schaffe ich noch´n jahr...auch wenn unser android 2.3.6. es mir manchmal etwas schwer macht...verlockung der anderen betriebssysteme und so...
ich weiß,es gibt auch andere möglichkeiten,das risiko ist mir aber zu hoch...leider
 
H

honeyx

Erfahrenes Mitglied
Welches Rosiko meinst du? Das wegen der Garantie, oder ist es eher die Angst etwas falsch zu machen? Mittlerweile ist das alles ein Kinderspiel. Man braucht nicht mal mehr Odin dafür. Nur das Phone rooten, Flashify installieren. Damit das Recovery flashen und von dort aus ein Backup vom Stock ROM erstellen und Cyanogenmod installieren.

Mit Flashify kann man auch das orginale Recovery sichern und zurückspielen. Weiss also nicht wo das Risiko sein sollte.

Das Risiko das SGW mal fallen zu lassen ist wesentlich größer, als dass beim flashen eines anderen ROM´s was schiefgeht. Und wenn das passiert, hilft ja die Garantie eh nicht.


@RocketZ: Das ist aber ein massiver Spannungsabfall. Selbst das WLan und die Verbindung zum Mobilnetzt bricht da ab. Würd mal auf jeden Fall mal neu flashen und schauen ob der Akku oder das ROM die Ursache war. Bei solchen Spannungsabfällen kann man schon beinahe vom Kurzschluss sprechen. Würd daher erst mal ganz firsch ein ROM drauf machen und den Akku wechseln, denn der has dadurch sicherlich auch Schaden genommen. Wenn beides nicht hilft, liegt wohl ein Hardwaredefekt vor.

Als erstes würd ich aber auch beide SD Karten formatieren und die externe gegebenenfalls durch eine andere austauschen. Kann ja sein, das die der Übertäter ist und beim speichern dier Bilder solch einen Spannungsabfall verursacht.

Wenn du das aber weiter disskutieren willst, dann mach bitte einen separaten Thread auf, der sich auf dein Problem bezieht.
 
Zuletzt bearbeitet:
T

the-unique-T

Neues Mitglied
im prinzip hast du ja recht honeyx!

aber ich steig nicht 100% durch und hab da wahrscheinlich zu viel respekt davor! zusätzlich rede ich mir mein 2.3.6. noch schön und sage mir in situationen wo ich über CM9/10 nachdenke: never change a running system!
 
S

Sigi43

Stammgast
ich habe das SGW mit CM9 und Greenify.
Obwohl dort die Google Play dienste in den ruhezustand geschickt wurden, sind heute 2Apps aktualisiert werden.
Ich habe den Playstore danach aufgerufen und beendet. Nun ist er wieder im Ruhezustand
Das dürfte doch eigentlich sein.
Es gibt aber noch original aktiviert eine Sicherung und Wiederherstellung, die wohl üer google läuft. Aber dann dürfte der dienst garnich in Ruhe gehen.

Ich brauche google nicht zur Sicherung, will TB verwenden.