WLAN instabil seit Update...

  • 54 Antworten
  • Neuester Beitrag
Diskutiere WLAN instabil seit Update... im Sony Xperia X Compact Forum im Bereich Sony Forum.
chgiceman

chgiceman

Experte
@Android Nutzer 76
wenn du mitlesen würdest, dann wüstes du, das er meint das seit Oreo sein WLAN nicht mehr so gut ist.
Mit dem Downgrad will er zurück zu Android 7.
 
A

Android Nutzer 76

Stammgast
Deshalb hatte ich ja gefragt. Danke für die Antwort...
Na dann braucht ihm ja nur noch einer erklären wie er ein downgrade macht...
 
Margos Dezerian

Margos Dezerian

Fortgeschrittenes Mitglied
Na super,hatte grade probiert ne Softwarereparatur durchzuführen,die ist leider aus unerklärlichen Gründen abegbrochen.Ergebnis: Gerät hängt im Bootloop fest.
 
Margos Dezerian

Margos Dezerian

Fortgeschrittenes Mitglied
Hab es vorhin wieder hinbekommen nach ein paar Versuchen mit Companion.Das Gerät wurde zurückgesetzt, der Wlan Bug ist wie von ein paar Usern hier schon berichtet immernoch da.Hat von euch jemand zufällig nen Link für ne funktionierende Quelle zu ner deutschen Version für Android 7.1.1???
 
aRm0n

aRm0n

Stammgast
So Leute, ich hab nun genau das gleiche Problem mit ständigen Wlan abbrüchen seitdem ich am WE nach eineinhalb Jahren mal alle Updates via OTA zugelassen habe, weil mir die ständige Benachrichtigung nach einem Neustart auf den Sack ging, dass Sytemupdates verfügbar sind.
So nun habe ich den Salat mit ständigen Wlan abbrüchen.
Dazu sei gesagt ich habe alles, wirklich alles ausgeschöpft, von Werksreset bis hin zu Softwarereparatur via Xperia Companion, und nichts von all dem hat was gebracht.
Ich hab die Schnauze voll und will gerne wieder auf Marshmellow zurück, wenn das geht.
Bitte kann mir jemand helfen, ich habe Win7 und Xperia Companion auf dem PC installiert.
Auf dem Smartphone ist nichts drauf, also kein Root und auch kein offener Bootloader.
Wie gehe ich da jetzt am besten vor? Da mein englisch not so good is, wäre eine Deutsche Schritt für Schritt Anleitung mit den entsprechenden Links wo ich was Downloaden muss, sehr hilfreich. Vielen Dank, und Euch allen noch eine schöne Woche.
 
chgiceman

chgiceman

Experte
Schau doch mal 4 Postings über deinem ;)
 
aRm0n

aRm0n

Stammgast
@chgiceman vielen lieben Dank , hat alles geklappt, hatte zwar etwas zu wuseln bis das Flashtool sich mit meinem Handy verbunden hat.
Sprich ich musste erstmal drauf kommen das Handy auszumachen und Lautstärke runter Taste drücken um das Handy in Flashmode zu bekommen, aber hat jetzt alles geklappt. Also ich habe jetzt Nougat drauf. @Margos Dezerian wenn du das liest, es hat geklappt mit der Anleitung von oben , mit dem Flashtool sein Handy von Oreo wieder auf Nougat zu flashen. Hoffe mal das Wlan jetzt wieder stabil läuft. Werde dann nochmal Berichten.
Wenn alles gut läuft dann melde ich mich eh nochmal weil ich wissen möchte wie man die Bloatware dann runter bekommt ohne Root. Geht wohl irgendwie mit ADB ? Naja langer Text. Schönen Abend noch.
 
Zuletzt bearbeitet:
chgiceman

chgiceman

Experte
@aRm0n Bitte.

Was mich immer wundert, das einige diese Probleme haben und andere nicht. Frage an euch alle, nutzt ihr Bluetooth dauerhaft oder habt ihr nur WLAN und normales UMTS/LTE?
 
H

heinzl

Experte
Bluetooth wird nie genutzt, WLAN-Probleme sind mir unbekannt.
 
chgiceman

chgiceman

Experte
Ich meine die Leute die WLAN Verbindungsabbrüche haben.
Seit dem ich eine Smartwatch habe, und somit Bluetooth immer aktiv ist am Handy, hat ich nun auch schon das eine oder andere Mal, dass das WLAN am Handy nicht aktiv war, als ich es aus dem Standby geholt habe, aber nachdem das Handy aktiv war, hat es sich auch wieder mit dem WLAN verbunden.

Deswegen meine Vermutung, dass die WLAN Verbindungsabbrüche mit Bluetooth in Zusammenhang stehen.
 
A

Andi_K

Lexikon
chgiceman schrieb:
Deswegen meine Vermutung, dass die WLAN Verbindungsabbrüche mit Bluetooth in Zusammenhang stehen.
Das könnte durchaus sein. BT funkt im Frequenzband zwischen 2,402 und 2,480 GHz, überschneidet sich also im unteren Frequenz-Bereich mit dem 2,4 GHz WLAN. Hast Du mal testweise das 2.4GHZ Band an Deinem Router deaktiviert?
Wenn Du das nicht möchtest, zB wegen der Reichweite, dann könntest Du mal die BT-Verbindung in beiden Geräten löschen und neu koppeln. Dann bekommen die beiden Geräte evtl eine neue Frequenz, und wenn die näher an den 2,48 liegt, dann wird's vielleicht besser.

Schönen Gruß
Andi
 
chgiceman

chgiceman

Experte
Mein Router kann kein 5GHz. Wenn dann muss ich WLAN ausschalten und das ist zielführend. Bluetooth kam auch erst später dazu, und wirklich oft habe ich keine Abbrüche, mir ist es vielleicht in den 2 Wochen 2x aufgefallen.

Mir ging es auch eher um die User die oben geschrieben haben, dass sie massiv Probleme haben. Nur komisch das es dann mit älteren Android Versionen keine Probleme gibt.
 
aRm0n

aRm0n

Stammgast
So wie versprochen hier ein kurzer Bericht.
WLAN läuft wieder stabiler zwar ab und zu ein paar Aussetzer, aber nicht so extrem häufig wie unter oreo.
Zu den Fragen.
Nein ich habe Bluetooth eigentlich nie benutzt, ausser jetzt die letzten Tage um einen Bluetooth Speaker zu benutzen.
Ich schalte es aber nur an wenn ich es brauche, danach direkt wieder aus, wenn ich es nicht mehr benötige. Da ich mal vermute das es auch gut Akku verbraucht wenn man Bluetooth an hat? Also es liegt / lag definitiv nicht an Bluetooth da ich es bis vor kurzem nichtmal gebraucht hatte.