1. Otandis_Isunos, 17.10.2015 #121
    Otandis_Isunos

    Otandis_Isunos Ehrenmitglied

    Ja AdBlocker deaktivieren :D Leider unterstützt Chrome keine Erweiterungen, sonst hätt ich euch ScriptSafe empfohlen :D
     
  2. TurricanM3, 17.10.2015 #122
    TurricanM3

    TurricanM3 Stammgast

    Dann muss der Bekannte AdAway für bild.de deaktiveren, neu starten und nach dem surfen da wieder aktivieren und neu starten? Das kanns ja nicht sein. Irgendwas muss in die whitelist, ich frag mich nur was genau.
     
  3. Otandis_Isunos, 17.10.2015 #123
    Otandis_Isunos

    Otandis_Isunos Ehrenmitglied

  4. Thosch2602, 18.10.2015 #124
    Thosch2602

    Thosch2602 Experte

    Bei mir funktioniert die Whitelist auf Bild.de leider auch nicht. Jemand einen Tip, wie das mit der Whitelist funktioniert?!
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Whitelist verstanden. Hier muss nicht die Website, sondern der Addserver eingetragen werden.

    Mit cdn1.smartadserver.com in der Whitelist, läd Bild.de wieder...
     
    TurricanM3 bedankt sich.
  5. TurricanM3, 18.10.2015 #125
    TurricanM3

    TurricanM3 Stammgast

    Danke für den Tipp, aber das funktioniert nicht? Kommt immernoch die Meldung. =(
     
  6. Thosch2602, 18.10.2015 #126
    Thosch2602

    Thosch2602 Experte

    Bei mir funktioniert es so.
    Habe aber gerade unterwegs festgestellt, dass die Whitelist nur im WLAN funktioniert. Mobil wird Bild.de weiterhin geblockt.
     
    TurricanM3 bedankt sich.
  7. TurricanM3, 18.10.2015 #127
    TurricanM3

    TurricanM3 Stammgast

    Seltsam. Wir haben im WLAN getestet. Wie genau sieht deine Whitelist noch aus?
     
  8. Thosch2602, 18.10.2015 #128
    Thosch2602

    Thosch2602 Experte

    Ansonsten ist die Whitelist komplett leer.
    Starte danach das Gerät einmal neu, oder warte etwas, die Whitelist wird gefühlt erstmal einiger Zeit berücksichtigt.
    Bei meinem Tabpro mit Android 4 bleibt die Whitelist nach einem Neustart erhalten, bei meinem S4A mit Android 5 ist die Whitelist nach dem Neustart wieder leer, trotzdem lässt sich Bild.de aufrufen?!
    Schon alles komisch... :)
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Welche Adguard Version nutzt Du?
    Beim läuft 2.1.177 Premium.
     
    TurricanM3 bedankt sich.
  9. Rak

    Rak Inventar

    Öhem ...;)

    @TurricanM3 (bzw. der Bekannte) verwendet AdAway
    @Thosch2602 verwendet Adguard.

    Die Tipps passen nicht zwangsläufig :).
     
  10. TurricanM3, 18.10.2015 #130
    TurricanM3

    TurricanM3 Stammgast

    Er hatte das Gerät neu gestartet. Bringt alles nichts. Es kommt immer der Hinweise den AdBlocker zu deaktivieren.

    Das eigenartige ist, bei mir funktioniert es mit dem Eintrag, bei ihm nicht?!?
     
  11. funkenwerner, 18.10.2015 #131
    funkenwerner

    funkenwerner Lexikon

  12. Rak

    Rak Inventar

    Das bringt technisch aber hier nicht weiter.

    Allgemein sehe ich nicht ein, Seiten mit penetranter und übel eingebauten Werbungen zu besuchen. Und dann noch BILD. Schade, dass die User vor diesem in keiner Weise hochwertigen Blatt in die Knie gehen. Es gibt soo viele andere Zeitungen im Netz, auch mit erträglicher Werbung, die man aktiv lassen könnte. Aber eine solche Diskussion ist vermutlich hier zu Recht nicht erwünscht... ;)
     
    ANDROIDBENE, email.filtering und funkenwerner haben sich bedankt.
  13. Nytro, 18.10.2015 #133
    Nytro

    Nytro Erfahrenes Mitglied

    Hallo Leute,

    ob Bild jetzt wichtig ist oder unnütz ist Ansichtssache. Fakt ist aber auch, das bild.de die mit Abstand meistgelesende Nachrichtenseite in Deutschland ist mit über 300 Mio. aufrufen pro Monat! Ist das Gleiche wie Dschungelcamp, jeder behauptet es nicht zu schauen, schaut jeder hin und wieder mal rein...
    • IVW: Visits von Nachrichtenportalen in Deutschland 2015 | Statistik

    Zur technischen Seite:

    Adaway aktiviert --> Adblocker Warnung
    Adaway deaktiviert, neustarten --> Seite geht aber mit Werbung --> Adaway wieder aktivieren ohne reboot --> Werbung nun geblockt, bild.de geht trotzdem (werbefrei) ---> 15 - 30 Min. nachdem man zuletzt auf der Seite war, geht es nichtmehr! Und BILD erkennt wieder AdAway. Das Verhalten ist bei AdGuard momentan übrigens dasselbe bei der Android Version davon.

    Meine Vermutung ist das Bild irgendwie nur alle paar Minuten checkt ob die Werbung geöffnet wurde. Sprich Werbung geöffnet --> Mobilgerät für 30 min. whitelisted. Schlägt dann ein erneuter Check fehl wo die Werbung geblockt wurde, ist man wieder gebannt bis man sich die Werbung einmal reingezogen hat. Sowas in der Art... Dürfte schwer zu bypassen sein, bin mal gespannt ob man das mit Filtern lösen kann oder ob es einen komplett neuen Ansatz von Werbeblocker geben muss.
    Der würde dann so aussehen das der Werbeblocker die Anzeigen erst komplett runterläd und erst danach ausblendet. Dadurch hätte man natürlich dann keine Trafficersparnis mehr.
     
    funkenwerner bedankt sich.
  14. Otandis_Isunos, 19.10.2015 #134
    Otandis_Isunos

    Otandis_Isunos Ehrenmitglied

    Tja, was fehlt ist ein Scriptblocker :p Aber da ja Chrome für Android keine Erweiterungen erlaubt...Denn aufn PC funktioniert Bild.de mit aktiviertem AdBlocker und SafeScript bspw super. Aber das nur am Rande.
     
  15. ANDROIDBENE, 19.10.2015 #135
    ANDROIDBENE

    ANDROIDBENE Experte

    Hat keine Änderung gebracht. Das Ding schaltet sich ständig selbst aus und ist damit auf meinem S5 unbrauchbar.
     
  16. Rak

    Rak Inventar

    Schon mal eine Mail an die Entwickler geschrieben?
    Auf 3 Geräten haben wir das hier noch nicht erlebt - aber kein S5 dabei.
     
  17. Cartman70, 19.10.2015 #137
    Cartman70

    Cartman70 Stammgast

    Klar kommt man auf Bild mit werbeblockern.
    Besorge dir ne ältere Bildapp aus dem Netz... Bevorzugt die 3.5.6 Version und schon kannste die Bild lesen.. Geht auch mit der aktuellen Version aber da muss man glaube ich für die Inhalte schnell zahlen... Jedenfalls geht's mit adaway und xprivacy das man die rechte von der app so krass einschränken kann das die fast garnix mehr darf als das was sie soll...
     
    funkenwerner bedankt sich.
  18. Cartman70, 19.10.2015 #138
    Cartman70

    Cartman70 Stammgast

    Hey Leute mal ne frage zu adguard.... Ich bekomme adguard einfach nicht zum laufen auf dem xperia s mit 4.1.2 jellybeam.. Wenn ich adguard anmache dann blockt der mir das komplette Internet.. Software dem z1c war es auch so aber hab r nach ner Neuinstallation irgendwie hingekommen aber keine Ahnung wie.. Aber auf dem xperia s kann ich machen was ich will der blockt mir alle apps und ich habe kein inet .. Kennt jemand Das Problem?
     
  19. Rak

    Rak Inventar

    Hi, mit den standardmäßigen Voreinstellungen blockt Adguard nichts, außer Werbung.

    Natürlich kannst du bei den Einstellungen der Firewall mal kontrollieren.

    (Habe aber mal von jemandem gehört mit Problemen bei illegal bezogener Premium Version, das nur sicherheitshalber nebenbei...)
     
  20. Cartman70, 19.10.2015 #140
    Cartman70

    Cartman70 Stammgast

    Nee es ist die aus dem xda threat.....
     
Die Seite wird geladen...

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. adaway Bild.de

    ,
  2. adaway android 7

    ,
  3. adaway bild.de whitelist

    ,
  4. adaway Android bild.de,
  5. bild adblocker android,
  6. adaway Bild. de deaktivieren ,
  7. adaway android,
  8. adaway und Bildzeitung,
  9. adfree android 7,
  10. adaway richtig einstellen,
  11. adaway whitelist,
  12. adaway bild,
  13. adaway bildzeitung,
  14. AdFree,
  15. adblocker deaktivieten android 4.1.2
Du betrachtest das Thema "Adfree, Adaway, AdBlock oder AdGuard?" im Forum "Tools",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.