3.2 für AT100 ist da!

S

Shrike

Neues Mitglied
Ich kann auch Dateien auf SD kopieren, aber löschen geht nicht. Die sollten bei Toshiba mal ein Paar Leute einstellen, statt immer nur Praktikanten. Langsam peinlich das ist!

Gesendet von meinem AT100 mit der Android-Hilfe.de App
 
U

uac9999

Ambitioniertes Mitglied
@Shrike: verstehe ich gut, ist wirklich ärgerlich. Ich hoffe mal,-
und da bin ich gerne naiv, wenn viele von uns das Problem an
Toshiba`s Service weiterleiten, dann könnte vielleicht doch noch
ein Mitarbeiter seine Zeitung kurz beiseite legen und vielleicht
auf`s Knöpfchen drücken :)

Nee!!! Spass bei Seite, ich kenne Toshiba`s Tagesgeschäft
nicht und die aktuell vorherrschende Firmen-Problematik.
Auf der Welt geht es zur Zeit richtig rund.
Vielleicht ist dort gerade genau so viel Stress in den Abteilungen
wie bei Nokia. Ich hatte mir mal das Nokia C03-05 bestellt...
aber die Menüführung des Gerätes erschien mir wie eine frühe
Alpha-Phase eines Schülerprojektes,- Abstürze, technische
Kuriositäten und spontane Wlan-Instabilitäten mit einbezogen.

Aber im Netz hatte man mich schon vorher gewarnt, dass es
bei Nokia innerbetriebliche Umstrukturierungen und daher Stress
unter den Mitarbeitern gibt. Dass sich das leider auch auf die
Qualität der Hardware und den Service auswirkt ist verständlich.
Wir sind alle nur Menschen.

Falls sich andere an einem Memo für Toshiba beteiligen möchten
und keine Lust haben einen langen Text zu verfassen, stelle ich
hier gerne meine Mitteilung nachfolgend ein.
Der Text ist natürlich nicht perfekt, ich bin Laie und der eine
oder andere wird viele gute Verbesserungsmöglichkeiten finden.
(...wenn dem so ist, dann bitte folgenden Text verbessern und
für alle posten). Aber ich hab es so gesendet und auch ein Ticket
bekommen. Es wäre schön, wenn viele Nutzer Toshiba schreiben.

*****************
Sehr geehrte Damen und Herren,

nach Ihrem Update von Android 3.1 auf Android 3.2.1 haben viele Apps
keinen Schreibzugriff mehr auf die externe SD-Karte.

Ok, der Toshiba-File-Explorer arbeitet noch... aber viele andere mir
wichtige Apps, wie z.B. Keepass, Navigationsprogramme, sowie auch
Ihre Gallerie-App u.s.w. können die geänderten oder neu erstellten
Daten nicht mehr auf der ext. SD-Card speichern.

Wahrscheinlich (ich bin Laie) handelt es sich hier um den im Netz
dokumentierten "SD Card Permission Fix".
Manuell lässt sich an meinem "ungerooteten" Gerät die "platform.xml" nicht
editieren, es können keine Schreibrechte für mich vergeben werden.

Ein anderer Tipp aus dem Netz lautete, meine externe SD-Card mit exFat
zu formatieren... u.s.w...

Sehr geehrtes Toshiba-Team, da ich mein Gerät nicht "rooten" möchte,
keine ungewisse "SD Card Permission Fix App" eines fremden Programmierers
kaufen und installieren möchte und auch nicht meine Toshiba-SD-Card
mit dem zur Windows-Welt ungenügend kompatiblen exFat verwenden
möchte - bin ich jetzt auf Ihre professionelle Hilfe angewiesen.

Wäre es nicht möglich, dass Sie einen Patch in Ihrem Service-Center für
alle "nichtrootenden" AT100-Nutzer bereitstellen, welcher im Verzeichnis:
"/system/etc/permissions/" in der Datei "platform.xml" unter dem Abschnitt
"WRITE_EXTERNAL_STORAGE" die Zeile: "<group gid="media_rw" />"
einfügt und das Gerät neu startet?

Lt. Netz-Info hat das (auf den gerooteten Geräten) wunderbar funktioniert.

Mit freundlichen Grüßen von Ihrem
ansonsten sehr zufriedenen Toshiba Kunden
Daniel XXX

Mein System
Produktname: Toshiba AT100-100 16GB
Produktversion: XXX
Build-Nummer: XXX
Android Version: 3.2.1
Externe SD-Card: Toshiba 16 GB SDHC High Speed Professional Class 10,
SLC, Secure Digital High Capacity Speicherkarte

**************

Produktnummern, Adresse, Name u.s.w. habe ich natürlich auch
dort angegeben...

Beste Grüße & schönen Sonntag
Daniel
 
P

Prezioso

Neues Mitglied
Wenn die sich mit dem Problem so viel zeit lassen wie das Update 3.2.1, dann haben wir bis dahin ics auf dem AT100 drauf :)

Träumen ist erlaubt, oder???
 
Y

yesfan

Gast
Ich hatte am Freitag auch schon wegen dem Schreibproblem an den Toshiba-Support gemailt, aber ich befürchte, dass wir keine Änderung deswegen bekommen werden. Und ich glaube auch, dass es so wie es jetzt ist in ICS bleiben wird (ja, ich denke ICS wird kommen). Zunächst hatte ich ja vermutet, dass die Änderung von Android 3.2.1 herrührt, aber wie erwähnt hat meine Frau ein ASUS Slider, ebenfalls auf 3.2.1, und hier gibt es keine Probleme beim Schreiben auf ext. eingebundene Datenträger. Ext. Medien werden in einem ganz anderen Verzeichnis als bei uns eingebunden. Also gehen wir mal davon aus, dass dies vom Hersteller auch so gewollt ist.
 
U

uac9999

Ambitioniertes Mitglied
Hallo Mario,

ja, ich habe irgendwo gelesen, dass dieses Problem auf einigen
Geräten auch unter ICS eintreten kann. Das weitere Vorgehen
ist keine leichte Entscheidung, denn wenn es so sein sollte,
dann müsste ich abwägen zwischen "rooten" oder damit leben.

Im Moment finde ich das Problem eher lästig, aber nicht "existenziell".
Aber auch wieder interessant, daher werde ich demnächst Michaels
Vorschlag nachgehen, aber mir dafür ganz viel Zeit nehmen.
Vielleicht werde ich mir dafür auch einen alten Thrive-Android-
Experten zur Seite stellen, wenn ich in meiner näheren Umgebung
einen finde.

...hm,- und ob das von Toshiba so gewollt ist... ich weiß nicht...,
denn sogar die eigene Toshiba-Gallerie-App hat auf meinem
Gerät Probleme auf der ext. SD. Selbst der Tosh.-File-Explorer
hat schon mal kurz beim Ordner-Löschen gebockt, was nach
einem Neustart aber wieder i.O. war. Aber wer weiß...

Trotzdem würde ich 3.2.1. gegenüber 3.1 immer wieder bevorzugen.
Das Tab arbeitet "gefühlt" viel flüssiger, weniger Anwendungen
stürzen ab,- und wenn doch - dann seltener. Die Speicher- /
Ressourcen-Verwaltung macht auf mich einen stabileren Eindruck.
Unter "Windows :laugh:" 3.1. empfand ich alles irgendwie "wackeliger".

Beste Grüße,
Daniel
 
F

FairyCosmo

Fortgeschrittenes Mitglied
Die ersten CD Laufwerke konnten theoretisch ja auch schon CDs schreiben mit entsprechenden HW modifikationen... Sonst konnten Sie halt nur Lesen. Denke mal Toshiba hat das nur als Leselaufwerk konzipiert. Da ich das problem auch schon unter 3.1 hatte hab ich mich damit abgefunden und fülle meine SD karte eben mit Musik am computer und meine Daten die ich viel lösche oder umschiebe liegen intern im speicher.
 
Y

yesfan

Gast
uac9999 schrieb:
dann müsste ich abwägen zwischen "rooten" oder damit leben.
Hallo Daniel, ich hab heute abgewägt und mich fürs rooten entschieden. Das Schreibproblem ist für mich extrem nervig, das Warten auf 3.2.1 war dagegen nicht so schlimm, da ja eigentlich alles funktioniert hat. Den Vorschlag von Michael kannst Du gefahrlos ausprobieren, hab ich heute auch, ist ganz simpel und Du kannst mit dem Tool alle Änderungen wieder rückgängig machen, so das keiner das Rooten bemerkt. Dein Tip mit der Modifikation der platform.xml funktioniert übrigens tadellos, BlackLion ist mir heute schon zuvorgekommen :) (siehe https://www.android-hilfe.de/forum/toshiba-at100-thrive.352/rooten-des-thrives.146421-page-3.html#post-3489909).

uac9999 schrieb:
...hm,- und ob das von Toshiba so gewollt ist... ich weiß nicht...
Warten wir da mal die Antwort von Toshiba auf unsere Serviceanfragen ab, aber ich glaube nicht, dass es sich nur um einen falschen Eintarg in der platform.xml handelt. Aber wer weiß.

Schönen Fußballabend noch.
 
U

uac9999

Ambitioniertes Mitglied
So, - jetzt habe ich eine Antwort von TOSHIBA Europe GmbH
Mobile Support zum Schreibrechte-Problem bekommen.

Toshiba`s Antwort zu meinem Schreiben ist:

"Überprüfen*Sie bitte ob der Schreibschutz an der SD-Karte aktiviert
ist (kleiner Schrieberegler an der Karte):
Testen*Sie bitte ebenfalls eine andere SD-Karte. Sollte dies auch
keinen Erfolg haben bitte ich*Sie das Gerät auf*Werkseinstellung
zurück zusetzten um einen Softwarefehler auszuschließen.

Mit freundlichen Grüßen,
...

*kurz und knapp*

Aber das könnte zumindest den Verdacht, einer möglichen Tosh.-
Geschäfts-Taktik; eigene Apps bevorzugt in Umlauf zu bringen,
in den Hintergrund treten lassen. Zumal auf meinem Thrive die
Tosh.-Galerie auch nicht mehr schreibt und löscht.

Daraufhin habe ich noch einmal ausführlich! und ausformuliert! :)
zum Problem Stellung bezogen, ist eine Mammut-Mail geworden,
...inkl. Problembeschreibung zum Galerie-Fehler und mit der
erneuten Bitte um einen Werks-Patch.

Auch wenn ich dem "Rooten" nicht mehr ganz so unentschlossen
gegenüber stehe, könnte so ein Werks-Patch vielleicht allen
derzeit "Ungerooteten" helfen, noch ein bissel abzuwarten.

Ok, die Hoffnung stirbt am Schluss :) ... aber dann wird`s meistens
lustig!

Ich werde mir am Wochenende alle Tipps zum Rooten noch einmal
genau ansehen und vielleicht noch ein paar Fragen stellen.

Vielen Dank an alle Tester für ihre Erfahrungen!!

Beste Grüße,
Daniel
 
Y

yesfan

Gast
An dieser Antwort spiegelt sich die Inkompetenz der Support-Mitarbeiter wider. Wobei ich dafür aber noch Verständnis aufbringen kann, schließlich können die sich bei der Masse an Geräten nicht mit allem auskennen. Aber zumindest könnten die jemanden Fragen der sich mit unserem Tab auskennt, da muss es doch irgendwo jemanden geben bei Toshiba. Aber als Antwort einen Werks-Reset zu empfehlen ist schon eine wirklich harte Nummer, wobei der ja auch nichts bringen wird, ausser daß man alles wieder installieren und einrichten muss.
Ich hab bisher noch keine Antwort, obwohl es schon eine Woche her ist. Aber wenn die mir auch raten, den "kleinen Schieberegler" zu überprüfen, dann schick ich denen als Antwort den Link zum SDcard_Write_Patch von dalepl.
Einen Werks-Patch wird es meiner Ansicht nach auch nicht geben, den hat bisher keiner bekommen. In Amerika besteht das Problem ja auch? Und die haben 3.2.1 seit wann? Ende letzten Jahres?
 
U

uac9999

Ambitioniertes Mitglied
Hallo Mario,

ja das stimmt, Toshiba ist wirklich ein Mega-Konzern mit irre
vielen Angestellten, ein Personal-Dschungel. Aaaber es gibt
Neuigkeiten. Heute um 16:23 bekam ich wieder Post (leider
war ich nicht da):

***
Sehr geehrter Herr xxx,

vielen Dank für Ihre Anfrage. Ihre Bearbeitungsnummer ist [Case#xxx].

Teilen*Sie uns bitte mit welche Build und Versionsnummer in den
Systeminformationen angezeigt wird.

Mit freundlichen Grüßen,

i.A. xxx xxx
***

*wieder kurz,- und knackig knapp*

Gerade eben habe ich es gelesen (bin gerade wieder zu Hause
angekommen) und habe gleich, diesmal mit einer kurzen Mail,
geantwortet.
Meine Build hatten sie zwar schon, wurde ja auch schon im
Erst-Kontakt-Fragebogen gefordert, aber egal, ...ich habe
diesmal alle! Daten aus der Systeminformation gepostet - und
nu bin ich gespannt :)
Auch bin ich sehr froh, dass überhaupt eine Antwort kam, in
den Foren habe ich ja schon anderes lesen müssen.

Ich werde alle Neuigkeiten hier posten.

Beste Grüße & einen schönen Abend
Daniel
 
U

uac9999

Ambitioniertes Mitglied
hier die Neuigkeiten, ... die Hoffnung stirbt am Schluss :)

***

"Sehr geehrter Herr XXX,

vielen Dank für Ihre Anfrage. Ihre Bearbeitungsnummer ist [Case#XXX].

Wir konnten das*Problem auf unseren*Geräten nich nachvollziehen. Daher
empfehlen wir das Gerät in den*Werkszustand zu bringen. Dabei gehen
die Daten verloren.*Deshalb sollten*Sie vorher alle*Daten auf dem Gerät
sichern.

Daten wir Fotos, Musik und Videos sollten per USB auf einem Computer
gesichert werden.

Googlesicherung:
Einstellungen -> Konten & Synchr. -> Haken bei Autom. synchronisieren ->
Googlekonto anklicken -> alle Sync. Optionen auswählen.

Die Apps sind im Playstore unter "Meine Android Apps" zu finden.

Werksreset:
Einstellungen -> Datenschutz -> "Auf Werkszustand zurück" anklicken

Mit freundlichen Grüßen,

i.A. XXX

--
TOSHIBA Europe GmbH
Mobile Support
Digital Products & Services Central Europe"

***

...ist schon interessant, so eine Antwort, zeigt sie doch den
Grad der Aufmerksamkeit und das Interesse der Mitarbeiter am
Thema. Ein Rücksetzen auf die Werkseinstellungen ist sicherlich
ein nicht zu unterschätzender Insider-Tipp, der aber durch das
wiederholte Durchführen auch "nich" erfolgreicher wird.
Es ist sehr lieb, dass nach der vorangegangenen Korrespondenz
noch einmal explizit auf das Sichern der Daten hingewiesen wird!
Das beruhigt und schafft Vertrauen. Mich macht es glücklich,
dass dieses Problem nicht im Toshiba-Kollegium existiert.
Egal, - werde mich nun auch bald an das Rooten machen, war
die letzten 11 Tage außer Gefecht...

Beste Grüße
Daniel
 
F

FairyCosmo

Fortgeschrittenes Mitglied
Ein Formatieren der SD karte mit extFAT hat im übrigen das problem auch so gelöst und ich konnte die SD karte beschreiben mit anderen Dateiexplorern... Root wäre bei mir gar nicht nötig gewesen.
 
Zuletzt bearbeitet:
U

uac9999

Ambitioniertes Mitglied
wow, danke!! exFat rennt auf meinem Thrive und auch mit XP :) ... >>> Rooten auf unbestimmte Zeit verschoben. Beste Grüße, Daniel
 
Y

yesfan

Gast
Ich hatte den Tip mit exFat zwar nie ausprobiert, ist aber trotzdem schön zu hören, dass es funktioniert. Wird sicherlich dem ein oder anderen weiterhelfen ohne sein Tab rooten zu müssen. Ich habe den Tip auch mal an Toshiba weitergeleitet und will damit meine Anfragen bezüglich des Schreibproblems beenden. Den ganzen Schriftverkehr mit T hab ich mal im Anhang hinzugefügt, hat sich doch etwas in die Länge gezogen.

Edit: Das mit dem Anhang ging irgendwie daneben, deshalb jetzt ein Link.
https://www.dropbox.com/s/n98im6tic3ajdt6/AT100_321_ExtSD.txt
 
Zuletzt bearbeitet von einem Moderator:
U

uac9999

Ambitioniertes Mitglied
Update zu exFat:

1. seit gestern Abend liest QuickPic meine Galerien auf der ex-
ternen exFat-SD nicht mehr automatisch ein. Nur der einzelne
Fotoaufruf, oder das manuelle Einlesen eines Foto-Ordners
funktionierte noch (sehr lästig, undurchführbar bei den vielen
Familien-Foto-Ordnern der letzten 10 Jahre). Nur die interne
SD wird noch automatisch eingelesen.

1.1. Foto-Cache-Löschungen mit und ohne die QuickPic-Ein-
stellungen, Reinstallationen, App-Sys-Ordner-Handlöschungen,
Task-Kills der betr. Apps etc... haben alle nicht geholfen!

2. just.Pictures getestet, liest unendlich ein, immer und immer
wieder, nach jedem Start mind. 10min einlesen, trotzdem bauen
sich anschließend die Thumbnails schneckenartig auf, ...und
dann: JP spielt "Foto-Bingo", würfelt mit meinen Fotos , unerträglich...

2.1. Toshiba Galerie vorsichtig angetestet - Bildaufbau gleich
Pompei nach dem Unfall


3. heute früh konnten der Total-Commander, sowie andere Apps
auch nicht mehr auf exFat schreiben oder löschen!

3.1. selbst der Toshiba-Filemanager kann plötzlich keine Ordner
mehr erstellen und auch vormals erstellte nicht mehr löschen!!


4. habe mir heute früh mit abgezogener ext. SD, einen Werks-
Reset gegönnt :(
- habe nur Grundeinstellungen am frischen Gerät vorgenommen,
incl. Wlan Einrichtung mit den zwei Tosh. Werksupdates (Runtime
und Wifi), dann Thrive runter gefahren. aber ext.SD noch auf
exFat belassen, Karte eingesteckt... Thrive gestartet...

4.1. mal zum Spaß auf frischem Thrive die Toshiba-Galerie probiert,
liest ein gefühltes Jahrzehnt Fotos ein... Bilder flippen lustig umher,
...habe abgebrochen

4.2. QuickPic getestet, gestriges Problem besteht immer noch

4.3. QuickPic deinstalliert, Cache & Co... dann reinstalliert...

4.4. QuickPic-Problem weiterhin vorhanden

4.5. ...jetzt kann Total-Commander sogar auf dem frischen Thrive
nicht mehr exFat beschreiben!

4.6. es kommt noch härter: auch Toshiba-File-Explorer kann nun
nicht mehr exFat beschreiben!!

4.7. just.Pictures ... hab ich mir geschenkt, Lebenzeit ist kostbar :)

5. zweites Werks-Reset gemacht, wieder mit abgezogener ext.SD,
neues Spiel neues Glück, erneut nur Grundeinstellungen vorgenommen
+ Wlan Einrichtung + die zwei originalen Tosh. Werksupdates (Runtime
und Wifi).


5.1 jetzt ext.SD in Canon-Powershot-Cam auf Fat32 mit Low Level
formatiert (wie im Tosh.-Handbuch empfohlen)

5.2. Daten am PC auf die frische ext.SD zurückgespielt und Datenträger
validiert, die Karte arbeitet am PC einwandfrei, keine Fehler.

5.3. Fat32-SD-Karte in ausgeschaltetem "Werk"-Thrive eingesteckt
und gestartet


6. Sofort (wie schon vor ein paar Wochen) am werksfrischen Thrive
mal einen Schreibtest mit Tot.Com. probiert, man kann sich ja auch
mal irren... aber... keine Chance! Die externe fat32-SD kann von Tosh.
-fremden Anwendungen (wie auch schon früher) nicht beschrieben
werden.

6.1. aber, Heureka, der Tosh.File-Explorer schreibt und löscht wieder
auf der ext.SD. (genau wie früher)

6.2. QuickPic rennt wieder, auch wie früher, alles wie früher - vor exFat

Fazit:
- exFat ist mir viel zu "wackelig" für meine persönlichen Daten, meine
exFat-Testphase ist damit beendet!
- werde alle Toshiba-Experten-Anweisungen, mit einem Werks-Reset
dem Problem beizukommen, hartnäckig ignorieren!
- bleibt mir nur noch: damit leben und auf Toshiba-Update warten oder rooten!

Beste Grüße
Daniel
 
Zuletzt bearbeitet:
F

FairyCosmo

Fortgeschrittenes Mitglied
Naja wenn man seine Bilder und anderen sachen im internen speicher, speichert so wie ich und die SD karte nur benutzt um Musik oder Filme drauf zu speichern ist extFAT ne gute möglichkeit.

Hab eben mal ausprobribiert mit quickpic Fotos zu laden per SD karte mit extFAT... Konnte die probleme bei dir bei mich nicht reproduzieren. Ging alles normal. Habe meine SD Karte ganz normal mit Windows 7 formatiert.
 
U

uac9999

Ambitioniertes Mitglied
Hi FairyCosmo,

na klar, ich hab mich ja auch gefreut, denn exFat hat ja
auch bei mir tipp top funktioniert... QuickPic rannte, Total
Commander kopierte, Zip7 zippte also alles bestens, -
bis gestern Abend, da wurde es plötzlich ulkig.

Für die exFat Formatierung hatte ich mir am Mittwoch
unter Windows XP das entsprechende Update installiert,
da ich kein W7 besitze. Alles verlief 1a, sogar ein Struktur
Test der Karte am PC verlief ohne Fehler...

Ich kann es mir zwar nicht vorstellen, aber vielleicht lag
es ja an der fehlenden Windows 7 - exFat - Formatierung???
Oder vielleicht an meiner großen Foto-Ordner-Struktur???

Ich habe keine Ahnung wodurch diese plötzliche Fehler-Kette
seinen Anfang nahm, ich hatte auch keine weiteren Apps
installiert u.s.w...

Hm, ich habe dem Toshiba Service noch einmal eine aus-
führliche Beschreibung meiner Vorgehensweise zukommen
lassen, auch schon deshalb, weil ja der "heisse" Tipp mit
der Werkseinstellung und Fat32 wieder fehlgeschlagen war...

Jetzt läuft erstmal alles stabil. Ist schon ein Kreuz, alles
wieder schön einrichten zu dürfen... dafür brauch` ich noch
ein, zwei Tage.

Dank Dir noch einmal für`s Testen!! Es wäre ja auch zu
schön gewesen.

Beste Grüße & ein schönes WE
Daniel
 
F

FairyCosmo

Fortgeschrittenes Mitglied
naja extfat würde bei Windows XP mit SP3 eingeführt und es is bekannt das dass auf XP ziehmlich wackelig läuft, man überlege das system ist auch schon 11 Jahre alt. Windows 7 unterstützt das format nativ...
 
U

uac9999

Ambitioniertes Mitglied
...genau, ...und der Abschnitt "Nachteile" unter exFat in der Wiki beschreibt ja auch eine umfangreiche Kompatibilitäts-Problematik. Fat32 ist halt ausgereifter und es wird ja auch auf vielen (allen?) aktuellen Cam`s und aktueller "Standalone"-Hardware weiter verwendet...
 
Oben Unten