Treble Partition [4GB Stock/800MB Custom] für das Axon7 einrichten

  • 210 Antworten
  • Neuester Beitrag
Diskutiere Treble Partition [4GB Stock/800MB Custom] für das Axon7 einrichten im Treble und GSI's für ZTE Axon 7 im Bereich Root / Custom-ROMs / Modding für ZTE Axon 7.
BaamAlex

BaamAlex

Ehrenmitglied
Dann müsste es aber von der gleichen Rom sein. Sonst kommt es wohl zu unerwünschten Fehlern.
 
Rennert

Rennert

Lexikon
Gibt doch Titanium Backup, damit kann ich fix das meiste wiederherstellen.
 
S

salza

Ambitioniertes Mitglied
Moin,

habe jetzt per Windows-Rechner (ätz...) und MiFlash das Custom 800-Vendorfile geflasht, und dann aber im TWRP (das NFound.Treble hatte ich vorher drauf) keine Vendor-Partition zum Wipen gefunden...

Wie das?
 
BaamAlex

BaamAlex

Ehrenmitglied
Hast du die Zip auch vorher entpackt? Bzw wurde das Gerät von MiFlash erkannt?
 
S

salza

Ambitioniertes Mitglied
Ja, hatte ich..., bzw. ja, wurde.
Danach ist das Axon hochgefahren, wollte ein Passwort haben (?), mäkelte dann an, daßdas encrypten nicht geklappt hat (war ja auch nicht).
Nach dem Flashen des orig. Vendorimages hatte ich den Zustand wie vorher (nur wieder ohne Bluetooth...)

upload_2018-11-7_12-46-23.png
 
BaamAlex

BaamAlex

Ehrenmitglied
Das Telefon sollte nicht von alleine wieder hochfahren. Ich glaube vom EDL Modus musst du per Hand raus.
 
S

salza

Ambitioniertes Mitglied
Sorry, mißverständlich ausgedrückt:
Ich hab es natürlich selb st aus dem EDL holen wollen, aber hab mich "verdrückt", und es ist hochgefahren, statt ins Recovery.
Aber auch das Logfile hat keine Auffälligkeiten gezeigt.

Werde heute nochmal mit der Linuxkiste probieren.
 
C

ChrisFeiveel84

Gast
@salza
Kannst dein Axon auch per TWRP Treble bereit machen
Einfach von Oki das Party tool flashen
(Wird dann in TWRP ausgeführt )
Damit kannst dann direkt nach dem die ZIP geflasht hast
Dir die Vendor einrichten ( 512 oder 800MB wahlweise von System oder von Data )
Ist damit ganz easy
Und selbst erkärend.

Genau so kannst mit dem Party tool auf auf die selbe Art und weise auch Vendor wieder entfernen

@FlyingHorse
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
FlyingHorse schrieb:
Wäre echt gut wenn die Jungs aus der Costum Rom ecke das hinbekommen würden.
Wie schaut es den aus wenn ich eine Costum flashe und dann über TWRP Daten einspiele.
Funktionieren die Apps dann ohne Probleme oder muss der größte teil neu installiert werden.
Bis jetzt hab ich es selber nicht getestet sonder immer neu installiert und eingerichtet, dadurch habe ich teilweise die Lust am flashen verloren.
Weil das immer einen halben Tag dauert bis man fertig ist.

Also ich hab das jetzt schon ein paar mal Bei den Gsi's gemacht
Das ich Data einfach nicht gelöscht / Formatiert hab um meine Apps zu behalten
(Selbst von Oreo zu Pie)
Und in den meisten fällen liefen danach noch all meine Apps bis auf ein paar bei den es dann aber gereicht hat den APP cache zu löschen,
Was halt nur beim Flaschen einer Neueren oder anderen GSI neu Flaschen musst sind die Gapps
(Da diese im System installiert werden )
 

Anhänge

  • Party_v0.5_ARM_20180831.zip
    1,5 MB Aufrufe: 39
B

bommelmeier

Neues Mitglied
Hm. Gelesen, getan. Twrp neu gebootet, keine Vendor-Partition.
 
D

DeJe

Experte
Kurze Frage kurze Antwort. :D
Ist Magisk auch Treble-abhängig oder tut es die aktuelle Version v18?
 
kevte89

kevte89

Senior-Moderator
Teammitglied
@DeJe

Die tut es auch auf Treble.