Wiko Getaway Root?

  • 111 Antworten
  • Neuster Beitrag
H

hotdogg

Fortgeschrittenes Mitglied
Threadstarter
Hallo habe seit heute mien GEtaway und muss sagen, dass ich bisher sher begeistert bin. Hat einer einen Tipp für mich wie ich dieses Gerät rooten kann?
 
Zuletzt bearbeitet von einem Moderator:
H

hotdogg

Fortgeschrittenes Mitglied
Threadstarter
Frama hat auf jeden Fall nicht funktioniert... Root Genius werde ich am Abend mal ausprobieren :) Danke!
 
H

hotdogg

Fortgeschrittenes Mitglied
Threadstarter
Hatte jmd. schon mal towlroot ausprobiert?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Towelroot scheint bei MediaTeks grundsätzlich nicht zu laufen - getestet habe ich's persönlich nicht. Versuch dein Glück - Chancen sind aber sehr klein.
 
H

hotdogg

Fortgeschrittenes Mitglied
Threadstarter
Dank Dir! Ich glaube ich werde mich da heute Abend mal einlesen. Eigtl. fehlt mir root nur für 2 sachen :

1. Wakelocks identfizieren (Sind mit 30 - 50 % sehr hoch, kann aber ohne Root net sehen welche Apps verantwortlich sind)

2. LBE Securoty Master Rechte Management
 
omah

omah

Experte
Hatte hier im Forum gelesen, daß nach versuchtem Towelroot ein Gerät mit Mediatek-Chip gar nicht mehr lief. Lieber vorher Daten sichern: Kontakte von SIM-Karte auf den Handy-Speicher, von dort auf die SD-Karte kopieren.
 
H

hotdogg

Fortgeschrittenes Mitglied
Threadstarter
Oha, dankr für den Hinweis. Dann werde ich mich heute Abend mal kundig machen bevor ich anfange. Hab das Handy jetzt erst ein par Tag eund gerade komplett konfiguriert. Das will ich dann doch net aufs Spiel setzen ....
 
T

tm_n

Neues Mitglied
Hey,

hab einer von euch geschafft, den Wiko Getaway zu rooten. Ich hab alles ausprobiert: towelroot, framaroot, rootGenius... alles geht nicht. Das Phone startet einfach erneut.

Vor dem Root wurde die USB-Debugging an gemacht.

Danke wenn ihr mir weitere Hinweise geben würdet :)

Grüße,
Tom
 
Wiko_fan

Wiko_fan

Lexikon
Hallo Leute habe nach unendlichen Versuchen mein Getaway endlich gerootet bekommen .Und zwar mit Vroot bzw mit root_genius.

Hier sind die Links :
root_genius:
root_genius1.9.6

Vroot:
Get vroot_English version_Oneclick root tool.
Tutorials :
Entwickler optionen aktivieren : http://www.tuttoalquadrato.altervista.org/2014/07/11/guida-root-wiko-bloom/#more-2479 (Die Seite ist leider auf italienisch ,aber man sich mit Google Übersetzer helfen)
Vroot :
https://www.youtube.com/watch?v=_MWu-yUvcHQ
Wenn ihr fragen habt lass mich ruhig wissen :smile:
 

Anhänge

Zuletzt bearbeitet:
H

hotdogg

Fortgeschrittenes Mitglied
Threadstarter
Ich probiere gerade mal vroot aus. Der hat mir da in dem ersten Durchlauf irgendwelchen Schrott installiert ...

Der ursprüngliche Beitrag von 21:43 Uhr wurde um 21:55 Uhr ergänzt:

Jetzt probiere ich gerade mal Root Genius aus....

Der ursprüngliche Beitrag von 21:55 Uhr wurde um 22:14 Uhr ergänzt:

Kannst Du mir mal die Englsiche Vroot Version zur VErfügung stellen. Bei dem Link bekomme ich nur die chinesiche...

Der ursprüngliche Beitrag von 22:14 Uhr wurde um 23:43 Uhr ergänzt:

Läuft alles net so recht. Jetzt habe ich da so ein paar China Apps drauf, die ich net mehr deinstalliert bekomme und immernoch kein Root. Was genau hast du denn gemacht, damit das funktioniert?
 
T

tm_n

Neues Mitglied
Es funktioniert nicht! Ich hatte schon ausprobiert bevor ich hier postete.

Bei RootGenius (nach Installation von mehreren Chinesischen Apps und evtl. Übertragung von meiner privaten Daten zu ihrem Server und mehrfach Neustarten von dem Getaway) gibt es auf mit der Fehlermeldung, dass "das Phone nicht gerootet werden kann".
 
H

hotdogg

Fortgeschrittenes Mitglied
Threadstarter
Ja so schaut es aus. Voll fürn Arsch! Was hast du gemacht um diese China Apps wieder runter zu bekommen? Bei mir meckert er immer dass die Deinstalltion fehlgeschlagen ist. Wahrscheinlich weil kein Root vorhanden ist... .
 
T

tm_n

Neues Mitglied
Das erste Deinstallation war einfach, vllt. wegen der veralteten RootGenius Version. Beim zweiten Versuch hatte die App nicht einfach gelassen zu deinstallieren. Kann aber leider nicht genau sich erinnern, wie es war. Unter Apps -> Force Close, Clear alles, und deaktiviert, Uninstall... irgendwie von der Kombination :)
 
H

hotdogg

Fortgeschrittenes Mitglied
Threadstarter
Na will er nicht. Ich muss das Handy doch jetzt nicht wirklic zurücksetzen, oder??
 
T

tm_n

Neues Mitglied
Ich hab die Apps disable gesetzt. Unter Apps -> Disabled sehe ich die Liste der disable Apps: eine davon ist Kinguser.
 
H

hotdogg

Fortgeschrittenes Mitglied
Threadstarter
Yo habe ich auch gemacht. Diese und irgendeine Root App ... mit chinesichen Schriftzeichen. Weiss nur net ob die nochwas im System installiert haben. Bin mir jetzt unsicher, vielleicht setze ich das Gerät trotzdem mal zurüück ...
 
T

tm_n

Neues Mitglied
Hier ist die Info: wenn die App installiert wurde = root-access: How to root any Android device using Root Genius

Es ist leider nicht :( Ich hatte deswegen deaktiviert.

Du musst vllt zurücksetzen, bevor alle Daten an ihrem Server übertragen würden :)
 
Thread starter Similar threads Forum Replies Date
7 Wiko Getaway Forum 0
Oben Unten