Wiko Pulp 3G: Der Root-Thread

  • 96 Antworten
  • Neuester Beitrag
Diskutiere Wiko Pulp 3G: Der Root-Thread im Wiko Pulp Forum im Bereich Wiko Forum.
S

spyro2008

Erfahrenes Mitglied
Ja in fastboot und dann unlock.Aber custom rom geht trozdem nicht ,entweder ist die nicht richtig erstellt oder die datei die du meintest stört .
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Echt was für ein mist.Bei mir war er offen ,jezt schaue ich nach und nun ist er wieder zu.Kann doch nicht war sein.Ich kann mir denken weshalb Wiko so einen Mist macht.
 
jens_wahle

jens_wahle

Stammgast
Er ist nicht unlock, nach einem fastboot reboot und wieder in den fastboot steht wieder no da.
 
S

spyro2008

Erfahrenes Mitglied
Ich gebs auf ,so viele Kenntnisse habe ich nicht.Das ist mein erstes Smartfone ohne Root und mein leztes.Vorher schaue ich nach ob es Root gibt,bevor ich mir in 1-2 Jahren ein neues hole.Vielleicht kommt ja noch eine Lösung,aber ich glaube ,selbst ein hardcore Hacker hat probleme damit.Echt schade.
 
jens_wahle

jens_wahle

Stammgast
na nicht den Kopf hängen lassen. Ein Handy was sich nicht rooten läst ist zwar doof. Aber auch nicht so schlecht für alle die, die keine Plan haben. Es kann nix Ihr Handy kaput machen. Aber root kommt noch, glaub mir.
 
B

Benutzer9812

Neues Mitglied
Ja man kann es verkaufen aber nur mit verlust... Die meisten lassen ihr Handy fallen, das es einer mit Root kaputt gemacht hat hab ich noch nicht gehört. Müsste man schon overclocken und der Prozessor keinen überhitzungsschutz haben.
 
jens_wahle

jens_wahle

Stammgast
Also suchen wir weiter. Bin schon fleißig am lesen . habe eingegeben mt6592 fastboot oem unlock failed.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Also zunächst mal ein großes Lob für euer Durchhaltevermögen! Falls ihr es hinbekommt: Schickt mir doch bitte eine PM, damit ich die Anleitung entsprechend platzieren kann. Ich lese zwar im Wiko-Forum normalerweise jeden Post. Aber wäre ärgerlich, wenn mir genau der entscheidende Post entgeht und die Anleitung irgendwo mitten in diesem doch ausführlichen Thema untergeht.
 
jens_wahle

jens_wahle

Stammgast
Für heute bin ich leer, ich kann nicht mehr. Sieht bis jetzt schlecht aus.
 
S

spyro2008

Erfahrenes Mitglied
Sag mal , in der Updatedatei von Wiko Homepage.In der Datei gibt es eine system bin,könnte man die öffnen und die datei recovery-from-boot.p löschen oder umbennen,und dann mit wiko flasher flashen.Dann hätten wir den Mist garnicht erst drauf auf dem pulp.Vielleicht wäre das ein Ansatz.
 
B

Benutzer9812

Neues Mitglied
Ich kann das System.img mounten bearbeiten aber das Handy aktzeptierts danach nicht mehr. Wollte ja schon auf diese weise SU einspielen.
Man kann nur mit dem Hexeditor Dateiinhalte bearbeiten, Massenspeicher habe ich so bekommen. Für solche Veränderung gibts keinen schutz aber irgendwo
muss eine Dateiliste sein.
 
jens_wahle

jens_wahle

Stammgast
Also ich habe nur tools zum entpacken. Ich glaube das ist was für Linux Profis Leute.
 

Anhänge

S

spyro2008

Erfahrenes Mitglied
Hallo,bei dir sieht man ja die datei recovery-from-boot.p.Was passiert wenn man die ändert oder löscht.Und dann wieder als img und in den flashordner und dann mit wiko flashen.Geht das nicht?Leztens hieß es ja ändern oder löschen.Ansonsten muß diese datei in einer Dateiliste genannt sein ,vielleicht in der Buid prb,löschen und dann geht das flashen?Da könnte ein Ansatz sein,nur müßte man bei jedem update warscheinlich die datei löschen,wiko sagte das die update datei in abständen aktualisiert wird zum download,noch ist die v14 drin obwohl es die v17 gibt peer ota.Oder die rchte vor flashen änderm von recovery-from-boot.p , vielleicht geht dann das china tool und die löschfunktion ist nicht mehr ausgegraut?
 
Zuletzt bearbeitet:
jens_wahle

jens_wahle

Stammgast
das ist das problem, ich kann nur entpacken. Suche gerade ein anderes Tool zum entpacken und neu packen. wie das hier.
 

Anhänge

  • RK3066_IMG_Mod_Tool.zip
    2,4 MB Aufrufe: 96
B

Benutzer9812

Neues Mitglied
Wenn man eine Datei der System.img hinzufügt oder in der größe ändert bootet das Handy nicht, es startet dann in den Recovery Modus.
Führt man dort einen Dateisystem check durch sagt es das x Dateien hinzugefügt und x Dateien verändert wurden.
Beim löschen dürfte das selbe passieren.
Es nennt die Dateinamen also müsste irgendwo eine Vergleichsliste stehen.
 
jens_wahle

jens_wahle

Stammgast
Das ist die hier recovery-from-boot.p. Da steht alles trin wenn eine veränderung passiert wird von dort es wieder hergestellt. Das sagt mir auch MTKDroid tool.

Also stellen wir fest, ohne offnen Bootloader kommen wir nicht weiter. Alle Befehle ihn zu öffnen schlagen fehl.
Das heißt, wir haben das sicherste Handy der Welt. Besser als Samsung.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
So habe jetzt im Fastboot mit fastboot oem unlock bootloader kurz gehöffnet und mit einem anderen Tool TWRP eingespielt. Hatte mich schon gefreut.
Aber nach fastboot reboot hat sich das Handy zurückgesetzt und weg war er wieder.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
so gebe auf habe fast mein Handy geschrottet. habe mit MKTDroid tool die orginale recovery angepasst und über fastboot eingespielt. Jetzt hatte ich nur noch die Möglichkeit die orginal Firmware einzuspielen. Pu
 

Anhänge

B

Benutzer9812

Neues Mitglied
Warum eine TWRP für ein Tablet mit anderen Chipsatz?
Also hab die recovery-from-boot.p mal gelöscht und aufgespielt bootet nicht.
Recovery sagt:
Error:/system/xbin/su is new is createt on Thu Jan 1 00:00:00 1970
Error:/system/etc/hosts has been modifidon Thu Jan 21 09:38:06 2016
Error: found 1 new files
Error: found 1 modified files

Zumindest mekkert er nicht über die datei welche gelöscht wurde, aber in der Datei ist offenbar nicht die Protection fürs system.img.
Man könnte jetzt zwar nur die Datei löschen, aber ich bin noch der meinung das einspielen der Recovery über das Wiko tool funktioniert
und ihr versucht einfach nur Recoverys aufzuspielen die inkompatibel sind. Bei mir bleibt die nicht funktionierende Recovery nämlich
drauf, das System.img versucht die nicht wiederherzustellen.
 
jens_wahle

jens_wahle

Stammgast
Ich habe ja keine inkompatibel recovery aufzuspielen. Ich habe die orginal mit MTK Droid tool modernisiert und wieder eingespielt. Dann ist nach einem neustart das Wiko bild langsam verschwunden. Es blieb mir nur noch eins, SP_Flash_Tool_v5.1352.01 die orginal Firmware einzuspielen. Jetzt geht es wieder.
 
B

Benutzer9812

Neues Mitglied
Und woher weisst du das MKT Droid Tool überhaupt für diese Recovery funktioniert? Es gibt auch diverse Tools die vorgeben die Boot/Recovery/System entpacken zu können aber es mit denen nicht funktioniert.
 
B

Benutzer9812

Neues Mitglied
Naja ich hatte auch schon Telefone die man problemlos rooten konnte.
Also die .zip Datei mit der er den root filecheck durchführt habe ich gefunden und gelöscht.
Nun sagt die Recovery das die .zip zum prüfen des Systems nicht gefunden wurde. Es kann auch sein das make_ext4fs das image einfach falsch
erstellt.

Die TWRP habe ich in 2 Versionen mal probiert, die werden gar nicht geflasht vermutlich zu groß oder im falschen Format.